1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Gelöst FB7390 + V13 + Maxdigital Smargo = ECM Times 0.340 <-> 0.790

Dieses Thema im Forum "Fritzbox Talk" wurde erstellt von 4eversr, 9. April 2012.

  1. 4eversr
    Offline

    4eversr Newbie

    Registriert:
    23. März 2012
    Beiträge:
    15
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    Hi,

    ich bin noch Anfänger was Freetz/Oscam angeht, und trotzdem habe ich es dank vieler Anleitungen hier im Board geschafft meine 7390 mit der Firmware 84.05.20-freetz-devel-8791 zum CS server zu machen. Dafür erstmal vielen Dank ans Board.

    Als Cardreader dient ein Maxdigital Smargo an einem Noname-Hub, OScam-Server läuft mit CCcam. - Alles funktioniert an sich ganz gut, bis auf die ECM-Zeiten, die wenns gut läuft im Bereich 340ms (<-HD+) / 440ms (Sky) sind, manchmal, bei Twin-Tuner Betrieb meiner Vu Duo Box aber auch dauerhaft auf 790ms ansteigen, was zu massiven Rucklern führt. (Die einzigen Clients sind zwei Twin-Tuner Vu Duo (CCcam 2.2.1) und ein Gigablue HD800 mit CCcam). Ich habe die Taktrate vom Leser in der Config von 357Mhz schonmal auf 686 Mhz erhöht, was aber zu keinerlei Besserung geführt hat.

    Einige kriegen ja stabil ECM Zeiten von unter 300ms hin, ist das mit meiner Hardware überhaupt machbar ? - Wo sollte ich ansetzen um die ECM Zeit zu verbessern ?

    oscam.config
    # oscam.conf generated automatically by Streamboard OSCAM 1.20-unstable_by_EasyBuild_svn build #6377
    # Read more:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?



    [global]
    logfile = /dev/tty
    cachedelay = 120
    nice = -1
    maxlogsize = 2480
    saveinithistory = 1

    [monitor]
    port = 988
    aulow = 120
    hideclient_to = 15
    monlevel = 4
    appendchaninfo = 1

    [newcamd]
    port = 34000@09C4:000000
    key = 0102030405060708091011121314

    [cccam]
    port = 12001
    version = 2.0.11
    nodeid = 89DBA7EF10A015DE

    [webif]
    httpport = 83
    httpcss = /var/media/ftp/uStor01//cs/oscam//maerklin_Style_mit_Logo.css
    httprefresh = 10
    httpallowed = 127.0.0.1,172.16.50.0-172.16.50.255
    httphideidleclients = 1

    [lcd]

    oscam.server
    [reader]
    label = sky13
    protocol = mouse
    device = /dev/ttyUSB0
    device_out_endpoint = 0x82
    smargopatch = 1
    caid = 09C4
    boxid = 12345678
    detect = cd
    mhz = 686
    cardmhz = 357
    group = 1
    emmcache = 1,3,2
    auprovid = 000001
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. Kermit
    Offline

    Kermit Guest

    Hallo 4eversr,

    generell muß man bei der V13 sagen sie ist nicht sooo leistungsfähig.
    Du kannst mal versuchen die Karte mit einem anderem Modus zu betreiben. Alles weitere kannst du in diesem

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    leider nicht ganz kurzem Thread nachlesen. Eine Garantie ob es funktioniert und was es am Ende bringt kann dir aber keiner geben.

    Eine andere Möglichkeit ist, du besorgst dir eine seperate HD+ Karte, bindest diese in dein System ein und sperrst auf der V13 Karte die HD+ Kanäle. Damit würdest du auf jeden Fall eine Entlastung der Karte erreichen.

    Grüße

    Kermit
     
    #2
  4. 4eversr
    Offline

    4eversr Newbie

    Registriert:
    23. März 2012
    Beiträge:
    15
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    Hi, dein Tipp war echt Gold wert.

    Habe meinen Smargo erstmal vom "Mouse"-Protokoll ins Smartreader-Protokoll rübergeholt. - Das hat meist Zeiten von 350ms gebracht.
    Dann habe ich noch diesen Patch angewendet, und nun habe ich 116ms bei HDplus und 150ms bei Sky. - Wahnsinn :)
     
    #3

Diese Seite empfehlen