1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Talk FB7270, S02, Smartreader, Nonstick-Image

Dieses Thema im Forum "Fritzbox Talk" wurde erstellt von vokamale, 20. September 2012.

  1. vokamale
    Offline

    vokamale Ist oft hier

    Registriert:
    14. Januar 2011
    Beiträge:
    127
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    Hallo,

    ich hatte ja vor einigen Tagen schon einige threads wegen diverser Probleme. Nachdem es erst so aussah, als wenn alles rund liefe, kamen dann große Probleme. Ich habe alles mögliche probiert und mich dann entschieden die freetz-Version zu tauschen. Ich hatte es nämlich dummerweise mit einer unstable-Version probiert. Vielleicht lag es ja daran.

    Jetzt führe ich erst einmal die Gegebenheiten auf:

    Fritzbox V7270 V3
    S02
    König 7-Hub (aktiv)
    Smartreader (5V - Phoenix - Pfeil rechts - 6000)

    Ich habe mich für dieses Freetz entschieden: Nonstick_7270_v3_05.05freetz-devel-7979M.de_DEB-Prof.Linux_20111112-133957.image
    Das beinhaltet die Version: 1.20 -DEB-Freetz--Prof.Linux- Rev. 6015

    Soviel erstmal zur Ausstattung. Wenn das freetz erst einmal (stabil) läuft, kann ich ja mehr zu den Endgeräten sagen.

    Das erste Problem, das ich sehe ist, dass schon auf der Seite der Fritzbox steht: USB: kein Gerät angeschlossen

    Dementsprechend steht im auch im oscam-log, dass er an ttyUSB0 kein Gerät finden kann. Woran kann das liegen?
    Wenn ich den Reader direkt in die Fb stecke, erkennt sie ein nicht unterstütztes Gerät. Aber dier reader braucht doch eine externe Stromversorgung, oder? An dem Hub kann es auch nicht liegen. Den habe ich schon gegen einen neuen getauscht. Außerdem soll im Anschluss der zweite reader mit einer HD+ Karte angeschlossen werden.


    Aber hier meine configs

    oscam.config
    [global]logfile = /var/log/oscam.log
    cachedelay = 120
    unlockparental = 1
    nice = -1
    maxlogsize = 256
    preferlocalcards = 1
    saveinithistory = 1




    [monitor]
    hideclient_to = 15
    appendchaninfo = 0




    [cccam]
    port = 12222
    reshare = 1
    version = 2.3.0
    stealth = 1




    [webif]
    httpport = 83
    httphelplang = de
    httpuser = user
    httppwd = pwd
    httpallowed = 0.0.0.0-192.168.255.255

    oscam.server
    [reader]label=skygermany
    protocol=mouse
    device=/dev/ttyUSB0
    caid=1702,1833
    # boxid=12345678
    # boxkey=1122334455667788
    detect=cd
    mhz=600
    cardmhz=600
    group=1
    emmcache=1,1,2
    # services=skygermany

    logfile
    ------------------------------------------------------------------------------->> OSCam << cardserver started at Thu Sep 20 21:22:23 2012
    -------------------------------------------------------------------------------
    2012/09/20 21:22:23 0 s >> OSCam << cardserver started, version 1.20 -DEB-Freetz--Prof.Linux- , build #6015 (mipsel-router-linux-uclibc929)
    2012/09/20 21:22:23 0 s version=1.20 -DEB-Freetz--Prof.Linux- , build #6015, system=mipsel-router-linux, nice=-1
    2012/09/20 21:22:23 0 s client max. idle=120 sec, debug level=0
    2012/09/20 21:22:23 0 s max. logsize=256 Kb, loghistorysize=4096 bytes
    2012/09/20 21:22:23 0 s client timeout=5000 ms, fallback timeout=2500 ms, cache delay=120 ms
    2012/09/20 21:22:23 0 s services reloaded: 0 services freed, 2 services loaded, rejected 0
    2012/09/20 21:22:23 0 s userdb reloaded: 2 accounts loaded, 0 expired, 0 disabled
    2012/09/20 21:22:23 0 s signal handling initialized (type=sysv)
    2012/09/20 21:22:23 0 s 122 service-id's loaded in 6ms
    2012/09/20 21:22:23 0 s 118 tier-id's loaded
    2012/09/20 21:22:23 0 s oscam.provid loading failed, wrong format?
    2012/09/20 21:22:23 0 s 0 lengths for caid guessing loaded
    2012/09/20 21:22:23 0 s Starting listener 0
    2012/09/20 21:22:23 0 s monitor: disabled
    2012/09/20 21:22:23 0 s Starting listener 0
    2012/09/20 21:22:23 0 s camd35: disabled
    2012/09/20 21:22:23 0 s Starting listener 0
    2012/09/20 21:22:23 0 s cs378x: disabled
    2012/09/20 21:22:23 0 s Starting listener 0
    2012/09/20 21:22:23 0 s newcamd: disabled
    2012/09/20 21:22:23 0 s Starting listener 0
    2012/09/20 21:22:23 0 s cccam: initialized (fd=6, port=12222, crypted)
    2012/09/20 21:22:23 0 s Starting listener 0
    2012/09/20 21:22:23 0 s pandora: disabled
    2012/09/20 21:22:23 0 s Starting listener 0
    2012/09/20 21:22:23 0 s radegast: disabled
    2012/09/20 21:22:23 59EF78 h HTTP Server listening on port 83
    2012/09/20 21:22:23 0 s http thread started
    2012/09/20 21:22:23 0 s reader check thread started
    2012/09/20 21:22:23 0 s check thread started
    2012/09/20 21:22:23 0 s creating thread for device /dev/ttyUSB0
    2012/09/20 21:22:23 5A06A0 r ERROR opening device /dev/ttyUSB0
    2012/09/20 21:22:23 5A06A0 r Cannot open device: /dev/ttyUSB0
    2012/09/20 21:22:23 0 s loadbalancer: can't read from file /tmp/.oscam/stat
    2012/09/20 21:22:23 0 s waiting for local card init
    2012/09/20 21:23:23 5A06A0 r ERROR opening device /dev/ttyUSB0
    2012/09/20 21:23:23 5A06A0 r Cannot open device: /dev/ttyUSB0
    2012/09/20 21:24:23 5A06A0 r ERROR opening device /dev/ttyUSB0
    2012/09/20 21:24:23 5A06A0 r Cannot open device: /dev/ttyUSB0
    2012/09/20 21:25:23 5A06A0 r ERROR opening device /dev/ttyUSB0


    Ich kann nur hoffen, dass ihr noch nicht genug von mir habt und euch meines Problems bzw. meiner Probleme annehmt. Ich sehe nämlich den Wald vor lauter Bäumen nicht mehr. Außerdem fehlt mir wohl das nötige Hintergrundwissen in diesem Bereich. Daher bitte ich auch um eine Hilfestellung, die auch Anfänger verstehen... :(

    Ergänzung:

    Wenn ich den Reader direkt in die FB stecke, scheint es zu gehen. Zumindest kann ich auf meinem Opticum x403p einen verschlsselten Kanal gucken.

    Wegen anderer muss ich jetzt mal sehen, welche Firmware sich für den og. Rec. am besten eignet.

    Aber das Problem mit dem Hub besteht natürlich weiterhin....
     
    Zuletzt von einem Moderator bearbeitet: 21. September 2012
    #1
  2. phantom

    Nervigen User Advertisement

  3. deso1208
    Offline

    deso1208 Spezialist

    Registriert:
    29. März 2011
    Beiträge:
    594
    Zustimmungen:
    157
    Punkte für Erfolge:
    43
    AW: FB7270, S02, Smartreader, Nonstick-Image

    Dann nimm den Hub doch mal vom Strom. Für ein oder zwei Karten reicht ein passiver Hub. Allerdings sollte sowohl der Hub als auch der Reader zuerst an der Box erkannt werden. Wird der Reader falsch oder nicht erkannt, hilft die beste Config nichts.
     
    #2
  4. vokamale
    Offline

    vokamale Ist oft hier

    Registriert:
    14. Januar 2011
    Beiträge:
    127
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    AW: FB7270, S02, Smartreader, Nonstick-Image

    Also ich habe den Wald wieder gefunden...

    Ich glaube, es rennt wieder. Jetzt habe ich eben einen halben Roman geschrieben und quasi umsonst.

    Bei Problemen mit der weiteren Konfig werde ich mich wieder melden. Schätzungsweise spätestens dann, wenn ich an die HD+ gehe.

    Schönen Abend - oh, schönen Morgen
    Bis dahin
     
    #3

Diese Seite empfehlen