1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Gelöst FB 7170 mit Oscam und UM02

Dieses Thema im Forum "Fritzbox Talk" wurde erstellt von Nellcote, 6. September 2012.

  1. Nellcote
    Offline

    Nellcote Ist gelegentlich hier

    Registriert:
    7. Mai 2012
    Beiträge:
    89
    Zustimmungen:
    28
    Punkte für Erfolge:
    18
    Hallo,

    nachdem ich Sky von meiner I12 Karte auf meine UM02 Karte hab umbuchen lassen, konnte ich mit Freunden (alle mit VIPs ausgestattet, meiner als Server) kein CS mehr machen. Seit Anfang August habe ich HD dazugebucht, wurde aber von der I12 im VIP nicht erkannt. Mit der UM02 funktioniert das zwar, allerdings ist CS nicht möglich. Also folgte ein Umstieg auf die FB als Server. Tagelanges einlesen und Versuche alles zum Laufen zu bringen, waren erfolglos. Ich bekomme die Meldung: Error activating card. Im Receiver läuft die Karte ohne Probleme.
    Hier meine Hardware:
    FB 7170 SL
    Easymouse 2
    Aktiver USB-HUB von Hama (funktioniert auch passiv)
    USB-Stick 4GB von Kingston.

    Auf der UM02 Karte sind UM-Basic und Sky HD drauf.

    Hier meine Daten:

    Oscam Config

    [global]
    logfile = /var/media/ftp/uStor01/logs/oscam.log
    disablelog = 1
    #clienttimeout = 6000
    fallbacktimeout = 2
    cachedelay = 120
    nice = -1
    maxlogsize = 50
    disablelog = 0
    saveinithistory = 1
    preferlocalcards = 1

    [webif]
    httpport = 81
    httpuser = xxxx
    httppwd = xxxx
    httprefresh = 7
    httpallowed = 127.0.0.1,192.168.0.0-192.168.255.255
    httphideidleclients = 0
    httpreadonly = 0
    httpsavefullcfg = 1

    [cccam]
    port = xxxx
    version = 2.1.1
    reshare = 0

    Oscam Servers

    [reader]
    enable = 1
    label = um02
    protocol = mouse
    device = /dev/ttyUSB0
    boxid = 12345678
    detect = CD
    group = 1
    rsakey = B55xxxx7FF
    boxkey = A7xxxx7C
    caid = 1838
    emmcache = 1,3,2
    mhz = 600
    cardmhz = 600

    Oscam Users

    [account]
    user = xxxx
    pwd = xxxx
    group = 1
    AU = 1

    Logfile

    6 17:45:53 400 s >> OSCam << cardserver started version 1.00 -Prof.Linux-, build #4867 (mipsel-router-linux-uclibc929) 2012/09/06 17:45:53 400 s version=1.00 -Prof.Linux-, build #4867, system=mipsel-router-linux, nice=-1 2012/09/06 17:45:53 400 s client max. idle=120 sec, debug level=0 2012/09/06 17:45:53 400 s max. logsize=50 Kb 2012/09/06 17:45:53 400 s client timeout=5000 ms, fallback timeout=2000 ms, cache delay=120 ms 2012/09/06 17:45:53 400 s auth size=5008 2012/09/06 17:45:53 400 s services reloaded: 0 services freed, 0 services loaded 2012/09/06 17:45:53 400 s userdb reloaded: 1 accounts loaded, 0 expired, 0 disabled 2012/09/06 17:45:53 400 s signal handling initialized (type=sysv) 2012/09/06 17:45:54 400 s 11590 service-id's loaded 2012/09/06 17:45:54 400 s 116 tier-id's loaded 2012/09/06 17:45:54 400 s 3 provid's loaded 2012/09/06 17:45:54 400 s 22 lengths for caid guessing loaded 2012/09/06 17:45:54 400 s monitor: disabled 2012/09/06 17:45:54 400 s camd33: disabled 2012/09/06 17:45:54 400 s camd35: disabled 2012/09/06 17:45:54 400 s cs378x: disabled 2012/09/06 17:45:54 400 s newcamd: disabled 2012/09/06 17:45:54 400 s cccam: initialized (fd=8, port=xxx, crypted) 2012/09/06 17:45:54 400 s radegast: disabled 2012/09/06 17:45:54 400 s http disabled 2012/09/06 17:45:54 400 s creating thread for device /dev/ttyUSB0 2012/09/06 17:45:54 C04 r reader thread started (thread= C04, label=um02, device=/dev/ttyUSB0, detect=cd, mhz=600, cardmhz=600) 2012/09/06 17:45:54 400 s loadbalancer: can't read from file /tmp/.oscam/stat 2012/09/06 17:45:54 400 s waiting for local card init 2012/09/06 17:45:57 C04 r um02 card detected 2012/09/06 17:46:06 C04 r Error activating card. 2012/09/06 17:46:14 C04 r Error activating card. 2012/09/06 17:46:22 C04 r Error activating card. 2012/09/06 17:46:23 C04 r card initializing error 2012/09/06 17:46:23 400 s init for all local cards done 2012/09/06 17:46:23 400 s anti cascading disabled

    Clienttimeout habe ich auskommentiert, da Ping nicht zufriedenstellend lief.
    Ich habe meine Freunde rausgelassen, da ich ersteinmal meinen VIP zum Laufen bekommen möchte.
    Auf dem VIP CCcam und C Line eingestellt, also IP von der FB, Port, Name, Passwort.
    Nach Starten von Oscam blinkt für ca. 20 Sekunden die grüne LED in der Easymouse.

    Ich hoffe, ich habe genug an Infos geliefert und hoffe jetzt auf Eure Hilfe.

    Warum die Logfile so aussieht im Spoiler, also nicht alles untereinander wie im Original, weiß ich nicht. Tut mir leid, wenn das Lesen dadurch schwer fällt.

    Grüße

    Nellcote
     
    Zuletzt bearbeitet: 6. September 2012
    #1
  2. phantom

    Nervigen User Advertisement

  3. rolu2
    Offline

    rolu2 Moderator Digital Eliteboard Team

    Registriert:
    16. November 2009
    Beiträge:
    6.316
    Zustimmungen:
    3.904
    Punkte für Erfolge:
    113
    AW: FB 7170 mit Oscam und UM02

    die oscam.server ist falsch. Änder mal
    #Readereinstellungen fuer ein UM2
    [reader]
    label = um02
    enable = 1
    protocol = mouse
    detect = cd
    device = /dev/ttyUSB0
    #services =
    caid = 1838
    rsakey = B5********FF
    boxkey = A7***7C
    mhz = 357
    cardmhz = 357
    #ident = 1838:000000
    group = 3
    emmcache = 1,2,2
    ecmwhitelist = 1838:92
     
    #2
  4. MOSMarauder
    Offline

    MOSMarauder Hacker

    Registriert:
    1. März 2011
    Beiträge:
    446
    Zustimmungen:
    146
    Punkte für Erfolge:
    0
    Beruf:
    DJ
    AW: FB 7170 mit Oscam und UM02

    Jup Rolu hat recht..

    BoxID muss raus und mhz/cardmhz auf 357.

    Wobei die BoxID glaube ich nicht stört, wohl aber die Mhz werte...

    Mein Easymouse2 für die UM02 läuft mit 6 MHZ, eingestellt sind dennoch die 357er werte.

    Die anderen Configs müssten so passen.


    Mara
     
    #3
  5. Nellcote
    Offline

    Nellcote Ist gelegentlich hier

    Registriert:
    7. Mai 2012
    Beiträge:
    89
    Zustimmungen:
    28
    Punkte für Erfolge:
    18
    AW: FB 7170 mit Oscam und UM02

    Ersteinmal vielen Dank für Eure Mühen. Leider haben sie aber nicht zum Erfolg geführt. Die Richtung scheint aber zu stimmen, wenn man sich die Logfile anschaut.
    Also, nach einigem herumexperementieren habe ich die Easymouse auf 3,57 MHz zurückgesetzt und im oscam.server cardmhz auf 368 gestellt. Dies wurde in der Logfile so verlangt, alle anderen Einstellungen führten immer wieder zur gleichen Fehlermeldung wie in meinem Beitrag oben.
    Ob BoxID an oder aus, ist egal. Ich bekomme immer folgende Meldungen in der Logfile:

    [FONT=&amp]2012/09/07 14:21:07 400 s >> OSCam << cardserver started version 1.00 -Prof.Linux-, build #4867 (mipsel-router-linux-uclibc929)[/FONT]
    [FONT=&amp]2012/09/07 14:21:07 400 s version=1.00 -Prof.Linux-, build #4867, system=mipsel-router-linux, nice=-1[/FONT]
    [FONT=&amp]2012/09/07 14:21:07 400 s client max. idle=120 sec, debug level=0[/FONT]
    [FONT=&amp]2012/09/07 14:21:07 400 s max. logsize=50 Kb[/FONT]
    [FONT=&amp]2012/09/07 14:21:07 400 s client timeout=5000 ms, fallback timeout=2000 ms, cache delay=120 ms[/FONT]
    [FONT=&amp]2012/09/07 14:21:07 400 s auth size=5008[/FONT]
    [FONT=&amp]2012/09/07 14:21:07 400 s services reloaded: 0 services freed, 0 services loaded[/FONT]
    [FONT=&amp]2012/09/07 14:21:07 400 s userdb reloaded: 1 accounts loaded, 0 expired, 0 disabled[/FONT]
    [FONT=&amp]2012/09/07 14:21:07 400 s signal handling initialized (type=sysv)[/FONT]
    [FONT=&amp]2012/09/07 14:21:07 400 s 11590 service-id's loaded[/FONT]
    [FONT=&amp]2012/09/07 14:21:07 400 s 116 tier-id's loaded[/FONT]
    [FONT=&amp]2012/09/07 14:21:07 400 s 3 provid's loaded[/FONT]
    [FONT=&amp]2012/09/07 14:21:07 400 s 22 lengths for caid guessing loaded[/FONT]
    [FONT=&amp]2012/09/07 14:21:07 400 s monitor: disabled[/FONT]
    [FONT=&amp]2012/09/07 14:21:07 400 s camd33: disabled[/FONT]
    [FONT=&amp]2012/09/07 14:21:07 400 s camd35: disabled[/FONT]
    [FONT=&amp]2012/09/07 14:21:07 400 s cs378x: disabled[/FONT]
    [FONT=&amp]2012/09/07 14:21:07 400 s newcamd: disabled[/FONT]
    [FONT=&amp]2012/09/07 14:21:07 400 s cccam: initialized (fd=8, port=xxxxx, crypted)[/FONT]
    [FONT=&amp]2012/09/07 14:21:07 400 s radegast: disabled[/FONT]
    [FONT=&amp]2012/09/07 14:21:07 400 s http disabled[/FONT]
    [FONT=&amp]2012/09/07 14:21:07 400 s creating thread for device /dev/ttyUSB0[/FONT]
    [FONT=&amp]2012/09/07 14:21:07 C04 r reader thread started (thread= C04, label=um02, device=/dev/ttyUSB0, detect=cd, mhz=368, cardmhz=368)[/FONT]
    [FONT=&amp]2012/09/07 14:21:07 400 s loadbalancer: can't read from file /tmp/.oscam/stat[/FONT]
    [FONT=&amp]2012/09/07 14:21:07 400 s waiting for local card init[/FONT]
    [FONT=&amp]2012/09/07 14:21:10 C04 r um02 card detected[/FONT]
    [FONT=&amp]2012/09/07 14:21:15 C04 r ATR: 3F FF 95 00 FF 91 81 71 FE 47 00 44 4E 41 53 50 31 34 32 20 52 65 76 47 30 36 12 [/FONT]
    [FONT=&amp]2012/09/07 14:21:17 C04 r Maximum frequency for this card is formally 5 Mhz, clocking it to 3.68 Mhz[/FONT]
    [FONT=&amp]2012/09/07 14:21:18 C04 r detect native nagra card[/FONT]
    [FONT=&amp]2012/09/07 14:21:19 C04 r -----------------------------------------[/FONT]
    [FONT=&amp]2012/09/07 14:21:19 C04 r |id |tier |valid from |valid to |[/FONT]
    [FONT=&amp]2012/09/07 14:21:19 C04 r +----+--------+------------+------------+[/FONT]
    [FONT=&amp]2012/09/07 14:21:19 C04 r |1103|3188 |2012/09/02 |2012/12/06 |[/FONT]
    [FONT=&amp]2012/09/07 14:21:19 C04 r |1103|05F1 |2012/09/02 |2012/12/07 |[/FONT]
    [FONT=&amp]2012/09/07 14:21:19 C04 r |1103|05DD |2012/09/02 |2012/12/07 |[/FONT]
    [FONT=&amp]2012/09/07 14:21:19 C04 r |1103|000F |2012/08/20 |2012/12/01 |[/FONT]
    [FONT=&amp]2012/09/07 14:21:19 C04 r |1103|05E7 |2012/09/02 |2012/12/07 |[/FONT]
    [FONT=&amp]2012/09/07 14:21:19 C04 r |1103|7D23 |2012/09/02 |2012/12/07 |[/FONT]
    [FONT=&amp]2012/09/07 14:21:19 C04 r |1103|05E8 |2012/09/02 |2012/12/07 |[/FONT]
    [FONT=&amp]2012/09/07 14:21:19 C04 r |1103|00F0 |2012/09/02 |2012/12/07 |[/FONT]
    [FONT=&amp]2012/09/07 14:21:19 C04 r |1103|04CE |2012/09/02 |2012/12/07 |[/FONT]
    [FONT=&amp]2012/09/07 14:21:20 C04 r |1103|05FB |2012/09/02 |2012/12/07 |[/FONT]
    [FONT=&amp]2012/09/07 14:21:20 C04 r |1103|D4A7 |2012/09/02 |2012/12/06 |[/FONT]
    [FONT=&amp]2012/09/07 14:21:20 C04 r |1103|5924 |2012/09/02 |2012/12/06 |[/FONT]
    [FONT=&amp]2012/09/07 14:21:20 C04 r |1103|0605 |2012/08/20 |2012/12/01 |[/FONT]
    [FONT=&amp]2012/09/07 14:21:20 C04 r |1103|05DF |2012/09/02 |2012/12/07 |[/FONT]
    [FONT=&amp]2012/09/07 14:21:20 C04 r |1103|318B |2012/09/02 |2012/12/06 |[/FONT]
    [FONT=&amp]2012/09/07 14:21:20 C04 r |1103|7D27 |2012/08/20 |2012/12/01 |[/FONT]
    [FONT=&amp]2012/09/07 14:21:20 C04 r |1103|3189 |2012/08/27 |2012/12/01 |[/FONT]
    [FONT=&amp]2012/09/07 14:21:20 C04 r |1103|318A |2012/08/27 |2012/12/01 |[/FONT]
    [FONT=&amp]2012/09/07 14:21:20 C04 r |1103|05DE |2012/09/02 |2012/12/07 |[/FONT]
    [FONT=&amp]2012/09/07 14:21:20 C04 r |1103|D4C6 |2012/09/02 |2012/12/06 |[/FONT]
    [FONT=&amp]2012/09/07 14:21:20 C04 r -----------------------------------------[/FONT]
    [FONT=&amp]2012/09/07 14:21:21 C04 r found cardsystem nagra[/FONT]
    [FONT=&amp]2012/09/07 14:21:21 C04 r ROM: D N A S P 1 4 2[/FONT]
    [FONT=&amp]2012/09/07 14:21:21 C04 r REV: R e v G 0 6[/FONT]
    [FONT=&amp]2012/09/07 14:21:21 C04 r SER: xxxx[/FONT]
    [FONT=&amp]2012/09/07 14:21:21 C04 r CAID: 1838[/FONT]
    [FONT=&amp]2012/09/07 14:21:21 C04 r Prv.ID: 00 00 04 01 (sysid)[/FONT]
    [FONT=&amp]2012/09/07 14:21:21 C04 r Prv.ID: 00 00 00 00 [/FONT]
    [FONT=&amp]2012/09/07 14:21:21 C04 r Prv.ID: 00 00 11 03 [/FONT]
    [FONT=&amp]2012/09/07 14:21:21 C04 r [nagra-reader] ready for requests[/FONT]
    [FONT=&amp]2012/09/07 14:21:21 400 s init for all local cards done[/FONT]
    [FONT=&amp]2012/09/07 14:21:21 400 s anti cascading disabled[/FONT]
    [FONT=&amp]2012/09/07 14:21:21 1005 c encrypted cccam-client 192.168.178.22 granted (meinvip, au=auto (1 reader))[/FONT]
    [FONT=&amp]2012/09/07 14:23:13 1005 c cccam(s) meinvip: connection closed by client[/FONT]
    [FONT=&amp]2012/09/07 14:23:13 1005 c meinvip disconnected from 192.168.178.22[/FONT]
    [FONT=&amp]2012/09/07 14:23:13 1005 c thread 1005 ended![/FONT]
    [FONT=&amp]2012/09/07 14:23:16 1405 c encrypted cccam-client 192.168.178.22 granted (meinvip, au=auto (1 reader))[/FONT]
    [FONT=&amp]2012/09/07 14:25:15 1405 c cccam(s) meinvip: connection closed by client[/FONT]
    [FONT=&amp]2012/09/07 14:25:15 1405 c meinvip disconnected from 192.168.178.22[/FONT]
    [FONT=&amp]2012/09/07 14:25:15 1405 c thread 1405 ended![/FONT]
    [FONT=&amp]2012/09/07 14:25:18 1805 c encrypted cccam-client 192.168.178.22 granted (meinvip, au=auto (1 reader))[/FONT]

    Die Meldung "anti cascading disabled" ist keine Fehlermeldung, wie ich gelesen habe.
    Ist es richtig, daß die grüne LED der Easymouse einige Sekunden nach Starten von Oscam aufhört zu blinken? Oder müßte sie immer blinken? Vielleicht wäre das noch ein Hinweis auf einen Fehler.

    Nellcote
     
    #4
  6. MOSMarauder
    Offline

    MOSMarauder Hacker

    Registriert:
    1. März 2011
    Beiträge:
    446
    Zustimmungen:
    146
    Punkte für Erfolge:
    0
    Beruf:
    DJ
    AW: FB 7170 mit Oscam und UM02

    Dein Reader hat die Karte nun korrekt erkannt und arbeitet so wie er soll. Blinken tut die LED nur bei zugriff jetzt.

    Jetzt bräuchten wir nur noch die restlichen Configs von dir. (inkl der cccam config auf deinem Clienten)


    Mara
     
    #5
  7. Nellcote
    Offline

    Nellcote Ist gelegentlich hier

    Registriert:
    7. Mai 2012
    Beiträge:
    89
    Zustimmungen:
    28
    Punkte für Erfolge:
    18
    AW: FB 7170 mit Oscam und UM02

    Mara, es hat sich nichts weiter geändert an meinen Cofigs, die ja alle schon im 1. Post stehen, außer, daß ich cardmhz auf 368 gestellt habe. Die von rolu gemachten Angaben für den oscam.server hatten keinen Einfluß, d.h., ob ich boxid und/oder ecmwhitelist drin habe oder nicht, wirkt sich nicht aus.
    In meinem VIP dürfte auch alles richtig sein:
    IP Adresse: die der FB, also 192.168.178.1
    Port: wie in F-Line im oscam.server, ebenso Benutzername und Passwort.
    Aktiver Server: OK
    Emulator: CCCam

    Vielleicht hilft noch folgende Info: Wenn ich "Client" im VIP anklicke findet sich die Meldung: Got Card Info From Server

    Nellcote
     
    #6
  8. rolu2
    Offline

    rolu2 Moderator Digital Eliteboard Team

    Registriert:
    16. November 2009
    Beiträge:
    6.316
    Zustimmungen:
    3.904
    Punkte für Erfolge:
    113
    AW: FB 7170 mit Oscam und UM02

    Du hast wahrscheinlich unter Freetz-AVM-Firewall vergessen bei Port Forwarding ein Regel zu erstellen.Dort muss du deinen Port eintragen auf den sich die clienten verbinden sollen

    Gesendet von meinem GT-S5830 mit Tapatalk 2
     
    #7
  9. Nellcote
    Offline

    Nellcote Ist gelegentlich hier

    Registriert:
    7. Mai 2012
    Beiträge:
    89
    Zustimmungen:
    28
    Punkte für Erfolge:
    18
    AW: FB 7170 mit Oscam und UM02

    Nein, hab ich nicht vergessen. Ich bin am verzweifeln!!
     
    #8
  10. Pilot
    Offline

    Pilot MFC Digital Eliteboard Team

    Registriert:
    29. Mai 2008
    Beiträge:
    28.375
    Zustimmungen:
    23.797
    Punkte für Erfolge:
    113
    Beruf:
    Technologe
    AW: FB 7170 mit Oscam und UM02

    Zeig mal bitte die Fehlermeldungen im wi von oscam, wenn du auf einen SD Sender im VIP schaltest und die Fehlermeldungen, wenn du auf eine HD Sender schaltest.
    Mit Karte im VIP: werden da die Sender hell?

    Hab auch VIPs im share. Aber sat.
    Bei meinen accounts für die Vips habe ich drin:
    1. caids
    2. idents
    3. services
    4. betatunnel
    Hier mal mein account für einen VIP
    [account]
    user = user
    pwd = pass
    group = 1,2,3,4,5,6,7,9,10
    monlevel = 1
    au = orfsat,skysat,hdplussat
    services = fta,skysat-rest,skybuli,skysport,skyextra,skyfilm,skywelt,skyhd,skyselect,hdplus,bluemovie,!bluemovie,redlighthd,orf,austria-sat,srg
    caid = 1702,1833,1830,1843,0500,0D95,0D05
    betatunnel = 1833.FFFF:1702
    ident = 1830:000000,003411,008011;1702:000000;1833:000000;0500:FFF8F0,043800,041700;0500:FFF430,023800;0D95:000004,000008,00000C,000010;0D05:000000,000004,000008,00000C,000010
    cccmaxhops = 3
    cccignorereshare = 1
    keepalive = 1

    Teste es mal mit caids, idents und services aber auf deine Verhältnisse angepasst.
    oscam danach neu starten



    Mlg piloten
     
    #9
  11. Nellcote
    Offline

    Nellcote Ist gelegentlich hier

    Registriert:
    7. Mai 2012
    Beiträge:
    89
    Zustimmungen:
    28
    Punkte für Erfolge:
    18
    AW: FB 7170 mit Oscam und UM02

    Mit der Karte im VIP ist alles hell. Wenn ich auf einen anderen Sender schalte, passiert nichts im wi. Es sieht weiterhin so aus wie in meinem 4. Post.
    Den von Dir vorgeschlagenen Test mache ich morgen.
     
    #10
  12. Nellcote
    Offline

    Nellcote Ist gelegentlich hier

    Registriert:
    7. Mai 2012
    Beiträge:
    89
    Zustimmungen:
    28
    Punkte für Erfolge:
    18
    So, habe alles versucht, keine Veränderungen. Würde vielleicht ein anderes Freetz helfen? Allerdings kann es wohl nur eine Kleinigkeit sein, da ja der VIP Veränderungen sofort anzeigt, zB. wenn ich oscam neu starte oder den Port verändere...Ansonsten weiß ich wirklich nicht mehr weiter!

    Es ist vollbracht!:emoticon-0148-yes: Wie ich schon in #1 schrieb, handelt es sich bei meiner FB um eine 7170 SL. Die Betonung liegt auf "SL". Was ich nicht wußte, da sie ja beim Internet CS mit meinem VIP als Server problemlos lief, daß sie ein Branding von Freenet hat. Ich bin heute zufällig darauf gestoßen. Daß die die ersten drei Flashversuche, mit drei verschiedenen Images mißlangen, wunderte mich zwar, aber beim vierten Versuch mit dem vierten Image klappte es ja. Also heute debrandet, die aktuellste Firmware für die 7170 (ohne SL!) installiert, danach ein neues Freetz (was sofort im ersten Versuch klappte), dann meine vorherigen Einstellungen bei Oscam wieder rein, und es wurde hell.

    Allen, die versucht haben, mir zu helfen, meinen herzlichsten Dank.

    Beste Grüße

    Nellcote
     
    Zuletzt bearbeitet: 9. September 2012
    #11
    Pilot und mxer gefällt das.
  13. mxer
    Offline

    mxer Moderator Digital Eliteboard Team

    Registriert:
    20. September 2008
    Beiträge:
    13.877
    Zustimmungen:
    6.210
    Punkte für Erfolge:
    113
    AW: FB 7170 mit Oscam und UM02

    :good: Feedback :good:
    Kommt allen zu Gute, die mit diesem Problem hier nochmal nachlesen...
     
    #12

Diese Seite empfehlen