1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

FB 7170, Freetz 7635, Smargo, V13, OSCAM Server CCcam Client ! Benötige Hilfe

Dieses Thema im Forum "Fritzbox Archiv" wurde erstellt von crestajoe, 25. September 2011.

  1. crestajoe
    Offline

    crestajoe Newbie

    Registriert:
    14. September 2011
    Beiträge:
    21
    Zustimmungen:
    1
    Punkte für Erfolge:
    3
    Hallo,
    ich benötige dringend Hilfe, da ich nicht mehr weiter komme, ich habe hier die Foren schon durchsucht, komme aber damit auch nicht weiter.
    Ich habe testweise bereits alles nur mit cccam (Server und Client) getestet, das funktioniert, da aber mit einem CCcam Server bei Sky damit Buli Live dunkel ist, will ich auf einen Oscam Server mit CCcam Client umstellen, das funktioniert aber irgendwie nicht.

    Hier erst mal meine Konfiguration:
    Fritzbox 7170 mit Freetz DEB_7170_04.87freetz-devel-7635.de Image, Sky V13 Karte, Smargo Kartenleser, vom Test ist CCcam wieder auf der fritzbox komplett deaktiviert.

    Auf der Freetz Oscam Oberfläche ist folgendes eingestellt:
    USB Comport mit einem Treiber aktivieren ist ein Häkchen gesetzt.
    FTDI_SIO Modul ist ausgewählt.

    Auf der Fritzbox läuft Oscam mit folgender Einstellung:
    Oscam config
    PHP:
    [global]
    disablelog          0
    disableuserfile     
    0
    usrfileflag         
    0
    clienttimeout       
    5000
    fallbacktimeout     
    2000
    clientmaxidle       
    120
    cachedelay          
    120
    #cachedelay          = 20
    bindwait            120
    netprio             
    0
    resolvedelay        
    30
    unlockparental      
    0
    nice                
    = -1
    serialreadertimeout 
    1500
    logfile             
    = /var/media/ftp/uStor01/cs/oscam/oscam.log
    maxlogsize          
    100
    waitforcards        
    1
    preferlocalcards    
    0
    saveinithistory     
    1

    [monitor]
    port                988
    nocrypt             
    192.168.0.0-192.168.255.255
    aulow               
    0
    hideclient_to       
    30
    monlevel            
    1
    appendchaninfo      
    0

    [webif]
    httpport            83
    httpcss             
    = /var/media/ftp/uStor01/cs/oscam//bluestyle.css
    httprefresh         10
    #httpallowed         = 192.168.0.0-192.168.255.255
    httpallowed 0.0.0.0-255.255.255.255
    httphideidleclients 
    1
    httpreadonly        
    0

    [cccam]
    port        12000
    reshare        
    1
    version        
    2.1.1
    #build        = 2901

    [newcamd]
    port 12001@09C4:000000
    key 
    0102030405060708091011121314
    allowed 
    0.0.0.0-255.255.255.255
    keepalive 
    0
    Oscam Server
    PHP:
    [reader]
    Label SKY_De
    enable 
    1
    Protocol 
    mouse
    smargopatch 
    1
    detect 
    CD
    group 
    1
    device 
    = /dev/ttyUSB0
    BoxID 
    12345678
    CAID  
    09C4
    IDENT 
    09C4:000000
    emmcache 
    1,3,2
    Oscam Users
    PHP:
    [account]
    user cxxxxxxoe1
    pwd 
    pxxxxxx1
    group 
    1
    AU 
    SKY_De
    CAID 
    09C4

    [account]
    user cxxxxxxoe2
    pwd 
    pxxxxxx2
    group 
    1
    AU 
    Sky_De
    CAID 
    09C4
    Muss ich noch irgendwie einen Boxkey und Rsakey eingeben oder sind die nur für HD+ Karten? Wenn ja, wo bekommt man diese Keys her?

    Wenn ich den Oscam Server starte, erhalte ich folgende Ausgabe im Webinterface:

    PHP:
    2000/01/01 1:01:19 0 s >> OSCam << cardserver startedversion 1.20 -DEB-Freetz--Prof.Linux- , build #5865 (mipsel-router-linux-uclibc929)
    2000/01/01 1:01:19 0 s version=1.20 -DEB-Freetz--Prof.Linux- , build #5865, system=mipsel-router-linux, nice=-1
    2000/01/01 1:01:19 0 s client maxidle=120 secdebug level=0
    2000
    /01/01 1:01:19 0 s maxlogsize=100 Kbloghistorysize=4096 bytes
    2000
    /01/01 1:01:19 0 s client timeout=5000 msfallback timeout=2000 mscache delay=120 ms
    2000
    /01/01 1:01:19 0 s The current system time is smaller than the build date (Aug 14 2011). Waiting up to 60 seconds for time to correct
    2000
    /01/01 1:02:21 0 s Waiting was not successfulOSCam will be started but is UNSUPPORTED this way. Do not report any errors with this version.
    2000/01/01 1:02:21 0 s services reloaded0 services freed4 services loadedrejected 0
    2000
    /01/01 1:02:21 0 s userdb reloaded2 accounts loaded0 expired0 disabled
    2000
    /01/01 1:02:21 0 s signal handling initialized (type=sysv)
    2000/01/01 1:02:22 0 s 11590 service-id's loaded in 1283ms
    2000/01/01 1:02:22 0 s WARNING: You risk high CPU load and high ECM times with more than 2000 service-id´s!
    2000/01/01 1:02:22 0 s HINT: --> use optimized lists from http://streamboard.gmc.to/wiki/index.php/Srvid
    2000/01/01 1:02:22 0 s 116 tier-id'
    s loaded
    2000
    /01/01 1:02:22 0 s 3 provid's loaded
    2000/01/01 1:02:22 0 s 22 lengths for caid guessing loaded
    2000/01/01 1:02:22 0 s monitor: initialized (fd=6, port=988)
    2000/01/01 1:02:22 0 s camd35: disabled
    2000/01/01 1:02:22 0 s cs378x: disabled
    2000/01/01 1:02:22 0 s newcamd: initialized (fd=7, port=12001, crypted)
    2000/01/01 1:02:22 0 s -> CAID: 09C4 PROVID: 000000
    2000/01/01 1:02:22 0 s cccam: initialized (fd=8, port=12000, crypted)
    2000/01/01 1:02:22 0 s radegast: disabled
    2000/01/01 1:02:22 0 s http thread started
    2000/01/01 1:02:22 0 s reader check thread started
    2000/01/01 1:02:22 0 s check thread started
    2000/01/01 1:02:22 0 s creating thread for device /dev/ttyUSB0
    2000/01/01 1:02:22 0 s loadbalancer: can'
    t read from file /tmp/.oscam/stat
    2000
    /01/01 1:02:22 0 s waiting for local card init
    2000
    /01/01 1:02:22 67E768 h HTTP Server listening on port 83
    2000
    /01/01 1:02:25 67D060 r reader sky_de initialized (device=/dev/ttyUSB0detect=cdmhz=533cardmhz=357)
    2000/01/01 1:02:25 0 sky_de card detected
    2000
    /01/01 1:02:32 67D060 r ATR3F .....
    2000/01/01 1:02:34 67D060 r ERRORParse_ATR returned error
    2000
    /01/01 1:02:34 67D060 r Error activating card.
    2000/01/01 1:02:42 67D060 r ATR3F .....
    2000/01/01 1:02:45 67D060 r ERRORParse_ATR returned error
    2000
    /01/01 1:02:45 67D060 r Error activating card.
    2000/01/01 1:02:51 67D060 r ATR3F .....
    2000/01/01 1:02:54 67D060 r ERRORParse_ATR returned error
    2000
    /01/01 1:02:54 67D060 r Error activating card.
    Die Fritzbox hängt noch nicht im Internet, daher die Meldung mit der Uhr.

    Am CCcam Client (cccam.cfg) ist folgendes eingestellt:

    PHP:
    C192.168.178.1 12000 cxxxxxxoe1 pxxxxxx1
    Muss man evt. noch etwas am CCcam Server/Config machen (ggf. Config ändern) bzw. muss der evt. doch mitlaufen?

    Ich danke Euch schon mal für die Unterstützung.
     
    Zuletzt bearbeitet: 25. September 2011
    #1
    crazycisco gefällt das.
  2. phantom

    Nervigen User Advertisement

  3. giftstaub
    Offline

    giftstaub VIP

    Registriert:
    28. Januar 2010
    Beiträge:
    1.699
    Zustimmungen:
    1.656
    Punkte für Erfolge:
    113
    Ort:
    Ruhrpott
    AW: FB 7170, Freetz 7635, Smargo, V13, OSCAM Server CCcam Client ! Benötige Hilfe

    Entferne mal deine ATR aus dem Log!

    Stell mal dein oscam.server so ein.

    [reader]
    Label = SKY_De
    Protocol = mouse
    smargopatch = 1
    Device = /dev/ttyUSB0
    Mhz = 357
    cardmhz = 357
    Detect = CD
    Group = 1
    boxid = 12345678
    CAID = 09C4
    EMMCache = 1,3,2

    Ein Rsakey wird nicht benötigt.

    Wie hast du dein Smargo Eingestellt?
     
    #2
    crestajoe gefällt das.
  4. mxer
    Offline

    mxer Moderator Digital Eliteboard Team

    Registriert:
    20. September 2008
    Beiträge:
    13.906
    Zustimmungen:
    6.216
    Punkte für Erfolge:
    113
    AW: FB 7170, Freetz 7635, Smargo, V13, OSCAM Server CCcam Client ! Benötige Hilfe

    preferlocalcards = 0
    Sollte auf 1 geändert werden.
    Auch solltest Du httpallowed etwas einschränken :ja
     
    #3
    crestajoe gefällt das.
  5. crestajoe
    Offline

    crestajoe Newbie

    Registriert:
    14. September 2011
    Beiträge:
    21
    Zustimmungen:
    1
    Punkte für Erfolge:
    3
    AW: FB 7170, Freetz 7635, Smargo, V13, OSCAM Server CCcam Client ! Benötige Hilfe

    Hallo,

    nun läuft es, habe Eure Tipps umgesetzt. Smargo war korrekt eingestellt.

    Gruß und vielen Dank
     
    #4
  6. mxer
    Offline

    mxer Moderator Digital Eliteboard Team

    Registriert:
    20. September 2008
    Beiträge:
    13.906
    Zustimmungen:
    6.216
    Punkte für Erfolge:
    113
    AW: FB 7170, Freetz 7635, Smargo, V13, OSCAM Server CCcam Client ! Benötige Hilfe

    Wieder Einer :dance3:
    Schön, daß wir helfen konnten, geht nicht immer so einfach :ja
     
    #5
  7. giftstaub
    Offline

    giftstaub VIP

    Registriert:
    28. Januar 2010
    Beiträge:
    1.699
    Zustimmungen:
    1.656
    Punkte für Erfolge:
    113
    Ort:
    Ruhrpott
    AW: FB 7170, Freetz 7635, Smargo, V13, OSCAM Server CCcam Client ! Benötige Hilfe

    Schön das es läuft.

    Noch ein Tipp am Rande:

    Solltest du noch Proxies im Share haben so lass es auf preferlocalcards = 0 in der oscam.config.

    In den Lokalen Readern trägst du lb_weight = 300 ein, und in die Proxies Reader lb_weight = 100 :emoticon-0157-sun:
     
    #6
    butze47 gefällt das.
  8. butze47
    Offline

    butze47 Newbie

    Registriert:
    2. März 2008
    Beiträge:
    23
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: FB 7170, Freetz 7635, Smargo, V13, OSCAM Server CCcam Client ! Benötige Hilfe

    Ich habe nach wochenlanger suche, und zigmalien Versuchen, im Board endlich diese Seite gefunden und alles so übernommen und es läüft sofort.
    Bin gespannt auf Bulli dann wäre es Perfekt.
    Ich brauche nicht mal CCcam zu starten, die 2 Diablos und 2 Boxen loggen sich direkt mit CCcam auf oscam ein.
    vielen vielen dank.:emoticon-0115-inlov:emoticon-0115-inlov:):)
     
    #7

Diese Seite empfehlen