1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

FAQ zum Hallenberg Flashassistenten

Dieses Thema im Forum "Debug Modus" wurde erstellt von phantom, 25. Juli 2007.

  1. phantom
    Offline

    phantom Administrator Digital Eliteboard Team

    Registriert:
    5. Juli 2007
    Beiträge:
    32.636
    Zustimmungen:
    17.915
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    FAQ zum Hallenberg Flashassistenten


    Was brauche ich dafür?

    • Dbox2 im debug
    • Programm von Hallenberg: Hallenberg
    • Image für die Box: Images und Co
    • Crossoverkabel
    • Nullmodemkabel ( nicht zwingen erforderlich )

    Ladet euch als erstes das Programm runter und installiert es, dann vergebt ihr eurer Netzwerkkarte eine feste IP. (192.168.0.1 z.B.).
    Nun verkabelt ihr die Dbox2 mit dem Crossoverkabel und dem Nullmodemkabel. Die Dbox sollte aus sein. Jetzt das Programm starten:

    [​IMG]

    1.

    Bei Punkt 1. gebt ihr den Ort an wo das Image liegt…..einfach auf Durchsuchen und das Image wählen.

    2.

    Bei 2. wählt ihr die passende Netzwerkkarte, die die mit der DBox2 verkabelt ist.

    3.

    Hier wählt ihr ob ihr ein Nullmodemkabel dran habt oder nicht und an welchem Comport.
    Wie oben beschrieben ist ein Nullmodemkabel nicht immer von Nöten. Man kann auch ohne flashen wenn man keines zur Hand hat. Leider kommt es auch oft vor das es ohne das Kabel nicht immer funktionieren will. Also gebt lieber die 2.- bis 5.-€ aus und kauft euch so ein Kabel.

    4.

    Jetzt auf Start drücken……die Meldungen zu HT (Hyper-Threading) können ignoriert werden aus Erfahrung passiert da nix und alles läuft ordentlich durch. Was eher Probs macht sind die Duo-Core Prozessoren, da im Bios halt einen abschalten. Meistens passiert aber das:

    [​IMG]

    Dann macht bitte alles aus was in das Internet geht……….Virenwarner, Firewall, ICQ und Co., bzw. schließt diese svchost.exe System ca. 15.800kb Speicherbelegung mit Hilfe des Taskmanagers(siehe Bild):

    [​IMG]

    Was diese Datei macht bzw. zu welchem Dienst gehört weiß ich nicht. Ich habe aber durch viel probieren herraus gefunden, das wenn diese zu ist man diesen UDP-Port Fehler nicht bekommt, aber alles auf dem PC trotzdem läuft.

    Also ihr habt den Hallenberg-Assistent gestartet es kommt auch keine Fehlermeldung dann sieht das so aus, es läuft ein grüner Balken, was bedeutet das alle Einstellungen für das Flashen durchgeführt werden. Anschließend kommt die Meldung:

    [​IMG]

    Jetzt solltet ihr noch mit ok bestätigen und die Box nun mit Stromversorgen. Nun sollte die Box befehle erhalten die im Fenster sehr schnell durchlaufen…..das geht alles von allein. Lasst es so lange laufen bis im Fenster steht sie können die Box jetzt ausschalten, das sieht mal auch im Display der Box da sollte fertig stehen, mit vielen lustigen Smilies.

    Dann schließt ihr den Hallenberg und Bootet die Box neu………und es sollte euch DBox mit dem Image begrüßen das ihr geflasht habt.

    Erscheint „Kein System“ in der Box habt ihr nix kaputt gemacht, ihr habt einfach nur das falsche Image genommen. Dann schaut bitte noch mal in eure Box ob ihr ein 1xl habt oder 2xl. Dann halt einfach das richtige Image noch mal drüber wie hier im FAQ steht.

    So solltet ihr euere Box ordentlich Flashen können…..viel Spass. Sollten doch Fehler auftreten dann postet bitte genug Informationen damit man euch auch helfen kann.
     
    #1
    [-SONIC-] gefällt das.

Diese Seite empfehlen