1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Fallback zwischen 2 Oscam-Server

Dieses Thema im Forum "Oscam Talk Archiv" wurde erstellt von jacko501, 6. August 2013.

  1. jacko501
    Offline

    jacko501 Ist gelegentlich hier

    Registriert:
    15. Juli 2010
    Beiträge:
    33
    Zustimmungen:
    2
    Punkte für Erfolge:
    8
    Folgende Hardware wird genutzt:

    - Coolstream Neo
    - Fritzbox 7240 (192.168.0.1) -> 2 Smargos
    - Raspberry (192.168.0.100) -> 2 Smargos
    - 4 Smargos

    2 Smargos sind dabei an der Fritzbox.
    2 Smargos am Rapsberry.
    IP der Geräte Fritzbox 7240 192.168.0.1 & Raspberry 192.168.0.100

    Beider laufen mit der neuen Oscamversion als NEWCAMD-Server.

    In der NEWCAMD.list steht folgendes drin:

    CWS_MULTIPLE = 192.168.0.100 6001:6003 USER p@ssword 09010814067607080916411127315 Oscam
    CWS_MULTIPLE = 192.168.0.1 5001:5003 USER p@ssword 09010814067607080916411127315 Oscam


    Wenn ich nun den Raspberry neustarte oder er Ausfall ect fragt der Client (Coolstream Neo) eben die Smargos der Fritzbox an.
    Soweit ok.

    Jetzt das Problem:

    Sobald 192.168.0.100 wieder da ist soll der Client wieder dort Anfragen. Teilweise klappt dies. Teilweise nicht.
    Gibt es hier eine einfache Möglichkeit ohne LB ect.
    Der Client müsste ja nur ab uns zu versuchen ob 192.168.0.100 Anfragen wieder beantworten kann.


    *EDIT* Bei Umschalten wird wieder wie gewollt 192.168.0.100 abgefragt. Teilweise funktioniert es auch ohne Umschalten. Aber leider momentan nicht.
     
    Zuletzt bearbeitet: 6. August 2013
    #1

Diese Seite empfehlen