1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Angebote Maps Falk Kartenupdate 2014-1 für FN 8 - FN 10 mit Sprachsteuerung

Dieses Thema im Forum "Falk" wurde erstellt von Kuschelkarl, 29. November 2013.

  1. Kuschelkarl
    Offline

    Kuschelkarl Ist gelegentlich hier

    Registriert:
    3. November 2009
    Beiträge:
    78
    Zustimmungen:
    312
    Punkte für Erfolge:
    53
    Hier gibt es die neuen Falk-Karten 2014-1:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?



    PW: boerse.bz

    Kompatibilität:
    Falk Navigator 7: M4, M6, M6 Special, M8, F4, F6, F6 Special, F8 Complete
    (Vorher Upgrade auf Falk Navigator 8 notwendig. Nach diesem Upgrade sind die Karten installierbar.)
    Falk Navigator 8: M2, M-Special, M4 2nd, M6 Special, M8 2nd, FalkStyle Jolie, F-Special, F4 2nd, F6 2nd, F8 2nd, F10 Silver
    Falk Navigator 9: M4 2nd, M8 2nd, M-Holiday, F4 2nd, F6 2nd, F8 2nd, F10
    Falk Navigator 9.5: F12
    Falk Navigator 10: M-Special, M4 3rd, M5 3rd, M8 3rd, F-Special 3rd, F4 3rd, F5 3rd, F6 3rd, F10 3rd, F12 3rd

    Bei den Geräten ohne Sprachsteuerung ist -wie immer- "Handarbeit" erforderlich!

    Viel Spaß!:D:D:D
     
    Zuletzt von einem Moderator bearbeitet: 1. Dezember 2013
    #1
    dani1, HWR, dah_boy und 26 anderen gefällt das.
  2. phantom

    Nervigen User Advertisement

  3. wot80
    Offline

    wot80 Newbie

    Registriert:
    4. Dezember 2010
    Beiträge:
    18
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    AW: Falk Kartenupdate 2014-1 für FN 8 - FN 10 mit Sprachsteuerung

    Habe ein M-Spezial mit Falk Navigator 10.2
    Ich sehe viele Karten im Falk Navi Manager, aber Detschland ist nicht dabei.
    Warum das?
     
    #2
  4. Goldibear
    Offline

    Goldibear Chef Mod Digital Eliteboard Team

    Registriert:
    6. Juli 2008
    Beiträge:
    6.753
    Zustimmungen:
    90.173
    Punkte für Erfolge:
    113
    Beruf:
    System und Netzwerkadministrator
    Ort:
    Bärenbau
    AW: Falk Kartenupdate 2014-1 für FN 8 - FN 10 mit Sprachsteuerung

    Hallo Kuschelkarl,

    was ich da oben in deinem Angebot lese kann ich ja fast nicht glauben.
    Da Falk zu UNAV gehört also zu United Navigation die auch für Beckergeräte zuständig sind
    und die dort Karten von Navteq einsetzen und zwar Q2-2013 fürs Becker Revo 2 zum Beispiel,
    dann galube ich nicht das die auf den Falk Geräten bereits Karten Q1-2014 anbieten.
    Schau bitte mal nach welche das wirklich sind und korregiere dann bitte das Angebot.
    Denn Karten von Q1-2014 wirst Du nirgendwo finden.
     
    #3
  5. wot80
    Offline

    wot80 Newbie

    Registriert:
    4. Dezember 2010
    Beiträge:
    18
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    AW: Falk Kartenupdate 2014-1 für FN 8 - FN 10 mit Sprachsteuerung

    Beim starten des Falk Navi Manager wird auch schon auf dieses Kartenpaket hingewiesen.
     
    #4
  6. Kuschelkarl
    Offline

    Kuschelkarl Ist gelegentlich hier

    Registriert:
    3. November 2009
    Beiträge:
    78
    Zustimmungen:
    312
    Punkte für Erfolge:
    53
    AW: Falk Kartenupdate 2014-1 für FN 8 - FN 10 mit Sprachsteuerung

    Die Karten werden bei Falk im Shop so bezeichnet und angeboten!
     
    #5
  7. sigi06
    Offline

    sigi06 VIP

    Registriert:
    7. September 2007
    Beiträge:
    2.168
    Zustimmungen:
    2.144
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Ort:
    auf der Alb
    AW: Falk Kartenupdate 2014-1 für FN 8 - FN 10 mit Sprachsteuerung

    Hi!

    hab es gestern Schwagers sein Falk Navigator 10 die genanten Karten drauf gemacht. Alles dabei und die laufen auch...
     
    #6
  8. gismo2001
    Offline

    gismo2001 Newbie

    Registriert:
    15. Februar 2011
    Beiträge:
    1
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: Falk Kartenupdate 2014-1 für FN 8 - FN 10 mit Sprachsteuerung

    Hallo,

    danke für das Angebot. Allerdings geht es mir wie wot80, ich sehe nicht alle Karten, auch die von Deutschland nicht. Was mache ich falsch ? Hab ein F12 3rd ADAC Edition.

    Gruß Christian
     
    #7
  9. Orchidee
    Offline

    Orchidee Newbie

    Registriert:
    29. März 2014
    Beiträge:
    1
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Falk Kartenupdate 2014-1 für FN 8 - FN 10 mit Sprachsteuerung

    Blöd, dass man für eine Datei ca. 30 Minuten benötigt. Und davon gibt es 30 Dateien, aber nur eine Datei darf ich innerhalb von 3 Stunden downloaden. Auch die Installation des JDownloader benötigt weitere Hürden. Da wird noch dies benötigt, und dann will man noch andere Programme installieren. Ist ja der Wahnsinn. Trotzdem Dank für alles Die Orchidee
     
    #8
  10. wiscal
    Offline

    wiscal Super-Moderator Digital Eliteboard Team

    Registriert:
    21. Juli 2010
    Beiträge:
    6.550
    Zustimmungen:
    54.128
    Punkte für Erfolge:
    113
    Ort:
    DEB
    AW: Falk Kartenupdate 2014-1 für FN 8 - FN 10 mit Sprachsteuerung

    Ich verstehe diese Schwierigkeiten und kann diese auch nachvollziehen. Es gibt dazu 2 Lösungsvorschläge: entweder du kaufst dir bei diesem Hoster ein 48 Stunden Ticket um 4,99 und kannst alles in einer sehr erschwinglichen Zeit runterladen, oder du kaufst dir die Karten im Shop und bezahlst dafür richtig gutes Geld.
     
    #9
  11. DerLord
    Offline

    DerLord Newbie

    Registriert:
    2. Oktober 2012
    Beiträge:
    6
    Zustimmungen:
    1
    Punkte für Erfolge:
    3
    AW: Falk Kartenupdate 2014-1 für FN 8 - FN 10 mit Sprachsteuerung

    Hallo Leute,

    ich habe ein Falk Navi.
    Daten laut Navi-Manager: Falk Navigator 6, F-Series mit Version 6.0.
    Ich würde gern die Karten aktualisieren. Die Karten hab ich mir runter geladen. Nur wenn ich Navi-Manager öffne sehe ich die Karten nicht. Wenn ich das Navi vom PC trenne sehe ich erst die karten. Die Karten sind bei mir auf dem PC als Zip Datei abgespeichert.
    Ich hab gelesen, dass ich den Navigater8 als mind. Vorraussetzung haben muss um die Karten zu aktualisieren?
    Kann mir einer einen Tipp geben.

    Danke und Gruß
     
    #10
    Chatz37 gefällt das.

Diese Seite empfehlen