1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Gelöst et4000 nas zugriff per cifs

Dieses Thema im Forum "XTrend ET-4000" wurde erstellt von b13sch, 3. Oktober 2013.

  1. b13sch
    Offline

    b13sch Freak

    Registriert:
    5. Juni 2011
    Beiträge:
    239
    Zustimmungen:
    30
    Punkte für Erfolge:
    28
    hallo zusammen
    irgendwie bekomme ich von der et4000 keinen zugriff auf cifs freigaben eines nas...
    nfs geht, cifs von einer vu solo2 geht auch, nur cifs von et4000 funzt net.
    hab das aktuelle openpli image drauf.
    automounts.xml steht folgendes:
    <cifs>
    <mount>
    <active>True</active>
    <hdd_replacement>False</hdd_replacement>
    <ip>192.168.0.2</ip>
    <sharename>myshare</sharename>
    <sharedir>myshare</sharedir>
    <options>r</options>
    <username>user</username>
    <password>xxx</password>
    </mount>
    </cifs>

    hat jemand einen tipp?
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. remz
    Offline

    remz Stamm User

    Registriert:
    5. Januar 2009
    Beiträge:
    1.166
    Zustimmungen:
    537
    Punkte für Erfolge:
    113
    AW: et4000 nas zugriff per cifs

    Da fehlt oben und unten der mountmanager-Eintrag, normal sollte der komplett so aussehen:

    <?xml version="1.0" ?>
    <mountmanager>
    <cifs>
    <mount>
    <active>True</active>
    <hdd_replacement>False</hdd_replacement>
    <ip>192.168.0.2</ip>
    <sharename>myshare</sharename>
    <sharedir>myshare</sharedir>
    <options>r</options>
    <username>user</username>
    <password>xxx</password>
    </mount>
    </cifs>
    </mountmanager>
     
    #2
  4. b13sch
    Offline

    b13sch Freak

    Registriert:
    5. Juni 2011
    Beiträge:
    239
    Zustimmungen:
    30
    Punkte für Erfolge:
    28
    ja sorry, das hatte ich nur nicht mit gepostet, ist natürlich schon so aufgebaut - sonstige Idee?

    Problem gelöst, bei der freigabe musste ich rw statt r angeben, obwohl ich nur lesenden zugriff habe auf den share
     
    Zuletzt von einem Moderator bearbeitet: 4. Oktober 2013
    #3

Diese Seite empfehlen