1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Talk Et4000 mkv Problem ruckler

Dieses Thema im Forum "XTrend ET-4000" wurde erstellt von Blueflip, 12. Januar 2013.

  1. Blueflip
    Offline

    Blueflip Newbie

    Registriert:
    5. Januar 2013
    Beiträge:
    6
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo Community,
    Habe seit Mittwoch den xtrend et 4000, als erstes habe ich openpli 3 installiert und alle Updates gezogen. Danach gleich das Plugin autoresolution installiert.
    Jetzt komme ich zum eigentlichen Problem: ich wollte von meiner Festplatte einen mkv Film abspielen doch der Film ruckelt nur. Dann dachte ich es liegt am Film ein anderen abgespielt doch da ist das gleiche Problem!
    Könnt ihr mir helfen?
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. Mäx2.5
    Offline

    Mäx2.5 Stamm User

    Registriert:
    3. Juli 2011
    Beiträge:
    1.094
    Zustimmungen:
    2.069
    Punkte für Erfolge:
    113
    Ort:
    BW
    AW: Et4000 mkv Problem ruckler

    Was sind das für MKV´s. Videocodec? Audiocodeck?
    Kannst dir das Programm Mediainfo auf PC installieren und die MKV ins Fenster ziehen, dann kannst du mal ein paar Infos posten.
    Bei mir fingen die MKV´s auf der ET4000 ab >19,5 Mbps an zu ruckeln. Auf den 6er und 9er ET hab ich kein ruckeln.
     
    #2
    Blueflip gefällt das.
  4. Blueflip
    Offline

    Blueflip Newbie

    Registriert:
    5. Januar 2013
    Beiträge:
    6
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Et4000 mkv Problem ruckler

    Danke für die Antwort, hier die Infos!
     
    #3
  5. Mäx2.5
    Offline

    Mäx2.5 Stamm User

    Registriert:
    3. Juli 2011
    Beiträge:
    1.094
    Zustimmungen:
    2.069
    Punkte für Erfolge:
    113
    Ort:
    BW
    AW: Et4000 mkv Problem ruckler

    Welche Tonspur war ausgewählt? Mit AC3 sollte es eigentlich laufen.
    Was hast du im Plugin Autoresolution eingestellt?
    Hast du EMC installiert?
     
    #4
    Blueflip gefällt das.
  6. Blueflip
    Offline

    Blueflip Newbie

    Registriert:
    5. Januar 2013
    Beiträge:
    6
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Et4000 mkv Problem ruckler

    Also EMC habe ich installiert, habe ac3 ausgewählt und das plugin autoresolution ist auf standartwerte
     
    #5
  7. Mäx2.5
    Offline

    Mäx2.5 Stamm User

    Registriert:
    3. Juli 2011
    Beiträge:
    1.094
    Zustimmungen:
    2.069
    Punkte für Erfolge:
    113
    Ort:
    BW
    AW: Et4000 mkv Problem ruckler

    Probier mal diese Einstellungen im Autoresolution:

    1080p24 aktivieren auf 1080p24
    1080p25 aktivieren auf 1080p25
     
    #6
    Blueflip gefällt das.
  8. Blueflip
    Offline

    Blueflip Newbie

    Registriert:
    5. Januar 2013
    Beiträge:
    6
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Et4000 mkv Problem ruckler

    Super freu mich der erste Film läuft Super vielen dank :D

    - - - Aktualisiert - - -

    Hätte jetzt nur noch ein Problem habe bitstream in den Einstellungen aktiviert, aber über den optischen Ausgang kommt kein Signal an den av receiver gibt es dafür ein extra Plugin ?
     
    #7
  9. Mäx2.5
    Offline

    Mäx2.5 Stamm User

    Registriert:
    3. Juli 2011
    Beiträge:
    1.094
    Zustimmungen:
    2.069
    Punkte für Erfolge:
    113
    Ort:
    BW
    AW: Et4000 mkv Problem ruckler

    Schön das es funktioniert.
    Mit dem AV-Receiver kann ich leider nicht weiterhelfen, da ich keinen habe...
    Das einzige was mir dazu einfällt wäre, den Downmix auf aus zu stellen und evtl. mit HDMI vom ET zum AVR und vom AVR zum TV.
    Aber das weiß bestimmt jemand besser.
     
    #8
  10. Tupac2000
    Offline

    Tupac2000 Ist oft hier

    Registriert:
    21. November 2008
    Beiträge:
    116
    Zustimmungen:
    10
    Punkte für Erfolge:
    18
    AW: Et4000 mkv Problem ruckler

    Hi Leute, also hab jetzt schon 2 images einmal das openpli und jetzt das Xtrend Alliance probiert und ich habe immer probleme mit dem abspielen von mkv´s egal ob von der USB platte oder von meinem NAS. entweder der film ruckelt nur oder startet erst gar nicht. Mit meiner ET9000 läuft es super mit allen mkv´s die ich so habe.
    Wenn die ET4000 das mit den Mkv´s nicht kann dann würde ich die wieder zurück geben da mir das schon wichtig ist.

    Gruss Tupac
     
    #9
  11. Mäx2.5
    Offline

    Mäx2.5 Stamm User

    Registriert:
    3. Juli 2011
    Beiträge:
    1.094
    Zustimmungen:
    2.069
    Punkte für Erfolge:
    113
    Ort:
    BW
    AW: Et4000 mkv Problem ruckler

    Siehe Post #2, mach mal eine Mediainfo.
    Was für ein Image hast du auf der 9000? pli2.1?
     
    #10
  12. Tupac2000
    Offline

    Tupac2000 Ist oft hier

    Registriert:
    21. November 2008
    Beiträge:
    116
    Zustimmungen:
    10
    Punkte für Erfolge:
    18
    Also hab auf der et9000 normal immer das openpli 2.1 aber seit eben auch mal das XTA und da laufen auch alle MKV´s die ich so habe. egal ob DTS oder nicht AC3.

    hier mal die datei. Aber kann die et4000 wirklich ohne probleme mkv´s abspielen ?
     
    Zuletzt von einem Moderator bearbeitet: 21. Januar 2013
    #11
  13. Mäx2.5
    Offline

    Mäx2.5 Stamm User

    Registriert:
    3. Juli 2011
    Beiträge:
    1.094
    Zustimmungen:
    2.069
    Punkte für Erfolge:
    113
    Ort:
    BW
    AW: Et4000 mkv Problem ruckler

    Im pli3.O gibt es einen Bug im Zusammenhang mkv Container DTS-HD Ton.
    Deshalb vermute ich mal, dass die Dateien die nicht laufen DTS- HD Ton beinhalten. Egal ob als 1. oder als 2. Tonspur!
    Die Ruckler können von DTS- Downmix kommen oder die Bitrate ist >19,5 Mbps.
    Ich gehe davon aus,dass EMC installiert und Autoresolution eingestellt ist!?

    Edit: Unsere Beiträge haben sich überschnitten.
    Die Datei enthält DTS-HD. Im .TS Container gibt es das Problem nicht.
    Verwendest du DTS-Downmix oder wird der Ton durch gereicht?
     
    Zuletzt bearbeitet: 21. Januar 2013
    #12
  14. Tupac2000
    Offline

    Tupac2000 Ist oft hier

    Registriert:
    21. November 2008
    Beiträge:
    116
    Zustimmungen:
    10
    Punkte für Erfolge:
    18
    AW: Et4000 mkv Problem ruckler

    ja EMC 4.0 ist installiert und beim openpli 3.0 war auch autoresolution eingestellt hat aber nichts geändert. Aber beim XTA hatte ich jetzt noch kein autoresolution eingestellt.
    Aber bei der ET9000 musste ich auch nichts installieren oder einstellen lief direkt ohne probleme.
    Aber es ist auch bei filmen wo jetzt kein DTS ton ist sondern auch wenn nur eine Tonspur mit ac3 dabei ist.
    werde aber nochmal testen mit dem XTA und Autoresolution auf der et4000
     
    #13
  15. Mäx2.5
    Offline

    Mäx2.5 Stamm User

    Registriert:
    3. Juli 2011
    Beiträge:
    1.094
    Zustimmungen:
    2.069
    Punkte für Erfolge:
    113
    Ort:
    BW
    AW: Et4000 mkv Problem ruckler

    MKV mit AC3 sollte bis zu einer Bitrate von ~ 19,5Mbps laufen.
    Mach mal bitte eine Mediainfo von den AC3 welche nicht laufen.
     
    Zuletzt bearbeitet: 21. Januar 2013
    #14
  16. WASDD
    Offline

    WASDD Freak

    Registriert:
    17. April 2009
    Beiträge:
    210
    Zustimmungen:
    29
    Punkte für Erfolge:
    28
    AW: Et4000 mkv Problem ruckler

    also bei mir laufen auch videos ohne probleme mit 28,5 Mbps in 1080p50
     
    #15

Diese Seite empfehlen