1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Es wurden keine Kanäle gefunden!! meldung !!

Dieses Thema im Forum "Debug Modus" wurde erstellt von Neuling23, 24. März 2010.

  1. Neuling23
    Offline

    Neuling23 Meister

    Registriert:
    12. Juni 2009
    Beiträge:
    730
    Zustimmungen:
    54
    Punkte für Erfolge:
    28
    Hallo vieleicht kann mir wer helfen!!

    Ich habe eine Nokia Dbox2 rumstehen mit Fehler Keine Kanäle gefunden, sendersuchlauf durführen, das geht aber nicht, es kommt Kanalsuche fehlgeschlagen !! Obwohl die einstellungen richtig sind !!Habe schon neues image geflascht!!! an den ucodes liegt es nicht und am Avia treiber auch nicht !! Da muß was def. sein aber was, habe alle Spannungen am Tuner gemessen alle ok am Netzteil auch!! Habe den Frontprocesor schon getauscht!!
    Setting habe ich auch schon eingespielt, bringt nichts alle gleich weg!!!

    Ich bin kein anfänger also spart euch die Kommentare neu Flashen oder so!!

    Da mus was def. sein aber was?? Ich habe die möglichtkeit was zu tauschen, und ich habe noch paar boxen um sie auszuschlachten!!

    Aber was???

    Num mal rann ihr cracks !!!

    Es muß doch dieses Problem beckannt sein, bei Goggel habe ich leider nciht gefunden!!
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. GianniBlaze
    Offline

    GianniBlaze VIP

    Registriert:
    18. November 2008
    Beiträge:
    2.563
    Zustimmungen:
    1.040
    Punkte für Erfolge:
    113
    AW: Es wurden keine Kanäle gefunden!! meldung !!

    Wenn du dich so gut auskennst dann müsstest du wissen an was es liegt oder?

    Ich weis das dieser fehler zu 95% bei defekten T8uner vor kommt.

    Wenn du einen über hast löte den mal um!!!
     
    #2
  4. Neuling23
    Offline

    Neuling23 Meister

    Registriert:
    12. Juni 2009
    Beiträge:
    730
    Zustimmungen:
    54
    Punkte für Erfolge:
    28
    AW: Es wurden keine Kanäle gefunden!! meldung !!

    Mach ich gleich mal!!

    Habe noch 2 da!!
     
    #3
  5. Neuling23
    Offline

    Neuling23 Meister

    Registriert:
    12. Juni 2009
    Beiträge:
    730
    Zustimmungen:
    54
    Punkte für Erfolge:
    28
    AW: Es wurden keine Kanäle gefunden!! meldung !!

    Was sind die anderen 5 % ,den der Tuner war es nicht!!

    Nochmal alle Spannungen am Tuner ok und am Netzteil auch!!

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

     
    #4
  6. Leuchtkugel
    Offline

    Leuchtkugel VIP

    Registriert:
    9. September 2008
    Beiträge:
    598
    Zustimmungen:
    382
    Punkte für Erfolge:
    0
    Homepage:
    AW: Es wurden keine Kanäle gefunden!! meldung !!

    Mach doch mal nen Bootlog, vielleicht ist da was ersichtlich
     
    #5
  7. Neuling23
    Offline

    Neuling23 Meister

    Registriert:
    12. Juni 2009
    Beiträge:
    730
    Zustimmungen:
    54
    Punkte für Erfolge:
    28
    AW: Es wurden keine Kanäle gefunden!! meldung !!

    Habe mal ein Log gemacht, es ist aber keine Antenne und kein Display angeschlossen!!

    debug: DDF: Calibrating delay loop... debug: DDF: 67.79 BogoMIPS
    debug: LCD init error -1
    debug: BMon V1.0 mID 01
    debug: feID dd gtxID 0b
    debug: fpID 5a dsID 01-82.94.01.07.00.00-e4
    debug: HWrev X5 SWrev 0.81
    debug: B/Ex/Fl(MB) 16/16/08
    WATCHDOG reset enabled
    dbox2:root> debug:
    BOOTP/TFTP bootstrap loader (v0.3)
    debug:
    debug: Transmitting BOOTP request via broadcast
    debug: Given up BOOTP/TFTP boot
    boot net failed

    Flash-FS bootstrap loader (v1.5)

    Found Flash-FS superblock version 3.1
    Found file /root/platform/nokia-dbox2/kernel/os in Flash-FS
    debug: Got Block #0040

    will verify ELF image, start= 0x800000, size= 154360
    verify sig: 262
    Branching to 0x40000


    U-Boot 1.2.0 (Tuxbox) (Mar 11 2009 - 14:20:53)

    CPU: PPC823ZTnnA at 67.200 MHz: 2 kB I-Cache 1 kB D-Cache
    *** Warning: CPU Core has Silicon Bugs -- Check the Errata ***
    Board: DBOX2, Nokia, BMon V1.0
    Watchdog enabled
    I2C: ready
    DRAM: 32 MB
    FLASH: 8 MB
    Scanning JFFS2 FS: ............ done.
    env: found "console" with value ttyS0
    env: found "baudrate" with value 9600
    env: found "dbox_duplex" with value 0
    env: found "lcd_inverse" with value 0
    env: found "lcd_contrast" with value 15
    FB: ready
    LCD: ready
    In: serial
    Out: serial
    Err: serial
    Net: SCC ETHERNET

    Options:
    1: Console on null
    2: Console on ttyS0
    3: Console on framebuffer
    Select option (1-3), other keys to stop autoboot: 0
    ### FS (jffs2) loading 'vmlinuz' to 0x100000
    ### FS load complete: 646305 bytes loaded to 0x100000
    ............................................................... done
    Un-Protected 63 sectors
    ## Booting image at 00100000 ...
    Image Name: dbox2
    Image Type: PowerPC Linux Kernel Image (gzip compressed)
    Data Size: 646241 Bytes = 631.1 kB
    Load Address: 00000000
    Entry Point: 00000000
    Verifying Checksum ... OK
    Uncompressing Kernel Image ... OK
    Linux version 2.4.37-dbox2 (dbox@DboxCVS) (gcc version 3.4.6) #1 Di 17. Mr 14:56
    :46 CET 2009
    On node 0 totalpages: 8192
    zone(0): 8192 pages.
    zone(1): 0 pages.
    zone(2): 0 pages.
    Kernel command line: console=ttyS0,9600 dbox_duplex=0 root=/dev/mtdblock2 rw roo
    tfstype=jffs2
    Decrementer Frequency = 252000000/60
    m8xx_wdt: active wdt found (SWTC: 0xFFFF, SWP: 0x1)
    m8xx_wdt: keep-alive trigger installed (PITC: 0x12C0)
    Console: colour dummy device 80x25
    Calibrating delay loop... 66.96 BogoMIPS
    Memory: 30876k available (1096k kernel code, 336k data, 60k init, 0k highmem)
    Dentry cache hash table entries: 4096 (order: 3, 32768 bytes)
    Inode cache hash table entries: 2048 (order: 2, 16384 bytes)
    Mount cache hash table entries: 512 (order: 0, 4096 bytes)
    Buffer cache hash table entries: 1024 (order: 0, 4096 bytes)
    Page-cache hash table entries: 8192 (order: 3, 32768 bytes)
    POSIX conformance testing by UNIFIX
    Linux NET4.0 for Linux 2.4
    Based upon Swansea University Computer Society NET3.039
    Initializing RT netlink socket
    Starting kswapd
    devfs: v1.12c (20020818) Richard Gooch (rgooch@atnf.csiro.au)
    devfs: boot_options: 0x1
    JFFS2 version 2.2. (NAND) (C) 2001-2003 Red Hat, Inc.
    i2c-core.o: i2c core module version 2.6.1 (20010830)
    i2c-dev.o: i2c /dev entries driver module version 2.6.1 (20010830)
    CPM UART driver version 0.04
    ttyS0 at 0x0280 is on SMC1 using BRGttyS1 at 0x0380 is on SMC2 using BRG2
    pty: 256 Unix98 ptys configured
    half-duplex mode enabled<6>eth0: CPM ENET Version 0.2.dbox2 on SCC2, 00:50:9c:14
    :99:ba
    loop: loaded (max 8 devices)
    D-Box 2 flash driver (size->0x800000 mem->0x10000000)
    D-Box 2 flash memory: Found 2 x16 devices at 0x0 in 32-bit bank
    Intel/Sharp Extended Query Table at 0x0035
    cfi_cmdset_0001: Erase suspend on write enabled
    Creating 5 MTD partitions on "D-Box 2 flash memory":
    0x00000000-0x00020000 : "BR bootloader"
    0x00020000-0x00040000 : "FLFS (U-Boot)"
    0x00040000-0x00800000 : "var (jffs2)"
    0x00020000-0x00800000 : "Flash without bootloader"
    0x00000000-0x00800000 : "Complete Flash"
    Linux video capture interface: v1.00
    mice: PS/2 mouse device common for all mice
    NET4: Linux TCP/IP 1.0 for NET4.0
    IP Protocols: ICMP, UDP, TCP
    IP: routing cache hash table of 512 buckets, 4Kbytes
    TCP: Hash tables configured (established 2048 bind 4096)
    NET4: Unix domain sockets 1.0/SMP for Linux NET4.0.
    VFS: Mounted root (jffs2 filesystem).
    Mounted devfs on /dev
    Freeing unused kernel memory: 60k init
    init started: BusyBox v1.2.1 (2008.07.25-11:34+0000) multi-call Thu Jan 1 01:0
    0:00 UTC 1970
    event: $Id: event.c,v 1.12 2003/09/30 05:45:38 obi Exp $
    tuxbox: no IDE-Interface detected
    Detected STB:
    Vendor: Nokia
    Model: D-BOX2
    [i2c-8xx]: mpc 8xx i2c init
    [i2c-8xx]: adapter: 0
    $Id: cam.c,v 1.30 2004/01/10 16:36:34 alexw Exp $
    $Id: avia_napi.c,v 1.18 2003/11/24 09:53:01 obi Exp $
    DVB: registering new adapter - GLJ-Team (JohnDoe,g5401) (C-Cube AViA GTX/eNX wit
    h AViA 500/600).
    DVB: registering frontend -

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    0:0 (VES1893)...
    dvb_i2c_bridge: enabled DVB i2c bridge to PowerPC 8xx I2C adapter
    $Id: cam_napi.c,v 1.8 2003/09/30 05:45:34 obi Exp $
    avia_av: $Id: avia_av_core.c,v 1.99 2006/01/08 21:36:22 carjay Exp $
    Machine check in kernel mode.
    Caused by (from SRR1=9032): Transfer error ack signal
    Oops: machine check, sig: 7
    NIP: C38A68D8 XER: 20000000 LR: C38A6B1C SP: C1D45D90 REGS: c1d45ce0 TRAP: 0200
    Not tainted
    MSR: 00009032 EE: 1 PR: 0 FP: 0 ME: 1 IR/DR: 11
    TASK = c1d44000[64] 'insmod' Last syscall: 128
    last math 00000000 last altivec 00000000
    GPR00: C38A6B1C C1D45D90 C1D44000 00000080 00000000 C38AE000 C1F1CDEC FDFFE000
    GPR08: C1F1CEA0 C38AE000 00000000 00000000 48008024 1007733C 00000001 10050000
    GPR16: 00000001 10070000 1007F440 1007F0F8 00009032 C1D45EA0 C1CB3000 C38B0000
    GPR24: C1F1CE40 00000007 C38AC000 C012F5C4 FFFFFFEA 00000000 C0140000 C38A6000
    Call backtrace:
    C38A6B1C C38A87F8 C0011148 C000289C 1002256C 10003D00 10003D7C
    0FEAF79C 00000000
    Bus error
    avia_gt_core: $Id: avia_gt_core.c,v 1.48 2004/12/20 01:01:22 carjay Exp $
    avia_gt_core: autodetecting chip type... GTX
    avia_gt_gtx: $Id: avia_gt_gtx.c,v 1.24 2003/09/30 05:45:35 obi Exp $
    avia_gt_accel: $Id: avia_gt_accel.c,v 1.19 2003/09/30 05:45:35 obi Exp $
    avia_gt_dmx: $Id: avia_gt_dmx.c,v 1.210 2004/06/26 16:08:15 carjay Exp $
    avia_gt_core: masking unhandled irq reg 1 bit 11
    avia_gt_core: masking unhandled irq reg 1 bit 13
    avia_gt_ucode: loaded ucode v0014
    avia_gt_ucode: ucode section filters disabled.
    avia_gt_dmx: warning, misaligned queue 0 (is 0xFD200, size 65536), aligning...
    avia_gt_gv: $Id: avia_gt_gv.c,v 1.39 2004/08/28 16:44:56 carjay Exp $
    avia_gt_gv: set_input_size (width=720, height=576)
    avia_gt_pcm: $Id: avia_gt_pcm.c,v 1.29 2004/01/29 19:38:20 zwen Exp $
    avia_gt_pcm_set_rate(44100)
    avia_gt_capture: $Id: avia_gt_capture.c,v 1.32 2003/09/30 05:45:35 obi Exp $
    avia_gt_pig: $Id: avia_gt_pig.c,v 1.40 2003/09/30 05:45:35 obi Exp $
    avia_gt_vbi: $Id: avia_gt_vbi.c,v 1.26 2003/08/01 17:31:22 obi Exp $
    avia_gt_core: Loaded AViA eNX/GTX driver
    avia_gt_fb: $Id: avia_gt_fb_core.c,v 1.54 2004/03/17 18:42:18 zwen Exp $
    avia_gt_gv: set_input_mode (mode=2)
    avia_gt_gv: set_input_size (width=720, height=576)
    avia_gt_gv: set_input_mode (mode=2)
    avia_gt_gv: set_input_size (width=720, height=576)
    avia_gt_gv: set_input_mode (mode=2)
    avia_gt_gv: set_input_size (width=720, height=576)
    Console: switching to colour frame buffer device 82x32
    avia_gt_fb: fb0: AViA eNX/GTX Framebuffer frame buffer device
    lcd.o: init lcd driver module
    lcd.o: found KS0713/SED153X lcd interface
    avia_gt_lirc: $Id: avia_gt_lirc.c,v 1.14 2003/09/30 05:45:35 obi Exp $
    avia_gt_ir: $Id: avia_gt_ir.c,v 1.30 2003/09/30 05:45:35 obi Exp $
    avia_oss: $Id: avia_gt_oss.c,v 1.26 2004/05/31 22:56:02 carjay Exp $
    avia_gt_pcm_set_rate(44100)
    avia_gt_v4l2: $Id: avia_gt_v4l2.c,v 1.12 2003/09/30 04:54:03 obi Exp $
    avia_av_napi.c: $Id: avia_av_napi.c,v 1.33 2004/03/11 15:30:27 derget Exp $
    avia_gt_napi: $Id: avia_gt_napi.c,v 1.203 2005/01/05 05:49:56 carjay Exp $

    Please press Enter to activate this console. [timerd] woke up from timer? false!

    $Id: zapit.cpp,v 1.430glj 2009/04/08 14:00 GLJ-Team Exp $
    [zapit] PMT update enabled
    [frontend] uncommitted_switch_mode 0
    Killed
    Killed
    [getservices] /var/tuxbox/config/zapit/myservices.xml found.
    [getservices] dup transponder id 3 onid 85
    [getservices] dup transponder id 11 onid 85
    [getservices] dup transponder id 2 onid 85
    [getservices] dup transponder id 4 onid 85
    [getservices] dup transponder id 1 onid 85
    /tmp/currentservices.xml: No such file or directory
    Machine check in kernel mode.
    Caused by (from SRR1=1032): Transfer error ack signal
    Oops: machine check, sig: 7
    NIP: C38A6098 XER: 20000000 LR: C38A6088 SP: C1949E10 REGS: c1949d60 TRAP: 0200
    Not tainted
    MSR: 00001032 EE: 0 PR: 0 FP: 0 ME: 1 IR/DR: 11
    TASK = c1948000[279] 'zapit' Last syscall: 54
    last math 00000000 last altivec 00000000
    GPR00: 00000000 C1949E10 C1948000 00000001 000000E0 20006F06 00000000 C3B369E8
    GPR08: 00000000 C38AE000 C38B0000 C0004C20 84002028 100284F4 00000000 00000000
    GPR16: 00000000 00000000 00000000 00000000 00009032 01949F40 C3B369E8 C1B36510
    GPR24: C18B3810 00000001 00000000 00000000 000000E0 00000000 00000000 00000000
    Call backtrace:
    C003EEDC C3B36EC0 C387C670 C3877380 C0044160 C000289C 00000000
    100155E8 100156B8 10010E04 100136B4 0FCA079C 00000000
    $Id: controld.cpp,v 1.133 2009/02/24 19:09:09 seife Exp $

    [controld] Boxtype detected: (1, Nokia D-BOX2)
    Machine check in kernel mode.
    Caused by (from SRR1=1032): Transfer error ack signal
    Oops: machine check, sig: 7
    NIP: C38A6098 XER: 00000000 LR: C38A6088 SP: C1813DB0 REGS: c1813d00 TRAP: 0200
    Not tainted
    MSR: 00001032 EE: 0 PR: 0 FP: 0 ME: 1 IR/DR: 11
    TASK = c1812000[292] 'controld' Last syscall: 54
    last math 00000000 last altivec 00000000
    GPR00: 00000000 C1813DB0 C1812000 00000001 000003B0 C1813E14 C1813E50 C3B3635C
    GPR08: 00000000 C38AE000 C38B0000 C0004C20 84002028 1002122C 00000000 00000000
    GPR16: 00000000 00000000 00000000 00000000 00009032 01813F40 C3B3635C C189A6D0
    GPR24: C16AB110 00000002 00000000 C1813E14 000003B0 00000000 7FFFFDA0 C1813E50
    Call backtrace:
    C1813DB4 C38A8610 C3B3668C C387C750 C3877380 C0044160 C000289C
    00000000 100064E8 10006CB8 10005FB8 0FC4D79C 00000000
    [EMU_START] Starte CCcam
    lcdshot: /lib/libpng12.so.0: no version information available (required by lcdsh
    ot)
    lcdshot v0.7 GLJ-Team by JohnDoe based on lcshot by SnowHead
    [nhttpd] Orginal Neutrino HTTP-Server starting. Developed GLJ-Team by JohnDoe w/
    o y-Stuff v1.5d
    [LCDFONT] initializing core...
    [LCDFONT] adding font /share/fonts/micron.ttf...OK (Micron/Regular)
    [LCDFONT] adding font /share/fonts/micron_bold.ttf...OK (Micron/Bold)
    [LCDFONT] adding font /share/fonts/pakenham.ttf...OK (Pakenham/Regular)
    [LCDFONT] Intializing font cache...
    $Id: sectionsd.cpp,v 1.glj.1 Exp $
    [sectionsd] Caching max 2500 events
    [sectionsd] Caching 2 days
    [sectionsd] Caching 3 hours Extended Text
    [sectionsd] Events are old 60min after their end time
    /var/tuxbox/config/zapit/epgfilter.xml: No such file or directory
    /var/tuxbox/config/zapit/dvbtimefilter.xml: No such file or directory
    /var/tuxbox/config/mybouquets.xml: No such file or directory
    neutrino: /lib/libpng12.so.0: no version information available (required by neut
    rino)
    GLJ-Neutrino startet V3.80RT by GLJ-Team (JohnDoe)
    [neutrino] frameBuffer Instance created
    812k video mem
    avia_gt_gv: set_input_mode (mode=2)
    avia_gt_gv: set_input_size (width=720, height=576)
    [neutrino] Software update enabled
    [neutrino] enable flash
    clear failed: Device or resource busy
    [lcdd] time-skin not found -> using default...
    [lcdd] weekday-skin not found -> using default...
    [lcdd] date-skin not found -> using default...
    [lcdd] month-skin not found -> using default...
    [LCDFONT] initializing core...
    [LCDFONT] adding font /share/fonts/12.pcf.gz...OK (Fix12/Regular)
    [LCDFONT] adding font /share/fonts/14B.pcf.gz...OK (Fix14/Bold)
    [LCDFONT] adding font /share/fonts/15B.pcf.gz...OK (Fix15/Bold)
    [LCDFONT] Intializing font cache...
    [lcdd] exit...(no lcd-support)
    [lcdd] LCD-Init failed!
    /dev/input/event1: No such file or directory
    [neutrino] menue setup
    loading locales: scandir: No such file or directory
    [neutrino] can not use input repeat on fd_rc[0]: 22 (Invalid argument)
    [neutrino] setRepeat: delay=25 period=0 use kernel-repeat: no
    [neutrino] received 0 sats
    [neutrino] registering as event client
    [LCDFONT] FTC_Face_Requester (Fix14/Bold)
    radiomode.raw
    radiomode.pal
     
    #6
  8. Leuchtkugel
    Offline

    Leuchtkugel VIP

    Registriert:
    9. September 2008
    Beiträge:
    598
    Zustimmungen:
    382
    Punkte für Erfolge:
    0
    Homepage:
    AW: Es wurden keine Kanäle gefunden!! meldung !!

    Ich schätze mal das hier der Fehler liegt

    Code:
    Caused by (from SRR1=9032): Transfer error ack signal
    Oops: machine check, sig: 7
    NIP: C38A68D8 XER: 20000000 LR: C38A6B1C SP: C1D45D90 REGS: c1d45ce0 TRAP: 0200 
       Not tainted
    MSR: 00009032 EE: 1 PR: 0 FP: 0 ME: 1 IR/DR: 11
    TASK = c1d44000[64] 'insmod' Last syscall: 128 
    last math 00000000 last altivec 00000000
    GPR00: C38A6B1C C1D45D90 C1D44000 00000080 00000000 C38AE000 C1F1CDEC FDFFE000 
    GPR08: C1F1CEA0 C38AE000 00000000 00000000 48008024 1007733C 00000001 10050000 
    GPR16: 00000001 10070000 1007F440 1007F0F8 00009032 C1D45EA0 C1CB3000 C38B0000 
    GPR24: C1F1CE40 00000007 C38AC000 C012F5C4 FFFFFFEA 00000000 C0140000 C38A6000 
    Call backtrace: 
    C38A6B1C C38A87F8 C0011148 C000289C 1002256C 10003D00 10003D7C 
    0FEAF79C 00000000 
    Bus error
    Könnte ein defekter Ram oder Avia sein.
     
    #7
    Neuling23 gefällt das.
  9. Neuling23
    Offline

    Neuling23 Meister

    Registriert:
    12. Juni 2009
    Beiträge:
    730
    Zustimmungen:
    54
    Punkte für Erfolge:
    28
    AW: Es wurden keine Kanäle gefunden!! meldung !!

    Danke !! Werde morgen mal den Ram tauschen!!
     
    #8

Diese Seite empfehlen