1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Error aktivating card

Dieses Thema im Forum "Oscam Talk Archiv" wurde erstellt von neogeo21, 21. November 2012.

  1. neogeo21
    Offline

    neogeo21 Freak

    Registriert:
    23. Januar 2011
    Beiträge:
    214
    Zustimmungen:
    8
    Punkte für Erfolge:
    18
    Hallo zusammen,

    habe auf einem Igel Debian installiert. Oscam läuft. 2 Easymouse Reader sind angeschlossen.

    HD01 funzt

    SkyS02 nicht

    2012/11/21 17:18:25 0 s waiting for local card init
    2012/11/21 17:18:25 856AC80 h HTTP Server listening on port 8080
    2012/11/21 17:18:27 8553E30 r skys02 [mouse] Reader initialized (device=/dev/SKYS02, detect=cd, mhz=600, cardmhz=600)
    2012/11/21 17:18:27 85524C8 r hd01 [mouse] Reader initialized (device=/dev/HD01, detect=cd, mhz=368, cardmhz=368)
    2012/11/21 17:18:28 85524C8 r hd01 [mouse] card detected
    2012/11/21 17:18:33 85524C8 r hd01 [mouse] ATR: 3F FF 95 00 FF 91 81 71 FE 47 00 44 4E 41 53 50 31 34 32 20 52 65 76 47 43 34 63
    2012/11/21 17:18:33 85524C8 r hd01 [mouse] Init card protocol T1, FI=9, F=512, D=16, N=255
    2012/11/21 17:18:33 85524C8 r hd01 [mouse] Setting baudrate to 115200 bps
    2012/11/21 17:18:33 85524C8 r hd01 [mouse] Calculated work ETU is 8.70 us
    2012/11/21 17:18:34 85524C8 r hd01 [mouse] ATR Fsmax is: 5 Mhz, clocking card to wanted user cardspeed of 3.68 Mhz (specified in reader->mhz)
    2012/11/21 17:18:34 85524C8 r hd01 [mouse] Card responded ok for ifsd request of 251
    2012/11/21 17:18:35 85524C8 r hd01 [mouse] detect native nagra card
    2012/11/21 17:18:35 85524C8 r hd01 [mouse] type: NAGRA, caid: 1830, IRD ID: ############
    2012/11/21 17:18:35 85524C8 r hd01 [mouse] ProviderID: 00 00 34 11
    2012/11/21 17:18:35 85524C8 r hd01 [mouse] active to: 2012/12/06 11:59
    2012/11/21 17:18:36 85524C8 r hd01 [mouse] -----------------------------------------
    2012/11/21 17:18:36 85524C8 r hd01 [mouse] |id |tier |valid from |valid to |
    2012/11/21 17:18:36 85524C8 r hd01 [mouse] +----+--------+------------+------------+
    2012/11/21 17:18:36 85524C8 r hd01 [mouse] |8011|0064 |2012/10/15 |2013/10/16 |
    2012/11/21 17:18:36 85524C8 r hd01 [mouse] |8011|0065 |1992/01/01 |1993/01/01 |
    2012/11/21 17:18:36 85524C8 r hd01 [mouse] -----------------------------------------
    2012/11/21 17:18:36 85524C8 r hd01 [mouse] found card system nagra
    2012/11/21 17:18:36 85524C8 r hd01 [nagra] ROM: D N A S P 1 4 2
    2012/11/21 17:18:36 85524C8 r hd01 [nagra] REV: R e v G C 4
    2012/11/21 17:18:36 85524C8 r hd01 [nagra] SER: ############
    2012/11/21 17:18:36 85524C8 r hd01 [nagra] CAID: 1830
    2012/11/21 17:18:36 85524C8 r hd01 [nagra] Prv.ID: 00 00 34 11 (sysid)
    2012/11/21 17:18:36 85524C8 r hd01 [nagra] Prv.ID: 00 00 00 00
    2012/11/21 17:18:36 85524C8 r hd01 [nagra] Prv.ID: 00 00 80 11
    2012/11/21 17:18:36 85524C8 r hd01 [nagra] ready for requests
    2012/11/21 17:18:37 0 s init for all local cards done
    2012/11/21 17:18:37 0 s anti cascading disabled
    2012/11/21 17:19:55 8553E30 r skys02 [mouse] card detected
    2012/11/21 17:20:04 8553E30 r skys02 [mouse] Error activating card.
    2012/11/21 17:20:24 0 --- Skipped 2 duplicated log lines ---
    2012/11/21 17:20:24 8553E30 r skys02 [mouse] card initializing error

    Die Einstellungen der S02 Mouse sind 5V phoenix 6,00Hz.

    Die conf

    [global]
    logfile = /var/log/oscam.log
    cachedelay = 120
    nice = -1
    maxlogsize = 4069
    preferlocalcards = 1

    [newcamd]
    port = 10001@1702:000000;10002@1830:000000,003411,008011
    key = 0102030405060708091011121314
    keepalive = 1
    mgclient = 1

    [cccam]
    port = 35000
    version = 2.3.0

    [webif]
    httpport = 1234
    httptpl = /usr/local/etc/pics/
    httphelplang = de
    httprefresh = 15
    httpshowpicons = 1
    httpallowed = 127.0.0.1,1.1.1.0-255.255.255.255

    Die server

    [reader]
    label = hd01
    protocol = mouse
    device = /dev/HD01
    services = !sky_austriasat,!sky_welt,!sky_welt_hd,!sky_welt_extra,!sky_film,!sky_film_hd,!sky_sport,!sky_buli,!sky_sport_hd,!sky_3d,!sky_select,!sky_sportdigital,!sky_blue,!hdplus_v13,hdplus_01
    caid = 1830
    rsakey = BF***D5
    boxkey = A***C
    ecmwhitelist = 1830:92
    detect = cd
    mhz = 368
    cardmhz = 368
    group = 1
    emmcache = 1,3,2
    blockemm-unknown = 1
    blockemm-u = 1
    blockemm-s = 1
    saveemm-g = 1
    lb_weight = 300

    [reader]
    label = skys02
    protocol = mouse
    device = /dev/SKYS02
    services = sky_austriasat,sky_welt,sky_welt_hd,sky_welt_extra,sky_film,sky_film_hd,sky_sport,sky_buli,sky_sport_hd,sky_3d,!sky_select,!sky_sportdigital,!sky_blue,!hdplus_v13,!hdplus_01
    caid = 1702,1833
    boxkey = 1122334455667788
    detect = cd
    mhz = 600
    cardmhz = 600
    group = 2
    emmcache = 1,3,2
    blockemm-unknown = 1

    Warum kommt da ERROR bei Card?

    in der 10-usbadapter.rules steht

    SUBSYSTEMS=="usb", KERNEL=="ttyUSB*", ATTRS{serial}=="A900I69V", SYMLINK+="HD01"
    SUBSYSTEMS=="usb", KERNEL=="ttyUSB*", ATTRS{serial}=="A10134WX", SYMLINK+="SKYS02"

    Jemand eine Idee?

    mfg

    Neogeo21

    PS: Habe es auch schon mit anderen Schalterstellungen an der Mouse und entsprechenden Einträgen in der Server getestet. Aber immer das gleiche.

    Karte habe ich in meiner Dbox aktiviert.

    PPS: Neue Smartmouse dran, Einstellungen bleiben. Läuft!
     
    Zuletzt bearbeitet: 21. November 2012
    #1

Diese Seite empfehlen