1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

"Error activating card"

Dieses Thema im Forum "Oscam Talk Archiv" wurde erstellt von tommy12345, 8. Januar 2014.

  1. tommy12345
    Offline

    tommy12345 Ist gelegentlich hier

    Registriert:
    28. November 2011
    Beiträge:
    67
    Zustimmungen:
    6
    Punkte für Erfolge:
    8
    Hallo
    Habe nen igel mit dieser
    OSCAM 1.20-unstable_svn build r9210
    version.
    Habe bis heute morgen noch r8858 drauf gehabt. da liefen auch noch alle cards.
    Nach dem update der oscam version kommt folgendes wenn die S02 Karte initialisiert wird:
    2014/01/08 21:20:15 9463F10 r s02 [smartreader] creating thread for device Serial:SKYS022014/01/08 21:20:15 94AB6E0 r s02 [smartreader] De SR_init
    2014/01/08 21:20:15 94AB6E0 r s02 [smartreader] initing smargo type SR
    2014/01/08 21:20:15 94AB6E0 r s02 [smartreader] Using 0x01/0x82 as endpoint for smartreader hardware detection
    2014/01/08 21:20:15 94AB6E0 r Found reader with serial SKYS02 at 001:016
    2014/01/08 21:20:15 94AB6E0 r Found smartreader device Serial:SKYS02
    2014/01/08 21:20:15 94AB6E0 r s02 [smartreader] Pthread Wordt gecreeerd
    2014/01/08 21:20:15 94AB6E0 r s02 [smartreader] clocking for smartreader with smartreader protocol
    2014/01/08 21:20:15 94AB6E0 r s02 [smartreader] Reader initialized (device=Serial:SKYS02, detect=cd, mhz= AUTO, cardmhz=600)
    2014/01/08 21:20:16 94AB6E0 r s02 [smartreader] card detected
    2014/01/08 21:20:16 94AB6E0 r s02 [smartreader] init card at 369 mhz
    2014/01/08 21:20:22 94AB6E0 r s02 [smartreader] Error activating card.
    2014/01/08 21:20:23 94AB6E0 r s02 [smartreader] init card at 369 mhz
    2014/01/08 21:20:29 94AB6E0 r s02 [smartreader] Error activating card.
    2014/01/08 21:20:30 94AB6E0 r s02 [smartreader] init card at 369 mhz
    2014/01/08 21:20:36 94AB6E0 r s02 [smartreader] Error activating card.
    2014/01/08 21:20:37 94AB6E0 r s02 [smartreader] THIS WAS A FAILED START ATTEMPT No 1 out of max alloted of 1
    2014/01/08 21:20:37 94AB6E0 r s02 [smartreader] card initializing error

    alle anderen Karten werden erkannt. Smargos sind alle auf v1.5 und wie gesagt lief vor dem update noch alles.

    hier mal noch meine server config
    [reader]label = s02
    protocol = smartreader
    device = Serial:SKYS02
    services = sky
    caid = 1702,1833
    boxkey = 1122334455667788
    detect = cd
    mhz = 800
    cardmhz = 600
    group = 1
    emmcache = 1,1,2
    blockemm-unknown = 1
    blockemm-u = 1

    ich hoffe mir kann jemand helfen...
     
    Zuletzt bearbeitet: 8. Januar 2014
    #1
  2. phantom

    Nervigen User Advertisement

  3. CoNtAcT2000
    Offline

    CoNtAcT2000 Ist oft hier

    Registriert:
    25. Oktober 2011
    Beiträge:
    132
    Zustimmungen:
    13
    Punkte für Erfolge:
    18
    AW: "Error activating card"

    hallo tommy12345,

    ich darf mich deinem thread mal anschließen. Habe das gleiche Problem. Mit der Version 9066 geht noch alles wie gehabt ohne Probleme. Eben dann auf die neueste Version umgestellt, dann kommt bei der S02 nur noch

    [smartreader] Error activating card.
    [smartreader] init card at 369 mhz

    Was ich so rausgelesen habe, muss man was an der Einstellung von
    mhz bzw. cardmhz ändern.
    Aber aus dem Kauderwelsch für Dreambox und nicht Dreambox sondern externer Reader wird echt keine Sau schlau. Hab schon einige Einstellungen versucht, aber bekomme es nicht hin (PS: Und es bringt mir auch nix 100x zu sagen im wiki schauen - ich habs mir schon angesehen, ich werd daraus nicht schlau!)

    @tommy12345: den boxkey Eintrag kannste für die S02 schonmal rausnehmen, aber daran hängt es nicht.
     
    #2
  4. Brainbug01
    Offline

    Brainbug01 Board Guru

    Registriert:
    26. Februar 2013
    Beiträge:
    1.486
    Zustimmungen:
    831
    Punkte für Erfolge:
    113
    AW: "Error activating card"

    Die Einstellungen für die Dreambox wären:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?



    Da es aber um einen Igel geht und Protocol smartreader solltest du im webif mal den Hacken entfernen für autospeed, findest du bei mhz.
     
    Zuletzt bearbeitet: 8. Januar 2014
    #3
  5. CoNtAcT2000
    Offline

    CoNtAcT2000 Ist oft hier

    Registriert:
    25. Oktober 2011
    Beiträge:
    132
    Zustimmungen:
    13
    Punkte für Erfolge:
    18
    AW: "Error activating card"

    weder autospeed = 1 noch autospeed = 0 ändern irgendetwas an der Sache :(
     
    #4
  6. tommy12345
    Offline

    tommy12345 Ist gelegentlich hier

    Registriert:
    28. November 2011
    Beiträge:
    67
    Zustimmungen:
    6
    Punkte für Erfolge:
    8
    AW: "Error activating card"

    nach dem ich heute wieder ein update gemacht habe, funktioniert wieder alles.
    war also ein problem vom oscam....
     
    #5

Diese Seite empfehlen