1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Talk Emu grün - Bild schwarz?

Dieses Thema im Forum "Dreambox 7020 HD - V2" wurde erstellt von webman, 1. Dezember 2012.

  1. webman
    Offline

    webman Spezialist

    Registriert:
    2. August 2009
    Beiträge:
    693
    Zustimmungen:
    40
    Punkte für Erfolge:
    28
    Hi,

    ich habe seit ca. 1 Woche bei meiner 7020HD das Problem, dass egal welche Version von CCcam ich einsetze das sich

    - das Bild einfriert bei CCcam Kanälen

    Effekt ist, dass zwar in der Statusleiste der jeweilige Emu zwar grün wird und ich auch vom Server ganz normal ECM Pakete bekomme (sieht man sowohl am Server als auch Client) aber das Bild bleibt schwarz.

    EMU reset bringt nichts.

    Alle möglichen CCcam Versionen habe ich schon durchprobiert und bei allen Versionen ist das Verhalten ähnlich.

    Erst wenn ich die Box komplett resette werden die CCcam Kanäle wieder grün für ungewiss lange Zeit. Problem besteht wie geschrieben nun seit ca. 1 Woche.

    Vorher gab es diese Probleme nicht.

    Image auf der Box ist Newnigma2. Genaue Version könnte ich schreiben, wenn ich wieder vor der Box bin.

    Kennt jemand dieses Problem und was man machen kann ohne ggf. die Box neu zu installieren?

    cu
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. moddi00
    Offline

    moddi00 Best Member

    Registriert:
    5. Juli 2011
    Beiträge:
    5.382
    Zustimmungen:
    2.934
    Punkte für Erfolge:
    113
    Ort:
    Austria
    Ich habe auf meiner 7020HD auch CCCam und das ohne Probleme!

    Versuch mal neueste Image+Updates zu flashen! Vielleicht hats ja beim System etwas.
     
    #2
    webman gefällt das.
  4. webman
    Offline

    webman Spezialist

    Registriert:
    2. August 2009
    Beiträge:
    693
    Zustimmungen:
    40
    Punkte für Erfolge:
    28
    AW: Emu grün - Bild schwarz?

    OK Danke. Das mit neu Flashen wollte ich erst mal umgehen aber was solls :emoticon-0103-cool:

    Bei mir lief die DM7020HD auch bis letzte Woche über mehrere Monate ohne jegliche solche Probleme.

    Dann werde ich später oder morgen mal neu flashen und wieder berichten.

    cu
     
    #3
  5. Posti30
    Offline

    Posti30 Ist gelegentlich hier

    Registriert:
    2. April 2010
    Beiträge:
    76
    Zustimmungen:
    5
    Punkte für Erfolge:
    8
    AW: Emu grün - Bild schwarz?

    Google mal nach dvb-modules - Treiber und update diese. Könnte helfen.
     
    #4
  6. Kermit
    Offline

    Kermit Guest

    AW: Emu grün - Bild schwarz?

    Hi,

    ist wohl eher ein Problem mit der Box oder dem verwendetem Image als mit CCcam, deswegen verschoben.

    Grüße

    Kermit
     
    #5
  7. kiliantv
    Offline

    kiliantv VIP

    Registriert:
    27. Januar 2008
    Beiträge:
    21.043
    Zustimmungen:
    15.712
    Punkte für Erfolge:
    113
    Beruf:
    Privatier
    Ort:
    von weit weg
    Homepage:
    AW: Emu grün - Bild schwarz?

    vielleicht das selbe problem:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

     
    #6
    dr3@m@ und webman gefällt das.
  8. webman
    Offline

    webman Spezialist

    Registriert:
    2. August 2009
    Beiträge:
    693
    Zustimmungen:
    40
    Punkte für Erfolge:
    28
    AW: Emu grün - Bild schwarz?

    Vielen Dank für die Infos.

    Neu Flashen gestern Abend hatte schonmal nichts gebracht. Auch Porttausch am Switch hatte nur kurzzeitig geholfen.

    Werde mir mal den Link von Kiliantv ansehen und auch die Hinweise von Posti30 ausprobieren.

    cu
     
    #7
  9. GMT-IT
    Offline

    GMT-IT Newbie

    Registriert:
    19. Dezember 2007
    Beiträge:
    10
    Zustimmungen:
    1
    Punkte für Erfolge:
    3
    AW: Emu grün - Bild schwarz?

    Hallo,

    hatte gestern das gleiche Problem obwohl es monatelang ohne Probleme lief. Seit ich die SWAP-Datei gelöscht und neu erstellt habe funktioniert es wieder!

    Viele Grüße

    Guido
     
    #8
  10. webman
    Offline

    webman Spezialist

    Registriert:
    2. August 2009
    Beiträge:
    693
    Zustimmungen:
    40
    Punkte für Erfolge:
    28
    AW: Emu grün - Bild schwarz?

    Hi,

    ich habe mal eben dieses Update installiert was scheinbar auch geholfen hat:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?



    Stammt aus dem o. g. Link:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?



    @GMT-IT: Welche SWAP-Datei hast du gelöscht? Wo liegt die und wie heist diese, falls das Update ggf. auch nur kurzfristig helfen sollte.

    Was ich eben auch nicht verstehe, dass es über Monate ohne Probleme funktioniert und dann von einen auf den anderen Tag nicht mehr obwohl auch nichts verändert wurde und auch nichts upgedatet wurde.

    cu
     
    #9
  11. kiliantv
    Offline

    kiliantv VIP

    Registriert:
    27. Januar 2008
    Beiträge:
    21.043
    Zustimmungen:
    15.712
    Punkte für Erfolge:
    113
    Beruf:
    Privatier
    Ort:
    von weit weg
    Homepage:
    AW: Emu grün - Bild schwarz?

    man braucht doch gar keinen swap mehr, auf jedenfall nicht auf der 7020HD
     
    #10
    webman gefällt das.
  12. webman
    Offline

    webman Spezialist

    Registriert:
    2. August 2009
    Beiträge:
    693
    Zustimmungen:
    40
    Punkte für Erfolge:
    28
    AW: Emu grün - Bild schwarz?

    Habe eben mal nachgeschauen / gelesen und ich habe eine solche SWAP Datei gar nicht konfiguriert / erstellt.

    Domit bleibt zu hoffen, dass dieses Update

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    geholfen hat :)

    cu
     
    #11
  13. jodelfranz
    Offline

    jodelfranz Ist oft hier

    Registriert:
    24. Dezember 2011
    Beiträge:
    103
    Zustimmungen:
    25
    Punkte für Erfolge:
    28
    AW: Emu grün - Bild schwarz?

    Hallo zusammen,

    habe seit 2 Tagen auch beschriebenes Phänomen. Hab auch dieses Update mal installiert und bisher keine Probleme mehr damit gehabt.

    Vielen Dank für den KLasse Tip... Super !!!

    Grüße
    Jodel

    EDIT sagt auch nach ausgiebigen Testen hab ich den Fehler nicht mehr endeckt. PERFEKT !!! Danke euch :)
     
    Zuletzt bearbeitet: 10. Dezember 2012
    #12
  14. webman
    Offline

    webman Spezialist

    Registriert:
    2. August 2009
    Beiträge:
    693
    Zustimmungen:
    40
    Punkte für Erfolge:
    28
    AW: Emu grün - Bild schwarz?

    Hi,

    kann ich auch nur bestätigen, dass seit Installation dieses Update

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    keine Probleme mehr bestehen.

    Bleibt nur noch die Frage warum es über Monate ohne Probleme funktioniert und dann von einen auf den anderen Tag nicht mehr obwohl auch nichts verändert wurde und auch nichts upgedatet wurde.

    Dies wird aber auch wohl niemand beantworten können, oder?

    cu
     
    #13
  15. dr3@m@
    Offline

    dr3@m@ Ist gelegentlich hier

    Registriert:
    30. September 2011
    Beiträge:
    70
    Zustimmungen:
    9
    Punkte für Erfolge:
    8
    AW: Emu grün - Bild schwarz?

    Klasse :good:
    Hat bei mir auch funktioniert. Selben Symptome wie am Anfang beschrieben.
    Wobei wie webman schon sagt, warum läuft es ewig und vom einen auf den anderen tag hat man solche Probleme
     
    #14
  16. kiliantv
    Offline

    kiliantv VIP

    Registriert:
    27. Januar 2008
    Beiträge:
    21.043
    Zustimmungen:
    15.712
    Punkte für Erfolge:
    113
    Beruf:
    Privatier
    Ort:
    von weit weg
    Homepage:
    AW: Emu grün - Bild schwarz?

    weil manche imagebauer die letzten treiber scheinbar nicht auf ihren feeds haben?
     
    #15

Diese Seite empfehlen