1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Gelöst EMM's -Problem

Dieses Thema im Forum "OScam Archiv" wurde erstellt von Anskar, 21. April 2012.

  1. Anskar
    Offline

    Anskar Meister

    Registriert:
    11. Dezember 2009
    Beiträge:
    734
    Zustimmungen:
    125
    Punkte für Erfolge:
    43
    Hallo!
    Habe oscam-svn6601-mips-freetz-webif-libusb auf der Fritzbox und Sky V13 Karte.
    Bei mir werden seit der Umstellung auf smartreader-Modus keine EMM mehr geschrieben.
    Im Webif kommt unter readers:
    [TABLE="class: cms_table_menu"]

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?


    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?


    [TD="class: cms_table_menu_selected"]

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    [/TD]

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?


    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?


    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?


    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?


    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?


    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?


    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?


    [/TABLE]


    Entitlements for sky_v13

    [TABLE="class: cms_table_stats"]

    [TH="colspan: 3"]Cardsystem[/TH]
    [TH="colspan: 2"]Valid To[/TH]
    IRD ID (nagra)
    [TH="colspan: 2"]Provider[/TH]
    [TR="class: cms_table_e_header"]
    [TD="colspan: 3"]videoguard2[/TD]
    [TD="colspan: 2"]n/a[/TD]
    FF FF FF FF
    [TD="colspan: 2"]00 00 00 00 (sysid)[/TD]
    [/TR]

    [TH="colspan: 2"]Serial[/TH]
    [TH="colspan: 2"]Rom[/TH]
    [TH="colspan: 4"]ATR[/TH]
    [TR="class: cms_table_e_header"]
    [TD="colspan: 2"]000000XXXXXX0000[/TD]
    [TD="colspan: 2"][/TD]
    [TD="colspan: 4"]3F FF 13 25 03 10 80 41 B0 07 69 FF 4A 50 70 00 00 50 31 01 00 13[/TD]
    [/TR]

    Type
    Caid
    Provid
    ID
    Class
    Start Date
    Expire Date
    Name
    [TR="class: cms_table_e_expired"]
    tier
    09C4
    000000
    000000000000CFB4
    00000000
    1970-01-01
    2012-03-18
    09C4:000000 unknown
    [/TR]
    [/TABLE]

    oscam.conf
    [global]
    logfile = /var/media/ftp/uStor01/logs/oscam.log
    disablelog = 0
    disableuserfile = 0
    usrfileflag = 0
    clienttimeout = 5000
    fallbacktimeout = 2500
    clientmaxidle = 120
    cachedelay = 120
    bindwait = 120
    netprio = 0
    clientdyndns = 0
    resolvedelay = 30
    unlockparental = 0
    nice = -1
    serialreadertimeout = 1500
    maxlogsize = 2480
    waitforcards = 1
    preferlocalcards = 0
    saveinithistory = 1
    readerrestartseconds = 5
    resolvegethostbyname = 0

    [monitor]
    port = 988
    aulow = 120
    hideclient_to = 0
    monlevel = 4
    appendchaninfo = 1

    # protocols
    #[camd35]
    #Port = 3333

    [newcamd]
    key = 0102030405060708091011121314
    port = 11111@09c4:000000
    keepalive = 1




    [webif]
    httpport = 20282
    httpuser = oscam
    httppwd = freetz
    httpcss = /var/media/ftp/uStor01/cs/oscam//style.css
    httprefresh = 10
    httpallowed = 127.0.0.1,192.168.177.1-192.168.178.255
    httphideidleclients = 0
    httpreadonly = 0
    httpsavefullcfg = 0

    oscam.server
    [reader]
    label = Sky_V13
    Protocol = smartreader
    detect = CD
    device = Serial:Reader 598E28D
    group = 1
    emmcache = 1,1,2
    services= skyde
    boxid= 12345678
    caid=09c4
    mhz = 480
    cardmhz = 357
    blockemm-g = 1
    blockemm-uk = 1
    blockemm-s = 1
    saveemm-u = 1
    ins7e11= 13

    Hier noch ein Bild wenn Webif gestartet ist.

    Habe auch schon oscam 6618,6620 probiert,aber immer das gleiche. Mein Sky funktioniert aber.
    Hat jemand einen Tip warum im Webif nichts angezeigt wird. Liegt es an der Oscam-Version?
    Bei wem funktioniert es mit welcher oscam-Version und V13 Karte im Smartreader-Modus?

    MfG
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. T1x
    Offline

    T1x VIP

    Registriert:
    11. Juni 2010
    Beiträge:
    3.859
    Zustimmungen:
    2.719
    Punkte für Erfolge:
    113
    Wenn man EMMs blockiert, ist das kein Wunder.
    blockemm-g = 0
    blockemm-uk = 1
    blockemm-s = 0
    saveemm-u = 0

    Einfach mal darüber nachdenken, bevor man Wild irgendwelche Haken setzen tut!
     
    #2
    hwmmc gefällt das.
  4. mxer
    Offline

    mxer Moderator Digital Eliteboard Team

    Registriert:
    20. September 2008
    Beiträge:
    13.901
    Zustimmungen:
    6.216
    Punkte für Erfolge:
    113
    Wobei ich mich jetzt frage: machen diese Einstellngen an der Fritte überhaupt irgendwas?
    Bisher dachte ich, das ist für Receiver...
     
    #3
  5. T1x
    Offline

    T1x VIP

    Registriert:
    11. Juni 2010
    Beiträge:
    3.859
    Zustimmungen:
    2.719
    Punkte für Erfolge:
    113
    Das blockiert halt die EMMs..egal ob Dreambox, Fritte oder Debian/Ubuntu.
     
    #4
    Anskar und mxer gefällt das.
  6. Anskar
    Offline

    Anskar Meister

    Registriert:
    11. Dezember 2009
    Beiträge:
    734
    Zustimmungen:
    125
    Punkte für Erfolge:
    43
    Hallo!
    Habe es umgestellt,danke! Jetzt werden auch wieder EMM's geschrieben (siehe Bild-Anhang).
    Eines macht mich aber noch stutzig, unter Webif=>Readers=>Show Entlitlement=> Expire Date steht 18.03.2012 (siehe Spoiler)?
    Auch unter Start Date 01.01.1970 ?
    Normal stehen doch hier auch die "tiers" ?
    Da kann doch auch etwas nicht stimmen,oder?

    [TABLE="class: menu"]

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?


    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?


    [TD="class: menu_selected"]

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    [/TD]

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?


    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?


    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?


    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?


    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?


    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?


    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?


    [/TABLE]


    Entitlements for sky_v13

    [TABLE="class: stats"]

    [TH="colspan: 3"]Cardsystem[/TH]
    [TH="colspan: 2"]Valid To[/TH]
    IRD ID (nagra)
    [TH="colspan: 2"]Provider[/TH]
    [TR="class: e_header"]
    [TD="colspan: 3"]videoguard2[/TD]
    [TD="colspan: 2"]n/a[/TD]
    FF FF FF FF
    [TD="colspan: 2"]00 00 00 00 (sysid)
    [/TD]
    [/TR]

    [TH="colspan: 2"]Serial[/TH]
    [TH="colspan: 2"]Rom[/TH]
    [TH="colspan: 4"]ATR[/TH]
    [TR="class: e_header"]
    [TD="colspan: 2"]000000XXXXXX0000
    [/TD]
    [TD="colspan: 2"][/TD]
    [TD="colspan: 4"]3F FF 13 25 03 10 80 41 B0 07 69 FF 4A 50 70 00 00 50 31 01 00 13 [/TD]
    [/TR]

    Type
    Caid
    Provid
    ID
    Class
    Start Date
    Expire Date
    Name
    [TR="class: e_expired"]
    tier
    09C4
    000000
    000000000000CFB4
    00000000
    1970-01-01
    2012-03-18
    09C4:000000 unknown
    [/TR]
    [/TABLE]
     
    #5
  7. SwitzCH
    Offline

    SwitzCH Hacker

    Registriert:
    20. Juli 2010
    Beiträge:
    343
    Zustimmungen:
    62
    Punkte für Erfolge:
    28
    Habe ähnliches Problem. EMMs werden geschrieben, aber Entitlements werden keine angezeigt?!?
     
    #6
  8. mxer
    Offline

    mxer Moderator Digital Eliteboard Team

    Registriert:
    20. September 2008
    Beiträge:
    13.901
    Zustimmungen:
    6.216
    Punkte für Erfolge:
    113
    Habe ich auch, stört mich wenig - so lange die Dream läuft und mein Abo voll genutzt werden kann...
    Ist mehr kosmetischer Natur, weil es eben nicht wichtig ist.
     
    #7
  9. Anskar
    Offline

    Anskar Meister

    Registriert:
    11. Dezember 2009
    Beiträge:
    734
    Zustimmungen:
    125
    Punkte für Erfolge:
    43
    Hallo!
    Hat von den Spezialisten keiner eine Antwort oder Lösung?
    Es ist doch komisch das im Webif unter "Expire Date" 18.03.2012 angezeigt wird. Wenn das so wäre würde doch mein Sky gar nicht mehr gehen.
    Ich habe eine V13 Karte,Fritzbox als Server und "oscam-svn6601-mips-freetz-webif-libusb-Distribution".Habe aber auch schon oscam.vers.6618u.6620 getestet, aber auch da das gleiche Problem.
    Hier mal meine aktuelle oscam.server und einige Bilder zu meinem Problem, möchte doch nur das alles so geht wie es soll.
    [reader]
    label = Sky_V13
    Protocol = smartreader
    detect = CD
    device = Serial:Reader 598E28D
    group = 1
    emmcache = 1,1,2
    services= skyde
    boxid= 12345678
    caid=09c4
    mhz = 480
    cardmhz = 357
    blockemm-g = 1
    blockemm-uk = 1
    blockemm-s = 1
    blockemm-u = 0
    saveemm-u = 1
    ins7e11= 13

    Hier auch die Anzeige im Webif wegen "Expire Date" 18.03.2012.
    Normaler Weise müßten hier doch auch die verschiedenen "tiers" aufgeführt sein, je nach gebuchten Paketen?
    [TABLE="class: menu"]

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?


    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?


    [TD="class: menu_selected"]

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    [/TD]

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?


    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?


    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?


    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?


    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?


    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?


    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?


    [/TABLE]


    Entitlements for sky_v13

    [TABLE="class: stats"]

    [TH="colspan: 3"]Cardsystem[/TH]
    [TH="colspan: 2"]Valid To[/TH]
    IRD ID (nagra)
    [TH="colspan: 2"]Provider[/TH]
    [TR="class: e_header"]
    [TD="colspan: 3"]videoguard2[/TD]
    [TD="colspan: 2"]n/a[/TD]
    FF FF FF FF
    [TD="colspan: 2"]00 00 00 00 (sysid)[/TD]
    [/TR]

    [TH="colspan: 2"]Serial[/TH]
    [TH="colspan: 2"]Rom[/TH]
    [TH="colspan: 4"]ATR[/TH]
    [TR="class: e_header"]
    [TD="colspan: 2"]000000XXXXXX0000[/TD]
    [TD="colspan: 2"][/TD]
    [TD="colspan: 4"]3F FF 13 25 03 10 80 41 B0 07 69 FF 4A 50 70 00 00 50 31 01 00 13[/TD]
    [/TR]

    Type
    Caid
    Provid
    ID
    Class
    Start Date
    Expire Date
    Name
    [TR="class: e_expired"]
    tier
    09C4
    000000
    000000000000CFB4
    00000000
    1970-01-01
    2012-03-18
    SKY Deutschland (19E)
    [/TR]
    [/TABLE]


    [TABLE="class: menu"]



    [TD="class: menu_selected"][/TD]







    [/TABLE]
    Auch habe ich im Ordner cs/oscam folgende 2 Dateien "sky_v13_emm.bin" und "sky_v13_emm".
    Ist das so richtig?
     
    Zuletzt bearbeitet: 25. April 2012
    #8
  10. mxer
    Offline

    mxer Moderator Digital Eliteboard Team

    Registriert:
    20. September 2008
    Beiträge:
    13.901
    Zustimmungen:
    6.216
    Punkte für Erfolge:
    113
    Das sind Logs: sky_v13_emm.xxx
    Wenn Du die EMM logst, dann ist auch ein Log da.
    Trotzdem ist nix kaputt, wenn keine Entitlements im Status angezeigt werden!
    Kann so auch nur dazu sagen: bei mir ist auch die 6620 von oscam drauf, sieht fast genauso aus, geht aber trotzdem.
    Bei Anderen werden Entitlements angezeigt, bei gleicher Oscam und gleichem Receiver.
     
    Zuletzt bearbeitet: 25. April 2012
    #9
    Anskar gefällt das.
  11. al-x83
    Online

    al-x83 Super-Moderator Digital Eliteboard Team

    Registriert:
    10. Januar 2012
    Beiträge:
    13.435
    Zustimmungen:
    12.699
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Beruf:
    SysAdmin
    Ort:
    Paradise City
    Ich würd mich da jetzt auch nicht verrückt machen. Is wohl ein Bug, das gab's vor 2 Monaten schon mal in ähnlicher Form.
    So lange alles läuft und fleißig EMMs geschrieben werden, ist doch alles gut.
     
    #10
    Anskar gefällt das.
  12. Anskar
    Offline

    Anskar Meister

    Registriert:
    11. Dezember 2009
    Beiträge:
    734
    Zustimmungen:
    125
    Punkte für Erfolge:
    43
    Hallo mxer!
    Danke für die Antwort. Kannst Du mir sagen wie die Einstellungen in der oscam.server optimal sind, habe da nicht wirklich einen Plan.
    Erst hatte ich:
    blockemm-g = 0
    blockemm-uk = 1
    blockemm-s = 0
    saveemm-u = 0

    Da waren nach geraumer Zeit im Webif unter "EMM written"-G über 1000 angezeigt.

    Jetzt habe ich ja:
    blockemm-g = 1
    blockemm-uk = 1
    blockemm-s = 1
    blockemm-u = 0
    saveemm-u = 1

    Da steht jetzt unter G=0 aber dafür unter "UQ" inzwischen 4

    Ich möchte bei den Einstellungen nichts falsch haben, welche blockemm sind denn wichtig und wie hast Du es?
    MfG
     
    #11
  13. al-x83
    Online

    al-x83 Super-Moderator Digital Eliteboard Team

    Registriert:
    10. Januar 2012
    Beiträge:
    13.435
    Zustimmungen:
    12.699
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Beruf:
    SysAdmin
    Ort:
    Paradise City
    Ich hab bei meiner v13 folgendes:

    blockemm-g = 1
    blockemm-unknown = 1
    saveemm-s = 1
    saveemm-u = 1

    Für die v13 sind zum Verlänger die shared und unique EMMs interessant

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    steht's auch noch mal.
     
    #12
    Anskar gefällt das.
  14. Anskar
    Offline

    Anskar Meister

    Registriert:
    11. Dezember 2009
    Beiträge:
    734
    Zustimmungen:
    125
    Punkte für Erfolge:
    43
    Hast Du eine Version parat bei der das noch ging, müßte aber über 6064 sein wegen "ins7e11= 13"(NDS Fastmode)
    MfG
     
    #13
  15. mxer
    Offline

    mxer Moderator Digital Eliteboard Team

    Registriert:
    20. September 2008
    Beiträge:
    13.901
    Zustimmungen:
    6.216
    Punkte für Erfolge:
    113
    Ich schreibe nur uniques, keine shared und es geht.
     
    #14
    al-x83 und Anskar gefällt das.
  16. Anskar
    Offline

    Anskar Meister

    Registriert:
    11. Dezember 2009
    Beiträge:
    734
    Zustimmungen:
    125
    Punkte für Erfolge:
    43
    Also laß ich es jetzt so:
    blockemm-g = 1
    blockemm-uk = 1
    blockemm-s = 1
    blockemm-u = 0
    saveemm-u = 1

    MfG
     
    #15

Diese Seite empfehlen