1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

HowTo EMM Zeiten bei Verwendung USB Hub

Dieses Thema im Forum "Fritzbox Talk" wurde erstellt von Taranis, 6. März 2013.

  1. Taranis
    Online

    Taranis Guest

    Hi,

    ich habe an meiner Fritte einen D-Link 4-fach USB Hub angeschlossen und dort meine Easymouse2 angehängt.
    Die Udev Verlinkung funzt noch nicht, weshalb ich nur einen Reader angeschlossen habe.

    Warum steigen jetzt meine EMM Zeiten von ehemals 140 auf jetzt 550ms?

    Muss ich etwas berücksichtigen?
    Bei solchen Zeiten kann ich besser HD+ auf meine Sky Karte schalten lassen als zwei separate Karten zu verwenden...

    Grüße

    Taranis
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. mxer
    Offline

    mxer Moderator Digital Eliteboard Team

    Registriert:
    20. September 2008
    Beiträge:
    13.907
    Zustimmungen:
    6.216
    Punkte für Erfolge:
    113
    AW: EMM Zeiten bei Verwendung USB Hub

    Hub aktiv oder passiv?
     
    #2
  4. Taranis
    Online

    Taranis Guest

    AW: EMM Zeiten bei Verwendung USB Hub

    nehme an, aktiv = stromquelle?
    es ist der hier:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?


    wurde mir hier empfohlen
     
    #3
  5. mxer
    Offline

    mxer Moderator Digital Eliteboard Team

    Registriert:
    20. September 2008
    Beiträge:
    13.907
    Zustimmungen:
    6.216
    Punkte für Erfolge:
    113
    AW: EMM Zeiten bei Verwendung USB Hub

    Genau:
    aktiv = mit eigener Stromversorgung
    passiv = ohne eigene Stromversorgung
     
    #4
  6. Taranis
    Online

    Taranis Guest

    AW: EMM Zeiten bei Verwendung USB Hub

    hast du denn eine idee warum die zeiten jetzt so lang sind?
    es schwankt zwischen 350 und 850ms
    das führt zwangsläufig zu störungen
     
    #5
  7. mxer
    Offline

    mxer Moderator Digital Eliteboard Team

    Registriert:
    20. September 2008
    Beiträge:
    13.907
    Zustimmungen:
    6.216
    Punkte für Erfolge:
    113
    AW: EMM Zeiten bei Verwendung USB Hub

    Keine Änderungen an den Files?
    Oscam neu?
    Hub abmachen und testen, evtl. was beim Spiel mit den UDEV verbogen?
     
    #6
  8. Taranis
    Online

    Taranis Guest

    AW: EMM Zeiten bei Verwendung USB Hub

    udev scheint nicht zu funktionieren weshalb ich nur einen reader angeschlossen habe - der zweite reader ist noch nicht konfiguriert, weshalb ich am oscam und den files nicht ändern musste.

    den hub habe ich inzwischen abgeklemmt und den reader direkt angeschlossen. jetzt sind die zeiten wieder bei 140-150ms

    wie kann ich den hub testen?
     
    #7
  9. mxer
    Offline

    mxer Moderator Digital Eliteboard Team

    Registriert:
    20. September 2008
    Beiträge:
    13.907
    Zustimmungen:
    6.216
    Punkte für Erfolge:
    113
    AW: EMM Zeiten bei Verwendung USB Hub

    Gar nicht.
    Es geht nur aktiv oder passiv.
    Bei meiner Fritte ist es unlogischer Weise genau anderstherum:
    ohne Hub 180-220ms
    mit Hub 130-190ms
     
    #8
  10. Taranis
    Online

    Taranis Guest

    AW: EMM Zeiten bei Verwendung USB Hub

    shit - also werde ich den hub, den reader und die HD01 wieder verkaufen und auf der v13 hd+ aufschalten lassen...
    was für ein mist. selbt udev klappt nicht. läuft alles schief
     
    #9
  11. mxer
    Offline

    mxer Moderator Digital Eliteboard Team

    Registriert:
    20. September 2008
    Beiträge:
    13.907
    Zustimmungen:
    6.216
    Punkte für Erfolge:
    113
    AW: EMM Zeiten bei Verwendung USB Hub

    Was geht denn bei UDEV nicht?
    Ich weiß gerade nicht, ob das im Freetz Standart ist oder extra reingepackt werden muß.

    Hatte ich Dir aber hier schon empfohlen:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

     
    #10
  12. Taranis
    Online

    Taranis Guest

    AW: EMM Zeiten bei Verwendung USB Hub

    habe deinen rat auch befolgt und entsprechend gepostet

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?



    naja, wie soll ich beschreiben, was nicht funktioniert.
    viel kann man ja nicht falsch machen.

    ich habe über telnet die serial vom reader ausgelesen

    T: Bus=02 Lev=00 Prnt=00 Port=00 Cnt=00 Dev#= 1 Spd=480 MxCh= 1
    B: Alloc= 0/800 us ( 0%), #Int= 0, #Iso= 0
    D: Ver= 2.00 Cls=09(hub ) Sub=00 Prot=00 MxPS=64 #Cfgs= 1
    P: Vendor=1d6b ProdID=0002 Rev= 2.06
    S: Manufacturer=Linux 2.6.28.10 ifxusb_hcd_2
    S: Product=IFX USB Controller
    S: SerialNumber=ifxusb_hcd
    C:* #Ifs= 1 Cfg#= 1 Atr=e0 MxPwr= 0mA
    I:* If#= 0 Alt= 0 #EPs= 1 Cls=09(hub ) Sub=00 Prot=00 Driver=hub
    E: Ad=81(I) Atr=03(Int.) MxPS= 4 Ivl=256ms

    T: Bus=02 Lev=01 Prnt=01 Port=00 Cnt=01 Dev#= 2 Spd=480 MxCh= 0
    D: Ver= 2.00 Cls=00(>ifc ) Sub=00 Prot=00 MxPS=64 #Cfgs= 1
    P: Vendor=090c ProdID=1000 Rev=11.00
    S: Manufacturer=General
    S: Product=USB Flash Disk
    S: SerialNumber=TT04012700009244
    C:* #Ifs= 1 Cfg#= 1 Atr=80 MxPwr=500mA
    I:* If#= 0 Alt= 0 #EPs= 2 Cls=08(stor.) Sub=06 Prot=50 Driver=usb-stora
    E: Ad=81(I) Atr=02(Bulk) MxPS= 512 Ivl=0ms
    E: Ad=02(O) Atr=02(Bulk) MxPS= 512 Ivl=31875us

    T: Bus=01 Lev=00 Prnt=00 Port=00 Cnt=00 Dev#= 1 Spd=480 MxCh= 1
    B: Alloc= 0/800 us ( 0%), #Int= 0, #Iso= 0
    D: Ver= 2.00 Cls=09(hub ) Sub=00 Prot=00 MxPS=64 #Cfgs= 1
    P: Vendor=1d6b ProdID=0002 Rev= 2.06
    S: Manufacturer=Linux 2.6.28.10 ifxusb_hcd_1
    S: Product=IFX USB Controller
    S: SerialNumber=ifxusb_hcd
    C:* #Ifs= 1 Cfg#= 1 Atr=e0 MxPwr= 0mA
    I:* If#= 0 Alt= 0 #EPs= 1 Cls=09(hub ) Sub=00 Prot=00 Driver=hub
    E: Ad=81(I) Atr=03(Int.) MxPS= 4 Ivl=256ms

    T: Bus=01 Lev=01 Prnt=01 Port=00 Cnt=01 Dev#= 2 Spd=12 MxCh= 0
    D: Ver= 2.00 Cls=00(>ifc ) Sub=00 Prot=00 MxPS= 8 #Cfgs= 1
    P: Vendor=0403 ProdID=6001 Rev= 6.00
    S: Manufacturer=FTDI
    S: Product=FT232R USB UART
    S: SerialNumber=A100N2JY
    C:* #Ifs= 1 Cfg#= 1 Atr=a0 MxPwr= 90mA
    I:* If#= 0 Alt= 0 #EPs= 2 Cls=ff(vend.) Sub=ff Prot=ff Driver=ftdi_sio
    E: Ad=81(I) Atr=02(Bulk) MxPS= 64 Ivl=0ms
    E: Ad=02(O) Atr=02(Bulk) MxPS= 64 Ivl=0ms

    dann entsprechend das hier bei udev first und auch testweise bei udev final eingetragen:
    SUBSYSTEMS=="usb", KERNEL=="ttyUSB*", ATTRS{serial}=="A100N2JY", SYMLINK+="sky"

    System neugestartet

    aber der link war nicht existent
     
    #11
  13. mxer
    Offline

    mxer Moderator Digital Eliteboard Team

    Registriert:
    20. September 2008
    Beiträge:
    13.907
    Zustimmungen:
    6.216
    Punkte für Erfolge:
    113
    AW: EMM Zeiten bei Verwendung USB Hub

    Hast Du das in der Fritte unter /etc/udev/rules.d in einer Datei?
    Kenne das nur von meiner Dream.
    Dort mußte ich statt des * ein ? nehmen, damit es ging.

    Evtl. mal hier reinschauen:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

     
    #12
  14. Taranis
    Online

    Taranis Guest

    AW: EMM Zeiten bei Verwendung USB Hub

    bei mir gibts gar keinen order "udev"
    weder hier /var/mediapath/uStor01/tools
    noch hier /etc
    habe den ordner gefunden /dev/.udev/rules.d wobei der order .udev in winSCP komischerweise grau ist
    in dem order rules.d gibt es keine datei...
     
    #13
  15. mxer
    Offline

    mxer Moderator Digital Eliteboard Team

    Registriert:
    20. September 2008
    Beiträge:
    13.907
    Zustimmungen:
    6.216
    Punkte für Erfolge:
    113
    AW: EMM Zeiten bei Verwendung USB Hub

    Ok, ist ja Fritte.
    Geh mal mit Telnet auf die Fritte und gib ein: busybox
    Im folgenden Textblock muß udev mit drinstehen, sonst ist es nicht im Paket enthalten.
     
    #14
  16. Taranis
    Online

    Taranis Guest

    AW: EMM Zeiten bei Verwendung USB Hub

    hier der auszug:

    BusyBox v1.19.4 (2012-04-04 14:44:42 CEST) multi-call binary.
    Copyright (C) 1998-2011 Erik Andersen, Rob Landley, Denys Vlasenko
    and others. Licensed under GPLv2.
    See source distribution for full notice.

    Usage: busybox [function] [arguments]...
    or: busybox --list[-full]
    or: function [arguments]...

    BusyBox is a multi-call binary that combines many common Unix
    utilities into a single executable. Most people will create a
    link to busybox for each function they wish to use and BusyBox
    will act like whatever it was invoked as.

    Currently defined functions:
    [, [[, addgroup, adduser, adjtimex, arp, arping, ash, awk, basename,
    blkid, bunzip2, bzcat, cat, chmod, chown, chroot, clear, cmp, cp,
    crond, crontab, cryptpw, cut, date, dd, delgroup, deluser, df, dirname,
    dmesg, dnsdomainname, du, echo, egrep, env, expr, false, fgrep, find,
    free, ftpget, ftpput, getopt, grep, gunzip, gzip, halt, head, hexdump,
    hostname, httpd, id, ifconfig, ifdown, ifup, inetd, init, insmod, ip,
    kill, killall, klogd, ln, logger, login, logname, logread, losetup, ls,
    lsmod, makedevs, md5sum, mkdir, mkfifo, mknod, mkpasswd, mkswap,
    modprobe, more, mount, mv, nc, netstat, nohup, nslookup, od, passwd,
    pidof, ping, pivot_root, poweroff, printf, ps, pwd, rdate, realpath,
    reboot, reset, rm, rmdir, rmmod, route, sed, setconsole, setlogcons,
    sh, sleep, sort, strings, stty, stun-ip, swapoff, swapon, sync, sysctl,
    syslogd, tail, tar, tee, telnet, telnetd, test, tftp, time, top, touch,
    tr, traceroute, true, tty, umount, uname, uniq, uptime, usleep,
    uudecode, uuencode, vconfig, vi, wc, which, whois, xargs, yes, zcat

    demnach gehts nicht :-(
    liegt das an der box oder am image?
    gemäß beschreibung vom image solle es beinhalet sein
     
    #15

Diese Seite empfehlen