1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Talk EMM Schreiben OSCAM

Dieses Thema im Forum "OScam Archiv" wurde erstellt von aggro89, 11. Juni 2012.

  1. aggro89
    Offline

    aggro89 Ist gelegentlich hier

    Registriert:
    14. April 2012
    Beiträge:
    37
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo,

    ich habe einen OSCam Server laufen auf dem sich die clienten über eine c-line verbinden.
    Über eine Dbox 2 lass ich AU zu.
    Nur schreibt er mir keine EMM auf die karte.
    Kann das sein, das es wegen der c-line nicht funktioniert?

    Hat noch jemand so ein Problem?

    Danke schon mal im Voraus.

    Grüße
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. Kermit
    Online

    Kermit Guest

    AW: EMM Schreiben OSCAM

    Hi,

    kommt darauf an, ob du dem betreffendem User erlaubt hast EMMs zu schreiben oder nicht. Über das CCcam-Protokoll geht das in aller Regel ohne Probleme.
    Ohne deine Konfigs zu kennen raten wir aber nur herum.

    Grüße

    kermit
     
    #2
  4. aggro89
    Offline

    aggro89 Ist gelegentlich hier

    Registriert:
    14. April 2012
    Beiträge:
    37
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: EMM Schreiben OSCAM

    So hier schon mal meine Configs

    oscam.config
    [global]
    serverip = 0.0.0.0
    disablelog = 0
    logfile = /var/log/ipc/OScam.log
    maxlogsize = 2480
    cachedelay = 0
    saveinithistory = 1
    loghistorysize = 4096

    [cccam]
    port = xxx
    version = 2.3.0
    stealth = 1
    reshare = 0

    [webif]
    httpport = xxx
    httpuser = xxx
    httppwd = xxx
    httprefresh = 15
    httpdyndns = xxx
    httpallowed = 0.0.0.0-255.255.255.255
    httpreadonly = 0
    httpsavefullcfg = 1

    oscam.server
    [reader]
    label = skyv13
    enable = 1
    protocol = mouse
    device = /dev/SkyDE
    caid = 09C4
    boxid = 12345678
    detect = cd
    services = skyall, skyselect
    mhz = 600
    cardmhz = 357
    group = 1
    emmcache = 1,3,2
    ins7e11 = 15
    ndsversion = 2
    blockemm-uk = 1
    blockemm-s = 1
    blockemm-g = 1
    saveemm-u = 1
    ecmwhitelist = 09C4:46,58,90,95


    [reader]
    label = orf
    enable = 1
    protocol = camd35
    device = localhost,52000
    user = xxx
    password = xxx
    services = austriasat,orf
    caid = 0D05
    group = 1

    oscam.user
    [account]
    user = xxx
    pwd = xxx
    disabled = 0
    group = 1
    au = skyv13, orf
    cccmaxhops = 0
    keepalive = 1
    uniq = 0

    Ich hoffe ihr könnt damit was anfange.

    Danke schon mal im Voraus.
     
    #3
  5. gooseman
    Offline

    gooseman Elite User

    Registriert:
    17. August 2009
    Beiträge:
    1.567
    Zustimmungen:
    751
    Punkte für Erfolge:
    113
    Ort:
    39°58'59.95"N,117°49'59.52"E
    AW: EMM Schreiben OSCAM

    Naja er kann dir keine EMMs schreiben, da du diese ja in deinem Reader blockierst.
     
    #4
  6. aggro89
    Offline

    aggro89 Ist gelegentlich hier

    Registriert:
    14. April 2012
    Beiträge:
    37
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: EMM Schreiben OSCAM

    Welche muss ich denn zulassen?
    Habe gedacht man kann bestimmte EMMs blocken um die Karte zu schonen.
     
    #5
  7. gooseman
    Offline

    gooseman Elite User

    Registriert:
    17. August 2009
    Beiträge:
    1.567
    Zustimmungen:
    751
    Punkte für Erfolge:
    113
    Ort:
    39°58'59.95"N,117°49'59.52"E
    AW: EMM Schreiben OSCAM

    ja du blockst ja alle. Lass die uniq und die global zu
     
    #6
  8. BlueHeart
    Offline

    BlueHeart Ist oft hier

    Registriert:
    18. April 2012
    Beiträge:
    167
    Zustimmungen:
    32
    Punkte für Erfolge:
    0
    Hallo,
    wo werden denn im Reader alle Emms geblockt?
    Die Einstellung entspricht für die v13 genau der
    Empfehlung im "Blockemm - Zeiten und Einsatz" Thread.
    Lieber mal im WebIf/Readers schauen, ob überhaupt
    welche ankommen!
    Wenn der Client Cccam benutzt, die dazugehörige config
    mal kontrollieren bezüglich des Updates.


    MFG


    Sent from my iPhone using Tapatalk
     
    #7
  9. gooseman
    Offline

    gooseman Elite User

    Registriert:
    17. August 2009
    Beiträge:
    1.567
    Zustimmungen:
    751
    Punkte für Erfolge:
    113
    Ort:
    39°58'59.95"N,117°49'59.52"E
    AW: EMM Schreiben OSCAM

    @BlueHeart

    mit dieser Einstellung blockt er ja alle EMMs:

    blockemm-uk = 1
    blockemm-s = 1
    blockemm-g = 1
    saveemm-u = 1

    Ich kenn mich zwar mit der V13 nicht aus, aber um EMMs zu bekommen, sollte er zumindest ab und zu mal die uniq zulassen. Ich glaube bei den globalen gibt es eine Flut an EMMs, bin mir da jetzt aber nicht sicher. Aber uniq sind auf jedenfall notwendig für die Entitlements. Wenn ich mich nicht täusche werden pro Tag 2 EMMs auf die Karte geschrieben. Viele nutzen auch zum updaten das camd3 Protokoll, da es bei manchen mit cccam Probleme macht.
     
    Zuletzt bearbeitet: 12. Juni 2012
    #8
  10. BlueHeart
    Offline

    BlueHeart Ist oft hier

    Registriert:
    18. April 2012
    Beiträge:
    167
    Zustimmungen:
    32
    Punkte für Erfolge:
    0
    Hallo,
    @gooseman, geblockt werden UnKnown, share und global.
    Gespeichert die uniqs.
    Bin kein Spezie, sieht aber richtig aus.
    Obwohl man diese nicht speichern muss, hauptsache
    die werden auf die Karte geschrieben.


    MFG


    Sent from my iPhone using Tapatalk
     
    #9
    aggro89 und gooseman gefällt das.
  11. gooseman
    Offline

    gooseman Elite User

    Registriert:
    17. August 2009
    Beiträge:
    1.567
    Zustimmungen:
    751
    Punkte für Erfolge:
    113
    Ort:
    39°58'59.95"N,117°49'59.52"E
    AW: EMM Schreiben OSCAM

    ach shit, hast Recht war mein Fehler. Hab gedacht da steht überall blockemm, aber bei den uniqs steht ja "saveemm". Na gut, man sollte eben alles genau lesen und nicht nur drüberschauen.
     
    #10
    aggro89 gefällt das.
  12. aggro89
    Offline

    aggro89 Ist gelegentlich hier

    Registriert:
    14. April 2012
    Beiträge:
    37
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: EMM Schreiben OSCAM

    Mhh es kommt scheinbar nix an.
    Wie kann ich denn das camd3 Protokoll auf der Dbox2 benutzen und was muss ich denn an der config ändern?
    Danke schon mal für eure hilfe.
     
    Zuletzt bearbeitet: 12. Juni 2012
    #11
  13. Kermit
    Online

    Kermit Guest

    AW: EMM Schreiben OSCAM

    Hi,

    wenn du auf camd3 umsteigst mußt du natürlich auch Änderungen an der oscam.conf vornehmen, da hier festgelegt wird über welches Protokoll sich die Clients verbinden können. Bitte aufpassen es gibt ein camd3 Protokoll für UDP-Verbindungen und eines für TCP-Verbindungen.

    Grüße

    Kermit
     
    #12
  14. aggro89
    Offline

    aggro89 Ist gelegentlich hier

    Registriert:
    14. April 2012
    Beiträge:
    37
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ich hab mich jetzt mal über cccam auf das newcamd Protokoll verbunden. Jetzt bin ich mal gespannt ob was durchkommt.
    Das mit dem camd3 hat bei mir nicht funktioniert. Die Dbox2 steht im heimnetzwerk.

    Grüße

    Kann das sein das ich keine EMM bekomme weil in meiner oscam.config das fehlt?
    [dvbapi]
    enabled = 1
    au = 1
    user = AUuser
    pmt_mode = 0

    Oder brauch ich das bei einem debian Linux server nicht?

    Grüße
     
    Zuletzt von einem Moderator bearbeitet: 14. Juni 2012
    #13
  15. Kermit
    Online

    Kermit Guest

    AW: EMM Schreiben OSCAM

    Hi,

    der Abschnitt [dvbapi] in der oscam.conf ist nur nötig auf Receivern um dort auch lokal auf die Reader zugreifen zu können. Macht also auf einem Linux Server keinen Sinn und hat dort auch keinerlei Auswirkungen auf AU.

    Grüße

    Kermit
     
    #14
  16. aggro89
    Offline

    aggro89 Ist gelegentlich hier

    Registriert:
    14. April 2012
    Beiträge:
    37
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: EMM Schreiben OSCAM

    Ich hab jetzt AU mal noch auf einem Opticum HD9600 freigegeben. Nur bis jetzt ist nach 24h nichts durchgekommen. Ich weis nicht wo der Fehler liegen soll. :(((
    Weis sonst keiner mehr was?

    Grüße

    aggro89
     
    #15

Diese Seite empfehlen