1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Infos Einstellungen bei GPS Problemen beim 1310 usw.

Dieses Thema im Forum "Navigon Tools und Anleitungen" wurde erstellt von Moksha, 18. Mai 2012.

  1. Moksha
    Offline

    Moksha Ist gelegentlich hier

    Registriert:
    16. November 2009
    Beiträge:
    30
    Zustimmungen:
    4
    Punkte für Erfolge:
    8
    Hallo
    Eine kleine Hilfe für alle die Probleme mit dem GPS Empfang beim 1310 haben.
    Ich habe nach vielen Versuchen eine vernünftige Einstellung gefunden.
    Hardware: Navigon 1310 .............. ( nach neuer Soft wird es als Navigon PL20_UPG angezeigt )
    Software: MN 7.7.5 Build 447
    Map: Europa Q1_2012

    In der UserSettings.default folgende Werte geändert:
    <?xml version='1.0' encoding='ISO-8859-1'?>
    <Settings>
    <Product>MN</Product>
    <Version>7.0</Version>
    <GPS>
    <Type>1</Type>
    <DeviceType>1</DeviceType>
    <GPSPort>2</GPSPort>
    <Baudrate>38400</Baudrate>
    <DRVPrefix />

    In der CoreConfig.ini folgende Werte geändert:
    [Default Sensor Gps Serial]
    ConnectionType=1
    Port=2
    BaudRate=38400
    TimeOut=5

    Bisher ergaben diese Einstellungen den besten und schnellsten Empfang.
    Vielleicht hilft es ja dem Ein- oder Anderem............

    PS Hat jemand noch andere, bessere Werte?
     
    Zuletzt bearbeitet: 18. Mai 2012
    #1
    salatin und diddi111 gefällt das.

Diese Seite empfehlen