1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Einstellungen 7390 mit 84.05.05freetz-devel-7662 auf Cccam Argus Vip

Dieses Thema im Forum "Fritzbox Archiv" wurde erstellt von chris20vt, 25. Oktober 2011.

  1. chris20vt
    Offline

    chris20vt Ist oft hier

    Registriert:
    3. Juni 2010
    Beiträge:
    157
    Zustimmungen:
    2
    Punkte für Erfolge:
    18
    Hallo,
    ich habe eine N-Line und möchte diese über oscam auf cccam nutzen!
    Kann mir jemand die Einstellungen schreiben die ich in Freetz und im Client machen muss?

    Danke schon mal!!!

    Gruß

    Chris
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. meister85
    Online

    meister85 VIP

    Registriert:
    21. September 2009
    Beiträge:
    7.927
    Zustimmungen:
    5.229
    Punkte für Erfolge:
    113
    AW: Einstellungen 7390 mit 84.05.05freetz-devel-7662 auf Cccam Argus Vip

    Du möchtest eine N-Line in der Freetz einbinden? Der Client (Argus VIP) soll dann über die Freetz connecten?

    Am besten schreibst du auch welches EMU du auf die Freetz drauf hast.
     
    #2
  4. chris20vt
    Offline

    chris20vt Ist oft hier

    Registriert:
    3. Juni 2010
    Beiträge:
    157
    Zustimmungen:
    2
    Punkte für Erfolge:
    18
    AW: Einstellungen 7390 mit 84.05.05freetz-devel-7662 auf Cccam Argus Vip

    Hallo,
    ja ich möchte eine N-Line einbinden!
    Was genau meinst du denn mit EMU?
    Dies hier?
    ZD Oscam addon Version: 2.2
    NACHTFALKE-MOD: 7390i
    MOD for DEB-Skin: 1.0


    Danke dir!!!

     
    #3
  5. meister85
    Online

    meister85 VIP

    Registriert:
    21. September 2009
    Beiträge:
    7.927
    Zustimmungen:
    5.229
    Punkte für Erfolge:
    113
    AW: Einstellungen 7390 mit 84.05.05freetz-devel-7662 auf Cccam Argus Vip

    Was ist auf der Freetz drauf? CCcam oder OScam?
     
    #4
  6. chris20vt
    Offline

    chris20vt Ist oft hier

    Registriert:
    3. Juni 2010
    Beiträge:
    157
    Zustimmungen:
    2
    Punkte für Erfolge:
    18
    AW: Einstellungen 7390 mit 84.05.05freetz-devel-7662 auf Cccam Argus Vip

    Hallo,
    das Freetz hat oscam und der Client (Argus Vip mit ILTV) hat cccam!

    Danke
     
    #5
  7. meister85
    Online

    meister85 VIP

    Registriert:
    21. September 2009
    Beiträge:
    7.927
    Zustimmungen:
    5.229
    Punkte für Erfolge:
    113
    AW: Einstellungen 7390 mit 84.05.05freetz-devel-7662 auf Cccam Argus Vip

    Ja dann binde die N-Line in der oscam.server ein, siehe How-To

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?



    Dann erstellst du für den Argus eine "F-Line" bzw. neuen Account, siehe hierzu ebenfalls How-To

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

     
    #6
  8. chris20vt
    Offline

    chris20vt Ist oft hier

    Registriert:
    3. Juni 2010
    Beiträge:
    157
    Zustimmungen:
    2
    Punkte für Erfolge:
    18
    Leeeeeeeeer

    Also ich glaube das übersteigt meine Fähigkeiten!
    Habe da noch ein paar Fragen:

    Muß ich in der oscam.servers unter
    Lable und Protocol "cccam" eintragen?

    Kommt unter oscam.user
    bei user und pwd das der n-line hinein?

    Muß in der oscam.config unter cccam nichts geändert werden außer der Port der n-line?

    Und was trage ich im Client ein?
    Den Anhang 45474 betrachten


    VIELEN DANK SCHONMAL!!!!!
     
    Zuletzt von einem Moderator bearbeitet: 26. Oktober 2011
    #7
  9. meister85
    Online

    meister85 VIP

    Registriert:
    21. September 2009
    Beiträge:
    7.927
    Zustimmungen:
    5.229
    Punkte für Erfolge:
    113
    AW: Einstellungen 7390 mit 84.05.05freetz-devel-7662 auf Cccam Argus Vip

    Sorry entweder drückst du dich falsch aus oder ich versteh nur Bahnhof :)

    Du willst doch in deiner Freetz eine N-Line einbinden, diese sollte so aussehen


    [reader]
    label = newcamdproxy
    protocol = newcamd
    device = diedyndns.dyndns.org,12000
    key = 0102030405060708091011121314
    user = user
    password = pass
    caid = 1702
    ident = 1702:000000
    group = 1
    emmcache = 1,3,2

    Von der Freetz aus, connected dann dein Argus per CCcam!
     
    #8
  10. chris20vt
    Offline

    chris20vt Ist oft hier

    Registriert:
    3. Juni 2010
    Beiträge:
    157
    Zustimmungen:
    2
    Punkte für Erfolge:
    18
    AW: Einstellungen 7390 mit 84.05.05freetz-devel-7662 auf Cccam Argus Vip

    Ok ich ändere also alles bis auf label und protocol!?

    Aber was wird noch unter cccam und user geändert und was trage ich im Client ein?

    Danke
     
    #9
  11. meister85
    Online

    meister85 VIP

    Registriert:
    21. September 2009
    Beiträge:
    7.927
    Zustimmungen:
    5.229
    Punkte für Erfolge:
    113
    AW: Einstellungen 7390 mit 84.05.05freetz-devel-7662 auf Cccam Argus Vip

    Den label kannst du beliebig anpassen! Den Client versorgst du über CCcam, siehe hierzu bitte mein How-To
     
    #10
  12. chris20vt
    Offline

    chris20vt Ist oft hier

    Registriert:
    3. Juni 2010
    Beiträge:
    157
    Zustimmungen:
    2
    Punkte für Erfolge:
    18
    Ich bekomme es nicht hin!
    Hier mal meine MUSTER n-Line: CWS = abc.dyndns.org 44444 RX_TAX_SERV_Benutzer Password 21 E2 82 66 AB B1 04 C2 D6 81 A3 F1 12 CC

    wobei der Port 44444 für mgcamd ist und ich den 31100 nutze.

    Wie muß denn meine oscam config, servers und users aussehen???

    Vielen Dank!!!

    Kann mir niemand helfen????
    Bin am Verzweifeln!!!
     
    Zuletzt von einem Moderator bearbeitet: 6. November 2011
    #11
  13. meister85
    Online

    meister85 VIP

    Registriert:
    21. September 2009
    Beiträge:
    7.927
    Zustimmungen:
    5.229
    Punkte für Erfolge:
    113
    AW: Einstellungen 7390 mit 84.05.05freetz-devel-7662 auf Cccam Argus Vip

    In dem Fall müsste es so aussehen:

    Code:
    [reader] 
    label = newcamdproxy 
    protocol = newcamd 
    device = abc.dyndns.org,44444 
    key = 21E28266ABB104C2D681A3F112CC
    user = RX_TAX_SERV_Benutzer
    password = Password
    caid = .... #muss du anpassen
    ident = .... #muss du anpassen
    group = 1 
    emmcache = 1,3,2
     
    #12
  14. chris20vt
    Offline

    chris20vt Ist oft hier

    Registriert:
    3. Juni 2010
    Beiträge:
    157
    Zustimmungen:
    2
    Punkte für Erfolge:
    18
    AW: Einstellungen 7390 mit 84.05.05freetz-devel-7662 auf Cccam Argus Vip

    Hallo,

    das ist genau die Antwort die ich gesucht habe!!!

    Jetzt fehlen mir nur noch die Änderungen die ich bei oscam.config unter cccam und newcamd machen muß, auch die von oscam.users wären noch wichtig!

    Kannst du mir dabei auch behilflich sein?

    Hier mal meine Einstellungen unter oscam.config:

    Code:
    [global]
    logfile                       = /var/media/ftp/cs/oscam/oscam.log
    disablelog                    = 0
    disableuserfile               = 0
    usrfileflag                   = 0
    clienttimeout                 = 5000
    fallbacktimeout               = 2000
    clientmaxidle                 = 120
    cachedelay                    = 120
    bindwait                      = 120
    netprio                       = 0
    clientdyndns                  = 0
    resolvedelay                  = 30
    unlockparental                = 0
    nice                          = -1
    serialreadertimeout           = 1500
    maxlogsize                    = 1000
    waitforcards                  = 1
    preferlocalcards              = 1
    saveinithistory               = 1
    readerrestartseconds          = 5
    readerautoloadbalance         = 0
    readerautoloadbalance_save    = 0
    
    [monitor]
    port                          = 988
    nocrypt                       = 192.168.0.0-192.168.255.255
    aulow                         = 120
    hideclient_to                 = 30
    monlevel                      = 1
    appendchaninfo                = 0
    
    [newcamd]
    port                = 34002@1830:003411;34003@09c4:000000;34004@0b00:000000
    key                 = 21E28266ABB104C2D681A3F112CC
    allowed             = 0.0.0.0-255.255.255.255
    keepalive           = 0
    
    [cccam]
    #port    = 34003
    #reshare    = 5
    #version    = 2.1.1
    #build    = 2971
    
    [webif]
    httpport                      = 83
    httpcss                       = /var/tmp/flash/oscam/proflinux_debstyle_mitLogo
    httprefresh                   = 10
    httpallowed                   = 192.168.0.0-192.168.255.255
    httphideidleclients           = 1
    httpreadonly                  = 0

    Unter oscam.servers:

    Code:
    [reader]
    label                         = hdplus
    enable                        = 1
    protocol                      = Smartreader
    device                        = 002:002
    device_out_endpoint           = 0x82
    services                      = 
    #smargopatch                   = 1
    caid                          = 1830
    rsakey                        = Bxxxxxxxxxx5
    boxkey                        = AxxxxxxxxxC
    detect                        = cd
    nagra_read                    = 1
    mhz                           = 357
    cardmhz                       = 368
    ident                         = 1830:000000,003411,008011
    group                         = 1
    emmcache                      = 1,3,2
    lb_weight                     = 100
    
    [reader]
    #label = mtv
    #Protocol = Smartreader
    #detect = CD
    #device = 002:003
    #device = /dev/ttyUSB2
    #group = 1
    #caid = 0B00
    #IDENT = 0B00:000000
    #emmcache = 1,3,2
    #mhz = 357
    #cardmhz = 357
    
    [reader]
    #Label          = SKY_De
    #Protocol       = Smartreader
    #smargopatch = 1
    #detect = CD
    #group = 1
    #device = 002:004
    #BoxID = 12345678
    #CAID  = 09C4
    #IDENT = 09C4:000000
    #emmcache       = 1,3,2
    #mhz            = 357
    #cardmhz        = 368
    
    [reader]
    label = newcamdproxy 
    protocol = newcamd
    device = xxxx.xxxx.xx,31100
    key = 21E28266ABB104C2D681A3F112CC
    user = RX_TAX_SERV_xxxxxx
    password = xxxxxxxxxxxxxxxxxxxxxx
    caid = 09C4
    ident = 09C4:000000
    group = 1
    emmcache = 1,3,2

    und unter oscam.users:

    Code:
    [account]
    user                          = 1
    pwd                           = 1
    monlevel                      = 1
    au                            = 1
    caid                          = 1830,09C4,0B00
    
    [account]
    user                          = 2
    pwd                           = 2
    group                         = 1
    monlevel                      = 1
    au                            = 1
    caid                          = 1830,09C4,0B00

    Der Rest ist standart!

    Neues Problem: OSCAM startet nicht!
     
    Zuletzt von einem Moderator bearbeitet: 7. November 2011
    #13

Diese Seite empfehlen