1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

ECM PIDS, aber keine ECM Anfragen

Dieses Thema im Forum "Matrix CAM Air" wurde erstellt von dirtyharry123, 25. August 2012.

  1. dirtyharry123
    Offline

    dirtyharry123 Freak

    Registriert:
    31. Juli 2012
    Beiträge:
    230
    Zustimmungen:
    129
    Punkte für Erfolge:
    0
    Nach vielem hin und herprobieren, siehts bei mir momentan so aus:
    Code:
    2012/08/25 15:50:50 412CA490 c dvbapi: program_number=2f45
    
    2012/08/25 15:50:50 412CA490 c dvbapi: program_info_length=0025
    
    2012/08/25 15:50:50 412CA490 c dvbapi: ca_mask=0003
    
    2012/08/25 15:50:50 412CA490 c dvbapi: demux_index=0001
    
    2012/08/25 15:50:50 412CA490 c dvbapi: [ADD PID 0] CAID: 1722   ECM_PID: 0213   PROVID: 000000
    2012/08/25 15:50:50 412CA490 c dvbapi: [ADD PID 1] CAID: 1838   ECM_PID: 05FA   PROVID: 000000
    2012/08/25 15:50:50 412CA490 c dvbapi: [ADD PID 2] CAID: 1835   ECM_PID: 05FC   PROVID: 000000
    2012/08/25 15:50:50 412CA490 c dvbapi: new program number: 2F45 (1722:2F45 unknown)
    2012/08/25 15:50:50 412CA490 c dvbapi: new program number: 2F45 (1722:2F45 unknown)
    
    Leider gehts danach nicht weiter, es werden keine Anfragen an den Server gestellt.

    Hat vielleicht jemand ne idee?
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. dirtyharry123
    Offline

    dirtyharry123 Freak

    Registriert:
    31. Juli 2012
    Beiträge:
    230
    Zustimmungen:
    129
    Punkte für Erfolge:
    0
    AW: ECM PIDS, aber keine ECM Anfragen

    Hier ein weiterer Log mit debug_level=255

    Code:
    2012/08/26 15:59:07 412CA490 c dvbapi: openxcas: msg: OPENXCAS_STOP_PMT_ECM
    2012/08/26 15:59:07 412CA490 c dvbapi: openxcas: msg: OPENXCAS_START_PMT_ECM
    2012/08/26 15:59:07 412CA490 c dvbapi: program_number=2f45
    
    2012/08/26 15:59:07 412CA490 c dvbapi: program_info_length=0025
    
    2012/08/26 15:59:07 412CA490 c dvbapi: ca_mask=0003
    
    2012/08/26 15:59:07 412CA490 c dvbapi: demux_index=0001
    
    2012/08/26 15:59:07 412CA490 c dvbapi: id: 0    demux_index: 1  ca_mask: 03     program_info_length: 37 ca_pmt_list_management 03
    2012/08/26 15:59:07 412CA490 c dvbapi: [pmt] type: 81   length: 8
    2012/08/26 15:59:07 412CA490 c dvbapi: [pmt] type: 82   length: 2
    2012/08/26 15:59:07 412CA490 c dvbapi: [pmt] type: 84   length: 2
    2012/08/26 15:59:07 412CA490 c dvbapi: [pmt] type: 09   length: 4
    2012/08/26 15:59:07 412CA490 c dvbapi: [ADD PID 0] CAID: 1722   ECM_PID: 0213   PROVID: 000000
    2012/08/26 15:59:07 412CA490 c dvbapi: [pmt] type: 09   length: 4
    2012/08/26 15:59:07 412CA490 c dvbapi: [ADD PID 1] CAID: 1838   ECM_PID: 05FA   PROVID: 000000
    2012/08/26 15:59:07 412CA490 c dvbapi: [pmt] type: 09   length: 4
    2012/08/26 15:59:07 412CA490 c dvbapi: [ADD PID 2] CAID: 1835   ECM_PID: 05FC   PROVID: 000000
    2012/08/26 15:59:07 412CA490 c dvbapi: [pmt] stream_type: 02    pid: 020b       length: 0
    2012/08/26 15:59:07 412CA490 c dvbapi: [pmt] stream_type: 03    pid: 020c       length: 0
    2012/08/26 15:59:07 412CA490 c dvbapi: [pmt] stream_type: 06    pid: 020d       length: 0
    2012/08/26 15:59:07 412CA490 c dvbapi: [pmt] stream_type: 06    pid: 0210       length: 0
    2012/08/26 15:59:07 412CA490 c dvbapi: [pmt] stream_type: 06    pid: 060f       length: 0
    2012/08/26 15:59:07 412CA490 c dvbapi: [pmt] stream_type: 05    pid: 0619       length: 0
    2012/08/26 15:59:07 412CA490 c dvbapi: Found 3 ECMpids and 6 STREAMpids in PMT
    2012/08/26 15:59:07 412CA490 c dvbapi: new program number: 2F45 (1722:2F45 unknown)
    2012/08/26 15:59:07 412CA490 c dvbapi: [PRIORITIZE PID 1] 1838:000000 (position: 1)
    2012/08/26 15:59:07 412CA490 c dvbapi: [PRIORITIZE PID 0] 1722:000000 (position: 2)
    2012/08/26 15:59:07 412CA490 c dvbapi: [PRIORITIZE PID 2] 1835:000000 (position: 3)
    2012/08/26 15:59:07 412CA490 c dvbapi: [TRY PID 1] CAID: 1838 PROVID: 000000 CA_PID: 05FA
    2012/08/26 15:59:07 412CA490 c dvbapi: set filter pid: 05fa
    2012/08/26 15:59:07 412CA490 c dvbapi: new program number: 2F45 (1722:2F45 unknown)
    2012/08/26 15:59:07 412CA490 c dvbapi: openxcas: ecm filter added, pid = 5fa, caid = 0
    2012/08/26 15:59:07 412CA490 c dvbapi: openxcas: ecm filter started
    2012/08/26 15:59:07 412CA490 c dvbapi: openxcas: cipher created
    
    Hat den niemand ne Idee?

    Grüße
     
    #2
  4. trampelmuse
    Offline

    trampelmuse Ist gelegentlich hier

    Registriert:
    11. August 2011
    Beiträge:
    96
    Zustimmungen:
    19
    Punkte für Erfolge:
    8
    Ort:
    Ruhrpott
    AW: ECM PIDS, aber keine ECM Anfragen

    Ich kann dir nur sagen, dass ich hier die gleichen Effekte habe. Irgendwie ist das OSCam im MCA buggy oder die CAM Firmware. Deshalb läuft hier auch das Diablo Wifi produktiv :)
     
    #3
  5. dirtyharry123
    Offline

    dirtyharry123 Freak

    Registriert:
    31. Juli 2012
    Beiträge:
    230
    Zustimmungen:
    129
    Punkte für Erfolge:
    0
    AW: ECM PIDS, aber keine ECM Anfragen

    Hmm, bei anderen scheint es ja zu funktionieren.
    So wie ich das sehe fehlt der ECM_CALLBACK.
    Weißt du denn ob vielleicht eine ältere Firmware hier hilft?
     
    #4
  6. typischdenis
    Offline

    typischdenis Newbie

    Registriert:
    22. Dezember 2009
    Beiträge:
    23
    Zustimmungen:
    1
    Punkte für Erfolge:
    3
    AW: ECM PIDS, aber keine ECM Anfragen

    hat schon jemand eine idee warum das nicht geht habe das gleiche Problem nur mit 1702 mit cccam gehts als client leigt also an devapi die Rückgabe zum TV!!
     
    #5
  7. dirtyharry123
    Offline

    dirtyharry123 Freak

    Registriert:
    31. Juli 2012
    Beiträge:
    230
    Zustimmungen:
    129
    Punkte für Erfolge:
    0
    AW: ECM PIDS, aber keine ECM Anfragen

    Hi, da ich inzwischen einen anderen Receiver habe, mit dem das MCA funktioniert, habe ich dieses Problem nicht weiter verfolgt.
    Du könntest es aber mal mit dem alternativen xilinx probieren.

    EDIT:
    Ich habe mich gerade erinnert, dass ich dieses Problem auch beim funktionierenden Receiver schon hatte,
    hier ließ sich das durch deaktivieren von Filter lösen.
     
    Zuletzt bearbeitet: 14. Oktober 2012
    #6

Diese Seite empfehlen