1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Gelöst Easymouse erkennt meine Sky-Karte (V13) nicht.

Dieses Thema im Forum "Raspberry Pi" wurde erstellt von Kylearan, 1. Dezember 2013.

  1. Kylearan
    Offline

    Kylearan Ist gelegentlich hier

    Registriert:
    20. November 2013
    Beiträge:
    88
    Zustimmungen:
    5
    Punkte für Erfolge:
    8
    Ort:
    Bayern
    Langsam binich am verzweifeln...

    Ich habe einen Raspberry PI mit dem neuesten Raspian Wheezy. Dazu eine Easymouse 2 mit folgender Einstellung (oben, oben, unten, oben):
    3,3V
    SmartMouse
    3,579 MHz

    Sky-Karte ist eine V13.

    Hier das Log:
    2013/12/01 19:19:14 0 s >> OSCam << cardserver started, version 1.20-unstable_svn, build r9063 (arm-linux-gnueabihf)
    2013/12/01 19:19:14 0 s creating pidfile /tmp/.oscam/oscam.pid with pid 3338
    2013/12/01 19:19:14 0 s userdb reloaded: 1 accounts loaded, 0 expired, 0 disabled
    2013/12/01 19:19:14 0 s signal handling initialized
    2013/12/01 19:19:14 0 s V13 [mouse] creating thread for device /dev/Sky
    2013/12/01 19:19:14 0 s loadbalancer: can't read from file /tmp/.oscam/stat
    2013/12/01 19:19:14 0 s waiting for local card init
    2013/12/01 19:19:14 A41238 h webif: decompressed 52643 bytes back into 155280 bytes
    2013/12/01 19:19:14 A41238 h HTTP Server running. ip=0.0.0.0 port=16002
    2013/12/01 19:19:15 A3F130 r V13 [mouse] Reader initialized (device=/dev/Sky, detect=cd, mhz=357, cardmhz=357)
    2013/12/01 19:19:15 A3F130 r V13 [mouse] card detected
    2013/12/01 19:19:19 A3F130 r V13 [mouse] Error activating card.
    2013/12/01 19:19:28 0 --- Skipped 2 duplicated log lines ---
    2013/12/01 19:19:28 A3F130 r V13 [mouse] THIS WAS A FAILED START ATTEMPT No 1 out of max alloted of 1
    2013/12/01 19:19:28 A3F130 r V13 [mouse] card initializing error
    2013/12/01 19:19:28 0 s init for all local cards done
    2013/12/01 19:19:28 0 s anti cascading disabled

    oscam.conf

    [global]
    nice = -1
    WaitForCards = 1
    preferlocalcards = 1
    logfile = /tmp/oscam.log;stdout
    maxlogsize = 256

    [webif]
    HttpPort = 16002
    HttpUser = xxx
    HttpPWD = xxx
    HttpRefresh = 10
    HttpAllowed = 192.168.xxx.1-192.168.255.255
    Httpdyndns = xxx.xxx.de
    HttpReadOnly = 0
    httpsavefullcfg = 0

    oscam.server
    [reader]
    label = V13
    protocol = mouse
    device = /dev/Sky
    caid = 09C4
    boxid = 12345678
    ins7e11 = 15
    detect = cd
    group = 3
    emmcache = 1,1,2


    oscam.user
    [account]
    User = dvb
    Pwd = dvb
    AU = 1
    Group = 3
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. al-x83
    Online

    al-x83 Super-Moderator Digital Eliteboard Team

    Registriert:
    10. Januar 2012
    Beiträge:
    13.434
    Zustimmungen:
    12.696
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Beruf:
    SysAdmin
    Ort:
    Paradise City
    AW: Easymouse erkennt meine Sky-Karte (V13) nicht.

    Ist die Karte richtig drin?
    Sieht vom Log her nämlich so aus, da die Karte gar net erkannt wird, aber der Reader denoch merkt das was in im Steckt.
     
    #2
  4. christian24100
    Offline

    christian24100 Board Guru

    Registriert:
    15. November 2008
    Beiträge:
    1.388
    Zustimmungen:
    240
    Punkte für Erfolge:
    63
    Ort:
    Bayern
    AW: Easymouse erkennt meine Sky-Karte (V13) nicht.

    scahlte mal den 2. schalter auf phoenix auf der easymouse, dann oscam mal neu starten, karte mit chip nach unten,
     
    #3
  5. Kylearan
    Offline

    Kylearan Ist gelegentlich hier

    Registriert:
    20. November 2013
    Beiträge:
    88
    Zustimmungen:
    5
    Punkte für Erfolge:
    8
    Ort:
    Bayern
    AW: Easymouse erkennt meine Sky-Karte (V13) nicht.

    Die Karte ist definitiv richtig drin. Habe ich schon x-mal probiert. Jedoch sind beide Dioden (rot und grün) aus. Lediglich beim Einschieben flackert die grüne LED kurz. Kann es sein, dass der Reader defekt ist?

    Ich habe auch die Einstellung auf "Phoenix" probiert und OScam neu gestartet, bringt auch nichts. Gleiche Fehlermeldung. Bringt es was, wenn ich das Debug auf "ALL" stelle und hier etwas mehr Details poste?

    Ich habe jetzt die Karte mal absichtlich verkehr herum eingesteckt (Chip nach oben), die "Card detected"-Meldung kommt dann gar nicht mehr:
    2013/12/01 20:47:36 203D140 r V13 [mouse] ATR: 00 00
    2013/12/01 20:47:36 203D140 r V13 [mouse] ERROR: Could not read reader->convention
    2013/12/01 20:47:36 203D140 r V13 [mouse] Error activating card.
    2013/12/01 20:47:37 203D140 r V13 [mouse] THIS WAS A FAILED START ATTEMPT No 1 out of max alloted of 1
    2013/12/01 20:47:37 203D140 r V13 [mouse] card initializing error
     
    Zuletzt bearbeitet: 1. Dezember 2013
    #4
  6. al-x83
    Online

    al-x83 Super-Moderator Digital Eliteboard Team

    Registriert:
    10. Januar 2012
    Beiträge:
    13.434
    Zustimmungen:
    12.696
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Beruf:
    SysAdmin
    Ort:
    Paradise City
    AW: Easymouse erkennt meine Sky-Karte (V13) nicht.

    Nein das bringt uns nicht wirklich weiter. Das die die Dioden nur beim Einstecken kurz flackern ist normal.
    Sonst blinken die nur noch, wenn eine Anfrage an die Karte kommt.
     
    #5
  7. christian24100
    Offline

    christian24100 Board Guru

    Registriert:
    15. November 2008
    Beiträge:
    1.388
    Zustimmungen:
    240
    Punkte für Erfolge:
    63
    Ort:
    Bayern
    AW: Easymouse erkennt meine Sky-Karte (V13) nicht.

    füge mal in der oscam.server diese 2 einträge hinzu:

    mhz = 357
    cardmhz = 357

    dann nochmal oscam neu starten,
     
    #6
  8. Kylearan
    Offline

    Kylearan Ist gelegentlich hier

    Registriert:
    20. November 2013
    Beiträge:
    88
    Zustimmungen:
    5
    Punkte für Erfolge:
    8
    Ort:
    Bayern
    AW: Easymouse erkennt meine Sky-Karte (V13) nicht.

    Geht leider auch nicht. Wie immer kommt erst "card detected" und dann "Error activating card".

    Ich habe jetzt gerade mal fast alle Kombinationen an der Easymouse probiert. Immer das gleiche. Die Karte geht aber, steckte heute noch in einem Sky-Receiver drin.
     
    #7
  9. christian24100
    Offline

    christian24100 Board Guru

    Registriert:
    15. November 2008
    Beiträge:
    1.388
    Zustimmungen:
    240
    Punkte für Erfolge:
    63
    Ort:
    Bayern
    AW: Easymouse erkennt meine Sky-Karte (V13) nicht.

    bist du sicher dass der eintrag passt?

    device = /dev/Sky
     
    #8
  10. al-x83
    Online

    al-x83 Super-Moderator Digital Eliteboard Team

    Registriert:
    10. Januar 2012
    Beiträge:
    13.434
    Zustimmungen:
    12.696
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Beruf:
    SysAdmin
    Ort:
    Paradise City
    AW: Easymouse erkennt meine Sky-Karte (V13) nicht.

    Vielleicht ist der Reader kaputt. Die configs passen, aber die Karte wird absolut nicht gelesen.
     
    #9
  11. Kylearan
    Offline

    Kylearan Ist gelegentlich hier

    Registriert:
    20. November 2013
    Beiträge:
    88
    Zustimmungen:
    5
    Punkte für Erfolge:
    8
    Ort:
    Bayern
    AW: Easymouse erkennt meine Sky-Karte (V13) nicht.

    Ja, habe ich auch schon kontrolliert. In meiner /etc/udev/rules.d/40-usbadapter.rules steht folgendes:
    SUBSYSTEMS=="usb", KERNEL=="ttyUSB?", ATTRS{serial}=="12345678", SYMLINK+="Sky"

    Ein Kumpel hat eine V14-Karte. Ich werde morgen die mal testen. Wenn das nicht geht, werde ich den Cardreader zurück geben.
     
    #10
  12. christian24100
    Offline

    christian24100 Board Guru

    Registriert:
    15. November 2008
    Beiträge:
    1.388
    Zustimmungen:
    240
    Punkte für Erfolge:
    63
    Ort:
    Bayern
    AW: Easymouse erkennt meine Sky-Karte (V13) nicht.

    kannst mal auf group 1 testen, hatte dass auch schon mal dass auf einer anderen group die karte nicht lief,
     
    #11
  13. Advocat
    Offline

    Advocat Hacker

    Registriert:
    9. Mai 2011
    Beiträge:
    305
    Zustimmungen:
    59
    Punkte für Erfolge:
    28
    Geschlecht:
    männlich
    Beruf:
    ServiceTechniker
    AW: Easymouse erkennt meine Sky-Karte (V13) nicht.

    Füge zum Reader dazu:

    ndsversion = 2

    p.s.
    und nimm den
    ins7e11 = 15
    raus
     
    #12
  14. al-x83
    Online

    al-x83 Super-Moderator Digital Eliteboard Team

    Registriert:
    10. Januar 2012
    Beiträge:
    13.434
    Zustimmungen:
    12.696
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Beruf:
    SysAdmin
    Ort:
    Paradise City
    AW: Easymouse erkennt meine Sky-Karte (V13) nicht.

    Dei Udev-Rule passt sonst würde der Reader ja gar nicht angesprochen.
     
    #13
  15. Kylearan
    Offline

    Kylearan Ist gelegentlich hier

    Registriert:
    20. November 2013
    Beiträge:
    88
    Zustimmungen:
    5
    Punkte für Erfolge:
    8
    Ort:
    Bayern
    AW: Easymouse erkennt meine Sky-Karte (V13) nicht.

    Ok, alles gemacht.

    user und reader auf group 1 gestellt, ndsversion auf 2 gesetzt und ins7e11 auskommentiert. Gleiches Ergebnis.

    Ist die Boxid eigentlich relevant? Die steht bei mir tatsächlich auf 12345678. Und das Protokoll steht auf "mouse", aber der Cardreader auf "Phoenix".
     
    #14
  16. Advocat
    Offline

    Advocat Hacker

    Registriert:
    9. Mai 2011
    Beiträge:
    305
    Zustimmungen:
    59
    Punkte für Erfolge:
    28
    Geschlecht:
    männlich
    Beruf:
    ServiceTechniker
    AW: Easymouse erkennt meine Sky-Karte (V13) nicht.

    Box restarten!
     
    #15

Diese Seite empfehlen