1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Easymouse Einstellungen und Readereinstellungen für V14

Dieses Thema im Forum "Oscam Talk Archiv" wurde erstellt von Stricha, 30. Mai 2013.

  1. Stricha
    Offline

    Stricha Ist gelegentlich hier

    Registriert:
    24. Januar 2010
    Beiträge:
    34
    Zustimmungen:
    1
    Punkte für Erfolge:
    8
    Geschlecht:
    männlich
    Hallo,

    habe heute eine V14 bekommen und wollte diese gerne ans laufen bekommen. Welches sind die richtigen Konfigurationen für die Easymouse und Oscam?

    3.3 Volt, Phönix, 3,57 Mhz (Oben, unten, unten, egal)

    in der Oscam.server steht:

    [reader]label = SKY-SAT-1
    protocol = mouse
    device = /dev/SKY_V14_1
    fallback = 1
    caid = 098C
    boxid = 12345678
    ins7e11 = 13
    ecmwhitelist = 91,59,96
    detect = cd
    group = 12
    emmcache = 1,1,2
    ndsversion = 2

    Das Log sagt:
    2013/05/30 21:26:42 530E40 h SKY-SAT-1 [mouse] Restarting reader
    2013/05/30 21:26:42 530E40 h SKY-SAT-1 [mouse] creating thread for device /dev/SKY_V14_1
    2013/05/30 21:26:42 5C95D8 r SKY-SAT-1 [mouse] Reader initialized (device=/dev/SKY_V14_1, detect=cd, mhz=357, cardmhz=357)
    2013/05/30 21:26:42 5C95D8 r SKY-SAT-1 [mouse] card detected
    2013/05/30 21:26:44 5C95D8 r SKY-SAT-1 [mouse] ATR: 3F FD 13 25 02 50 80 0F 41 B0 0A 69 FF 4A 50 F0 00 00 50 31 03
    2013/05/30 21:26:44 5C95D8 r SKY-SAT-1 [mouse] Init card protocol T0, FI=1, F=372, D=4, N=2
    2013/05/30 21:26:44 5C95D8 r SKY-SAT-1 [mouse] Setting baudrate to 38400 bps
    2013/05/30 21:26:44 5C95D8 r SKY-SAT-1 [mouse] Calculated work ETU is 26.05 us
    2013/05/30 21:26:44 5C95D8 r SKY-SAT-1 [mouse] ATR Fsmax is: 5 Mhz, clocking card to wanted user cardspeed of 3.57 Mhz (specified in reader->mhz)
    2013/05/30 21:26:45 5C95D8 r SKY-SAT-1 [mouse] card system not supported
    2013/05/30 21:26:45 5C95D8 r SKY-SAT-1 [mouse] Normal mode failed, reverting to Deprecated Mode
    2013/05/30 21:26:46 5C95D8 r SKY-SAT-1 [mouse] ATR: 3F FD 13 25 02 50 80 0F 41 B0 0A 69 FF 4A 50 F0 00 00 50 31 03
    2013/05/30 21:26:46 5C95D8 r SKY-SAT-1 [mouse] Init card protocol T0, FI=1, F=372, D=4, N=2
    2013/05/30 21:26:46 5C95D8 r SKY-SAT-1 [mouse] Calculated work ETU is 104.20 us
    2013/05/30 21:26:46 5C95D8 r SKY-SAT-1 [mouse] ATR Fsmax is: 5 Mhz, clocking card to wanted user cardspeed of 3.57 Mhz (specified in reader->mhz)
    2013/05/30 21:26:50 5C95D8 r SKY-SAT-1 [mouse] card system not supported
    2013/05/30 21:26:50 5C95D8 r SKY-SAT-1 [mouse] card initializing error

    Hat jemand ne Idee woran es liegt? Karte ist aktiviert und läuft mit Scam 3.59 ohne Probleme.

    Danke für die Hilfe
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. mxer
    Offline

    mxer Moderator Digital Eliteboard Team

    Registriert:
    20. September 2008
    Beiträge:
    13.891
    Zustimmungen:
    6.216
    Punkte für Erfolge:
    113
    AW: Easymouse Einstellungen und Readereinstellungen für V14

    ECMWhitelist leer lassen.
    Dafür einfügen:
    mhz = 357
    cardmhz = 357
     
    #2
  4. Stricha
    Offline

    Stricha Ist gelegentlich hier

    Registriert:
    24. Januar 2010
    Beiträge:
    34
    Zustimmungen:
    1
    Punkte für Erfolge:
    8
    Geschlecht:
    männlich
    AW: Easymouse Einstellungen und Readereinstellungen für V14

    Danke, ein Neustart bringt doch wirklich Wunder !
     
    #3
  5. tywebb
    Offline

    tywebb Freak

    Registriert:
    6. April 2012
    Beiträge:
    290
    Zustimmungen:
    70
    Punkte für Erfolge:
    28
    AW: Easymouse Einstellungen und Readereinstellungen für V14

    Hallo !

    Ich hänge mich mal hier rein um keinen neuen Thread aufzumachen. Ich habe mal ne Frage zu den Oscam und Easymouse Einstellungen für eine V14 Karte. Ich wollte mal eine V14 ausprobieren um zu sehen wie die so läuft.
    Eine V13 habe ich mit diesen Einstellungen zum laufen gebracht, damit waren es immer Zeiten umd die 125ms.

    Es ist ein Linux PC mit einer Easymouse 2! Oscam Version 8668, seit gestern teste ich die 8930.
    Hier die Einstellungen:
    Easymouse 2 USB Premium
    3,3V, Phoenix, 3,579MHz... - oben,unten,unten,unten

    oscam.server
    [reader]
    label = v14
    enable = 1
    protocol = mouse
    device = /dev/READER1
    detect = CD
    cardmhz = 357
    mhz = 357
    device_out_endpoint = 0x82
    ins7e11 = 15
    ndsversion = 2
    boxid = 12345678
    CAID = 09C4
    group = 1
    emmcache = 1,3,2

    Ich hatte gelesen, das die V14 mit den gleichen Einstellungen laufen soll, das ging aber nicht.
    Habe dann z.B. "ins7e11 = 15" weggelassen oder andere mhz probiert, aber ohne Erfolg.
    Logfile z.B.:
    2013/09/25 13:57:40 983D840 r v14 [mouse] card detected
    2013/09/25 13:57:41 983D840 r v14 [mouse] ATR: 3F FD 13 25 02 50 80 0F 41 B0 0A 69 FF 4A 50 F0 00 00 50 31 03
    2013/09/25 13:57:41 983D840 r v14 [mouse] Init card protocol T0, FI=1, F=372, D=4, N=2
    2013/09/25 13:57:41 983D840 r v14 [mouse] Setting baudrate to 38400 bps
    2013/09/25 13:57:41 983D840 r v14 [mouse] Calculated work ETU is 26.05 us
    2013/09/25 13:57:41 983D840 r v14 [mouse] ATR Fsmax is: 5 Mhz, clocking card to wanted user cardspeed of 3.57 Mhz (specified in reader->mhz)
    2013/09/25 13:57:45 983D840 r v14 [mouse] card system not supported
    2013/09/25 13:57:45 983D840 r v14 [mouse] Normal mode failed, reverting to Deprecated Mode
    2013/09/25 13:57:46 983D840 r v14 [mouse] ATR: 3F FD 13 25 02 50 80 0F 41 B0 0A 69 FF 4A 50 F0 00 00 50 31 03
    2013/09/25 13:57:46 983D840 r v14 [mouse] Init card protocol T0, FI=1, F=372, D=4, N=2
    2013/09/25 13:57:46 983D840 r v14 [mouse] Calculated work ETU is 104.20 us
    2013/09/25 13:57:46 983D840 r v14 [mouse] ATR Fsmax is: 5 Mhz, clocking card to wanted user cardspeed of 3.57 Mhz (specified in reader->mhz)
    2013/09/25 13:57:50 983D840 r v14 [mouse] card system not supported
    2013/09/25 13:57:50 983D840 r v14 [mouse] card initializing error

    Ich habe dann ganz viele Einstellungen ausprobiert und kam dann auf diese Konfig:

    Easymouse 2 USB Premium
    3,3V, Phoenix, 3,579MHz... - oben,unten,oben,oben

    oscam.server
    [reader]
    label = v14
    enable = 1
    protocol = mouse
    device = /dev/READER1
    detect = CD
    cardmhz = 357
    mhz = 600
    device_out_endpoint = 0x82
    ins7e11 = 15
    ndsversion = 2
    boxid = 12345678
    CAID = 098C
    group = 1
    emmcache = 1,1,2

    Hier habe ich lediglich die mhz auf 600 geändert und den emmcache, da ich gelesen habe, es wäre so vollkommen ausreichend.

    Mit dieser Konfig läuft es mit Zeiten um 65ms, scheint aber instabil zu sein, weil mein client (Pingulux mit oscam) der mit dem V13 Server perfekt harmonierte, aufeinmal Probleme hat bzw. sich oscam auf dem Pingu aufhängt. Dann habe ich ein paar Dinge ausprobiert. Wenn ich "cardmhz = 357" weglasse hat das keine Auswirkungen, ist das OK ? Und wenn ich "ins7e11 = 15" weglasse ändern sich die Zeiten auf ca. 120ms. Auch diese Einstellung "device_out_endpoint = 0x82" scheint unwichtig zu sein ? Übertakte ich die Karte mit dieser Einstellung ? Am liebsten wäre mir erstmal die "Standard Einstellung" für die V14, damit alles stabil läuft. Kann mir da jemand einen Tipp geben was ich mal versuchen bzw. einstellen sollte?
    Gruß
     
    #4
  6. mxer
    Offline

    mxer Moderator Digital Eliteboard Team

    Registriert:
    20. September 2008
    Beiträge:
    13.891
    Zustimmungen:
    6.216
    Punkte für Erfolge:
    113
    AW: Easymouse Einstellungen und Readereinstellungen für V14

    Device_out_Endpoint ist für Smargos wichtig, nicht für Mouse.
    Oscam selber kompiliert oder eine "von der Stange"?

    Einziger Unterschied der V13 zur V14: CAID 09C4 zu 098C - Rest ist gleich.
     
    #5
  7. tywebb
    Offline

    tywebb Freak

    Registriert:
    6. April 2012
    Beiträge:
    290
    Zustimmungen:
    70
    Punkte für Erfolge:
    28
    AW: Easymouse Einstellungen und Readereinstellungen für V14

    Also kann ich "Device_out_Endpoint" ohne Probleme weglassen ?!
    Oscam habe ich selbst kompiliert, auf einem Ubuntu PC. Hatt vorher einiges gelesen und dachte auch es geht sofort wenn ich die CAID ändere, aber pustekuchen. Tausend posts das es geht und dann eine mit den anderen Schalter Einstellungen an der Easymouse und es geht. Schon etwas seltsam.
     
    #6
  8. mxer
    Offline

    mxer Moderator Digital Eliteboard Team

    Registriert:
    20. September 2008
    Beiträge:
    13.891
    Zustimmungen:
    6.216
    Punkte für Erfolge:
    113
    AW: Easymouse Einstellungen und Readereinstellungen für V14

    Die V13 und die V14 sind NDS-Karten, also gleiche Einstellungen an der Mouse. Ebenso gleiche MHz und CardMHz.
    Wenn Du eine V13 in der Mouse am Laufen hattest, ziehst Du die raus und steckst die V14 rein, änderst die CAID und fertig.
    Hast Du inzwischen oscam gewechselt, solltest Du ( mit den gleichen Einstellungen beim Kompilieren ) ebenso verfahren können.
    Ist in der Timeline keine signifikante Änderung für NDS, bleibt es gleich.
     
    #7
    Pilot gefällt das.
  9. hwmmc
    Offline

    hwmmc Elite Lord

    Registriert:
    14. August 2009
    Beiträge:
    5.503
    Zustimmungen:
    3.042
    Punkte für Erfolge:
    113
    AW: Easymouse Einstellungen und Readereinstellungen für V14

    Viel wichtiger bei NDS ist die Einstellung in der Clientbox (der der die Karte bekommt).
    In der oscam.conf sollte unbedingt so etwas rein (nur als Bsp.):
    Code:
    lb_mode                        = 1
    lb_save                        = 1500
    lb_nbest_readers               = 1
    lb_nfb_readers                 = 1
    lb_max_readers                 = 2
    lb_reopen_mode                 = 1
    lb_reopen_seconds              = 30
    lb_nbest_percaid               = 09:2
    lb_min_ecmcount                = 10
    lb_max_ecmcount                = 1500
    lb_retrylimit                  = 2800
    lb_retrylimits                 = 0963:420,09CD:410,098C:410,09C4:410,09C7:600
    
    
     
    #8
  10. tywebb
    Offline

    tywebb Freak

    Registriert:
    6. April 2012
    Beiträge:
    290
    Zustimmungen:
    70
    Punkte für Erfolge:
    28
    AW: Easymouse Einstellungen und Readereinstellungen für V14

    Also ich hatte als erstes nur die CAID geändert, V14 rein und neu gestartet. Dann kam immer die Fehlermeldung wie im logfile oben ! Dann habe ich einiges ausprobiert bis es mit den anderen Einstellungen ging. Dann habe ich eine neue oscam kompiliert und es nochmal mit den "alten" Standard V13 Einstellungen probiert und es kam wieder der Fehler !
    Bei mir läufts nur wenn ich an der Mouse und in der oscam.server umstelle (siehe oben)

    auf der client Seite sieht die oscam.conf so aus. (Pingulux)
    [global]
    logfile = /var/log/oscam.log
    nice = -1
    maxlogsize = 2480

    [dvbapi]
    enabled = 1
    au = 0
    user = mydvbapi
    boxtype = dreambox
    decodeforever = 1

    [webif]
    httpport = 13000
    httpuser = admin
    httppwd = password
    httprefresh = 120
    httpallowed = 127.0.0.1,192.168.0.0-192.168.255.255
    appendchaninfo = 1

    Da ich keinen Loadbalancer habe brauche ich doch auch nicht diese Einträge, oder ?
     
    #9
  11. hwmmc
    Offline

    hwmmc Elite Lord

    Registriert:
    14. August 2009
    Beiträge:
    5.503
    Zustimmungen:
    3.042
    Punkte für Erfolge:
    113
    AW: Easymouse Einstellungen und Readereinstellungen für V14

    ... und wieder einer der nicht richtig lesen kann bzw. das Gelesene richtig interpretieren :DDD
     
    #10
  12. tywebb
    Offline

    tywebb Freak

    Registriert:
    6. April 2012
    Beiträge:
    290
    Zustimmungen:
    70
    Punkte für Erfolge:
    28
    AW: Easymouse Einstellungen und Readereinstellungen für V14

    @

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?



    verstehe nur ???
     
    #11
  13. hwmmc
    Offline

    hwmmc Elite Lord

    Registriert:
    14. August 2009
    Beiträge:
    5.503
    Zustimmungen:
    3.042
    Punkte für Erfolge:
    113
    AW: Easymouse Einstellungen und Readereinstellungen für V14

    ... musste mal dein Übersetzer fragen :DDD
     
    #12
  14. tywebb
    Offline

    tywebb Freak

    Registriert:
    6. April 2012
    Beiträge:
    290
    Zustimmungen:
    70
    Punkte für Erfolge:
    28
    AW: Easymouse Einstellungen und Readereinstellungen für V14

    Bin eben noch kein Elite User :emoticon-0114-dull: Mit sowas kann ich nichts anfangen.
     
    #13
  15. tywebb
    Offline

    tywebb Freak

    Registriert:
    6. April 2012
    Beiträge:
    290
    Zustimmungen:
    70
    Punkte für Erfolge:
    28
    AW: Easymouse Einstellungen und Readereinstellungen für V14

    Ich habe mir jetzt noch eine 2 Easymouse 2 USB Premium geholt. Mit diesem Exemplar läuft die V14 mit den gleichen Einstellungen wie die V13. Da hat die andere Easymouse wohl irgendein anderes Problem mit der V14. Was es alles gibt ;-(
     
    #14
  16. mxer
    Offline

    mxer Moderator Digital Eliteboard Team

    Registriert:
    20. September 2008
    Beiträge:
    13.891
    Zustimmungen:
    6.216
    Punkte für Erfolge:
    113
    AW: Easymouse Einstellungen und Readereinstellungen für V14

    Es gibt ja auch das merkwürdige Probelm, daß eine Easymouse an der 7170 kein Fastmode mit V13 macht.
    Und: ein Hub an der Fritte beschleunigt die ECM-Zeiten auch nochmal um 50-60ms, wieso auch immer.
     
    #15

Diese Seite empfehlen