1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Problem easymouse 2 mtv (CCcam Only)

Dieses Thema im Forum "IPC" wurde erstellt von gobblor, 30. Dezember 2011.

  1. gobblor
    Offline

    gobblor Meister

    Registriert:
    8. Februar 2009
    Beiträge:
    744
    Zustimmungen:
    167
    Punkte für Erfolge:
    43
    Hi hab das IPc jetzt auf meinem Server funzt alles bestens Top ECM Seiten usw.

    Problem: MTV Karte wird nicht erkannt.

    Code:
    [LEFT][COLOR=#000000][FONT=arial]root@IPC-Server ~ > ls -l /dev/ttyUSB*
    crw-rw---- 1 root dialout 188, 0 30. Dez 13:21 /dev/ttyUSB0[/FONT][/COLOR][/LEFT]
    


    Code:
    [LEFT][COLOR=#000000]SERIAL READER : /dev/ttyUSB0 phoenix[/COLOR]
    [COLOR=#000000]SMARTCARD SID ASSIGN : /dev/ttyUSB0 phoenix 6 { 6FF3,6FEE,6FEF,6FF1,6FF0,6FFF }[/COLOR][/LEFT]
    

    Code:
    —————————— Kartenleser ——————————> 
    /dev/ttyUSB0 ( Keine oder unbekannte Karte eingesteckt )

    Dip Schalter alle unten.

    Hab schon öfter gehört das MTV probleme macht, warum gehts dann im internen einer Original Dreambox?

    Hab auch versucht Karte rein rauszuschieben, leider ohne Erfolg.

    Könnte ich die notfalls mit oscam auslesen ohne einen Hop zu verlieren?



    edit: Erledigt

    Musste Baudrate einfügen in CCcam.cfg
     
    Zuletzt bearbeitet: 30. Dezember 2011
    #1
  2. phantom

    Nervigen User Advertisement

  3. FNBalu
    Offline

    FNBalu Freak

    Registriert:
    26. April 2011
    Beiträge:
    265
    Zustimmungen:
    12
    Punkte für Erfolge:
    18
    Hallo

    Ich habe mich gestern auch mal dabei gemacht eine Virtuelle Debian Maschine mit cccam 2.3.0 aufzusetzen.
    Es läuft soweit (habe schon eine ältere VM mit einer Sky S02) und wollte jetzt die Sky Karte und MTV Unlimited parallel laufen lassen mit jeweils einer Easymouse2 wie Du.

    Ich habe auch das Problem, das die Karte nicht erkannt wird.
    Magst mir das mit der Baudrate mal genauer erläutern was da noch zusätzlich in die cfg muss?
    Genauso die Zeile

    SMARTCARD SID ASSIGN : /dev/ttyUSB0 phoenix 6 { 6FF3,6FEE,6FEF,6FF1,6FF0,6FFF } verstehe ich nicht was das in den Klammern bedeutet. Das habe ich bei der S02 nicht.
    und die 6 hinter phoenix?
    Magst eventuell auch die Einstellung der DIP Schalter kund tun?

    Und noch eine ganz dumme Frage zum Schluss.
    Wenn die DIP-Schalter oben sind, dann muss doch die Chipseite nach unten sein beim Karte einstecken oder??


    Wäre schön, Du oder ein anderer das noch liest und mir helfen könnte.
    So viel steht da leider nicht mehr zu im Netz.
    Ein paar Einstellungen aber nie wirklich ob man was anderes in die cfg schreiben muss wenn man von Phoenix auf SmartMouse umstellt etc.

    In der alten VM läuft noch ein Smargo.
    Als der lief ging es echt Sorgenfrei.
     
    #2

Diese Seite empfehlen