1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Easymous 2 am Pingulux

Dieses Thema im Forum "OScam Archiv" wurde erstellt von mr.nice53, 21. September 2011.

  1. mr.nice53
    Offline

    mr.nice53 Hacker

    Registriert:
    19. Juni 2010
    Beiträge:
    329
    Zustimmungen:
    144
    Punkte für Erfolge:
    0
    Hallo ich habe eine Easymous 2 am Pingulux mit einer S02 Karte.
    Der log sagt mir jedes mal ERROR opening device /dev/ttyUSB0. Die easymous ist wie folgt eingestellt.

    schalter 1 auf 5V
    schalter 2 auf phoenix
    schalter 3 auf nach oben
    schalter 4 auf 6 Mhz

    und mein reader dazu
    oscam.server

    reader]
    label = sky
    enable = 1
    protocol = mouse
    device = /dev/ttyUSB0
    smargopatch = 1
    services = skyde,skyfullhd,skywelt,skyweltextra,skyfilm,skymusicchoiceextra,skyhd,sky3d,bluemovie,skyselect,skysonstige,!skybundesliga,!skysport,!hdplus,bigbrother
    caid = 1702,1833
    detect = cd
    mhz = 600
    cardmhz = 600
    ident = 1702:000000
    group = 1
    emmcache = 1,3,2

    und das sagt der log mit

    oscam.log

    2000/01/01 0:01:06 296A3000 s >> OSCam << cardserver started, version 1.10rc-svn, build #5705 (sh4-amino-linux)
    2000/01/01 0:01:06 296A3000 s version=1.10rc-svn, build #5705, system=sh4-amino-linux, nice=-1
    2000/01/01 0:01:06 296A3000 s client max. idle=120 sec, debug level=0
    2000/01/01 0:01:06 296A3000 s max. logsize=300 Kb, loghistorysize=4096 bytes
    2000/01/01 0:01:06 296A3000 s client timeout=5000 ms, fallback timeout=2500 ms, cache delay=0 ms
    2000/01/01 0:01:06 296A3000 s The current system time is smaller than the build date (Jul 24 2011). Waiting 5s for time to correct...
    2011/09/21 12:58:31 296A3000 s services reloaded: 0 services freed, 17 services loaded, rejected 0
    2011/09/21 12:58:31 296A3000 s userdb reloaded: 6 accounts loaded, 0 expired, 0 disabled
    2011/09/21 12:58:31 296A3000 s signal handling initialized (type=sysv)
    2011/09/21 12:58:31 296A3000 s 207 service-id's loaded in 14ms
    2011/09/21 12:58:31 296A3000 s 140 tier-id's loaded
    2011/09/21 12:58:31 296A3000 s 7 provid's loaded
    2011/09/21 12:58:31 296A3000 s monitor: initialized (fd=6, port=xxx)
    2011/09/21 12:58:31 296A3000 s camd33: disabled
    2011/09/21 12:58:31 296A3000 s camd35: disabled
    2011/09/21 12:58:31 296A3000 s cs378x: disabled
    2011/09/21 12:58:31 296A3000 s newcamd: disabled
    2011/09/21 12:58:31 296A3000 s cccam: initialized (fd=7, port=xxxxx, crypted)
    2011/09/21 12:58:31 296A3000 s radegast: disabled
    2011/09/21 12:58:31 2AEBC4E8 h HTTP Server listening on port xxxx
    2011/09/21 12:58:31 296A3000 s http thread started
    2011/09/21 12:58:31 296A3000 s creating thread for device /dev/ttyUSB0
    2011/09/21 12:58:31 2B6BC4E8 r reader thread started (thread=xxxxxxxx, label=sky, device=/dev/ttyUSB0, detect=cd, mhz=600, cardmhz=600)
    2011/09/21 12:58:31 2B6BC4E8 r ERROR opening device /dev/ttyUSB0
    2011/09/21 12:58:31 2B6BC4E8 r Cannot open device: /dev/ttyUSB0
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. giftstaub
    Offline

    giftstaub VIP

    Registriert:
    28. Januar 2010
    Beiträge:
    1.699
    Zustimmungen:
    1.656
    Punkte für Erfolge:
    113
    Ort:
    Ruhrpott
    AW: Easymous 2 am Pingulux

    Hast du noch Weitere Reader Angeschlossen?

    Sonst Probiere mal /dev/ttyUSB1
     
    #2
  4. mr.nice53
    Offline

    mr.nice53 Hacker

    Registriert:
    19. Juni 2010
    Beiträge:
    329
    Zustimmungen:
    144
    Punkte für Erfolge:
    0
    AW: Easymous 2 am Pingulux

    Ich habe habe nur diesen eine angeschlossen. /dev/ttyUSB1 und zwei habe ich auch schon ersucht.
     
    #3
  5. giftstaub
    Offline

    giftstaub VIP

    Registriert:
    28. Januar 2010
    Beiträge:
    1.699
    Zustimmungen:
    1.656
    Punkte für Erfolge:
    113
    Ort:
    Ruhrpott
    AW: Easymous 2 am Pingulux

    Wurde die Karte mit dem Chip nach unten Eingesteckt?
     
    #4
  6. pegas
    Offline

    pegas VIP

    Registriert:
    30. August 2009
    Beiträge:
    5.188
    Zustimmungen:
    11.017
    Punkte für Erfolge:
    113
    Beruf:
    Selbstständig
    Ort:
    GR
    AW: Easymous 2 am Pingulux

    versuch mal smargopatch = 1 auf "0" zusetzen
     
    #5
  7. mr.nice53
    Offline

    mr.nice53 Hacker

    Registriert:
    19. Juni 2010
    Beiträge:
    329
    Zustimmungen:
    144
    Punkte für Erfolge:
    0
    AW: Easymous 2 am Pingulux

    smargopatch = 0 und Karte steckt mit dem Chip nach unten drin immer noch das selbe
     
    #6
  8. pegas
    Offline

    pegas VIP

    Registriert:
    30. August 2009
    Beiträge:
    5.188
    Zustimmungen:
    11.017
    Punkte für Erfolge:
    113
    Beruf:
    Selbstständig
    Ort:
    GR
    AW: Easymous 2 am Pingulux

    Ich denke das liegt an der falschen Oscam-version die du für den Pingulux brauchst
    schau mal hier ist zwar für die V13 karte und Smargo
    (Zum Betreiben einer V13 Karte in einem smargo am Pingulux sowohl mit spark als auch mit enigma2 wird eine veränderte oscam Version benötigt.)

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

     
    #7
    bpf_cluster und Pilot gefällt das.
  9. mr.nice53
    Offline

    mr.nice53 Hacker

    Registriert:
    19. Juni 2010
    Beiträge:
    329
    Zustimmungen:
    144
    Punkte für Erfolge:
    0
    AW: Easymous 2 am Pingulux

    So habe jetzt mal alles neu auf gesetzt mit der veränderte oscam Version. Da kommt die selbe Fehler Meldung. Ich habe auch mal das Itali plugin weg gelassen. Aber so richtig will das alles nicht gehen. Meine Vermutung ist ja das der treibe nicht an der richtigen stelle ist also der Pfad im reader nicht stimmt.
    Es geht auch mit telnet nicht cat/proc/bus/usb/device aufrufen.
     
    Zuletzt bearbeitet: 21. September 2011
    #8

Diese Seite empfehlen