1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Problem DVBLink 2 Tuner ACamd hohe CPU Last

Dieses Thema im Forum "HTPC Cams-Tools & Cardsharing" wurde erstellt von schlagerstar, 8. März 2012.

  1. schlagerstar
    Offline

    schlagerstar Newbie

    Registriert:
    6. Mai 2011
    Beiträge:
    4
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    Hallo

    ich habe einen Windows Media Center mit einen i5 prozessor, 4 gb ram
    dieser hängt direkt an einer fritz box mit freetz und oscam mit sky am laufen.

    das cs läuft soweit einwandfrei, ecm zeiten zwischen 180-220, aber
    wenn ich mit wmc einen sky kanal aufnehme (kein hd), läuft der dvblinkserver.exe ungefähr auf
    8-12 % cpu auslastung. das ist soweit ok. nehme ich dazu einen 2ten sky sender auf (auch kein hd)
    nimmt er zwar beide sendungen auf, aber der dvblinkserver.exe springt zwischen 40-70 % auslastung rum,
    so das der computer anfängt nicht mehr zu reagieren.

    stoppe ich eine aufnahme (egal welche) springt er wieder auf 10 herunter. nehme ich 2 unverschlüsselte sender auf bleibt die auslastung bei ca. 2-5 %.

    als tv-karten benutze ich eine s2-3600 und eine cinergy s2 usb. als cam benutze ich acamd O.6.2.0. bei hadu ist das ergebnis gleich.... kennt einer das problem?
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. Kermit
    Offline

    Kermit Guest

    Hallo schlagerstar,

    welche Version von DVBLink setzt du ein?
    Hast du evtl. ein Problem mit IRQs, sprich wird der USB Port mit dem selben IRQ wie der für die HDDs oder die S2-3600 verwendet.
    In welchem Modus läuft die HDD?

    Grüße

    Kermit
     
    #2
  4. schlagerstar
    Offline

    schlagerstar Newbie

    Registriert:
    6. Mai 2011
    Beiträge:
    4
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    das gibt es ja nicht. ich fummel hier 3 tage rum und ein umstöpseln der tv karten in andere usb ports behebt das problem!!

    der dvblinkserver.exe läuft bei sky live wiedergabe und aufnahme eines 2ten sky senders jetzt zwischen 15-25 %.... nichts ruckelt, alles perfekt. ist der wert der auslastung ok?

    ich benutze dvblink 4.1

    vielen vielen dank kermit..... schneller und besser konnte deine antwort nicht sein!!!! danke schön.

    super board, super benutzer...... danke!!!!
     
    #3
    1 Person gefällt das.
  5. Kermit
    Offline

    Kermit Guest

    Bei 2 HD Sendern sollte die Last i.O. sein.

    Ein Dank an dich, dass du gepostet hast, was in deinem Fall die Lösung war. Ist für andere evtl hilfreich.

    Grüße

    Kermit
     
    #4
  6. schlagerstar
    Offline

    schlagerstar Newbie

    Registriert:
    6. Mai 2011
    Beiträge:
    4
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    Bei der Auslastung waren es aber nur 2 SD Sender von Sky.... Also doch nicht so gut?
     
    #5
  7. schlagerstar
    Offline

    schlagerstar Newbie

    Registriert:
    6. Mai 2011
    Beiträge:
    4
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    so, hab jetzt nochmal die usb ports geändert, alle treiber neu installiert, dvblink deinstalliert. jetzt rennt dvblinkserver bei 2 sd aufnahmen bei 3-10%..... alles bestens....

    danke nochmal
     
    #6

Diese Seite empfehlen