1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Dumme Frage zu Symbian

Dieses Thema im Forum "Symbian V9.4" wurde erstellt von hans67, 8. September 2009.

  1. hans67
    Offline

    hans67 Newbie

    Registriert:
    1. Oktober 2008
    Beiträge:
    1
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo.

    Habe aktuell das N95 8GB.
    Funktionieren meine Programme wie z.b.
    GMobileXT, MN 7, Opera usw.
    Die N-Gage Spiele
    die "Bewegungs-Gimiks" wie Nokman, WaterBox...
    usw.
    auf dem 5800ér
    Oder benötige ich "neuere" (woher? Gulli gib es ja nicht mehr)

    Danke
    Hans
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. snoopy-1
    Offline

    snoopy-1 VIP

    Registriert:
    24. April 2009
    Beiträge:
    579
    Zustimmungen:
    941
    Punkte für Erfolge:
    0
    Beruf:
    habe ich auch
    Ort:
    in 4 Wänden
    AW: Dumme Frage zu Symbian

    Wie kommst Du darauf, deass es "Gulli" nicht mehr gibt?
    Zu Deinen Programmen für das 5800er: Das kommt ganz drauf an von welchen Versionen Du sprichst. Garmin geht zum Beispiel erst ab v5.00.30, aktuell ist hier aber die v5.00.60. MN7 geht ganz sicher nicht, weil da selbst die aktuellste v7.04.13 die 5th Edition noch nicht unterstützt. Gibt aber z.B. noch NDrive und Sygic als sehr gute Alternativen dafür, wobei Sygic sicher die beste Soft in Sachen Navigation und Zubehör ist!
    Zu den anderen Programmen kann ich nicht viel sagen, gibt aber für die meisten auch aktualisierte Software, bei N-Gage weis ich es ganz sicher.
    Gruß,

    snoopy-1
     
    #2

Diese Seite empfehlen