1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Talk DTS-HD Problem m

Dieses Thema im Forum "Sonstige Audio-Komponenten" wurde erstellt von illsen, 27. Dezember 2012.

  1. illsen
    Offline

    illsen Newbie

    Registriert:
    16. Januar 2011
    Beiträge:
    13
    Zustimmungen:
    5
    Punkte für Erfolge:
    3
    Hallo zusammen,
    Ich habe mir einen htpc zusammen gebaut und ich habe als Mainboard ein Gigabyt Ga-zz77n-wifi. Ich habe den pC via hdmi an meinen av reciever angeschlossen. Nun das Problem. Ich bekomm nur DTS am reciever. In der systemsteuerung der Wiedergabe Geräte ist auch nur dts dd ddpro aufgeführt. Kann das board das überhaupt? Ich find über das Thema nichts. Ich Benutze software xbmc falls das eine Rolle spielt . Ich hoffe es kann mir jemand helfen. Gruss aus der Schweiz.
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. McMighty
    Offline

    McMighty Moderator Digital Eliteboard Team

    Registriert:
    2. März 2009
    Beiträge:
    9.389
    Zustimmungen:
    4.697
    Punkte für Erfolge:
    113
    Beruf:
    Inscheniör
    Ort:
    Bodensee
    AW: DTS-HD Problem m

    Ich habe in meinem HTPC mal extra die Grafikkarte getauscht um HD Sound nutzen zu können. Also Erstens muss die Grafikkarte (Mit Soundchip) das beherrschen und zweitens KANN es noch am Treiber liegen. Ich musste bei mir damals extra nen Treiber von Realtek installieren anstatt den originalen von NVidia um endlich in den Geräteeigenschaften DTS-HD und True-HD angezeigt zu bekommen. Dann hängt es außerdem vom Programm ab. PowerDVD kann das zB.
    Und Du musst Dir natürlich auch sicher sein, dass die Quelle DTS-HD hat. Nicht alle BluRays haben HD Sound. Das muss explizit draufstehen.

    Ich kann aber gut nachempfinden, was Du durchmachst :) es vergingen Tage, bis ich endlich das DTS-HD im Onkyo-Display gesehen habe ^^
     
    #2

Diese Seite empfehlen