1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Gelöst Dreambox 800se HD OSCAM keine EMMS

Dieses Thema im Forum "OScam Archiv" wurde erstellt von Foradh, 28. November 2011.

  1. Foradh
    Offline

    Foradh Ist gelegentlich hier

    Registriert:
    29. Mai 2009
    Beiträge:
    71
    Zustimmungen:
    1
    Punkte für Erfolge:
    8
    Abend liebes Forum,

    ich habe letzte Woche meine Dreambox 800se HD von CCcam auf OScam umgestellt.

    Hat nach den Anleitungen von hier auch prima geklappt. Nur ein kleines Problem bekomme ich trotzdem nicht in den Griff.

    Dvbapi will einfach keine emms senden.

    Auf der Dreambox ist Newnigma, OScam1.10 build:5983 bei dem im Webinterface unter Reader/EMMS Written 0 0 0 0 aufgeführt wird.

    Was mache ich falsch?

    oscam.conf

    [global]
    nice = -1
    WaitForCards = 1
    preferlocalcards = 1
    lb_mode = 1
    lb_save = 150
    logfile = /etc/tuxbox/oscam.log;stdout
    maxlogsize = 256
    Saveinithistory = 1

    [webif]
    HttpPort = 8888
    HttpUser = root
    HttpPWD = *****
    HttpRefresh = 10
    HttpAllowed = 192.168.0.1-192.168.0.255
    HttpReadOnly = 1

    [cccam]
    Port = *****
    Reshare = 0
    Ignorereshare = 0
    Version = 2.1.1
    Stealth = 1

    [dvbapi]
    enabled = 1
    au = 1
    boxtype = dreambox
    user = dvbapi
    pmt_mode = 0
    request_mode = 0

    oscam.server

    [reader]
    Label = S02
    Protocol = internal
    Device = 0
    Mhz = 368
    cardmhz = 368
    Detect = CD
    CAID = 1702,1833
    Group = 1
    EMMCache = 1,3,2

    [reader]
    Label = S02
    Protocol = internal
    Device = 1
    Mhz = 368
    cardmhz = 368
    Detect = CD
    CAID = 1702,1833
    Group = 2
    EMMCache = 1,3,2

    oscam.user

    [account]
    user = dvbapi
    pwd =
    group = 1,2
    au = sky
    caid = 1702,1833
    betatunnel = 1833.FFFF:1702
    suppresscmd08 = 1

    oscam.services

    Code:
    [skyfullhd]
    caid   = 1702,1833
    srvid  =  0008,0009,000A,000B,000C,000D,000E,0010,0011,0013,0014,0015,0016,0017,0018,0019,001A,001B,001C,001D,0021,0022,0023,0024,0025,0026,0027,0029,002A,002B,0032,0034,0035,0037,0038,0039,003A,003C,003D,003E,003F,0040,0041,0042,0043,0044,0069,006A,006B,006F,0070,0071,0072,0076,0077,007A,007B,007C,007D,007E,007F,0080,0081,0082,0083,0084,00A8,00DD,00DE,00DF,00FC,00FD,0106,0107,0110,0111,011A,011B,0124,0125,012E,012F,0138,0139,0142,0143,014C,014D,0156,0160,016B,0175,0201,0203,0204,0206,07FF,2EFE,3331,4461,4462,6FF1,7001,7009,700A
     
    Zuletzt von einem Moderator bearbeitet: 29. November 2011
    #1
  2. phantom

    Nervigen User Advertisement

  3. Skywalker
    Offline

    Skywalker VIP

    Registriert:
    18. April 2009
    Beiträge:
    6.137
    Zustimmungen:
    8.294
    Punkte für Erfolge:
    113
    Ort:
    Bayern
    AW: Dreambox 800se HD OSCAM keine EMMS

    In deiner oscam.server steht
    und in deiner oscam.user
    Das kann so nicht funktionieren. Edier deine oscam.user so: au = S02
     
    #2
    Foradh und giftstaub gefällt das.
  4. Foradh
    Offline

    Foradh Ist gelegentlich hier

    Registriert:
    29. Mai 2009
    Beiträge:
    71
    Zustimmungen:
    1
    Punkte für Erfolge:
    8
    AW: Dreambox 800se HD OSCAM keine EMMS

    Oh super für die schnelle Antwort, werd ich später gleich korrigieren und testen!

    MFG
    Foradh
     
    #3
  5. Foradh
    Offline

    Foradh Ist gelegentlich hier

    Registriert:
    29. Mai 2009
    Beiträge:
    71
    Zustimmungen:
    1
    Punkte für Erfolge:
    8
    AW: Dreambox 800se HD OSCAM keine EMMS

    Habe meine oscam.user abgeändert und es wird auch im Webinterface AU = ON angezeigt.
    Leider steht aber beim Reader immer noch EMMS written 0 0 0 0
     
    #4
  6. Skywalker
    Offline

    Skywalker VIP

    Registriert:
    18. April 2009
    Beiträge:
    6.137
    Zustimmungen:
    8.294
    Punkte für Erfolge:
    113
    Ort:
    Bayern
    AW: Dreambox 800se HD OSCAM keine EMMS

    Wenn EMM gesendet bzw. der Reader genutzt wird, werden sollte im WI aktiv stehen. Andere Frage: wieso hast du zwei Reader in deiner oscam.server stehen, obwohl du nur eine Karte hast? Und, laut deiner oscam.conf sharest du deine Karte mit dem CCcam Protokoll. Warum steht dann "suppresscmd08 = 1" in deiner oscam.user????? Hast du schon mal ins OScam Wiki geschaut? Dann wüsstest du, was diese Zeile bzw. der Befehl bedeutet. Das benötigt man nur, wenn im Camd Protokoll geshared wird....


    Edit: ich würd dir mal dies vorschlagen:
    oscam.server
    ############################ oscam.server #######################################
    #
    [reader]
    label = S02
    protocol = internal
    device = /dev/sci0
    services = skyfullhd
    caid = 1702,1833
    detect = cd
    mhz = 600
    cardmhz = 600
    ident = 1702:000000;1833:000000
    group = 1
    emmcache = 1,3,2
    #
    ##################################### Ende ######################################
    oscam.user
    ############ Users ##################
    #
    [account]
    user = dvbapi
    pwd = dvbapi
    group = 1
    au = S02
    caid = 1702,1833
    betatunnel = 1833.0078:1702,1833.006A:1702,1833.006B:1702,1833.006F:1702,1833.0070:1702,1833.0071:1702,1833.0072:1702,1833.0077:1702,1833.0081:1702,1833.0069:1702,1833.0082:1702,1833.0083:1702,1833.0084:1702,1833.007C:1702,1833.0076:1702,1833.0075:1702,1833.006C:1702
    #
    ################## Ende ################

    P.S. die Zeile "betatunnel = ....." muss fortlaufend, also alles hintereinander und aneinander geschrieben werden. So wie im Spoiler siehts nur wegen Copy/Paste aus
     
    Zuletzt bearbeitet: 29. November 2011
    #5
    Foradh gefällt das.
  7. Foradh
    Offline

    Foradh Ist gelegentlich hier

    Registriert:
    29. Mai 2009
    Beiträge:
    71
    Zustimmungen:
    1
    Punkte für Erfolge:
    8
    AW: Dreambox 800se HD OSCAM keine EMMS

    Ich benutze 2 gleiche Karten.
    Die Option habe ich wohl versehentlich gesetzt, passt absolut nicht ;-)
    Von "aktiv" finde ich nichts im WI.
    Beim User "dvbapi" also lokal wird nun bei AU "ON" angezeigt. Wenn man mit der Maus drübergeht, erscheinen Beide Karten in grüner Schrift "S02 S02"
    Wenn ich allerdings auf den Menüpunkt "Reader" geht wird unter EMMS written "0 / 0 / 0 / 0" angezeigt.

    MFG
    Foradh
     
    #6
  8. Skywalker
    Offline

    Skywalker VIP

    Registriert:
    18. April 2009
    Beiträge:
    6.137
    Zustimmungen:
    8.294
    Punkte für Erfolge:
    113
    Ort:
    Bayern
    AW: Dreambox 800se HD OSCAM keine EMMS

    Hast du meinen "Edit" in Post#5 beachtet?
    Teste die Sache erst mal mit einer Karte. Die zweite ist dann schnell eingebunden...
     
    #7
    Foradh gefällt das.
  9. Foradh
    Offline

    Foradh Ist gelegentlich hier

    Registriert:
    29. Mai 2009
    Beiträge:
    71
    Zustimmungen:
    1
    Punkte für Erfolge:
    8
    AW: Dreambox 800se HD OSCAM keine EMMS

    Super, so funktionierts!

    Vielen Dank
     
    #8
  10. Skywalker
    Offline

    Skywalker VIP

    Registriert:
    18. April 2009
    Beiträge:
    6.137
    Zustimmungen:
    8.294
    Punkte für Erfolge:
    113
    Ort:
    Bayern
    AW: Dreambox 800se HD OSCAM keine EMMS

    Sag ich doch. Immer Schritt für Schritt....
     
    #9
    Foradh gefällt das.

Diese Seite empfehlen