1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Problem dream 800se als client probleme

Dieses Thema im Forum "OScam Archiv" wurde erstellt von bernator, 2. Juni 2012.

  1. bernator
    Offline

    bernator Newbie

    Registriert:
    1. Juni 2009
    Beiträge:
    26
    Zustimmungen:
    2
    Punkte für Erfolge:
    3
    hallol bräucht mal etwas hilfe.

    folgende konstellation:

    sky homesharing von fritzbox mit freetz.
    ip 192.168.10.254

    dreambox bisher als cccam-client.
    möchte jetzt, da kein au gemacht wird
    die dream als oscam client laufen lassen.

    was mache ich falsch?

    die dateien hab ich nach var/tuxbox/config
    is das richtig?

    oscam.conf

    [dvbapi]
    enabled = 1
    au = 1
    boxtype = dreambox
    user = dreambox


    [account]
    user = dreambox
    group = 1


    oscam.user

    [account]
    hostname = 192.168.10.254
    user = dreambox
    pwd = dreambox
    group = 1

    im webif wird folgendes angezeit bei clients

    [TABLE="class: status, width: 100%"]
    [TR="class: c"]
    [TD="bgcolor: #F1F5E6, align: center"]1[/TD]
    [TD="bgcolor: #F1F5E6"]anonymous[/TD]
    [TD="bgcolor: #F1F5E6, align: center"]0[/TD]
    [TD="bgcolor: #F1F5E6, align: center"]0[/TD]
    [TD="bgcolor: #F1F5E6, align: center"]0.0.0.0[/TD]
    [TD="bgcolor: #F1F5E6, align: center"]0[/TD]
    [TD="bgcolor: #F1F5E6"]dvbapi[/TD]
    [TD="bgcolor: #F1F5E6, align: center"]02.06.12 08:25:27[/TD]
    [TD="bgcolor: #F1F5E6, align: center"]00:02:10[/TD]
    [TD="bgcolor: #F1F5E6, align: center"]0000:0000[/TD]
    [/TR]
    [/TABLE]

    kann doch net so schwer sein
    erstmal danke vorab
     
    Zuletzt bearbeitet: 2. Juni 2012
    #1
  2. phantom

    Nervigen User Advertisement

  3. razorback
    Offline

    razorback Power Elite User

    Registriert:
    21. Mai 2008
    Beiträge:
    2.011
    Zustimmungen:
    1.306
    Punkte für Erfolge:
    113
    Beruf:
    IT
    Ort:
    Wien-Süd
    aus der oscam.conf muß der abschnitt [account] entfernt werden, der hat dort absolut nix verloren !

    in der oscam.user im [account] gehört mal der hostname weg.

    und dann fehlt mir noch die oscam.server - wie schaut den die aus ?

    R

    NACHTRAG:
    Was rennt denn auf der Fritzbox?
    auch oscam ?
    welche Version und welche Karten hast da dran ?
     
    Zuletzt bearbeitet: 2. Juni 2012
    #2
    bernator gefällt das.
  4. bernator
    Offline

    bernator Newbie

    Registriert:
    1. Juni 2009
    Beiträge:
    26
    Zustimmungen:
    2
    Punkte für Erfolge:
    3
    danke erstmal für die schnelle antwort

    auf der fritz läuft natürlich oscam 1.00 build 4694
    läuft ja auch mit cccam clients. ne s02 und ne HD+
    in 2x smartreader

    muss denn die oscam.server auffe dreambox?
     
    #3
  5. razorback
    Offline

    razorback Power Elite User

    Registriert:
    21. Mai 2008
    Beiträge:
    2.011
    Zustimmungen:
    1.306
    Punkte für Erfolge:
    113
    Beruf:
    IT
    Ort:
    Wien-Süd
    natürlich muß auch der client eine oscam.server haben.
    dort muß ein Abschnitt [reader] rein, wo der Zugriff auf die Fritte definiert ist.
    und wenn es jetzt nur mal um deine lokale dream geht, dann muß die ja auch irgendwie mit der Fritte reden.
    und das tut sie am besten mit camd3.

    Also du solltest auf der Fritte:
    in der dortigen oscam.conf den camd3 listener aktivieren, heißt einen Abschnitt
    [cs357x]
    port = xxxxx
    und für die xxxxx halt einen beliebigen port eintragen.

    und auf der Fritte hast ja die oscam.server für deine beiden Karten, die von der Dream AU bekommen sollen.
    für diese beiden Karten hast ja je einen [reader] Abschnitt, wo der label = eintrag zu finden ist.
    Damit jetzt die Dream AU machen kann, muß in der oscam.user im [account] für die Dream die Zeile stehen au = label-der-s02,label-der-HD+

    Auf der dream brauchst dann eben eine oscam.server, wo drin steht
    [reader]
    label = fritz
    device = IP-Adresse-der-Fritte
    protocol = cs357x
    port = xxxxx (derselbe Port, den du in der fritte dafür definiert hast)
    user = (der username, den du auf der fritte für die dream vergeben hast)
    password = (password für diesen user auf der fritte)

    und ebenfalls auf der dream mußt dann noch im account fürs dvbapi den AU scharf machen:
    AU = fritz (also der Name, den du im READER für die fritz als label = angegeben hast)

    alles unklar ?

    R
     
    Zuletzt bearbeitet: 2. Juni 2012
    #4
    bernator gefällt das.
  6. joopastron
    Offline

    joopastron Administrator Digital Eliteboard Team

    Registriert:
    3. März 2011
    Beiträge:
    19.328
    Zustimmungen:
    12.419
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Beruf:
    Immer bei der Sache
    Hi,

    weshalb hat Deine Dream kein AU gemacht ? Kann ich mir beim besten Willen nicht vorstellen. Du solltest mal Deine kompletten Einstellungen Posten. Weil Oscam auf der Fritte und cccam auf den Receivern ist die einfachste Lösung.


    Sent from my iPhone using Tapatalk
     
    #5
  7. bernator
    Offline

    bernator Newbie

    Registriert:
    1. Juni 2009
    Beiträge:
    26
    Zustimmungen:
    2
    Punkte für Erfolge:
    3
    so hier jetzt mal alle meine überarbeiteten dateien

    ist der pfad auch richtig tuxbox/config/ rechte 644?

    auf der fritzbox:

    oscam.conf
    [global]
    logfile = /var/media/ftp/cs/oscam/oscam.log
    fallbacktimeout = 2000
    cachedelay = 120
    nice = -1
    maxlogsize = 1000
    preferlocalcards = 1
    saveinithistory = 1
    disablelog = 1
    disableuserfile = 1


    [dvbapi]
    enable = 1


    [monitor]
    port = 988
    nocrypt = 192.168.0.0-192.168.255.255
    aulow = 120
    hideclient_to = 30
    monlevel = 1
    appendchaninfo = 0


    [cs357x]
    port = 13000


    #[newcamd]
    port = 34000@1843:003411
    key = 0102030405060708091011121314
    allowed = 0
    keepalive = 1
    mgclient = 0


    [cccam]
    port = 12000
    reshare = 1
    ignorereshare = 0
    version = 2.1.3
    updateinterval = 240
    minimizecards = 0
    keepconnected = 1
    stealth = 0
    reshare_mode = 1


    [webif]
    httpport = 16666
    httpuser = skyfree
    httppwd = skyfree
    httprefresh = 15
    httpallowed = 0.0.0.0-255.255.255.255
    httphideidleclients = 0
    httpreadonly = 0
    httpsavefullcfg = 0
    oscam.server
    [reader]
    label = sky-s02
    enable = 1
    protocol = smartreader
    device = Serial:Reader XXXXXX
    services = sky-s02
    smargopatch = 1
    caid = 1702,1833
    boxkey = 1122334455667788
    detect = cd
    mhz = 600
    cardmhz = 600
    ident = 0000:000000
    group = 1
    emmcache = 1,1,2
    lb_weight = 100




    [reader]
    label = hdplus
    enable = 1
    protocol = smartreader
    device = Serial:Reader XXXXXX
    services = hdplus
    smargopatch = 1
    caid = 1843
    rsakey = xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx
    boxkey = xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx
    detect = cd
    mhz = 368
    cardmhz = 368
    group = 1
    emmcache = 1,1,2
    lb_weight = 100
    auf der dream:

    oscam.conf
    [dvbapi]
    enabled = 1
    au = sky-s02,hdplus
    boxtype = dreambox
    user = dreambox
    pwd = dreambox

    oscam.user
    [account]
    user = dreambox
    pwd = dreambox
    au = sky-s02,hdplus
    group = 1
    oscam.server
    [reader]
    label = sky-s02
    device = 192.168.10.254
    protocol = cs357x
    port = 13000
    user = dreambox
    password = dreambox

    [reader]
    label = hdplus
    device = 192.168.10.254
    protocol = cs357x
    port = 13000
    user = dreambox
    password = dreambox
    oscam.user
    [account]


    user = dreambox
    pwd = dreambox
    group = 1
    au = sky-s02,hdplus
    services = sky-s02,hdplus
    caid = 1702,1833,1843

    läuft nicht

    @ joopastron

    läuft ja auch alles top mit cccam als client aber eben ohne au
    sky karte verabschiedet sich regelmässig.. vielleicht nur ne kleinigkeit
     
    Zuletzt von einem Moderator bearbeitet: 2. Juni 2012
    #6
  8. 4real999
    Offline

    4real999 Freak

    Registriert:
    6. Juni 2009
    Beiträge:
    226
    Zustimmungen:
    37
    Punkte für Erfolge:
    28
    Logs und Configs bitte so Posten:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?



    Fritzbox:
    oscam.conf

    [global]
    logfile = /var/media/ftp/cs/oscam/oscam.log
    fallbacktimeout = 2000
    cachedelay = 120
    nice = -1
    maxlogsize = 1000
    preferlocalcards = 1
    saveinithistory = 1
    disablelog = 1
    disableuserfile = 1

    #[dvbapi] <- Nur Clientseitig also raus
    #enable = 1 <- Nur Clientseitig also raus

    [monitor]
    port = 988
    nocrypt = 192.168.0.0-192.168.255.255
    aulow = 120
    hideclient_to = 30
    monlevel = 1
    appendchaninfo = 0


    #[cs357x] <- Kannst du rausnehmen da du über Ccam gehen willst
    #port = 13000 <- Kannst du rausnehmen da du über Ccam gehen willst

    #[newcamd] <- Necamd nur wenn du über Newcamd gehen willst
    port = 34000@1843:003411;34001@1702:000000 #(SkyS02)
    key = 0102030405060708091011121314
    allowed = 0.0.0.0-255.255.255.255
    keepalive = 1
    mgclient = 0

    [cccam]
    port = 12000
    reshare = 1
    ignorereshare = 0
    version = 2.1.3
    updateinterval = 240
    minimizecards = 0
    keepconnected = 1
    stealth = 0
    reshare_mode = 1


    [webif]
    httpport = 16666
    httpuser = skyfree
    httppwd = skyfree
    httprefresh = 15
    httpallowed = 0.0.0.0-255.255.255.255
    httphideidleclients = 0
    httpreadonly = 0
    httpsavefullcfg = 0

    oscam.server

    [reader]
    label = sky-s02
    enable = 1
    protocol = smartreader
    device = Serial:Reader XXXXXX
    services = sky-s02
    smargopatch = 1
    caid = 1702,1833
    boxkey = 1122334455667788
    detect = cd
    mhz = 600
    cardmhz = 600
    ident = 0000:000000
    group = 1
    emmcache = 1,1,2
    lb_weight = 100

    [reader]
    label = hdplus
    enable = 1
    protocol = smartreader
    device = Serial:Reader XXXXXX
    services = hdplus
    smargopatch = 1
    caid = 1843
    rsakey = xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx x
    boxkey = xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx
    detect = cd
    mhz = 368
    cardmhz = 368
    group = 1
    emmcache = 1,1,2
    lb_weight = 100

    oscam.user
    [account]
    user = Name
    pwd = Passwort
    group = 1,2
    monlevel = 1
    au = 1
    services = sky,skyselect,hdplus
    caid = 1843,1702,1833
    betatunnel = 1833.FFFF:1702
    ident = 0000:000000,003411,008011

    Wenn du in den Readern die Services angibst müssen diese auch stimmen (Fritzbox) bitte mal Posten


    Dreambox:
    oscam.conf
    [global]
    nice = -1
    WaitForCards = 1
    disablelog = 1
    logfile = /tmp/oscam.log ;stdout

    [webif]
    HttpPort = 1001
    httpreadonly = 0
    HttpAllowed = 127.0.0.1,0.0.0.1-254.254.254.254

    [monitor]
    Port = 989
    monlevel = 4
    NoCrypt = 127.0.0.1,192.168.1.1-192.168.255.254


    [dvbapi]
    enabled = 1
    au = sky-s02,hdplus
    boxtype = dreambox
    user =dvbapi
    betatunnel = 1833.FFFF:1702

    oscam.server
    [reader]
    label = sky-s02
    device = 192.168.10.254,34001
    protocol = newcamd #<- mal mit newcamd testen...
    user = Name
    password = Passwort
    group = 1

    [reader]
    label = hdplus
    device = 192.168.10.254,34000
    protocol = newcamd #<- mal mit newcamd testen...
    user = Name
    password = Passwort
    group = 2

    oscam.user
    [account]
    user = dvbapi
    group = 1,2
    au = sky-s02,hdplus
    services = sky-s02,hdplus
    caid = 1702,1833,1843

    Hoffe ich hab auf die schnelle nichts vergessen....seh den Wald vor lauter Bäumen nich mehr...
    Hab jetzt mal Newcamd Protokoll genommen, weil damit bei mir die AUs immer am besten funzen.
    Bin mal Grill anmachen, back in 30 min
     
    Zuletzt bearbeitet: 2. Juni 2012
    #7
  9. razorback
    Offline

    razorback Power Elite User

    Registriert:
    21. Mai 2008
    Beiträge:
    2.011
    Zustimmungen:
    1.306
    Punkte für Erfolge:
    113
    Beruf:
    IT
    Ort:
    Wien-Süd
    auf der fritzbox:

    - oscam.conf
    der Abschnitt [dvbapi] muß raus, die fritte hat ja keinen sat-anschluß und dvbapi brauchst nur auf der maschine, wo du auch fernsehen willst....

    - oscam.user
    dort muß im account für die dream fürs AU drinstehen
    au = sky-s02,hadplus


    auf der dream:

    - oscam.conf
    Abschnitt [dvbapi]
    dort muß es heißen
    au = 1

    - oscam.server
    du brauchst nur EINEN Reader, und das ist die Fritzbox (die beiden Karten sind ja dort definiert - von der Dream sprichst du ja nicht die Karten an, sondern die Fritte und die hat ja in ihrer oscam.server die Karten beschrieben) das heißt:
    du schmeißt einen von deinen [reader] abschnitten raus
    den anderen kannst belassen, nur den label ändern auf z.B. label = fritzbox

    - oscam.user
    dort muß fürs AU drinstehen:
    au = fritzbox (also der name, der im label des readers für die fritte drinsteht, siehe beispiel oben)

    und dann wäre es sicher auch SEHR hilfreich, wenn Du dir eine deutlich aktuellere OSCam-Version anlachen tätest, also eine Version > 6000

    R
     
    #8
    bernator gefällt das.
  10. bernator
    Offline

    bernator Newbie

    Registriert:
    1. Juni 2009
    Beiträge:
    26
    Zustimmungen:
    2
    Punkte für Erfolge:
    3
    @ 4real999
    ich wollte nicht über cccam gehen steht in meinem ersten post
    da kein AU

    egal was ich mache im webif steht immer dass ich mit cccam verbunden bin.
    die oscam is aber auf der dream und wird als aktiv angezeigt.
    nochmal die frage ist der pfad richtig egal was ich bei device für nen pfad
    eingebe es wird trotzdem hell aber scheint nur mit cccam.
    wie kann ich meinen dns account mal testen. ein client ist noch über inet angeschlossen.
     
    Zuletzt bearbeitet: 2. Juni 2012
    #9
  11. 4real999
    Offline

    4real999 Freak

    Registriert:
    6. Juni 2009
    Beiträge:
    226
    Zustimmungen:
    37
    Punkte für Erfolge:
    28
    Dann hast du irgendwo ne C Line oder so drin.
    Wenn du ne andere IP angibst dann darf auch nichts hell werden.

    ping name.dyndns.org ......

    Poste doch mal deine vollständige Config, z.b. fehlte oben die oscam.user.
    Irgendwo muss ja gewalltig der Wurm drin sein.
     
    #10
  12. razorback
    Offline

    razorback Power Elite User

    Registriert:
    21. Mai 2008
    Beiträge:
    2.011
    Zustimmungen:
    1.306
    Punkte für Erfolge:
    113
    Beruf:
    IT
    Ort:
    Wien-Süd
     
    #11
  13. joopastron
    Offline

    joopastron Administrator Digital Eliteboard Team

    Registriert:
    3. März 2011
    Beiträge:
    19.328
    Zustimmungen:
    12.419
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Beruf:
    Immer bei der Sache
    Zuerst würde ich mal die Oscam Version erneuern, weil ich habe bis dato noch keine Dream gesehen die kein AU macht.

    Mich hätte dazu auch mal der passende User interessiert den Du vorher unter Oscam hattest. Also der der auf der Dream eingerichtet ist.


    Sent from my iPad using Tapatalk HD
     
    #12
  14. bernator
    Offline

    bernator Newbie

    Registriert:
    1. Juni 2009
    Beiträge:
    26
    Zustimmungen:
    2
    Punkte für Erfolge:
    3
    poste jetzt nochmal alle dateien

    auf der dream:

    oscam.conf
    [dvbapi]


    enabled = 1
    au = 1
    boxtype = dreambox
    user = dreambox
    pwd = dreambox
    oscam.user
    [account]


    user = dreambox
    pwd = dreambox
    au = sky-s02,hdplus
    group = 1
    oscam.server
    [reader]


    label = sky-s02
    device = 192.168.10.254
    protocol = cs357x
    port = 13000
    user = dreambox
    password = dreambox
    und hier fritzdateien:

    oscam.conf
    # oscam.conf generated automatically by Streamboard OSCAM 1.00-unstable_svn build #4694
    # Read more:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?




    [global]
    logfile = /var/media/ftp/cs/oscam/oscam.log
    fallbacktimeout = 2000
    cachedelay = 120
    nice = -1
    maxlogsize = 1000
    preferlocalcards = 1
    saveinithistory = 1
    disablelog = 1
    disableuserfile = 1




    [monitor]
    port = 988
    nocrypt = 192.168.0.0-192.168.255.255
    aulow = 120
    hideclient_to = 30
    monlevel = 1
    appendchaninfo = 0


    [cs357x]
    port = 13000


    #[newcamd]
    port = 34000@1843:003411
    key = 0102030405060708091011121314
    allowed = 0
    keepalive = 1
    mgclient = 0


    [cccam]
    port = 12000
    reshare = 1
    ignorereshare = 0
    version = 2.1.3
    updateinterval = 240
    minimizecards = 0
    keepconnected = 1
    stealth = 0
    reshare_mode = 1


    [webif]
    httpport = 16666
    httpuser = skyfree
    httppwd = skyfree
    httprefresh = 15
    httpallowed = 0.0.0.0-255.255.255.255
    httphideidleclients = 0
    httpreadonly = 0
    httpsavefullcfg = 0
    oscam.user
    [account]


    user = dreambox
    pwd = dreambox
    group = 1
    au = sky-s02,hdplus
    services = sky-s02,hdplus
    caid = 1702,1833,1843

    die anderen user hab ich weggelassen
    oscam.server
    # oscam.server generated automatically by Streamboard OSCAM 1.00-unstable_svn build #4694
    # Read more:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?




    [reader]
    label = sky-s02
    enable = 1
    protocol = smartreader
    device = Serial:Reader xxxxxx
    services = sky-s02
    smargopatch = 1
    caid = 1702,1833
    boxkey = 1122334455667788
    detect = cd
    mhz = 600
    cardmhz = 600
    ident = 0000:000000
    group = 1
    emmcache = 1,1,2
    lb_weight = 100




    [reader]
    label = hdplus
    enable = 1
    protocol = smartreader
    device = Serial:Reader xxxxxxx
    services = hdplus
    smargopatch = 1
    caid = 1843
    rsakey = xxxx
    boxkey = xxxxx
    detect = cd
    mhz = 368
    cardmhz = 368
    group = 1
    emmcache = 1,1,2
    lb_weight = 100
    so ist der status immo
    andere user sind über cccam verbunden.
    hab jetzt schon soviel gelesen keine ahnung mehr.
    hab auch die ccams-binaries von der dream gelöscht.
    trotzdem immer noch im webif cccam 2.30 als protocol
    es ist immer noch die cccam.cfg für den verbindungsaufbau
    zuständig... wenn ich ne dyndnsadresse dort eingebe loggt
    er sich über die ein immer mit 2.30 cccam-protocol???
    laut dream ist oscam 1.00 aktiv???
    greetinx
     
    Zuletzt bearbeitet: 3. Juni 2012
    #13
  15. 4real999
    Offline

    4real999 Freak

    Registriert:
    6. Juni 2009
    Beiträge:
    226
    Zustimmungen:
    37
    Punkte für Erfolge:
    28
    Wenn du mal das Oscam WebIF auf der Dream einrichten würdest, könntest du das auch sehen....
     
    #14
  16. joopastron
    Offline

    joopastron Administrator Digital Eliteboard Team

    Registriert:
    3. März 2011
    Beiträge:
    19.328
    Zustimmungen:
    12.419
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Beruf:
    Immer bei der Sache
    Oscam runter von der Dream ! Und nur cccam. Auf der Fritte mal eine neuer Version installieren ! Weil Du postest immer die gleichen Einstellungen !


    Sent from my iPhone using Tapatalk
     
    #15

Diese Seite empfehlen