1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

DM800se Clone OScam+CCcam Kabel-BW V23 Smartcard // CCcam verbindet sich nicht ??

Dieses Thema im Forum "Oscam Talk Archiv" wurde erstellt von HELLspawnTIM, 6. Februar 2013.

  1. HELLspawnTIM
    Offline

    HELLspawnTIM Ist gelegentlich hier

    Registriert:
    18. März 2009
    Beiträge:
    75
    Zustimmungen:
    12
    Punkte für Erfolge:
    0
    Hallo erstmal,

    ich habe mir von ein paar Tagen eine DM800se Clone geleistet und habe auch schon eine aktivierte Kabel-BW V23 NDS Smartcard mit Sky-Vollabo drauf.
    Auf die DM800se-Clone habe ich ein SIM2-Enigma2 Release 3.2.4 (2012-11-04) geflasht.
    Danach aus dem Bluepanel die CCcam 2.3.0 installiert, die V23-Smartcard in den oberen SC-Slot gesteckt und TADA sie läuft und alles wird Hell (auch Sky-HD und Sky-3D).

    Das Ziel soll nun sein dass die CCcam sich als Client auf die OScam verbindet.
    Also muss erstmal OScam auf die DM800se-Clone, aus dem Bluepanel runtergeladen zusammen mit den OScam-Configs, das wäre die OSCam 1.2.0.
    Nun das Startscript "CCcam 2.3.0/OSCam 1.20" auswählen und starten und siehe da, beide Cam's laufen, deutlich sichtbar per telnet und ps- oder top-command.

    Ich habe mittlerweile die Configs der OSCam soweit geprügelt dass diese anscheinend meine V23 Smartcard erkennt und einliest. Leider erstellt die OScam kein LOG-file, obwohl ich das aktiviert habe. Deshalb hier der komplette Text den ich im OScam Webinterface unter "Status" zu sehen bekomme:
    Das sieht für mich mal sehr gut aus .... so als Laie ....

    Leider leider mag sich die ebenfalls gestartete CCcam sich AUFS VERRECKEN NICHT mit der OSCam verbinden und ich verstehe nicht warum!!
    Ich hoffe ihr könnt mir den entscheidenden Tipp geben
    :emoticon-0120-doh:

    OSCam Webinterface STATUS:

    2013/02/06 22:20:52 0 s csp: disabled
    2013/02/06 22:20:52 0 s Starting listener 0
    2013/02/06 22:20:52 0 s radegast: disabled
    2013/02/06 22:20:52 0 s starting thread http
    2013/02/06 22:20:52 0 s http thread started
    2013/02/06 22:20:52 0 s starting thread reader check
    2013/02/06 22:20:52 0 s reader check thread started
    2013/02/06 22:20:52 0 s starting thread check
    2013/02/06 22:20:52 0 s check thread started
    2013/02/06 22:20:52 0 s sky_v23 [internal] creating thread for device /dev/sci0
    2013/02/06 22:20:52 0 s loadbalancer: can't read from file /tmp/.oscam/stat
    2013/02/06 22:20:52 0 s waiting for local card init
    2013/02/06 22:20:52 5B6C68 h HTTP Server listening on port 17001
    2013/02/06 22:20:52 5B4E10 r sky_v23 [internal] Reader initialized (device=/dev/sci0, detect=cd, mhz=357, cardmhz=357)
    2013/02/06 22:20:53 5B4E10 r sky_v23 [internal] card detected
    2013/02/06 22:20:54 5B4E10 r sky_v23 [internal] ATR: 3F FF 14 25 03 10 80 54 B0 01 69 FF 4A 50 70 00 00 4B 57 01 00 00
    2013/02/06 22:20:54 5B4E10 r sky_v23 [internal] Init card protocol T0, FI=1, F=372, D=8, N=3
    2013/02/06 22:20:54 5B4E10 r sky_v23 [internal] Setting baudrate to 76800 bps
    2013/02/06 22:20:54 5B4E10 r sky_v23 [internal] Calculated work ETU is 9.30 us
    2013/02/06 22:20:54 5B4E10 r sky_v23 [internal] ATR Fsmax is: 5 Mhz, clocking card to 5.00
    2013/02/06 22:20:55 5B4E10 r sky_v23 [internal] Card type: KWPE
    2013/02/06 22:20:55 5B4E10 r sky_v23 [internal] Rom version: 10T1
    2013/02/06 22:20:55 5B4E10 r sky_v23 [internal] parental lock setting: FF FF FF FF
    2013/02/06 22:20:55 5B4E10 r sky_v23 [internal] type: VideoGuard Kabel BW (098E), caid: 098E
    2013/02/06 22:20:55 5B4E10 r sky_v23 [internal] serial: ########, BoxID: ########, baseyear: 2004
    2013/02/06 22:20:55 5B4E10 r sky_v23 [internal] ready for requests
    2013/02/06 22:20:55 5B4E10 r sky_v23 [internal] found card system videoguard2
    2013/02/06 22:20:55 5B4E10 r sky_v23 [videoguard2] card detected
    2013/02/06 22:20:55 5B4E10 r sky_v23 [videoguard2] type: VideoGuard Kabel BW (098E)
    2013/02/06 22:20:55 5B4E10 r sky_v23 [videoguard2] tier: 007b, expiry date: 2013/03/20-00:00:00
    2013/02/06 22:20:55 5B4E10 r sky_v23 [videoguard2] tier: 007d, expiry date: 2013/03/20-00:00:00
    2013/02/06 22:20:55 5B4E10 r sky_v23 [videoguard2] tier: 0081, expiry date: 2013/03/20-00:00:00
    2013/02/06 22:20:55 5B4E10 r sky_v23 [videoguard2] tier: 008e, expiry date: 2013/03/20-00:00:00
    2013/02/06 22:20:55 5B4E10 r sky_v23 [videoguard2] tier: 00ac, expiry date: 2013/03/20-00:00:00
    2013/02/06 22:20:55 5B4E10 r sky_v23 [videoguard2] tier: 00ad, expiry date: 2013/03/20-00:00:00
    2013/02/06 22:20:55 5B4E10 r sky_v23 [videoguard2] tier: 00ae, expiry date: 2013/03/20-00:00:00
    2013/02/06 22:20:55 5B4E10 r sky_v23 [videoguard2] tier: 00af, expiry date: 2013/03/20-00:00:00
    2013/02/06 22:20:55 5B4E10 r sky_v23 [videoguard2] tier: 00b0, expiry date: 2013/03/20-00:00:00
    2013/02/06 22:20:55 5B4E10 r sky_v23 [videoguard2] tier: 00b5, expiry date: 2013/03/20-00:00:00
    2013/02/06 22:20:55 5B4E10 r sky_v23 [videoguard2] tier: 00b6, expiry date: 2013/03/20-00:00:00
    2013/02/06 22:20:55 5B4E10 r sky_v23 [videoguard2] tier: 00b8, expiry date: 2013/03/20-00:00:00
    2013/02/06 22:20:55 5B4E10 r sky_v23 [videoguard2] tier: 00ba, expiry date: 2013/03/20-00:00:00
    2013/02/06 22:20:55 5B4E10 r sky_v23 [videoguard2] tier: 00f3, expiry date: 2013/03/20-00:00:00
    2013/02/06 22:20:55 5B4E10 r sky_v23 [videoguard2] tier: 00ff, expiry date: 2013/03/20-00:00:00

    OSCam.conf file in /etc/tuxbox/config/
    #
    # main configuration
    #

    [global]
    nice = -1
    WaitForCards = 1

    disablelog = 0
    disableuserfile = 0
    usrfileflag = 0
    clienttimeout = 15000
    fallbacktimeout = 4900
    clientmaxidle = 120
    cachedelay = 120
    bindwait = 20
    netprio = 0
    maxlogsize = 1240
    preferlocalcards = 1
    saveinithistory = 1
    resolvedelay = 30
    unlockparental = 0
    readerrestartseconds = 5
    resolvegethostbyname = 0

    # logging

    logfile = /var/log/oscam/oscam.log
    usrfile = /var/log/oscam/oscamuser.log
    cwlogdir = /var/log/oscam/cw

    # monitor

    [monitor]
    port = 988
    nocrypt =
    aulow = 120
    monlevel = 4
    hideclient_to = 0
    appendchaninfo = 1

    # web interface

    [webif]
    httpport = 17001
    httpuser = oscam
    httppwd = oscam
    httprefresh = 10
    httpallowed = 127.0.0.1,192.168.0.0-192.168.255.255
    httphideidleclients = 0
    httpreadonly = 0
    httpsavefullcfg = 0

    # anti-cascading

    [anticasc]
    #enabled = 1
    #numusers = 1
    #sampletime = 2
    #samples = 5
    #penalty = 1
    #aclogfile = /var/log/oscam/aclog.log
    #denysamples = 9

    # protocols

    [newcamd]
    port = 50001@098E:000000
    key = 0102030405060708091011121314
    keepalive = 1
    mgclient = 0

    [dvbapi]
    enabled = 1
    au = 1
    boxtype = dreambox
    user = dvbapi
    pmt_mode = 0
    request_mode = 0
    socket = /tmp/camd.socket

    [radegast]
    #port = 20000
    #user = user1
    #allowed = 192.168.0.0-192.168.255.255

    [cs378x]
    #port = 30000@0100:FFFFFF;30001@0200:FFF000,FFFF00;30002@0300:FFFFFF

    [cccam]
    #port = 40000
    #version = 1.2.3
    #build = 1234
    #reshare = 2

    [gbox]
    #hostname = host.example.com
    #port = 50000
    #password = password1

    [serial]
    #device = user2@/dev/ttyS0?delay=1&timeout=300

    OSCam.server file in /etc/tuxbox/config/
    #
    # reader configuration
    #

    # internal reader

    [reader]
    label = sky_V23
    enable = 1
    protocol = internal
    device = /dev/sci0
    #services =
    caid = 098E
    boxid = 12345678
    detect = cd
    mhz = 357
    cardmhz = 357
    #ident =
    group = 1
    emmcache = 1,3,2
    lb_weight = 100
    blockemm-unknown = 1
    blockemm-g = 1

    OSCam.user file in /etc/tuxbox/config/
    #
    # user configuration
    #

    # user for group 1 with Betacrypt tunnel, no monitoring, only one connection possible, AU enabled

    [account]
    user = dvbapi
    pwd =
    group = 1
    caid = 098E
    ident = 098E:000000
    au = sky_V23
    monlevel = 0
    sleep = 0
    #uniq = 1
    #services = services1
    #betatunnel = 0300.FFFF:0100,0400.FFFF:0100

    [account]
    user = user1
    pwd = password1
    group = 1
    caid = 098E
    ident = 098E:000000
    au = sky_V23
    monlevel = 0
    sleep = 0
    #uniq = 1
    #services = services1
    #betatunnel = 0300.FFFF:0100,0400.FFFF:0100

    Und natürlich auch die CCcam.config aus /etc/
    Die Config habe ich auch aus dem BluePanel runtergeladen und die N-Line für NewCamd eingefügt.

    N: 127.0.0.1 50001 user1 password1 01 02 03 04 05 06 07 08 09 10 11 12 13 14

    Aber es tut sich einfach nichts, die CCcam verbindet sich anscheinend nicht, das OSCam Log wird nicht erstellt.
    Irgendwas fehlt wohl noch, ich komme nicht drauf.

    HILFE HILFE HILFE !!!


    Gruß und Danke schonmal,
    Timmy
     
    Zuletzt bearbeitet: 7. Februar 2013
    #1
  2. phantom

    Nervigen User Advertisement

  3. cojo
    Online

    cojo Moderator Digital Eliteboard Team

    Registriert:
    29. Juni 2010
    Beiträge:
    10.012
    Zustimmungen:
    4.138
    Punkte für Erfolge:
    113
    Ort:
    Hamburg
    Homepage:
    AW: DM800se Clone OScam+CCcam Kabel-BW V23 Smartcard // CCcam verbindet sich nicht

    würde als erstes mal die Frage im Oscam Bereich stellen,hier bist falsch;-)

    zum anderen machs mit ner c Line,wozu der umweg über newcamd
     
    #2
  4. HELLspawnTIM
    Offline

    HELLspawnTIM Ist gelegentlich hier

    Registriert:
    18. März 2009
    Beiträge:
    75
    Zustimmungen:
    12
    Punkte für Erfolge:
    0
    AW: DM800se Clone OScam+CCcam Kabel-BW V23 Smartcard // CCcam verbindet sich nicht

    Das stimmt leider nicht.
    Da es nicht ausschließlich um die OSCAM geht, sondern um die OSCam in Verbindung mit der CCcam mit dem NewCamd Protokoll, bin ich hier glaube ich sehr wohl richtig. Das konnte ich auch sehr gut an den Beiträgen in diesem Bereich sehen. Bitte schaue doch selbst einfach mal nach. In diesem Bereich gibt es massig Beiträge in denen es um die Verbindung OSCAM<->CCcam geht, aber leider nicht um meinen speziellen Fall, sondern meist nur SAT und V13 Karten mit diesen seltsamen externen Cardreadern, bei mir aber um KABEL, V23 und interner Cardreader.

    Das muss aber auch mit dem NewCamd Protokoll gehen, somit wäre ich von der CCcam unabhängig.
    Hast Du denn einen Tipp was an meiner geposteteten Konfiguration falsch ist ?
     
    #3
  5. joopastron
    Offline

    joopastron Administrator Digital Eliteboard Team

    Registriert:
    3. März 2011
    Beiträge:
    19.323
    Zustimmungen:
    12.416
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Beruf:
    Immer bei der Sache
    AW: DM800se Clone OScam+CCcam Kabel-BW V23 Smartcard // CCcam verbindet sich nicht

    Hi,

    was ich nicht verstehe, weshalb machst Du nicht alles über Oscam ? Ich sehe es doch richtig das die Box Server UND Client sein soll oder ?


    Sent from my iPhone using Tapatalk
     
    #4
  6. Karl-Hein
    Offline

    Karl-Hein Elite Lord

    Registriert:
    1. Februar 2010
    Beiträge:
    14.037
    Zustimmungen:
    3.734
    Punkte für Erfolge:
    0
    Ort:
    Bayern
    AW: DM800se Clone OScam+CCcam Kabel-BW V23 Smartcard // CCcam verbindet sich nicht

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

     
    #5
  7. HELLspawnTIM
    Offline

    HELLspawnTIM Ist gelegentlich hier

    Registriert:
    18. März 2009
    Beiträge:
    75
    Zustimmungen:
    12
    Punkte für Erfolge:
    0
    AW: DM800se Clone OScam+CCcam Kabel-BW V23 Smartcard // CCcam verbindet sich nicht

    Um mir die Option offen zu halten später eine weitere Box per NewCamd-Protokoll (z.B. über die CCcam) an den OSCam Server meiner DM800-SE Clone anzuhängen. Darum soll es hier aber nicht gehen, erstmal soll sich die DM800-SE lokal auf ihren eigenen OSCAM-Server verbinden.

    - - - Aktualisiert - - -

    Habe den Thread gelesen.
    Die Configs sind meinen sehr ähnlich. Auf welchen Config Parameter möchtest Du mich hinweisen?

    Außerdem geht es im erstem Beitrag um HD+ V23, ich habe Sky V23 und um die DM800, ich habe die DM800-SE-Clone.
    In den Antworten geht es hauptsächlich um den EMM-Cache und den loadbalancer, also Probleme die erst im erfolgreichen Betrieb der OSCAM auftreten.
    Die CCcam kommt bei mir aber überhaupt nicht erst an den OSCAM-Server ran.

    An was könnte das liegen?
     
    #6
  8. cojo
    Online

    cojo Moderator Digital Eliteboard Team

    Registriert:
    29. Juni 2010
    Beiträge:
    10.012
    Zustimmungen:
    4.138
    Punkte für Erfolge:
    113
    Ort:
    Hamburg
    Homepage:
    AW: DM800se Clone OScam+CCcam Kabel-BW V23 Smartcard // CCcam verbindet sich nicht

    denke aber im OScam Bereich wird dir besser geholfen,da das ja ein cam problem ist und keines von der Dreambox

    Nehme Oscam only,nicht ccam/oscam

    wenn du Oscam als Server machst,kannst du doch da das reine cccam Protokoll nehmen und später soviele Clienten einbinden wie du magst
     
    Zuletzt bearbeitet: 8. Februar 2013
    #7
  9. HELLspawnTIM
    Offline

    HELLspawnTIM Ist gelegentlich hier

    Registriert:
    18. März 2009
    Beiträge:
    75
    Zustimmungen:
    12
    Punkte für Erfolge:
    0
    AW: DM800se Clone OScam+CCcam Kabel-BW V23 Smartcard // CCcam verbindet sich nicht

    Den Beitrag kenne ich, aber darin geht es leider im andere Probleme, siehe meinen vorherigen Post.

    Wenn ihr denkt der OSCAM-Bereich wäre besser, obwohl es hier im ein CAM übergreifendes Thema geht, darf mich gerne ein MOD verschieben ...
     
    #8
  10. Pilot
    Offline

    Pilot MFC Digital Eliteboard Team

    Registriert:
    29. Mai 2008
    Beiträge:
    28.380
    Zustimmungen:
    23.798
    Punkte für Erfolge:
    113
    Beruf:
    Technologe
    AW: DM800se Clone OScam+CCcam Kabel-BW V23 Smartcard // CCcam verbindet sich nicht

    Hallo HellspawnTM,

    hab dich auf deinen Wunsch hin in den Oscam Bereich verschoben.


    Mlg piloten
     
    #9
  11. joopastron
    Offline

    joopastron Administrator Digital Eliteboard Team

    Registriert:
    3. März 2011
    Beiträge:
    19.323
    Zustimmungen:
    12.416
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Beruf:
    Immer bei der Sache
    AW: DM800se Clone OScam+CCcam Kabel-BW V23 Smartcard // CCcam verbindet sich nicht

    Aber dafür wird kein cccam zusätzlich benötigt. Deine clienten können sich auch mit newcamd an den Oscam Server anmelden.



    Sent from my iPhone using Tapatalk
     
    #10
  12. cojo
    Online

    cojo Moderator Digital Eliteboard Team

    Registriert:
    29. Juni 2010
    Beiträge:
    10.012
    Zustimmungen:
    4.138
    Punkte für Erfolge:
    113
    Ort:
    Hamburg
    Homepage:
    AW: DM800se Clone OScam+CCcam Kabel-BW V23 Smartcard // CCcam verbindet sich nicht

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

     
    #11
  13. 4gx35
    Offline

    4gx35 VIP

    Registriert:
    18. Mai 2010
    Beiträge:
    16.768
    Zustimmungen:
    4.584
    Punkte für Erfolge:
    113
    AW: DM800se Clone OScam+CCcam Kabel-BW V23 Smartcard // CCcam verbindet sich nicht

    auch mal

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    lesen,
    da du bisher CCcam/Oscam verwendet hast
     
    #12
  14. HELLspawnTIM
    Offline

    HELLspawnTIM Ist gelegentlich hier

    Registriert:
    18. März 2009
    Beiträge:
    75
    Zustimmungen:
    12
    Punkte für Erfolge:
    0
    AW: DM800se Clone OScam+CCcam Kabel-BW V23 Smartcard // CCcam verbindet sich nicht

    Mit der NewCamd selbst habe ich wirklich keine Erfahrung.
    Ich würde das gerne mit der CCcam in Verbindung mit OSCam lösen und verstehe gerade nicht warum mir JEDER davon abrät ?
    Nur weil bei der Verwendung von etwas anderem das Problem nicht gelöst werden müsste ?

    - - - Aktualisiert - - -

    darin geht es um die DVBapi ... die verwende ich nicht, sondern CCcam als Client zur OScam.
    Die dort genannten Configs sind identisch zu meinen.

    Hat nichts geholfen.
     
    #13
  15. joopastron
    Offline

    joopastron Administrator Digital Eliteboard Team

    Registriert:
    3. März 2011
    Beiträge:
    19.323
    Zustimmungen:
    12.416
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Beruf:
    Immer bei der Sache
    AW: DM800se Clone OScam+CCcam Kabel-BW V23 Smartcard // CCcam verbindet sich nicht


    Weil es, Sorry für die direkte Wortwahl, Schwachsinn ist. Warum über den Berg laufen wenn ein Tunnel hindurch führt ?



    Sent from my iPhone using Tapatalk
     
    #14
  16. HELLspawnTIM
    Offline

    HELLspawnTIM Ist gelegentlich hier

    Registriert:
    18. März 2009
    Beiträge:
    75
    Zustimmungen:
    12
    Punkte für Erfolge:
    0
    AW: DM800se Clone OScam+CCcam Kabel-BW V23 Smartcard // CCcam verbindet sich nicht

    So dann möcht ich mich mal für alle eure Alternativ-Vorschläge bedanken.
    Aber ich habe es selbst hinbekommen.
    Ich habe den von mir geposteten OSCAM.config einen Parameter geändert:

    WaitForCards = 1
    geändert auf
    WaitForCards = 0

    Nun lässt sich die OSCAM ansprechen per NewCamd-Protokoll.
    Vorher ging es nicht.
     
    #15

Diese Seite empfehlen