1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

dm800 se OScam Problem

Dieses Thema im Forum "Oscam Talk Archiv" wurde erstellt von zerpmaster, 14. November 2013.

  1. zerpmaster
    Offline

    zerpmaster Freak

    Registriert:
    20. Oktober 2011
    Beiträge:
    210
    Zustimmungen:
    4
    Punkte für Erfolge:
    18
    Hallo Freunde,

    ich habe hier eine DM800se mit Orginal Karte. Diese Box sollte Server sein und zugleich wollte ich dadrüber gucken. Doch leider komme ich nicht weiter.

    Im oscam.log steht folgendes.

    -------------------------------------------------------------------------------
    >> OSCam << cardserver started at Thu Nov 14 14:20:21 2013
    -------------------------------------------------------------------------------
    2013/11/14 14:20:21 0 s >> OSCam << cardserver started, version 1.20-unstable_svn, build #5882 (mipsel-oe-linux)
    2013/11/14 14:20:21 0 s version=1.20-unstable_svn, build #5882, system=mipsel-oe-linux, nice=-1
    2013/11/14 14:20:21 0 s client max. idle=120 sec, debug level=0
    2013/11/14 14:20:21 0 s max. logsize=2000 Kb, loghistorysize=4096 bytes
    2013/11/14 14:20:21 0 s client timeout=5000 ms, fallback timeout=2500 ms, cache delay=120 ms
    2013/11/14 14:20:21 0 s services reloaded: 0 services freed, 1 services loaded, rejected 0
    2013/11/14 14:20:21 0 s userdb reloaded: 2 accounts loaded, 0 expired, 0 disabled
    2013/11/14 14:20:21 0 s signal handling initialized (type=sysv)
    2013/11/14 14:20:21 0 s 157 service-id's loaded in 5ms
    2013/11/14 14:20:21 0 s can't open file "/etc/tuxbox/config/oscam.tiers" (err=2 No such file or directory), no tier-id's loaded
    2013/11/14 14:20:21 0 s can't open file "/etc/tuxbox/config/oscam.provid" (err=2 No such file or directory), no provids's loaded
    2013/11/14 14:20:21 0 s can't open file "/etc/tuxbox/config/oscam.ird" (errno=2 No such file or directory) irdeto guessing not loaded
    2013/11/14 14:20:21 0 s monitor: disabled
    2013/11/14 14:20:21 0 s camd35: disabled
    2013/11/14 14:20:21 0 s cs378x: disabled
    2013/11/14 14:20:21 0 s newcamd: disabled
    2013/11/14 14:20:21 0 s cccam: initialized (fd=6, port=64000, prio=1, crypted)
    2013/11/14 14:20:21 0 s radegast: disabled
    2013/11/14 14:20:21 0 s http disabled
    2013/11/14 14:20:21 0 s reader check thread started
    2013/11/14 14:20:21 0 s check thread started
    2013/11/14 14:20:21 0 s creating thread for device /dev/sci1
    2013/11/14 14:20:21 54E920 r reader v14 initialized (device=/dev/sci1, detect=cd, mhz=357, cardmhz=357)
    2013/11/14 14:20:21 0 s loadbalancer: can't read from file /tmp/.oscam/stat
    2013/11/14 14:20:21 0 s waiting for local card init
    2013/11/14 14:20:22 0 s init for all local cards done
    2013/11/14 14:20:22 0 s anti cascading disabled
    2013/11/14 14:20:22 551B50 c plain dvbapi-client granted (Username, au=auto (1 reader))
    2013/11/14 14:20:22 551B50 c dvbapi: can't open priority file /etc/tuxbox/config/oscam.dvbapi
    2013/11/14 14:20:22 551B50 c dvbapi: [ADD PID 0] CAID: 1830 ECM_PID: 0155 PROVID: 000000
    2013/11/14 14:20:22 551B50 c dvbapi: [ADD PID 1] CAID: 1843 ECM_PID: 0156 PROVID: 000000
    2013/11/14 14:20:22 551B50 c dvbapi: [ADD PID 2] CAID: 09C4 ECM_PID: 0157 PROVID: 000000
    2013/11/14 14:20:22 551B50 c dvbapi: [ADD PID 3] CAID: 098C ECM_PID: 0158 PROVID: 000000
    2013/11/14 14:20:22 551B50 c dvbapi: [ADD PID 4] CAID: 1860 ECM_PID: 0159 PROVID: 000000
    2013/11/14 14:20:22 551B50 c dvbapi: new program number: 2E9B (Super RTL HD)
    2013/11/14 14:20:23 551B50 c Username (1830&000000/2E9B/92:1248): rejected group (121 ms) (of 0 avail 0) - Super RTL HD (no matching reader)
    2013/11/14 14:20:23 551B50 c Username (1843&000000/2E9B/89:F265): rejected caid (120 ms) (of 0 avail 0) - Super RTL HD (invalid caid 1843)
    2013/11/14 14:20:23 551B50 c Usernamer (09C4&000000/2E9B/B3:F6D4): rejected caid (120 ms) (of 0 avail 0) - Super RTL HD (invalid caid 9c4)
    2013/11/14 14:20:23 551B50 c Username (098C&000000/2E9B/98:4480): rejected caid (120 ms) (of 0 avail 0) - Super RTL HD (invalid caid 98c)
    2013/11/14 14:20:24 551B50 c dvbapi: try pids again #1
    2013/11/14 14:20:24 551B50 c Username (1860&000000/2E9B/8F:A152): rejected caid (120 ms) (of 0 avail 0) - 1860:2E9B unknown (invalid caid 1860)
    2013/11/14 14:20:24 551B50 c Username (1830&000000/2E9B/92:1248): rejected group (120 ms) (of 0 avail 0) - Super RTL HD (no matching reader)
    2013/11/14 14:20:24 551B50 c Username (1843&000000/2E9B/89:F265): rejected caid (120 ms) (of 0 avail 0) - Super RTL HD (invalid caid 1843)
    2013/11/14 14:20:24 551B50 c Username (09C4&000000/2E9B/B3:F6D4): rejected caid (120 ms) (of 0 avail 0) - Super RTL HD (invalid caid 9c4)
    2013/11/14 14:20:25 551B50 c Username (098C&000000/2E9B/98:4480): rejected caid (121 ms) (of 0 avail 0) - Super RTL HD (invalid caid 98c)
    2013/11/14 14:20:25 551B50 c dvbapi: try pids again #2
    2013/11/14 14:20:25 551B50 c Username (1860&000000/2E9B/8F:A152): rejected caid (120 ms) (of 0 avail 0) - 1860:2E9B unknown (invalid caid 1860)
    2013/11/14 14:20:25 551B50 c Username (1830&000000/2E9B/92:1248): rejected group (120 ms) (of 0 avail 0) - Super RTL HD (no matching reader)
    2013/11/14 14:20:26 551B50 c Username (1843&000000/2E9B/89:F265): rejected caid (120 ms) (of 0 avail 0) - Super RTL HD (invalid caid 1843)
    2013/11/14 14:20:26 551B50 c Username (09C4&000000/2E9B/B3:F6D4): rejected caid (120 ms) (of 0 avail 0) - Super RTL HD (invalid caid 9c4)
    2013/11/14 14:20:26 551B50 c Username (098C&000000/2E9B/98:4480): rejected caid (120 ms) (of 0 avail 0) - Super RTL HD (invalid caid 98c)
    2013/11/14 14:20:26 551B50 c dvbapi: try pids again #3
    2013/11/14 14:20:26 551B50 c dvbapi: can't decode channel
    2013/11/14 14:20:26 551B50 c Username (1860&000000/2E9B/8F:A152): rejected caid (120 ms) (of 0 avail 0) - 1860:2E9B unknown (invalid caid 1860)

    richtiger Username wurde ersetzt durch Username

    Ich finde einfach den fehler nicht.
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. al-x83
    Offline

    al-x83 Super-Moderator Digital Eliteboard Team

    Registriert:
    10. Januar 2012
    Beiträge:
    13.434
    Zustimmungen:
    12.696
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Beruf:
    SysAdmin
    Ort:
    Paradise City
    AW: dm800 se OScam Problem

    Zum Einen fehlern deine Configs um mehr zu sagen zu können, zum Anderen:
    Die Version ist vom 17.08.2011 und somit wohl zu alt.
     
    #2
  4. janni1
    Offline

    janni1 Moderator Digital Eliteboard Team

    Registriert:
    3. Mai 2010
    Beiträge:
    4.948
    Zustimmungen:
    5.872
    Punkte für Erfolge:
    113
    AW: dm800 se OScam Problem

    Hi,
    so wie es aussieht wird deine Karte nicht erkannt.
    Du nutzt außerdem eine uralte Oscam-Version.
    Aktuell wäre etwas über 9000
    Ich würde dir empfehlen deine Verion zu erneuern und dann mal die Configs zu posten (oscam.conf, -.user, -server).

    al-x83 war wiedermal schneller

    Gruß
    janni1
     
    #3
    al-x83 gefällt das.
  5. Pilot
    Offline

    Pilot MFC Digital Eliteboard Team

    Registriert:
    29. Mai 2008
    Beiträge:
    28.388
    Zustimmungen:
    23.804
    Punkte für Erfolge:
    113
    Beruf:
    Technologe
    AW: dm800 se OScam Problem

    Hallo zerpmaster,

    wenn du die oscam Version auf deiner dreambox aktuaslisiert hast, das beachten:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?


    besonders das:
    bei neueren oscam Versionen das eintragen. Gilt nur für den internen reader der dreambox. Bei anderen enigma2 Receivern: testen.
    mhz=2700
    cardmhz=-1


    Mlg Pilot
     
    #4
    zerpmaster, selly und al-x83 gefällt das.
  6. zerpmaster
    Offline

    zerpmaster Freak

    Registriert:
    20. Oktober 2011
    Beiträge:
    210
    Zustimmungen:
    4
    Punkte für Erfolge:
    18
    AW: dm800 se OScam Problem

    ok danke dann muss ich gucken wo ich eine aktuelle oscam version finde.

    da ich diese direkt über meine Box geladen haben.

    ich habe ein image von Ramihammer mit oe 2.1
     
    Zuletzt bearbeitet: 14. November 2013
    #5
  7. cojo
    Offline

    cojo Moderator Digital Eliteboard Team

    Registriert:
    29. Juni 2010
    Beiträge:
    10.052
    Zustimmungen:
    4.153
    Punkte für Erfolge:
    113
    Ort:
    Hamburg
    Homepage:
    AW: dm800 se OScam Problem

    es gibt kein OE2.1
    entweder oe1.6 oder oe2.0

    oscam auf der Box stoppen,per FTP nach usr/bin gehen,da schaust du wie die oscam dort heisst und benennst die neu genauso,dann die alte löschen oder in oscam-alt umbennen und neue darein kopieren,rechte 755 geben und box neu starten

    oscam für oe 2.0

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?



    oscam für oe1.6

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

     
    #6
  8. zerpmaster
    Offline

    zerpmaster Freak

    Registriert:
    20. Oktober 2011
    Beiträge:
    210
    Zustimmungen:
    4
    Punkte für Erfolge:
    18
    AW: dm800 se OScam Problem

    So Oscam ist nun auf den neuesten Stand. Auf das Webinterface komme ich auch nun auch drauf dennoch bleibt meine ServerBox dunkel. Was genau benötigt ihr um mir bei meinen Problem zu helfen.

    oscam.server
    Code:
    [reader]
    label = V14
    enable = 1
    protocol = internal
    device = /dev/sci0
    caid = 098C
    services=SkyGermanyMitHDPlus
    boxid = 12345678
    detect = CD
    mhz = 357
    cardmhz = 357
    group = 4
    emmcache = 1,1,2
    ins7e11=15
    ndsversion=2
    oscam.conf
    Code:
    [global]                                                       
    netprio=1
    logfile = /tmp/oscam.log
    maxlogsize = 2000
    cachedelay = 120
    nice = -1
    preferlocalcards = 1
    dropdups=1
    
    
    [dvbapi]
    enabled = 1
    au = 1
    boxtype = dreambox
    user = local
    
    
    [cccam]
    port = 64000
    reshare = 0
    version = 2.3.0
    keepconnected = 1
    stealth = 1
    
    [monitor]
    appendchaninfo=1
    
    [webif]
    httpport = 2002
    httphelplang = de
    httpuser = mein user 
    httppwd = mein PW
    httpallowed = 0.0.0.0-255.255.255.255

    oscam.user
    Code:
    [account]
    user = local
    enable = 1
    group = 1,2
    au = 1
    caid = 098C
    services = SkyGermanyMitHDPlus
    uniq = 3
    
    
    [account]
    user = mein username
    pwd = mein pw
    group = 1,2
    caid = 098C
    services = SkyGermanyMitHDPlus
    uniq = 3
    cccmaxhops = 0
    cccreshare = 0
     
    Zuletzt von einem Moderator bearbeitet: 15. November 2013
    #7
  9. al-x83
    Offline

    al-x83 Super-Moderator Digital Eliteboard Team

    Registriert:
    10. Januar 2012
    Beiträge:
    13.434
    Zustimmungen:
    12.696
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Beruf:
    SysAdmin
    Ort:
    Paradise City
    AW: dm800 se OScam Problem

    Ein Log-Auszug wäre toll.
    Das Log ist laut deiner Config hier zu finden: /tmp/oscam.log
     
    #8
    zerpmaster gefällt das.
  10. razorback
    Offline

    razorback Power Elite User

    Registriert:
    21. Mai 2008
    Beiträge:
    2.011
    Zustimmungen:
    1.306
    Punkte für Erfolge:
    113
    Beruf:
    IT
    Ort:
    Wien-Süd
    AW: dm800 se OScam Problem

    des is quite easy:

    Du hast in der oscam.server dem reader die group = 4 zugeordnet.
    deinem User "local" in der oscam.user aber die group = 1,2
    (und dem anderen user auch)

    kann net gehen.....
     
    #9
    zerpmaster, al-x83 und Pilot gefällt das.
  11. zerpmaster
    Offline

    zerpmaster Freak

    Registriert:
    20. Oktober 2011
    Beiträge:
    210
    Zustimmungen:
    4
    Punkte für Erfolge:
    18
    AW: dm800 se OScam Problem

    habe bzb veu group folgendes Eingetragen:group=1,2 (kann man das auch auf 1 Einzelne Group stellen=?)

    Bild ist an der Box noch immer Dunkel obwohl ich den Emu Neugestartet habe

    oscam.log

    Code:
    -------------------------------------------------------------------------------
    >> OSCam <<  cardserver started at Fri Nov 15 13:07:08 2013
    -------------------------------------------------------------------------------
    2013/11/15 13:07:08        0 s >> OSCam <<  cardserver started, version 1.20-unstable_svn, build r9018 (mipsel-unknown-linux-gnu-ssl-libusb-pcsc)
    2013/11/15 13:07:08        0 s creating pidfile /tmp/.oscam/oscam.pid with pid 4823
    2013/11/15 13:07:08        0 s services reloaded: 0 services freed, 1 services loaded, rejected 0
    2013/11/15 13:07:08        0 s userdb reloaded: 2 accounts loaded, 0 expired, 1 disabled
    2013/11/15 13:07:08        0 s signal handling initialized
    2013/11/15 13:07:08        0 s 157 service-id's loaded in 3ms
    2013/11/15 13:07:08        0 s cccam: initialized (fd=6, port=64000, prio=1)
    2013/11/15 13:07:08        0 s V14 [internal] creating thread for device /dev/sci0
    2013/11/15 13:07:08        0 s loadbalancer: can't read from file /tmp/.oscam/stat
    2013/11/15 13:07:08        0 s waiting for local card init
    2013/11/15 13:07:08   5589B8 r V14 [internal] Reader initialized (device=/dev/sci0, detect=cd, mhz=357, cardmhz=357)
    2013/11/15 13:07:08   55A6B0 h webif: decompressed 54473 bytes back into 155840 bytes
    2013/11/15 13:07:08   55A6B0 h HTTP Server running. ip=0.0.0.0 port=2002
    2013/11/15 13:07:09   5589B8 r V14 [internal] card detected
    2013/11/15 13:07:10   5589B8 r V14 [internal] ATR: 3F FD 13 25 02 50 80 0F 41 B0 0A 69 FF 4A 50 F0 00 00 50 31 03 
    2013/11/15 13:07:10   5589B8 r V14 [internal] Init card protocol T0, FI=1, F=372, D=4, N=2
    2013/11/15 13:07:10   5589B8 r V14 [internal] Calculated work ETU is 18.60 us
    2013/11/15 13:07:10   5589B8 r V14 [internal] ATR Fsmax is 5 MHz, clocking card to 5.00 (specified in reader->mhz)
    2013/11/15 13:07:12   5589B8 r V14 [internal] card system not supported
    2013/11/15 13:07:12   5589B8 r V14 [internal] Normal mode failed, reverting to Deprecated Mode
    2013/11/15 13:07:14   5589B8 r V14 [internal] ATR: 3F FD 13 25 02 50 80 0F 41 B0 0A 69 FF 4A 50 F0 00 00 50 31 03 
    2013/11/15 13:07:14   5589B8 r V14 [internal] Init card protocol T0, FI=1, F=372, D=4, N=2
    2013/11/15 13:07:14   5589B8 r V14 [internal] Calculated work ETU is 74.40 us
    2013/11/15 13:07:14   5589B8 r V14 [internal] ATR Fsmax is 5 MHz, clocking card to 5.00 (specified in reader->mhz)
    2013/11/15 13:07:16   5589B8 r V14 [internal] card system not supported
    2013/11/15 13:07:16   5589B8 r V14 [internal] THIS WAS A FAILED START ATTEMPT No 1 out of max alloted of 1
    2013/11/15 13:07:16   5589B8 r V14 [internal] card initializing error
    2013/11/15 13:07:17        0 s init for all local cards done
    2013/11/15 13:07:17        0 s anti cascading disabled
    2013/11/15 13:07:17 2B0007C8 c plain dvbapi-client granted (local, au=auto (1 reader))
    2013/11/15 13:07:17 2B0007C8 c [DVBAPI] Detected /dev/dvb/adapter0/demux0 Api: 0, userconfig boxtype: 1
    2013/11/15 13:07:21 2B0007C8 c [DVBAPI] Receiver sends PMT command 3 for channel 0083
    2013/11/15 13:07:21 2B0007C8 c [ADD PID 0] CAID: 1833 ECM_PID: 18B6 PROVID: 000000
    2013/11/15 13:07:21 2B0007C8 c [ADD PID 1] CAID: 09C4 ECM_PID: 1BB6 PROVID: 000000
    2013/11/15 13:07:21 2B0007C8 c [ADD PID 2] CAID: 09AF ECM_PID: 1FB6 PROVID: 000000
    2013/11/15 13:07:21 2B0007C8 c [ADD PID 3] CAID: 098C ECM_PID: 1AB6 PROVID: 000000
    2013/11/15 13:07:21 2B0007C8 c Found 4 ECMpids and 3 STREAMpids in PMT
    2013/11/15 13:07:21 2B0007C8 c [DVBAPI] Receiver wants to demux srvid 0083 on adapter 0000 camask 0008 index 0003
    2013/11/15 13:07:21 2B0007C8 c New program number: 0083 (Sky Cinema HD) [pmt_list_management 3]
    2013/11/15 13:07:21 2B0007C8 c [DVBAPI] Demuxer #0 no suitable readers found that can be used for decoding!
    2013/11/15 13:07:21 2B0007C8 c [DVBAPI] Demuxer #0 (re)starting decodingrequests on all 4 ecmpids!
    2013/11/15 13:07:21 2B0007C8 c [DVBAPI] Demuxer #0 no suitable readers found that can be used for decoding!
    2013/11/15 13:07:21 2B0007C8 c [DVBAPI] Demuxer #0 (re)starting decodingrequests on all 4 ecmpids!
    
    
     
    Zuletzt bearbeitet: 15. November 2013
    #10
  12. razorback
    Offline

    razorback Power Elite User

    Registriert:
    21. Mai 2008
    Beiträge:
    2.011
    Zustimmungen:
    1.306
    Punkte für Erfolge:
    113
    Beruf:
    IT
    Ort:
    Wien-Süd
    AW: dm800 se OScam Problem

    und da wunderst dich ?
    Dein log sagt:
    2013/11/15 13:07:16 5589B8 r V14 [internal] card system not supported
    2013/11/15 13:07:16 5589B8 r V14 [internal] THIS WAS A FAILED START ATTEMPT No 1 out of max alloted of 1
    2013/11/15 13:07:16 5589B8 r V14 [internal] card initializing error

    Der Reader ist also nicht hoch gekommen.
    Vielleicht postest mal deine oscam.server ???
     
    #11
  13. al-x83
    Offline

    al-x83 Super-Moderator Digital Eliteboard Team

    Registriert:
    10. Januar 2012
    Beiträge:
    13.434
    Zustimmungen:
    12.696
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Beruf:
    SysAdmin
    Ort:
    Paradise City
    AW: dm800 se OScam Problem

    @razorback:
    Hat er doch hier getan:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?



    @zerpmaster:
    Passe mal die Einstellungen in der oscam.server an, wie hier von Pilot geschrieben:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

     
    #12
  14. razorback
    Offline

    razorback Power Elite User

    Registriert:
    21. Mai 2008
    Beiträge:
    2.011
    Zustimmungen:
    1.306
    Punkte für Erfolge:
    113
    Beruf:
    IT
    Ort:
    Wien-Süd
    AW: dm800 se OScam Problem

    @al-x83
    Du solltest aber langsam wissen, daß zwischen einem altvorderen post und der dann wiederum geposteten neuen Situation in form eines logs im Allgemeinen schon allerhand Änderungen einhergegangen sind.

    Daher der request.
     
    #13
    al-x83 gefällt das.
  15. zerpmaster
    Offline

    zerpmaster Freak

    Registriert:
    20. Oktober 2011
    Beiträge:
    210
    Zustimmungen:
    4
    Punkte für Erfolge:
    18
    AW: dm800 se OScam Problem

    oscam.server

    Code:
    [reader]
    label                         = V14
    protocol                      = internal
    device                        = /dev/sci0
    services                      = skygermanymithdplus
    caid                          = 098C
    boxid                         = 12345678
    ins7e11                       = 15
    detect                        = cd
    mhz                           = 500
    group                         = 1
    emmcache                      = 1,1,2
    ndsversion                    = 2

    das ist die im moment und ich ändere diese nun auf.

    Code:
    [reader]
    label                         = V14
    protocol                      = internal
    device                        = /dev/sci0
    services                      = skygermanymithdplus
    caid                          = 098C
    boxid                         = 12345678
    ins7e11                       = 15
    detect                        = cd
    [B][COLOR=#0000ff]mhz                                =2700
     cardmhz                          =-1[/COLOR][/B]
    group                         = 1
    emmcache                      = 1,1,2
    ndsversion                    = 2

    so nun habe ich bild auf der Local Box wo meine Abo Karte drin stecke. Dann sollte es ja nun Funktionieren.
     
    Zuletzt von einem Moderator bearbeitet: 15. November 2013
    #14
  16. razorback
    Offline

    razorback Power Elite User

    Registriert:
    21. Mai 2008
    Beiträge:
    2.011
    Zustimmungen:
    1.306
    Punkte für Erfolge:
    113
    Beruf:
    IT
    Ort:
    Wien-Süd
    AW: dm800 se OScam Problem

    ...kann ja was bewirken, jedoch

    wenn Du ins7e11 verwendest übernimmt genau dieser parameter die Taktung der Karte und du solltest m.E. mhz und cardmhz einfach weglassen und das von OSCam managen lassen.
    Zugegeben, ich hab keine DM mehr und weiß daher net, was da die hinterfotzigen Spezialitäten sein können, aber auf meinen VUs und ETs hat sich dieses Weglassen als der Königsweg erwiesen.
     
    #15

Diese Seite empfehlen