1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Talk DM500S komplett Tot - keine LED

Dieses Thema im Forum "DM 500 / DM 600 / DM 7xxx Clones" wurde erstellt von n0x, 27. September 2013.

  1. n0x
    Offline

    n0x Ist oft hier

    Registriert:
    17. August 2008
    Beiträge:
    120
    Zustimmungen:
    6
    Punkte für Erfolge:
    18
    Meine DM500 hat von einem Tag auf den anderen den Geist aufgegeben. Es tut sich nichts mehr. Keine LED leuchtet nichts. Ein anderes Netzteil habe ich auch schon getestet. Kann man da was reparieren? Kann man evtl was günstig austauschen? Brauche einfach mal nen Anstoß wo ich anfangen kann.
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. Holzwurm0101
    Online

    Holzwurm0101 MFC Digital Eliteboard Team

    Registriert:
    25. November 2007
    Beiträge:
    7.178
    Zustimmungen:
    3.073
    Punkte für Erfolge:
    113
    Beruf:
    GROSSMEISTER
    Ort:
    im Norden
    AW: DM500S komplett Tot - keine LED

    ich denke mal du hast einen defekten Bootloader, oder bei dir com "Clonebox detected, Adios Amigo"
    da hilft nur JTAG und neu flashen.
    Ansonsten bleibt nur ein Hardwaredefekt
     
    #2
  4. n0x
    Offline

    n0x Ist oft hier

    Registriert:
    17. August 2008
    Beiträge:
    120
    Zustimmungen:
    6
    Punkte für Erfolge:
    18
    AW: DM500S komplett Tot - keine LED

    Und bei einem defekten Bootloader passiert nichts mehr? Keine LED nix. Aber werde mal testen obs daran liegt. Wenn es ein Hardware defekt ist kann ich da selber was dran machen? Gibts da irgendwelche Anleitungen?
     
    #3
  5. Holzwurm0101
    Online

    Holzwurm0101 MFC Digital Eliteboard Team

    Registriert:
    25. November 2007
    Beiträge:
    7.178
    Zustimmungen:
    3.073
    Punkte für Erfolge:
    113
    Beruf:
    GROSSMEISTER
    Ort:
    im Norden
    AW: DM500S komplett Tot - keine LED

    ist meist so ...bei def Bootloader nix mehr alles tot.
    JTAG Kabel einlöten und neu der Bootloader einspielen...dann neu flashen und alles ist gut
     
    #4

Diese Seite empfehlen