1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

DM500c ( Oscam 1.20 7223 - cccam 2.0.11 ) teilweise hohe ecm latenzen ( k.freezes )

Dieses Thema im Forum "Oscam Talk Archiv" wurde erstellt von HxD, 5. August 2012.

  1. HxD
    Offline

    HxD Ist gelegentlich hier

    Registriert:
    1. Februar 2012
    Beiträge:
    44
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    Beruf:
    Pirat
    Ort:
    Meer
    Guten Tag,

    ich habe eine DM500c mit Oscam 1.20 7223 drauf worin eine UM02 Karte steckt. Helle wirds durch dvbapi. Im anderen Zimmer steht eine DBox2 mit CCCam 2.0.11.
    Ich habe lt. Log teilweise heftige ECM Latenzen die im Bereich 600 bis 2000 reichen. Im Normalfall hängen Sie bei 2xx-300x.

    Code:
    2012/08/05 20:01:08 1015F5A0 c dm500c (1838&000000/0000/2B60/92:6068): found (930 ms) by um02          
             2012/08/05 20:01:08 1015F5A0 c dm500c (1838&000000/0000/2B60/92:6068): cache2 (935 ms) by um02          
    2012/08/05 19:36:58 10161740 c dbox2 (1838&000000/0000/0032/92:D65C): found (1038 ms) by um02 
    2012/08/05 19:37:18 10161740 c dbox2 (1838&000000/0000/0032/92:7CAE): found (795 ms) by um02 
    2012/08/05 19:37:18 1015F5A0 c dm500c (1838&000000/0000/2B60/92:443A): found (441 ms) by um02 
    2012/08/05 19:37:18 1015F5A0 c dm500c (1838&000000/0000/2B60/92:443A): cache2 (447 ms) by um02 
    2012/08/05 19:37:38 10161740 c dbox2 (1838&000000/0000/0032/92:36B1): found (909 ms) by um02 
    2012/08/05 19:37:38 1015F5A0 c dm500c (1838&000000/0000/2B60/92:9685): found (557 ms) by um02 
    2012/08/05 19:37:38 1015F5A0 c dm500c (1838&000000/0000/2B60/92:9685): cache2 (562 ms) by um02 
    2012/08/05 19:55:37 10161740 c dbox2 (1838&000000/0000/0032/92:D31D): found (278 ms) by um02 
    2012/08/05 19:55:38 1015F5A0 c dm500c (1838&000000/0000/2B60/92:FCD0): found (940 ms) by um02 
    2012/08/05 19:55:38 1015F5A0 c dm500c (1838&000000/0000/2B60/92:FCD0): cache2 (945 ms) by um02 
    2012/08/05 19:55:47 10161740 c dbox2 (1838&000000/0000/0032/92:E062): found (279 ms) by um02 
    2012/08/05 19:55:48 1015F5A0 c dm500c (1838&000000/0000/2B60/92:4D4E): found (272 ms) by um02 
    2012/08/05 19:55:48 1015F5A0 c dm500c (1838&000000/0000/2B60/92:4D4E): cache2 (278 ms) by um02 
    2012/08/05 19:55:57 10161740 c dbox2 (1838&000000/0000/0032/92:6189): found (278 ms) by um02 
    2012/08/05 19:55:58 1015F5A0 c dm500c (1838&000000/0000/2B60/92:E6A2): found (934 ms) by um02 
    
    Wie gesagt, ansich läuft es, sporadisch kommen diese Fehler und im schlimmsten Fall gehts rauf bis 2000 und es kommen kurze freezes. Das Interessante ist, das die Version 0.99.4 ohne webif,AU und Mon ohne probleme läuft! Problem daran ist nur, das ich ohne AU alle paar Wochen die Karte neu aktivieren muss. Das ist salopp gesagt Scheisse.

    Woran könnte es liegen? Habe jetzt schon in diversen Foren nachgefragt aber einen wirklichen Anhaltspunkt hatte keiner. Ach ja, es muss halt an der Oscam liegen bzw. an der Konfig, da Netzwerk und Hardware ausgeschlossen werden kann ( 0.99.4 funzt ja ohne Probleme )

    Hatte schonmal jemand das Problem oder weiss die Lösung?
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. 4gx35
    Offline

    4gx35 VIP

    Registriert:
    18. Mai 2010
    Beiträge:
    16.778
    Zustimmungen:
    4.587
    Punkte für Erfolge:
    113
    AW: DM500c ( Oscam 1.20 7223 - cccam 2.0.11 ) teilweise hohe ecm latenzen ( k.freezes

    ecm zeiten bei 300ms sind für UM02 normal ,
    versuch doch mal beim reader mhz und cardmhz auf 268 zu setzen,
    gibt im 800se reader etwas geringere Zeiten bei oscam only,
    vielleicht laufen die neuen oscams nicht gut mit E1 images bei mehreren clients,
    ich verwende ebenfalls svn 7223 und habe Zeiten um 275ms (nur UM Sender, Sky mit I12)
    allerdings auch bei 3 bis 4 Clients gleichzeitig, darunter auch welche CCcam 2.011 Dbox

    hatte vorher CCcam/Oscam in 500c problemlos mit Versionen 1.0 und 1.1 und mehreren clients
    bei 300 bis 900 ms UM Sender aber ohne freezer, AU funktionierte immer
     
    Zuletzt bearbeitet: 5. August 2012
    #2
  4. HxD
    Offline

    HxD Ist gelegentlich hier

    Registriert:
    1. Februar 2012
    Beiträge:
    44
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    Beruf:
    Pirat
    Ort:
    Meer
    AW: DM500c ( Oscam 1.20 7223 - cccam 2.0.11 ) teilweise hohe ecm latenzen ( k.freezes

    Also auf 268 kommt:
    Code:
    2012/08/05 20:46:12 10155510 r um02 [internal] detect native nagra card         
            2012/08/05 20:46:20 10155510 r um02 [internal] card system not supported         
            2012/08/05 20:46:20 10155510 r um02 [internal] Normal mode failed, reverting to Deprecated Mode         
            2012/08/05 20:46:22 10155510 r um02 [internal] ATR:  3F FF 95 00 FF 91 81 71 FE 47 00 44 4E 41 53 50 31 34 32 20 52 65 76 47  30 36 12          
            2012/08/05 20:46:23 10155510 r um02 [internal] Maximum frequency for this card is formally 5 Mhz, clocking it to 2.68 Mhz         
    
    Alles dunkel...
     
    Zuletzt bearbeitet: 5. August 2012
    #3
  5. 4gx35
    Offline

    4gx35 VIP

    Registriert:
    18. Mai 2010
    Beiträge:
    16.778
    Zustimmungen:
    4.587
    Punkte für Erfolge:
    113
    AW: DM500c ( Oscam 1.20 7223 - cccam 2.0.11 ) teilweise hohe ecm latenzen ( k.freezes

    liegt wohl an der Hardware des Readers (habe nur noch 800se),
    die Zeiten sind aber normalerweise bei dir schon bei 280ms,
    viel tiefer geht es dann bei mir auch nicht
    oscam.srvid verwenden, damit man sehen kann,
    bei welchen Sendern die Zeiten steigen (Webif ?)
    vielleicht doch mal oscam versionen 1.1 oder 1.0 probieren
    und Konfiguration für AU korrekt machen,
     
    #4
  6. HxD
    Offline

    HxD Ist gelegentlich hier

    Registriert:
    1. Februar 2012
    Beiträge:
    44
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    Beruf:
    Pirat
    Ort:
    Meer
    AW: DM500c ( Oscam 1.20 7223 - cccam 2.0.11 ) teilweise hohe ecm latenzen ( k.freezes

    ne hardware ist ausgeschlossen da 0.99.4 ohne probleme läuft aber halt keine AU hat! Inwiefern konfig für AU korrekt machen? :-/
     
    #5
  7. 4gx35
    Offline

    4gx35 VIP

    Registriert:
    18. Mai 2010
    Beiträge:
    16.778
    Zustimmungen:
    4.587
    Punkte für Erfolge:
    113
    AW: DM500c ( Oscam 1.20 7223 - cccam 2.0.11 ) teilweise hohe ecm latenzen ( k.freezes

    muss beim user account eingetragen sein,

    ging meiner Meinung nach auch mit 0.99 und 1.0
    war vor 2 Jahren ja noch Standard bei E1 und lief mit I12 immer problemlos
    oder liegt es an der UM02 ?

    hat nach kurzem googlen wohl doch mit der UM02 zu tun,
    nutze diese aber nur für UM Private Sender mit oscam 1.2 (Sky mit i12)
    dann kann ich auch nicht helfen
     
    Zuletzt bearbeitet: 5. August 2012
    #6
  8. HxD
    Offline

    HxD Ist gelegentlich hier

    Registriert:
    1. Februar 2012
    Beiträge:
    44
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    Beruf:
    Pirat
    Ort:
    Meer
    Also in der user ist schon au eingetragen aber die 0.99.4 nimmt das nicht an, siehe:
    Code:
    2012/08/05 21:17:34    177 c02 encrypted newcamd:xxxx-client 127.0.0.1 granted (dm500c, au(auto)=um02)
    2012/08/05 21:17:34    177 c02 user dm500c authenticated successfully (using client 4343)
    2012/08/05 21:17:34    177 c02 AU flag 0 for user dm500c
    
    Mich wundert es nur das es auf Boxen wie 500HD, 800(se), 8000 funzt mit ner aktuellen oscam. Nur bei der 500 mit der 0.99.4 ohne AU... narf... naja dann halt alle paar wochen mit scam neu ziehen.
     
    Zuletzt von einem Moderator bearbeitet: 7. August 2012
    #7
  9. 4gx35
    Offline

    4gx35 VIP

    Registriert:
    18. Mai 2010
    Beiträge:
    16.778
    Zustimmungen:
    4.587
    Punkte für Erfolge:
    113
    AW: DM500c ( Oscam 1.20 7223 - cccam 2.0.11 ) teilweise hohe ecm latenzen ( k.freezes

    dann ist es vielleicht doch einfacher, 0.99 zu verwenden
    und alle 3 Wochen mal einen Tag auf 1.2 umzuschalten,
    bis eine Lösung gefunden wird,
    hast du denn schon 1.0 und 1.1 probiert oder geht AU da auch nicht?

    liegt wohl am Image E2 auf den neuen Boxen,
    E1 auf den alten (hatte immer GP2)
     
    #8
  10. HxD
    Offline

    HxD Ist gelegentlich hier

    Registriert:
    1. Februar 2012
    Beiträge:
    44
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    Beruf:
    Pirat
    Ort:
    Meer
    AW: DM500c ( Oscam 1.20 7223 - cccam 2.0.11 ) teilweise hohe ecm latenzen ( k.freezes

    Au geht bei 1.0 und bei 1.1 nur halt dort sind die angesprochenen Freezes ebenfalls vorhanden. Naja muss man halt jeden Monat mal auf Scam umschalten ^^
    Danke dir!
     
    #9
  11. HxD
    Offline

    HxD Ist gelegentlich hier

    Registriert:
    1. Februar 2012
    Beiträge:
    44
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    Beruf:
    Pirat
    Ort:
    Meer
    AW: DM500c ( Oscam 1.20 7223 - cccam 2.0.11 ) teilweise hohe ecm latenzen ( k.freezes

    Mal so ne andere Frage, könnte ich statt Oscam auch einen anderen Emu nutzen fürs CS? Habe einiges von Scam gelesen, was auch CS Unterstützt, funkt das mit Scam sowohl intern als auch wenn ich 2 DM500c übers Netz sharen will? Mit Scam würde das Setting wie folgt aussehen:

    DM500c bei mir Zuhause ( Karte im Reader ) saugt sich alles aus der Karte -> shared an DBox2 in der gleichen Wohnung.
    DM500c bei meinem Bruder shared seine Karte übers Netz an meine DM500c.
     
    #10
  12. 4gx35
    Offline

    4gx35 VIP

    Registriert:
    18. Mai 2010
    Beiträge:
    16.778
    Zustimmungen:
    4.587
    Punkte für Erfolge:
    113
    AW: DM500c ( Oscam 1.20 7223 - cccam 2.0.11 ) teilweise hohe ecm latenzen ( k.freezes

    frag mal im Scam Bereich nach,

    falls du nur die Privaten und keine UM-Abos mit der UM02 sharst,
    kannst du vielleicht im nächsten Jahr von Sky eine I12 erhalten,
    da dann die Grundverschlüsselung entfallen soll, UM02 brauchst du dann nicht mehr
     
    #11

Diese Seite empfehlen