1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Debian Oscam ??

Dieses Thema im Forum "Oscam Talk Archiv" wurde erstellt von Fossil1, 1. Januar 2013.

  1. Fossil1
    Offline

    Fossil1 Ist oft hier

    Registriert:
    2. August 2009
    Beiträge:
    112
    Zustimmungen:
    15
    Punkte für Erfolge:
    18
    Hallo
    Ich habe mir hier mal auf ein Alix board die neuste Oscam installiert.
    Oscam startet durch.
    Kann aber mit anderen Rechner nicht auf das webinterface der oscam zugreifen eintrag in der oscam conf ist ok .
    Iptables angepasst.
    Kann es sein das ich noch was brauche für das Debian .
    Das Alix board hat keine Grafik.
    MFG
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. Kermit
    Offline

    Kermit Guest

    AW: Debian Oscam ??

    Hi,

    wenn OScam laut Logfile durchstartet sollte auch ein WebIf von OScam zu erreichen sein. Kann also fast nur an deinen IPtables liegen.
    Ob das Alix Board eine Graka hat oder nicht spielt keine Rolle. Das WebIf ist in OScam eingebunden sofern die Option beim kompilieren mit angegeben wurde.

    Grüße

    Kermit
     
    #2
  4. Fossil1
    Offline

    Fossil1 Ist oft hier

    Registriert:
    2. August 2009
    Beiträge:
    112
    Zustimmungen:
    15
    Punkte für Erfolge:
    18
    AW: Debian Oscam ??

    Hallo
    Danke da kann ich weiter suchen .
    MFG
     
    #3
  5. winbla
    Offline

    winbla Ist oft hier

    Registriert:
    17. Januar 2011
    Beiträge:
    140
    Zustimmungen:
    14
    Punkte für Erfolge:
    0
    Evtl noch in der oscam.conf deie ip range anpassen, welche für den zugriff zugelassen ist ?
     
    #4

Diese Seite empfehlen