1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Problem Debian mit oscam über cccam 2.3.0

Dieses Thema im Forum "OScam Archiv" wurde erstellt von walken, 14. Februar 2012.

  1. walken
    Offline

    walken Ist oft hier

    Registriert:
    18. August 2011
    Beiträge:
    150
    Zustimmungen:
    5
    Punkte für Erfolge:
    18
    Hallo..
    ich möchte gerne auf Oscam umstellen..

    ich habe eine HD+ und eine Orf ice karte


    Im moment zeigt Oscam mir nur die HD+ karte an..
    trotzdem wird es nicht hell bei mir..

    was mach ich falsch:

    Oscam:config:
    [global]
    serverip = xxxxxxxxx
    logfile = /var/log/ipc/OScam.log
    clientmaxidle = 60
    cachedelay = 20
    bindwait = 15
    nice = -1
    maxlogsize = 10240
    preferlocalcards = 1
    saveinithistory = 1
    lb_mode = 2

    [monitor]
    hideclient_to = 15
    appendchaninfo = 1

    [newcamd]
    port = 22000@1830:000000,003411,008011;23000@0D95:000000,000004;24000@1702:000000
    serverip = xxxxxxxxxxxxx
    key = 0102030405060708091011121314
    allowed = 0.0.0.0-255.255.255.255





    [webif]
    httpport = 16002
    httphelplang = de
    httpuser = oscam
    httppwd = oscam
    httprefresh = 15
    httpallowed = 127.0.0.1,192.168.0.1-192.168.255.255
    httpdyndns = none


    Oscam.user:

    [account]
    user = hd+
    pwd = hd+
    group = 1
    au = 1
    services = hdplus,orf
    caid = 1830
    betatunnel = 1833.FFFF:1702
    cccreshare = 1
    cccignorereshare = 0

    [account]
    user = orf
    pwd = orf
    group = 2
    au = 1
    services = !hdplus,orf
    caid = 0D95
    betatunnel = 1833.FFFF:1702
    cccreshare = 1
    cccignorereshare = 0

    [account]
    user = share
    pwd = share
    group = 1,2,3,4
    au = 1
    services = hdplus,!hdplus,orf,!orf
    caid = 0D95,1830,1702,1833
    betatunnel = 1833.FFFF:1702
    cccmaxhops = 0
    cccreshare = 1
    cccignorereshare = 0
    cccstealth = 1


    Oscam.server:


    [reader]
    label = hdplus
    protocol = mouse
    device = /dev/ttyUSB0
    services = hdplus
    caid = 1830
    rsakey = Bxxx5
    boxkey = AxxxC
    detect = cd
    nagra_read = 1
    mhz = 357
    cardmhz = 368
    group = 1
    emmcache = 1,3,2
    blockemm-unknown = 1


    [reader]
    label = orf
    protocol = mouse
    device = /dev/ttyUSB1
    services = !hdplus,orf
    caid = 0D95
    detect = cd
    mhz = 368
    cardmhz = 368
    group = 2
    emmcache = 1,3,2
    blockemm-unknown = 1


    [cccam]
    port = 16001
    reshare = 1
    forward_origin_card = 0
    ignorereshare = 0
    version = 2.3.0
    minimizecards = 0
    keepconnected = 1
    stealth = 0
    reshare_mode = 0
    updateinterval = 240


    und in der CCcam hab ich eingetragen:

    L: xxxxxxxxxxxxxxx 23001 share share 0D95
    L: xxxxxxxxxxxxxxx 23001 share share 1830


    was mach ich falsch???

    eine ein tip für mich???

    danke euch..
    [TABLE="class: configmenu, width: 0"]

    [TD="class: configmenu_selected, bgcolor: #E6FEBF, align: left"][/TD]
    [/TABLE]
     
    Zuletzt von einem Moderator bearbeitet: 14. Februar 2012
    #1
  2. phantom

    Nervigen User Advertisement

  3. T1x
    Offline

    T1x VIP

    Registriert:
    11. Juni 2010
    Beiträge:
    3.859
    Zustimmungen:
    2.720
    Punkte für Erfolge:
    113
    AW: Debian mit oscam über cccam 2.3.0

    Was willst du da mit einer L-Line für camd35 connect?
    Du musst dir da schon entweder eine N-Line einbauen in der CCcam.cfg oder halt in OScam CCcam konfigurieren.
     
    #2

Diese Seite empfehlen