1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Debian Lenny Smargo+ CCcam 2.1.2/2.1.1 Problem mit V13/Frage zu S02

Dieses Thema im Forum "CS CCcam" wurde erstellt von baba2k, 9. August 2009.

  1. baba2k
    Offline

    baba2k Freak

    Registriert:
    1. August 2009
    Beiträge:
    224
    Zustimmungen:
    225
    Punkte für Erfolge:
    43
    Hallo,
    da Sky mir ausversehen eine V13 zugeschickt hat, muss ich mich bis die S02 Karte kommt, mit der V13 zufrieden geben. In meiner DM800 bekomm ich sie auch sofort zum laufen, jedoch auf meinem Debian Server mit Smargo+ bekommm ich nur die meldung "CCcam: card detect fail". Reader wird erkannt in demsg auf /dev/ttyUSB0.
    Hier mal meine Config:

    Code:
    ### CCcam Config
    ### F: Lines
    #F: <username> <password> <uphops> <shareemus> <allowemm> { 0:0:<downhops> }
    
    ### C: Lines
    #C: <dyndns> 12000 <username> <password> <shareemus yes/no> { 0:0:<uphops> }
    
    ### Allgemein
    SERVER LISTEN PORT : 12000
    PROVIDERINFO FILE : /var/etc/CCcam.providers
    CHANNELINFO FILE : /var/etc/CCcam.channelinfo
    CAID PRIO FILE : /var/etc/CCcam.prio
    SOFTKEY FILE : /var/keys/SoftCam.Key
    AUTOROLL FILE : /var/keys/AutoRoll.Key
    STATIC CW FILE : /var/keys/constant.cw
    LOG WARNINGS : /emu/log/warnings.txt
    MINIMUM DOWNHOPS: 1
    #DISABLE EMM : yes
    #EMM THREADS : 1
    #DEBUG : yes
    
    ### Webinfo
    ALLOW WEBINFO : yes
    WEBINFO LISTEN PORT : 12001
    WEBINFO USERNAME : xxx
    WEBINFO PASSWORD : xxx
    
    ### Telnetinfo
    ALLOW TELNETINFO : yes
    TELNETINFO LISTEN PORT : 12002
    TELNETINFO USERNAME : xxx
    TELNETINFO PASSWORD : xxx
    
    ### On Screen Display
    #ZAP OSD TIME : 3
    #OSD USERNAME : root
    #OSD PASSWORD : dreambox
    #OSD PORT : 80
    #SHOW TIMING : yes
    #MINI OSD : no
    
    ### Sky Germany S02 Karte
    SERIAL READER : /dev/ttyUSB0 smartreader+
    #SMARTCARD CLOCK FREQUENCY: /dev/ttyUSB0 6000000 # S02
    SMARTCARD CLOCK FREQUENCY: /dev/ttyUSB0 3570000 # V13
    
    #Zugriff auf SKY Welt begrenzen
    #SMARTCARD SID ASSIGN : /dev/ttyUSB0 5 { 002A, 0015, 0018, 000E, 0022, 001C, 000F, 0010, 0206, 0016, 0013, 00A8, 000D, 000C, 001D, 001A, 001B, 0024, 0034, 0032, 0017, 0096, 0097, 0098, 0099, 009A, 009B, 009C }
    
    #Zugriff Auf SKY Full begrenzen
    SMARTCARD SID ASSIGN : /dev/ttyUSB0 5 { 0084, 0081, 007e, 007f, 0080, 0083, 0082, 000a, 000b, 002b, 0009, 0029, 001b, 002a, 000e, 0044, 003e, 000d, 000c, 0034, 0017, 0008, 0204, 0014, 0024, 0032, 4462, 4461, 003c, 0298, 0043, 000f, 0010, 0206, 0016, 0203, 003f, 001d, 3397, 3398, 0045, 0018, 0042, 0022, 0019, 001a, 700a, 001c, 0013, 3393, 3394, 003d, 6ff1, 00df, 0011, 00dd, 00de, 00fd, 014d, 0143, 0139, 012f, 0125, 011b, 0107, 0111, 016b, 0175, 0035, 3331, 00a8, 3395, 7009, 6fff, 0015, 0201, 0159, 0163, 016d, 0046, 00fb, 0105, 010f, 0119, 0123, 012d, 0137, 0141, 014b, 0106, 0110, 011a, 0124, 012e, 0138, 0142, 014c, 0156, 0160, 00fc, 0096, 0097, 0098, 0099, 009A, 009B, 009C }
    
    Dann noch eine Frage zur S02: Läuft die mit Debian Lenny, 2.1.2/2.1.1 und Smargo+ 6Mhz?

    //edit: Sie wurde 2 mal kurz erkannt?!?

    gruß baba
     
    Zuletzt bearbeitet: 9. August 2009
    #1
  2. phantom

    Nervigen User Advertisement

  3. GianniBlaze
    Offline

    GianniBlaze VIP

    Registriert:
    18. November 2008
    Beiträge:
    2.563
    Zustimmungen:
    1.040
    Punkte für Erfolge:
    113
    AW: Debian Lenny Smargo+ CCcam 2.1.2/2.1.1 Problem mit V13/Frage zu S02

    Was für einstellungen hat dein smargo?
    auto, normal,0,0????

    so läuft er bei mir ohne probleme..

    Gruß
     
    #2
  4. baba2k
    Offline

    baba2k Freak

    Registriert:
    1. August 2009
    Beiträge:
    224
    Zustimmungen:
    225
    Punkte für Erfolge:
    43
    AW: Debian Lenny Smargo+ CCcam 2.1.2/2.1.1 Problem mit V13/Frage zu S02

    jo habe die selben einstellungen,
    auch v13 und smargo+?
     
    #3
  5. bellof
    Offline

    bellof Elite Lord

    Registriert:
    4. August 2011
    Beiträge:
    12.444
    Zustimmungen:
    218
    Punkte für Erfolge:
    0
    AW: Debian Lenny Smargo+ CCcam 2.1.2/2.1.1 Problem mit V13/Frage zu S02

    V13 normalerweise mit 3,57 MHz
     
    #4
  6. stauffie
    Offline

    stauffie Ist gelegentlich hier

    Registriert:
    13. März 2008
    Beiträge:
    40
    Zustimmungen:
    25
    Punkte für Erfolge:
    0
    AW: Debian Lenny Smargo+ CCcam 2.1.2/2.1.1 Problem mit V13/Frage zu S02

    sollte aber auf 6.00 MHz auch laufen
     
    #5
  7. bellof
    Offline

    bellof Elite Lord

    Registriert:
    4. August 2011
    Beiträge:
    12.444
    Zustimmungen:
    218
    Punkte für Erfolge:
    0
    AW: Debian Lenny Smargo+ CCcam 2.1.2/2.1.1 Problem mit V13/Frage zu S02

    irgendwo muss der fehler ja liegen!
    und ich finde schon das man dann vielleicht erstmal mit den standartwerten anfangen sollte!
    wenn die karte mal erkannt ist kann man ja immer noch hoch drehen ,oder?????
     
    #6
  8. baba2k
    Offline

    baba2k Freak

    Registriert:
    1. August 2009
    Beiträge:
    224
    Zustimmungen:
    225
    Punkte für Erfolge:
    43
    AW: Debian Lenny Smargo+ CCcam 2.1.2/2.1.1 Problem mit V13/Frage zu S02

    hab bist auf SERIAL READER : /dev/ttyUSB0 smartreader+ alles rausgenommen, funktioniert trotzdem nicht, in meiner dm800 wird sie sofort erkannt mit der selben cccam version. hab schon einige stunden jetzt damit verbracht. kann es vllt sein das der smargo zuwenig strom bekommt? is aber eigentlich nen ziehmlich neuer rechner
     
    #7
  9. GianniBlaze
    Offline

    GianniBlaze VIP

    Registriert:
    18. November 2008
    Beiträge:
    2.563
    Zustimmungen:
    1.040
    Punkte für Erfolge:
    113
    AW: Debian Lenny Smargo+ CCcam 2.1.2/2.1.1 Problem mit V13/Frage zu S02

    versuche das noch denn das hat bei mir geholfen.

    trag in deine cfg das ein:
    SERIAL READER : /dev/ttyUSB0 smartreader+
    CAMKEY : /dev/ttyUSB0 00 00 00 00 00 00 00 00
    CAMDATA : /dev/ttyUSB0 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
    TRY ALL CHIDS : /dev/ttyUSB0

    und dann logge dich mal mit putty auf deinen server ein und amche das nochmal bitte:

    apt-get remove brltty

    stecke dann den reader ab....warte kurz und stecke ihn wieder an.

    stecke dann die karte ein reboote den server und guck dann ob die karte erkannt wird.

    Lg
     
    #8
  10. baba2k
    Offline

    baba2k Freak

    Registriert:
    1. August 2009
    Beiträge:
    224
    Zustimmungen:
    225
    Punkte für Erfolge:
    43
    AW: Debian Lenny Smargo+ CCcam 2.1.2/2.1.1 Problem mit V13/Frage zu S02

    hat leider auch nichts geholfen.... noch einer ne idee?

    mir fällt nurnoch das mit zu wenig strom ein, kann darüber
    aber nichts richtiges finden. wird dann so die s02 auch nich laufen?
     
    Zuletzt bearbeitet: 9. August 2009
    #9
  11. bellof
    Offline

    bellof Elite Lord

    Registriert:
    4. August 2011
    Beiträge:
    12.444
    Zustimmungen:
    218
    Punkte für Erfolge:
    0
    AW: Debian Lenny Smargo+ CCcam 2.1.2/2.1.1 Problem mit V13/Frage zu S02

    welche cccam version verwendest du denn überhaupt genau??
    die 2.1.1 oder die 2.1.2????
    geht aus deiner überschrift ja nicht richtig hervor!!
     
    #10
  12. baba2k
    Offline

    baba2k Freak

    Registriert:
    1. August 2009
    Beiträge:
    224
    Zustimmungen:
    225
    Punkte für Erfolge:
    43
    AW: Debian Lenny Smargo+ CCcam 2.1.2/2.1.1 Problem mit V13/Frage zu S02

    eigentlich 2.1.2

    hab inzwischen aber auch 2.1.1 und 2.0.11 getestet.
    sie wurde einmal ganz kurz bei 2.1.2 und 2.0.11 erkannt...
     
    #11
  13. bellof
    Offline

    bellof Elite Lord

    Registriert:
    4. August 2011
    Beiträge:
    12.444
    Zustimmungen:
    218
    Punkte für Erfolge:
    0
    AW: Debian Lenny Smargo+ CCcam 2.1.2/2.1.1 Problem mit V13/Frage zu S02

    nimm erstmal die 2.0.11!!
    bei der 2.1.1 musst du nämlich af jeden fall die taktfrequenz angeben!
     
    #12
  14. baba2k
    Offline

    baba2k Freak

    Registriert:
    1. August 2009
    Beiträge:
    224
    Zustimmungen:
    225
    Punkte für Erfolge:
    43
    AW: Debian Lenny Smargo+ CCcam 2.1.2/2.1.1 Problem mit V13/Frage zu S02

    aber damit bekomm ich sie ja auch nich zum laufen, ich weiß nicht was ich noch machen soll, genau selber fehler....
    Jemand Erfahrung gemacht mit der Stromversorgung vom Smargo+? Hab ja eigentlich nur einen, ich weiß nur nicht,
    was es sonst noch sein könnte...
     
    Zuletzt bearbeitet: 9. August 2009
    #13
  15. baba2k
    Offline

    baba2k Freak

    Registriert:
    1. August 2009
    Beiträge:
    224
    Zustimmungen:
    225
    Punkte für Erfolge:
    43
    AW: Debian Lenny Smargo+ CCcam 2.1.2/2.1.1 Problem mit V13/Frage zu S02

    Aug 9 14:33:20 debian CCcam: card detect fail
    Aug 9 14:33:21 debian CCcam: card detect fail
    Aug 9 14:33:23 debian CCcam: card detect fail
    Aug 9 14:33:24 debian CCcam: card detect fail
    Aug 9 14:33:26 debian CCcam: card detect fail
    Aug 9 14:33:28 debian CCcam: card detect fail
    Aug 9 14:33:29 debian CCcam: card detect fail
    Aug 9 14:33:31 debian CCcam: card detect fail
    Aug 9 14:33:32 debian CCcam: card detect fail
    Aug 9 14:33:34 debian CCcam: nds card found
    Aug 9 14:33:34 debian CCcam: nds: using boxkey 00000000
    Aug 9 14:33:35 debian CCcam: card added to broker with caid 9c4

    auf einmal hat er sie mal wieder erkannt, die ganze nacht nicht, keine veränderungen gemacht, nach cccam restart ist wieder selbes problem
     
    #14
  16. baba2k
    Offline

    baba2k Freak

    Registriert:
    1. August 2009
    Beiträge:
    224
    Zustimmungen:
    225
    Punkte für Erfolge:
    43
    AW: Debian Lenny Smargo+ CCcam 2.1.2/2.1.1 Problem mit V13/Frage zu S02

    is das nen prob an meinem smargo+ oder werd ich meine s02 wahrsch, zum laufen bekommen?
     
    #15

Diese Seite empfehlen