1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Problem Debian CS-Server Oscam - S02 wird nicht erkannt

Dieses Thema im Forum "CS Root & Vserver" wurde erstellt von Broxx, 1. April 2012.

  1. Broxx
    Offline

    Broxx Ist gelegentlich hier

    Registriert:
    12. November 2008
    Beiträge:
    30
    Zustimmungen:
    0
    Punkte für Erfolge:
    6
    Hallo zusammen,

    ich habe folgendes Problem:

    - Debian Squeeze 32-Bit
    - Smargo MaxDigital folgende Einstellungen:
    Mode: Fixed
    Mhz: 6.00
    Kernel: PC (normal)
    T_MODE: 0
    EGT: 0

    - Oscam 1.10 stable



    Wenn ich Oscam starte passiert folgendes:

    Code:
    2012/04/01 18:56:37 B74916C0 s creating thread for device /dev/ttyUSB02012/04/01 18:56:37 B74916C0 s loadbalancer: can't read from file /tmp/.oscam/stat
    2012/04/01 18:56:37 B74916C0 s waiting for local card init
    2012/04/01 18:56:37 B744FB70 r reader thread started (thread=B744FB70, label=skyde, device=/dev/ttyUSB0, detect=cd, mhz=600, cardmhz=600)
    2012/04/01 18:56:40 B744FB70 r skyde card detected
    2012/04/01 18:56:50 B744FB70 r Error activating card.
    
    Habe auch schon mit CCcam probiert und verschiedene Modis (Autoswitch erkennt er nichtmal ne Karte)... Stecke ich die Karte in meine Dbox 2 wird alles sofort hell.

    Bitte um Hilfe!


    Broxx
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. ysimmerath
    Offline

    ysimmerath Meister

    Registriert:
    5. Dezember 2007
    Beiträge:
    948
    Zustimmungen:
    432
    Punkte für Erfolge:
    63
    Ort:
    31°37'40.96"N
    deine config wäre sehr Hilfreich :JC_hmmm:
     
    #2
  4. Broxx
    Offline

    Broxx Ist gelegentlich hier

    Registriert:
    12. November 2008
    Beiträge:
    30
    Zustimmungen:
    0
    Punkte für Erfolge:
    6
    oscam.server (mit und ohne smargopatch, mit und ohne cardmhz und mhz getestet...)
    Code:
    [reader]
    label = skyde
    protocol = mouse
    #smargopatch = 1
    device = /dev/ttyUSB0
    caid = 1702,1833
    detect = cd
    mhz = 600
    cardmhz = 600
    ident = 1702:000000;1833:000000
    group = 1
    emmcache = 1,3,2
    
    oscam.conf
    Code:
    [global]
    logfile      = stdout
    fallbacktimeout               = 2000
    clientmaxidle                 = 180
    cachedelay                    = 60
    bindwait                      = 60
    #clientdyndns                  = 1
    nice                          = -1
    maxlogsize                    = 1000
    waitforcards                  = 1
    preferlocalcards              = 1
    saveinithistory               = 1
    
     
    #3
  5. laila-no1
    Offline

    laila-no1 Moderator Digital Eliteboard Team

    Registriert:
    20. Oktober 2011
    Beiträge:
    4.065
    Zustimmungen:
    3.280
    Punkte für Erfolge:
    113
    Abend,

    schau dir mal diesen Tread vom Meister85 an!

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?



    da findest du eine Smargoconfig!

    lg, Laila
     
    #4
  6. robi22
    Offline

    robi22 Ist oft hier

    Registriert:
    3. September 2009
    Beiträge:
    152
    Zustimmungen:
    59
    Punkte für Erfolge:
    28
    Versuch mit ,,smartreader" stat ,, mouse"

    Bei mit lauft so.

    Und feste port fur Smargo zuweisen ist auch gut.

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

     
    #5
  7. Broxx
    Offline

    Broxx Ist gelegentlich hier

    Registriert:
    12. November 2008
    Beiträge:
    30
    Zustimmungen:
    0
    Punkte für Erfolge:
    6
    @laila-no1
    S02 nicht V13!

    40
    @robi22

    welche smargo einstellungen?

     
    #6
  8. laila-no1
    Offline

    laila-no1 Moderator Digital Eliteboard Team

    Registriert:
    20. Oktober 2011
    Beiträge:
    4.065
    Zustimmungen:
    3.280
    Punkte für Erfolge:
    113
    upps...da hab ich drübergelesen..sorry!

    [reader]
    enable = 1
    label = sky-1
    protocol = smartreader
    detect = CD
    device = Serial:Reader 136
    group = 1
    emmcache = 1,3,2
    services = sky
    caid = 1702
    ident = 1702:000000,000001,000002,000003
    cardmhz = 600
    mhz = 600

    versuch mal so.

    lg, Laila
     
    #7
  9. robi22
    Offline

    robi22 Ist oft hier

    Registriert:
    3. September 2009
    Beiträge:
    152
    Zustimmungen:
    59
    Punkte für Erfolge:
    28
    Auto


    40
    @robi22

    welche smargo einstellungen?

    [/QUOTE]
     
    #8
  10. laila-no1
    Offline

    laila-no1 Moderator Digital Eliteboard Team

    Registriert:
    20. Oktober 2011
    Beiträge:
    4.065
    Zustimmungen:
    3.280
    Punkte für Erfolge:
    113
    S02:
    Maxdigital
    Firmware: 1.3
    Mode: Autoswitch
    Kernel: Normal
    T-Mode: T=1
    EGT: 0

    Welche firmware hast du auf deinen Smargo?
     
    #9

Diese Seite empfehlen