1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Debian 10.9

Dieses Thema im Forum "Archiv" wurde erstellt von Fastburn, 13. Januar 2011.

  1. Fastburn
    Offline

    Fastburn Meister

    Registriert:
    23. Dezember 2009
    Beiträge:
    714
    Zustimmungen:
    37
    Punkte für Erfolge:
    28
    Hallo, hab hier einen Futro S210 mit einer Sky S02 Karte laufen, wenn ich jetzt aber meine KD D02 dabei mache, stürtz er nach ca.30min Komplett ab! welche einstellungen muss ich am Smargo vornehmen? hab im Moment Mode = Autoswitch Kernel = Normal T-mode = T=1 ETG = 0, hab auch schon T-mode 0 probiert, das gleiche, hab die D02 via cccam laufen.

    Noch etwas, bin absolut newbie in sachen IPC sorry.


    Gruß
    Fastburn...
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. phantom
    Offline

    phantom Chef Mod Digital Eliteboard Team

    Registriert:
    5. Juli 2007
    Beiträge:
    32.636
    Zustimmungen:
    17.914
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    AW: Debian 10.9

    Deine Smargo Einstellungen passen schon. Ein Defekt am Smargo sollte man nicht ausschließen. Stürzt denn der komplette Rechner ab oder nur das CCcam!!! Hast du mal nur das D02 ABO laufen gelassen nur zum testen !!!
     
    #2
  4. Fastburn
    Offline

    Fastburn Meister

    Registriert:
    23. Dezember 2009
    Beiträge:
    714
    Zustimmungen:
    37
    Punkte für Erfolge:
    28
    AW: Debian 10.9

    hab drei Smargos, alle ganz neu! ja der ganz rechner stürzt ab, nein hab ich noch nicht alleine laufen lassen. Werde ich dann mal machen.

    Fastburn...
     
    #3
  5. mrwong
    Offline

    mrwong Chef Mod

    Registriert:
    17. Januar 2009
    Beiträge:
    4.696
    Zustimmungen:
    2.306
    Punkte für Erfolge:
    113
    Ort:
    Frankenland
    AW: Debian 10.9

    wenn der ganze rechner abstürtzt würd ich einfach mal das kompett ipc löschen und neu installen dann alte configs rein und nochmal testen
     
    #4
  6. Fastburn
    Offline

    Fastburn Meister

    Registriert:
    23. Dezember 2009
    Beiträge:
    714
    Zustimmungen:
    37
    Punkte für Erfolge:
    28
    AW: Debian 10.9

    im Moment läufz die D02 Karte allein, allerdings erst 20min. warte jetzt noch einwenig.
    System neu aufsetzten? hab ich noch nicht gemacht! Wolli01 hat das glaube ich erst frisch aufgesetzt, als ich den Futro S210 von ihm letzt Woche gekauft habe.

    Gruß
    Fastburn...
     
    #5
  7. Fastburn
    Offline

    Fastburn Meister

    Registriert:
    23. Dezember 2009
    Beiträge:
    714
    Zustimmungen:
    37
    Punkte für Erfolge:
    28
    AW: Debian 10.9

    wie kann ich die Config sichern?


    sorry, wollte eigentlich editieren
     
    #6
  8. The_Patcher
    Offline

    The_Patcher Meister

    Registriert:
    10. August 2010
    Beiträge:
    908
    Zustimmungen:
    148
    Punkte für Erfolge:
    43
    AW: Debian 10.9

    indem du im z.b. putty folgendes eingibst:


    ipc backup conf L

    kannst mit ipc backup full L natürlich auch alles sichern!

    L steht hierbei für Lokal speichern
     
    #7
  9. Fastburn
    Offline

    Fastburn Meister

    Registriert:
    23. Dezember 2009
    Beiträge:
    714
    Zustimmungen:
    37
    Punkte für Erfolge:
    28
    AW: Debian 10.9

    ok, also die D02 lief jetzt die ganze nach ohne probleme, was kann es sein das die Kiste sich nach ca.30min aufhängt sobald ich die S02 und die D02 zusammen laufen lasse?
    Test heut Abend weiter muss gleich zur Arbeit.

    Gruß
    Fastburn...
     
    #8
  10. maxblank
    Offline

    maxblank Elite User

    Registriert:
    3. Oktober 2008
    Beiträge:
    1.658
    Zustimmungen:
    555
    Punkte für Erfolge:
    113
    Ort:
    @home
    AW: Debian 10.9

    Hast du die 3 Smargos über einen aktiven Hub am Futro hängen?
     
    #9
  11. feissmaik
    Offline

    feissmaik Elite User

    Registriert:
    21. November 2010
    Beiträge:
    1.666
    Zustimmungen:
    513
    Punkte für Erfolge:
    0
    Ort:
    FarFarAway
    AW: Debian 10.9

    Also zunächst einmal gibt es kein Debian 10.9 .... Du meinst ganz bestimmt Ubuntu 10.9

    Und dann wäre entscheident das Ubuntu 10.9 nicht sonderlich gut läuft - mit den 10.9 und 10.10 Versionen gibt es leider noch Probleme wewegen dir hier eigentlich jeder dfazu rät entweder wirklich Debian zu nehmen oder Ubuntu 10.4


    Dann wäre die Frage ob nur die Cam abschmiert oder ob der gante Futro abschmiert und wie sieht dieses abschmiern aus - beendet sich der ganze Prozess oder reagiert er einfach nur nich mehr?
    Rebooted der Futro oder friert er ein und reagiert nich mehr?

    Lässt du die Cam & Smargos als root laufen oder als Benutzer?

    Was für eine Firmware haben deine Smargos?

    Hast du nen USB-Hub im Einsatz?

    Haste auch mal die Karten getauscht und festgestellt das es auch wirklich am Smargo liegt und nicht vllt doch an der Karte die drin steckt?

    Wieviel Ram und HDD hast du in deinem Futro verbaut und was lässt du auf deinem Linux alles laufen? (auch nen Desktop zb?)

    Am IPC Selber kann es eigentlich nicht liegen das irgendwas abschmiert
    Kannst aber CCcam auch mal manuell installieren nachdem du IPC runter geschmissen hast
     
    #10
  12. Fastburn
    Offline

    Fastburn Meister

    Registriert:
    23. Dezember 2009
    Beiträge:
    714
    Zustimmungen:
    37
    Punkte für Erfolge:
    28
    AW: Debian 10.9

    @maxblank, hab nur zwei Stk. angeschlossen da ich noch auf meine HD+ Karte warte.


    @feissmaik, Debian-Ubunt?!? keine ahnung bin newbie auf dem Gebiet!

    also der Futro friert Komplett ein also nicht nur das cam!

    "Lässt du die Cam & Smargos als root laufen oder als Benutzer?" keine Ahnung :emoticon-0124-worri

    "Was für eine Firmware haben deine Smargos?" Version 1.3

    "Hast du nen USB-Hub im Einsatz?" Nein

    "Haste auch mal die Karten getauscht und festgestellt das es auch wirklich am Smargo liegt und nicht vllt doch an der Karte die drin steckt?" Ob es an den Smargos oder den Karten liegt kann ich nicht genau sagen, jedenfalls gehen die Karten einzel Wunderbar!

    " Wieviel Ram und HDD hast du in deinem Futro verbaut und was lässt du auf deinem Linux alles laufen? (auch nen Desktop zb?)" 256MB RAM und 4 GB CFKarte, nur Linux ohne Desktop.

    "Am IPC Selber kann es eigentlich nicht liegen das irgendwas abschmiert
    Kannst aber CCcam auch mal manuell installieren nachdem du IPC runter geschmissen hast" Und wie oder was muss ich neu Installieren?


    Gruß
    Fastburn...
     
    Zuletzt von einem Moderator bearbeitet: 19. Januar 2011
    #11
  13. werauchsonst
    Offline

    werauchsonst Freak

    Registriert:
    16. Januar 2010
    Beiträge:
    263
    Zustimmungen:
    57
    Punkte für Erfolge:
    28
    AW: Debian 10.9

     
    #12
    ramazotti gefällt das.
  14. Fastburn
    Offline

    Fastburn Meister

    Registriert:
    23. Dezember 2009
    Beiträge:
    714
    Zustimmungen:
    37
    Punkte für Erfolge:
    28
    AW: Debian 10.9

    Hallo alle, also nach erneutem Testen und zwar egal wie ich die Smargo´s stecke (vor S02 Hinten D02 oder umgekert) der Futro hängt sich nach ca. 30 min. Total auf und es Hilft nur noch 3 sec. ausschalter drücken. Aber wie schon geschrieben laufen die Karten einzel wunderbar.

    Falls ich mein System neu aufsätzen muß (soll), hab leider kein USB CD-ROM! geht das auch evtl. mit einem USB-Stick?
    Welches System sollte ich Installieren?

    Gruß
    Fastburn...
     
    #13
  15. maxblank
    Offline

    maxblank Elite User

    Registriert:
    3. Oktober 2008
    Beiträge:
    1.658
    Zustimmungen:
    555
    Punkte für Erfolge:
    113
    Ort:
    @home
    AW: Debian 10.9

    Vielleicht solltest du mal einen aktiven USB-Hub versuchen, da die beiden smargos eventuell zu viel Strom über die USB-Ports ziehen und es deshalb zu Abstürzen kommt.
     
    #14
  16. feissmaik
    Offline

    feissmaik Elite User

    Registriert:
    21. November 2010
    Beiträge:
    1.666
    Zustimmungen:
    513
    Punkte für Erfolge:
    0
    Ort:
    FarFarAway
    AW: Debian 10.9

    Wie du mit ThinClients umgehen musst bzw wie du da was installiern kannst etc steht hier ->

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?




    @maxblank: Das kann eigentlich nicht sein - dann dürfte nicht der ganze Futro abschmiern sondern nur das jeweilige USB Device

    Vorallem weil die Smargos ne MaxPower von 100mA haben aber ein USB-Port liefert 500mA und ich selber hatte MIT usb-hub arge Probleme und Ohne hab ich garkeine und betreibe 2x D02 via Smagros


    @Fastburn: Was für ein Futro ist das nochmal?

    Wenn du dich einloggst auf deinen Futro, dann gib mal bitte " dmesg " ein und wenn da irgendwie Fehlermeldungen stehen dann poste die mal bitte

    Und hast du mal probiert die Smragos BEIDE vorne mal zu betreiben bzw beide hinten? Einen mit kurzem Verlängerungskabel dann kriegste beide zb vorne unter

    Nach der installation, haste da auch mal folgendes ausgeführt?

    apt-get update ; aptitude safe-upgrade


    Anonsten würde ich dir vorschlagen das ich mir das mal angucke - dafür müsstest du den SSH port 22 auf den Futro weiterleiten (wähl aber extern einen anderen Port)
     
    #15

Diese Seite empfehlen