1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

DEB_7320_04.89freetz-devel-6919M Probleme mit S02

Dieses Thema im Forum "Fritzbox Archiv" wurde erstellt von dünnie, 16. Mai 2011.

  1. dünnie
    Offline

    dünnie Newbie

    Registriert:
    15. März 2011
    Beiträge:
    14
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Hallo!
    Ich habe das Freetz Image DEB_7320_04.89freetz-devel-6919M wo von Haus aus HD+ als Reader eingetragen ist.
    Ich habe versucht den Reader auf die S02 Karte umzustellen aber was komisch ist, dass im Webinterface (Oscam) wird der Reader nicht erkannt. Ich benutze eine easymouse 2 usb und ein Kingston Stick an der 7320. Im Freetz Menü habe ich auch unter Oscam den Usb-Reader 600 Mhz mal aktiviert aber es ändert sich nichts. Hat jemand eine Idee woran das liegen kann weil ich hatte zuvor eine 7170 mit Freetz und da hat alles geklappt aber die habe ich jetzt nicht mehr und ich fand eigentlich die 7320 ganz gut wegen den beiden Usb Anschlüssen.

    oscam.reader
    [reader]
    Label = S02
    Protocol = mouse
    Device = /dev/ttyUSB0
    Mhz = 600
    cardmhz = 600
    Detect = CD
    Group = 1
    CAID = 1702,1833
    EMMCache = 1,3,2


    oscam.user
    [account]
    User = User1
    Pwd = Pass1
    Group = 1
    Betatunnel = 1833.FFFF:1702,1834.FFFF:1722,1801.FFFF:1722,1835.FFFF:1722
    AU = 1


    oscam.conf
    ....
    ....
    ....
    ....
    [newcamd]
    key = 0102030405060708091011121314
    Port = 34000@1833:000000



    Mit freundlichen Grüßen
    Dünnie
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. xetic
    Offline

    xetic Board Guru

    Registriert:
    24. November 2010
    Beiträge:
    1.372
    Zustimmungen:
    255
    Punkte für Erfolge:
    83
    AW: DEB_7320_04.89freetz-devel-6919M Probleme mit S02

    Poste die LOGs von oscam... damit können wir mehr anfangen ;)
     
    #2
  4. dünnie
    Offline

    dünnie Newbie

    Registriert:
    15. März 2011
    Beiträge:
    14
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Hallo!
    So irgendwie klappt das nicht. Er kennt keinen user und den reader nicht.
    Hier der Log:
    1970/01/01 1:31:30 400 s services reloaded: 0 services freed, 4 services loaded
    1970/01/01 1:31:30 400 s userdb reloaded: 2 accounts loaded, 0 expired, 0 disabled
    1970/01/01 1:31:30 400 s signal handling initialized (type=sysv)
    1970/01/01 1:31:30 400 s 3034 service-id's loaded in 105ms
    1970/01/01 1:31:30 400 s WARNING: You risk high CPU load and high ECM times with more than 2000 service-id´s!
    1970/01/01 1:31:30 400 s HINT: --> use optimized lists from

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?


    1970/01/01 1:31:30 400 s 118 tier-id's loaded
    1970/01/01 1:31:30 400 s 3 provid's loaded
    1970/01/01 1:31:30 400 s 23 lengths for caid guessing loaded
    1970/01/01 1:31:30 400 s monitor: initialized (fd=7, port=988)
    1970/01/01 1:31:30 400 s camd33: disabled
    1970/01/01 1:31:30 400 s camd35: disabled
    1970/01/01 1:31:30 400 s cs378x: disabled
    1970/01/01 1:31:30 400 s newcamd: initialized (fd=8, port=34000, crypted)
    1970/01/01 1:31:30 400 s CAID: 1702
    1970/01/01 1:31:30 400 s provid #0: 000000
    1970/01/01 1:31:30 400 s radegast: disabled
    1970/01/01 1:31:30 C04 h HTTP Server listening on port 83
    1970/01/01 1:31:30 400 s http thread started
    1970/01/01 1:31:30 400 s creating thread for device /dev/ttyUSB0
    1970/01/01 1:31:30 1005 r reader thread started (thread= 1005, label=sky, device=/dev/ttyUSB0, detect=cd, mhz=600, cardmhz=600)
    1970/01/01 1:31:30 1005 r ERROR opening device /dev/ttyUSB0
    1970/01/01 1:31:30 1005 r Cannot open device: /dev/ttyUSB0
    1970/01/01 1:31:30 400 s loadbalancer: can't read from file /tmp/.oscam/stat
    1970/01/01 1:31:30 400 s waiting for local card init
    1970/01/01 1:32:10 5406 i all debug_level=1
    1970/01/01 1:32:30 1005 r ERROR opening device /dev/ttyUSB0
    1970/01/01 1:32:30 1005 r Cannot open device: /dev/ttyUSB0

    Ich habe gerade mal im Internet gesucht und gesehen das ich nicht der einzige bin wo die easymouse nicht erkannt wird. Hat einer eine LÖSUNG???
     
    Zuletzt bearbeitet: 16. Mai 2011
    #3
  5. märklin
    Online

    märklin Guest

    AW: DEB_7320_04.89freetz-devel-6919M Probleme mit S02

    steht die Easymouse so ?

    5V
    mouse Modus
    6 MHz

    ist den da wo der Reader dran ist USB0 ?
     
    #4
  6. dünnie
    Offline

    dünnie Newbie

    Registriert:
    15. März 2011
    Beiträge:
    14
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: DEB_7320_04.89freetz-devel-6919M Probleme mit S02

    hallo
    ich hab keine ahnung ob das usb0 ist weil die 7320 zwei usb-anschlüsse hat, habe ich das auch schon mit einem usb-hub probiert an einem usb-anschluss.
    die easymouse habe ich mit phönix und mouse stellung probiert aber was mir aufgefallen ist, wenn ich im freetz menü unter oscam einstellung den haken setze für usb-serial und zusätzlich gemeinsame treiber benutzen (die beiden haken musste ich bei der 7170 damals auch setzen) schreibt er beim starten : syntax fehler smusbutil line 1.
    mfg
    Dünnie
     
    #5
  7. märklin
    Online

    märklin Guest

    AW: DEB_7320_04.89freetz-devel-6919M Probleme mit S02

    guck mal hier vl hilft das...

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

     
    #6
  8. dünnie
    Offline

    dünnie Newbie

    Registriert:
    15. März 2011
    Beiträge:
    14
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Hallo!
    Nein es hat mir nicht geholfen. Ich habe auch keine Smargo sondern Easymouse 2.
    mfg
    dünnie
     
    #7
  9. märklin
    Online

    märklin Guest

    AW: DEB_7320_04.89freetz-devel-6919M Probleme mit S02

    ich würde erstmal eine minimal Konfiguration machen
    oscam.conf, server, user alles andere erstmal raus

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?



    und nur das für die S02 nehmen....
     
    #8

Diese Seite empfehlen