1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

dbox2 images lässt sich nicht flashen

Dieses Thema im Forum "Debug Modus" wurde erstellt von coolzero12, 7. Oktober 2010.

  1. coolzero12
    Offline

    coolzero12 Ist gelegentlich hier

    Registriert:
    26. April 2010
    Beiträge:
    44
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Beruf:
    webdesigner
    hi

    mein erster beitrag hier im forum,hoffe es ist alles richtig.


    ich habe von einem freund eine dbox 2 mit 2x intel avia 500 bekommen,er sagte das eine linux soft drauf sei und jetzt nicht mehr hochfährt,

    das problem ist nur das ich kein neues images geflasht bekomm
    weder mit hallenberg noch mit dem bootmanager

    vieleicht kann mir jemand helfen oder hat den tipp für mich

    log häng ich mal mit dran.

    danke für eure mühe.

    mfg

    PHP:
    debugDDFCalibrating delay loop... debugDDF67.79 BogoMIPS
    debug
    BMon V1.0  mID 01
    debug
    feID dd    gtxID 0b
    debug
    fpID 5a     dsID 01-e8.e9.24.07.00.00-98
    debug
    HWrev X5  SWrev 0.81
    debug
    B/Ex/Fl(MB16/16/08
    WATCHDOG reset enabled
    dbox2
    :rootdebug
    BOOTP/TFTP bootstrap loader (v0.3)
    debug
    debugTransmitting BOOTP request via broadcast
    debug
    Given up BOOTP/TFTP boot
    boot net failed

    Flash
    -FS bootstrap loader (v1.5)

    Found Flash-FS superblock version 3.1
    File 
    /root/platform/nokia-dbox2/kernel/os not foundInvalid argument
    boot flash 
    /root/platform/nokia-dbox2/kernel/os failed

    Flash
    -FS bootstrap loader (v1.5)

    Found Flash-FS superblock version 3.1
    File 
    /root/platform/mpc8xx-dbox2/kernel/os not foundInvalid argument
    boot flash 
    /root/platform/mpc8xx-dbox2/kernel/os failed

    Flash
    -FS bootstrap loader (v1.5)

    Found Flash-FS superblock version 3.1
    File 
    /root/platform/kernel/os not foundInvalid argument
    boot flash 
    /root/platform/kernel/os failed

    Flash
    -FS bootstrap loader (v1.5)

    Found Flash-FS superblock version 3.1
    File 
    /root.new/platform/nokia-dbox2/kernel/os not foundNo such file or directo
    ry
    boot flash 
    /root.new/platform/nokia-dbox2/kernel/os failed

    Flash
    -FS bootstrap loader (v1.5)

    Found Flash-FS superblock version 3.1
    File 
    /root.new/platform/mpc8xx-dbox2/kernel/os not foundNo such file or direct
    ory
    boot flash 
    /root.new/platform/mpc8xx-dbox2/kernel/os failed

    Flash
    -FS bootstrap loader (v1.5)

    Found Flash-FS superblock version 3.1
    File 
    /root.new/platform/kernel/os not foundNo such file or directory
    boot flash 
    /root.new/platform/kernel/os failed

    Flash
    -FS bootstrap loader (v1.5)

    Found Flash-FS superblock version 3.1
    File 
    /lost+found/root/platform/nokia-dbox2/kernel/os not foundNo such file or 
    directory
    boot flash 
    /lost+found/root/platform/nokia-dbox2/kernel/os failed

    Flash
    -FS bootstrap loader (v1.5)

    Found Flash-FS superblock version 3.1
    File 
    /lost+found/root/platform/mpc8xx-dbox2/kernel/os not foundNo such file or
     
    directory
    boot flash 
    /lost+found/root/platform/mpc8xx-dbox2/kernel/os failed

    Flash
    -FS bootstrap loader (v1.5)

    Found Flash-FS superblock version 3.1
    File 
    /lost+found/root/platform/kernel/os not foundNo such file or directory
    boot flash 
    /lost+found/root/platform/kernel/os failed
    dbox2
    :rootboot net
    debug

    BOOTP/TFTP bootstrap loader (v0.3)
    debug
    debugTransmitting BOOTP request via broadcast
    debug
    Given up BOOTP/TFTP boot
    boot net failed
    boot
    elfcopy failed16
    dbox2
    :root>
    PHP:
    hallenberg log 
    üdebug
    DDFCalibrating delay loop... debugDDF67.79 BogoMIPS
    debug
    BMon V1.0  mID 01
    debug
    feID dd    gtxID 0b
    debug
    fpID 5a     dsID http://Hallenberg.com  
    debugHWrev X5  SWrev 0.81
    debug
    B/Ex/Fl(MB16/16/08
    WATCHDOG reset enabled
    debug
    : &_text 0x10000, &_etext 0x26160, &_data 0x26160, &_edata 0x29c50
    debug
    : &_end 0x347dc,  &__stack 0x400000
    debug
    Memory tests (0x400000 -- 0x1000000)
    debugNumberTestdebugpassed
    debug
    MarchTestdebugpassed
    debug
    PermTest:  debugpassed
    debug
    Extension Memory tests (0x1000000 -- 0x2000000)
    debugNumberTestdebugpassed
    debug
    MarchTestdebugpassed
    debug
    PermTest:  debugpassed
    dbox2
    :root>                                                                                                                                                                                                                                                                
    -------------------------------------------------------------

    ------ 
    Zusatzinformationen ------
    Gewählter NetzwerkadapterNVIDIA nForce 10/100 Mbps Ethernet  Paketplaner-Miniport (0)
    IP-Adresse des Netzwerkadapters192.168.0.103
    IP
    -Adresse die die dbox bekommt192.168.0.202
    Betriebssystem
    Microsoft Windows XP Professional Service Pack 3 (Build 2600)
    CPU 1AMD Athlon(tm64 X2 Dual Core Processor 6000+ @ 3013 MHz
    Dateiname des Images
    13.img
    Imagetyp
    Zwei Flashs
    DBOX
    -IFA Version3.2
    ------ Powered by http://www.dboxservice-hallenberg.de ------
     
    Zuletzt bearbeitet: 7. Oktober 2010
    #1
  2. phantom

    Nervigen User Advertisement

  3. marcus.past
    Offline

    marcus.past VIP

    Registriert:
    3. August 2009
    Beiträge:
    2.284
    Zustimmungen:
    487
    Punkte für Erfolge:
    0
    AW: dbox2 images lässt sich nicht flashen

    da scheint was mit der Netzwerkverbindung nciht okay zu sein - deaktivier mal bitte alle Netzwerkadapter bis auf den benutzen, verwend dann dort ne feste IP ev. wenn Du hast mit einem cross-over-Kabel
    FW, Virenscanner und Co. haste ja sicher schon deaktiviert... :)
     
    #2
  4. coolzero12
    Offline

    coolzero12 Ist gelegentlich hier

    Registriert:
    26. April 2010
    Beiträge:
    44
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Beruf:
    webdesigner
    AW: dbox2 images lässt sich nicht flashen

    hi danke für die antwort.

    hab jetzt NG images per nullmodem kabel auf die box geladen.leider bleibt er beim startbildschirm u-boot usw. stehen..

    denke da ist was defekt.leider hab ich nicht das wissen um so ein log auszuwerten.vieleicht kann mir jemand helfen,ob da ein defekt vorliegt.

    mfg

    log.

    PHP:
    ÿ|debugDDFCalibrating delay loop... debugDDF67.79 BogoMIPS
    debug
    BMon V1.0  mID 01
    debug
    feID dd    gtxID 0b
    debug
    fpID 5a     dsID 01-e8.e9.24.07.00.00-98
    debug
    HWrev X5  SWrev 0.81
    debug
    B/Ex/Fl(MB16/16/08
    WATCHDOG reset enabled
    dbox2
    :rootdebug:
    BOOTP/TFTP bootstrap loader (v0.3)
    debug:
    debugTransmitting BOOTP request via broadcast
    debug
    Given up BOOTP/TFTP boot
    boot net failed

    Flash
    -FS bootstrap loader (v1.5)

    Found Flash-FS superblock version 3.1
    Found file 
    /root/platform/nokia-dbox2/kernel/os in Flash-FS
    debug
    Got Block #0036

    will verify ELF imagestart0x800000size170736
    verify sig
    262
    Branching to 0x40000


    U
    -Boot 2009.08 (Tuxbox) (Nov 12 2009 15:56:00)

    CPU:   PPC823ZTnnA at 67.200 MHz2 kB I-Cache 1 kB D-Cache
             
    *** WarningCPU Core has Silicon Bugs -- Check the Errata ***
    BoardDBOX2NokiaBMon V1.0
           Watchdog enabled
    I2C
    :   ready
    DRAM
    :  32 MB
    FLASH
    :  8 MB
    Scanning JFFS2 FS
    : ............... done.
    envfound console with value ttyS0
    env
    found lcd_inverse with value 0
    env
    found lcd_contrast with value 15
    FB
    :    ready
    In
    :    serial
    Out
    :   serial
    Err
    :   serial
    Net
    :   SCC ETHERNET
    LCD
    :   ready

    Options
    :
      
    1Console on null
      2
    Console on ttyS0
      3
    Console on framebuffer
    Select option 
    (1-3), other keys to stop autoboot:  0
    ............................................................... done
    Un
    -Protected 63 sectors
    ### FS (jffs2) loading 'vmlinuz' to 0x200000
    ### FS load complete: 652375 bytes loaded to 0x200000
    ## Booting kernel from Legacy Image at 00200000 ...
       
    Image Name:   Linux-2.4.37.6-dbox2
       Image Type
    :   PowerPC Linux Kernel Image (gzip compressed)
       
    Data Size:    652311 Bytes 637 kB
       Load Address
    00000000
       Entry Point
    :  00000000
       Verifying Checksum 
    ... OK
       Uncompressing Kernel Image 
    ... OK
    Linux version 2.4.37.6
    -dbox2 (FlatTV@devel) (gcc version 3.4.6#39 Do 12. Nov 1
    6:09:06 CET 2009
    On node 0 totalpages
    8192
    zone
    (0): 8192 pages.
    zone(1): 0 pages.
    zone(2): 0 pages.
    Kernel command lineroot=/dev/mtdblock2 rw rootfstype=jffs2 console=ttyS0,9600
    dbox_duplex
    =
    Decrementer Frequency 252000000/60
    m8xx_wdt
    active wdt found (SWTC0xFFFFSWP0x1)
    m8xx_wdtkeep-alive trigger installed (PITC0x12C0)
    Consolecolour dummy device 80x25
    Calibrating delay loop
    ... 66.96 BogoMIPS
    Memory
    30864k available (1108k kernel code336k data60k init0k highmem)
    Dentry cache hash table entries4096 (order332768 bytes)
    Inode cache hash table entries2048 (order216384 bytes)
    Mount cache hash table entries512 (order04096 bytes)
    Buffer cache hash table entries1024 (order04096 bytes)
    Page-cache hash table entries8192 (order332768 bytes)
    POSIX conformance testing by UNIFIX
    Linux NET4.0 
    for Linux 2.4
    Based upon Swansea University Computer Society NET3.039
    Initializing RT netlink socket
    Starting kswapd
    devfs
    v1.12c (20020818Richard Gooch (rgooch@atnf.csiro.au)
    devfsboot_options0x1
    JFFS2 version 2.2
    . (NAND) (C2001-2003 Red HatInc.
    i2c-core.oi2c core module version 2.6.1 (20010830)
    i2c-dev.oi2c /dev entries driver module version 2.6.1 (20010830)
    CPM UART driver version 0.04
    ttyS0 at 0x0280 is on SMC1 using BRGttyS1 at 0x0380 is on SMC2 using BRG2
    pty
    256 Unix98 ptys configured
    half
    -duplex mode enabled
    eth0
    CPM ENET Version 0.2.dbox2 on SCC200:50:9c:17:61:d9
    loop
    loaded (max 8 devices)
    D-Box 2 flash driver (size->0x800000 mem->0x10000000)
    D-Box 2 flash memoryFound 2 x16 devices at 0x0 in 32-bit bank
     Intel
    /Sharp Extended Query Table at 0x0035
    cfi_cmdset_0001
    Erase suspend on write enabled
    Creating 5 MTD partitions on 
    "D-Box 2 flash memory":
    0x00000000-0x00020000 "BR bootloader"
    0x00020000-0x00040000 "FLFS (U-Boot)"
    0x00040000-0x00800000 "root (jffs2)"
    0x00020000-0x00800000 "Flash without bootloader"
    0x00000000-0x00800000 "Complete Flash"
    Linux video capture interface: v1.00
    mice
    PS/2 mouse device common for all mice
    NET4
    Linux TCP/IP 1.0 for NET4.0
    IP Protocols
    ICMPUDPTCP
    IP
    routing cache hash table of 512 buckets4Kbytes
    TCP
    Hash tables configured (established 2048 bind 4096)
    NET4Unix domain sockets 1.0/SMP for Linux NET4.0.
    jffs2_scan_dirent_node(): Name CRC failed on node at 0x00680fccRead 0x549b93c7
    calculated 0x33ed12ec
    jffs2_scan_dirent_node
    (): Name CRC failed on node at 0x006867d4Read 0x23eb7200
    calculated 0x46f97b2f
    VFS
    Mounted root (jffs2 filesystem).
    Mounted devfs on /dev
    Freeing unused kernel memory
    60k init
    init started
    BusyBox v1.14.4 (2009-11-12 15:57:48 CET)
    starting pid 9tty '''/etc/init.d/rcS'
    Segmentation fault
    Segmentation fault
    ifup
    : interface lo already configured
    ifup
    : interface eth0 already configured
    Segmentation fault
    tuxbox
    no IDE-Interface detected
    /proc/bus/tuxbox/vendorNo such file or directory
    /proc/bus/tuxbox/vendorNo such file or directory
    /proc/bus/tuxbox/modelNo such file or directory
    /proc/bus/tuxbox/modelNo such file or directory
    /proc/bus/tuxbox/submodelNo such file or directory
    /proc/bus/tuxbox/submodelNo such file or directory
    Detected STB
    :
            
    VendorUnknown
            Model
    Unknown Unknown (unknown flash chips)
    Segmentation fault
    insmod
    unresolved symbol event_write_message
    lcd
    .oinit lcd driver module
    lcd
    .ofound KS0713/SED153X lcd interface
    Segmentation fault
    insmod
    unresolved symbol dbox2_fp_queue_alloc
    Segmentation fault
    Segmentation fault
    starting pid 40
    tty '''/etc/init.d/start'

    Please press Enter to activate this console.
     
    #3
  5. szonic
    Offline

    szonic MFC Digital Eliteboard Team

    Registriert:
    4. März 2009
    Beiträge:
    10.220
    Zustimmungen:
    8.445
    Punkte für Erfolge:
    113
    AW: dbox2 images lässt sich nicht flashen

    Nochmal flashen!

    Hast du wirklich das richtige Image für die Box?
     
    #4
  6. Trollkopf
    Online

    Trollkopf Board Guru

    Registriert:
    8. Mai 2010
    Beiträge:
    1.436
    Zustimmungen:
    1.617
    Punkte für Erfolge:
    113
    Ort:
    im schönen Harz
    AW: dbox2 images lässt sich nicht flashen

    scheint ja das richtige image zu sein. im ersten post schrieb er ja das er 2x hat. und im angehängten log steht das ja auch.

    such dir in der database mal ein "lightimage" .

    und dann wie marcus es beschrieb. vs, fw aus. und mit hallenberg neu flashen
     
    #5
  7. marcus.past
    Offline

    marcus.past VIP

    Registriert:
    3. August 2009
    Beiträge:
    2.284
    Zustimmungen:
    487
    Punkte für Erfolge:
    0
    AW: dbox2 images lässt sich nicht flashen

    DAS sieht gar nciht so toll aus - Du bekommst einen CRC Fehler im jffs - wenn der nicht verschwindet bei nem anderen image, kann das auf einen Lesefehler des flash hindeuten :(
     
    #6
  8. coolzero12
    Offline

    coolzero12 Ist gelegentlich hier

    Registriert:
    26. April 2010
    Beiträge:
    44
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Beruf:
    webdesigner
    AW: dbox2 images lässt sich nicht flashen

    hi

    hat alles nix genutzt,werd das teil als ersatzteil spender benutzen,

    die kiste fährt einfach nicht hoch bleibt bei jedem images bei u-boot stehen,

    denke auch das ein flash baustein defekt ist,

    können dann denke ich zu machen,danke jungs für eure hilfestellung :emoticon-0111-blush

    mfg
     
    #7

Diese Seite empfehlen