1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

dbox II Sagem Flashen Probleme

Dieses Thema im Forum "Debug Modus" wurde erstellt von amigo_de, 6. Dezember 2008.

  1. amigo_de
    Offline

    amigo_de Newbie

    Registriert:
    24. November 2008
    Beiträge:
    9
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Leider funktioniert das Flashen mit Hallenberg nicht. Habe in den letzten Tagen alle Vorschläge aus dem Forum umgesetzt, trotzdem klappt es einfach nicht. Bitte um Hilfe für folgende Fehlermeldung:

    ÿdebug: DDF: Calibrating delay loop... debug: DDF: 66.76 BogoMIPS
    debug: BMon V1.2 mID 03
    debug: feID 00 enxID 03
    debug: fpID 52 dsID

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?


    debug: HWrev 21 FPrev 0.23
    debug: B/Ex/Fl(MB) 32/00/08
    WATCHDOG reset enabled
    debug: autoboot aborted from terminal
    dbox2:root> boot net net net net net net net net net net
    debug:
    BOOTP/TFTP bootstrap loader (v0.3)
    debug:
    debug: Transmitting BOOTP request via broadcast
    debug: Given up BOOTP/TFTP boot
    boot net failed
    debug:
    BOOTP/TFTP bootstrap loader (v0.3)
    debug:
    debug: Transmitting BOOTP request via broadcast
    debug: Got BOOTP reply from Server IP 192.168.2.200, My IP 192.168.2.202
    debug: Sending TFTP-request for file u-boot
    debug: Sending TFTP-request for file u-boot
    debug: Sending TFTP-request for file u-boot
    debug: Sending TFTP-request for file u-boot
    debug: Sending TFTP-request for file u-boot
    debug: Sending TFTP-request for file u-boot
    debug:
    TFTP failed, giving up...
    boot net failed
    debug:
    BOOTP/TFTP bootstrap loader (v0.3)
    debug:
    debug: Transmitting BOOTP request via broadcast
    debug: Got BOOTP reply from Server IP 192.168.2.200, My IP 192.168.2.202
    debug: Sending TFTP-request for file u-boot
    debug: Sending TFTP-request for file u-boot
    debug: Sending TFTP-request for file u-boot
    debug: Sending TFTP-request for file u-boot
    debug: Sending TFTP-request for file u-boot
    debug: Sending TFTP-request for file u-boot
    debug:
    TFTP failed, giving up...
    boot net failed
    debug:
    BOOTP/TFTP bootstrap loader (v0.3)
    debug:
    debug: Transmitting BOOTP request via broadcast
    debug: Got BOOTP reply from Server IP 192.168.2.200, My IP 192.168.2.202
    debug: Sending TFTP-request for file u-boot
    debug: Sending TFTP-request for file u-boot
    debug: Sending TFTP-request for file u-boot
    debug: Sending TFTP-request for file u-boot
    debug: Sending TFTP-request for file u-boot
    debug: Sending TFTP-request for file u-boot
    debug:
    TFTP failed, giving up...
    boot net failed
    debug:
    BOOTP/TFTP bootstrap loader (v0.3)
    debug:
    debug: Transmitting BOOTP request via broadcast
    debug: Got BOOTP reply from Server IP 192.168.2.200, My IP 192.168.2.202
    debug: Sending TFTP-request for file u-boot
    debug: Sending TFTP-request for file u-boot
    debug: Sending TFTP-request for file u-boot
    debug: Sending TFTP-request for file u-boot
    debug: Sending TFTP-request for file u-boot
    debug: Sending TFTP-request for file u-boot
    debug:
    TFTP failed, giving up...
    boot net failed
    dbox2:root> boot net
    debug:
    BOOTP/TFTP bootstrap loader (v0.3)
    debug:
    debug: Transmitting BOOTP request via broadcast
    debug: Got BOOTP reply from Server IP 192.168.2.200, My IP 192.168.2.202
    debug: Sending TFTP-request for file u-boot
    debug: Sending TFTP-request for file u-boot
    debug: Sending TFTP-request for file u-boot
    debug: Sending TFTP-request for file u-boot
    debug: Sending TFTP-request for file u-boot
    debug: Sending TFTP-request for file u-boot
    debug:
    TFTP failed, giving up...
    boot net failed
    boot: elfcopy failed: 16
    dbox2:root>
    -------------------------------------------------------------


    ------ Zusatzinformationen ------
    Gewählter Netzwerkadapter: Realtek RTL8139/810x Family Fast Ethernet NIC - Paketplaner-Miniport (0)
    IP-Adresse des Netzwerkadapters: 192.168.2.200
    IP-Adresse die die dbox bekommt: 192.168.2.202
    Betriebssystem: Microsoft Windows XP Home Edition Service Pack 3 (Build 2600)
    CPU 1: Intel(R) Pentium(R) 4 CPU 2.66GHz @ 2679 MHz
    Dateiname des Images: 1X_Zebradem_3.0_HDD_SD_CF.img
    Imagetyp: Ein Flash
    DBOX-IFA Version: 3.1
    ------ Powered by

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    ------

    Danke für Eure Hilfe.
    [​IMG]

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

     
    #1
  2. phantom

    Nervigen User Advertisement

  3. Nasher
    Offline

    Nasher Administrator Digital Eliteboard Team

    Registriert:
    12. März 2008
    Beiträge:
    14.427
    Zustimmungen:
    17.051
    Punkte für Erfolge:
    113
    Ort:
    Rhein Energie S
    AW: dbox II Sagem Flashen Probleme

    dein netzwerk ist nicht in ordnung.
    du brauchst ein nullmodemkabel(ist nicht nötig, aber besser)
    was du unbedingt brauchst ist ein crossoverkabel, sonst geht es nicht.
     
    #2
  4. amigo_de
    Offline

    amigo_de Newbie

    Registriert:
    24. November 2008
    Beiträge:
    9
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: dbox II Sagem Flashen Probleme

    Habe ich beides. Kann es an meiner Netzwerkkarte liegen? Sie ist eingestellt auf: Early Tx Threshold Wert:4. Habe schon versucht sie umzustellen auf: Link Speed/Duplex Mode 10 Half Mode, aber sie springt immer wieder auf die alte Einstellung.
     
    #3
  5. Nasher
    Offline

    Nasher Administrator Digital Eliteboard Team

    Registriert:
    12. März 2008
    Beiträge:
    14.427
    Zustimmungen:
    17.051
    Punkte für Erfolge:
    113
    Ort:
    Rhein Energie S
    AW: dbox II Sagem Flashen Probleme

    hier....hab dir mal einen post von mir kopiert.
    du kannst ganz genau so vorgehen.

     
    #4
  6. amigo_de
    Offline

    amigo_de Newbie

    Registriert:
    24. November 2008
    Beiträge:
    9
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: dbox II Sagem Flashen Probleme

    Genau so bin ich vorgegangen. Eben nur mit dem Problem mit der Netzwerkkarte. Kann es daran liegen und wie kann ich dieses beheben?
    Danke
     
    #5
  7. Oerge
    Offline

    Oerge Newbie

    Registriert:
    23. November 2008
    Beiträge:
    13
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: dbox II Sagem Flashen Probleme

    Hy!
    Vorschlag:
    1:-Geb der Netzwerkkarte mal ne IP die nicht 200 ist.
    2:-nur 1 netzwerk aufbauen mit PC und Dbox2 (wer weiss was noch im Netz ist) Internetverbindung trennen und alle Antivirus/Firewalls deaktivieren.
    3:-CrossKabel überprüfen und ggf nen Hub/Switch nutzen mit 2 mal "normalen" patchkabeln anstatt "Cross"
    4:-Nen anderen PC nutzen (wirkt manchmal wunder)

    gruß
     
    #6
  8. Scrat
    Offline

    Scrat MFC Digital Eliteboard Team

    Registriert:
    21. August 2007
    Beiträge:
    3.120
    Zustimmungen:
    5.143
    Punkte für Erfolge:
    113
    AW: dbox II Sagem Flashen Probleme

    und vorallem den mediasensing patch installieren !

    dann klappert auch
     
    #7
  9. Nasher
    Offline

    Nasher Administrator Digital Eliteboard Team

    Registriert:
    12. März 2008
    Beiträge:
    14.427
    Zustimmungen:
    17.051
    Punkte für Erfolge:
    113
    Ort:
    Rhein Energie S
    AW: dbox II Sagem Flashen Probleme

    das hatte ich ihm im 4. post auch schon geschrieben :)
     
    #8
  10. amigo_de
    Offline

    amigo_de Newbie

    Registriert:
    24. November 2008
    Beiträge:
    9
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: dbox II Sagem Flashen Probleme

    Der mediasensing ist installiert. Leider habe ich noch keine Antwort zu der Netzwerkkarte ist dies ein Problem oder nicht. Wenn ja wie behebe ich es. Hat wirklich keiner mehr eine Idee woran es liegen könnte.
     
    #9

Diese Seite empfehlen