1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Talk DB 800Hd Clone nichts geht mir richtig

Dieses Thema im Forum "DM 800 HD Clones" wurde erstellt von xxxfastu, 27. Februar 2013.

  1. xxxfastu
    Offline

    xxxfastu Newbie

    Registriert:
    27. Februar 2013
    Beiträge:
    1
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Moin Leute

    Ich habe eine DB 800Hd Clone bekommen, habe diese jetzt ca 4 wochen. Leider war der Ton nicht Sin oder beim starten hat er geknackt... habe mich dann bei dem tüpen gemeldet er meine ich soll gemini5.10 drauf machen... habe ich getan jetzt geht garnichts mehr richtig... hd+ und sky gehen über cs nicht mehr... der ton hängt und knackt bei den normalen sender immer noch... kann mir einer vielleicht weiter helfen ? vielleicht kann man die box noch mal komplet neu aufsetzen mit einen vernünftigen programm bzw. flash ?

    - - - Aktualisiert - - -

    habe sim 2.01 fals das weiter hilft
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. Goertz22
    Offline

    Goertz22 Ist gelegentlich hier

    Registriert:
    11. Dezember 2012
    Beiträge:
    61
    Zustimmungen:
    3
    Punkte für Erfolge:
    0
    AW: DB 800Hd Clone nichts geht mir richtig

    servus.also ich benutze für meine 800

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    .funzt sehr gut und ohne probleme
     
    #2

Diese Seite empfehlen