1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Darstellungsfehler wärend Navigation

Dieses Thema im Forum "Navigon Archiv" wurde erstellt von Goliath, 25. Mai 2010.

  1. Goliath
    Offline

    Goliath Ist gelegentlich hier

    Registriert:
    5. März 2010
    Beiträge:
    37
    Zustimmungen:
    2
    Punkte für Erfolge:
    0
    Navigon 8410, grosse "Dreiecke" herausgeschnitten aus der Map.

    Wärend der Navigation entstehen Löcher auf der Karte. Meistens am Bildschirmrand, es sind wie Dreiecke die einfach herausgeschnitten wurden. Man kann hindurchsehen, die Navigation wird nicht behindert dadurch, sieht nur nicht hüpsch aus.

    Diesen Fehler habe ich bemerkt nach Update auf Q2 2010 EU. Es fehlten 3 NFS Dateien beim Update, habe die alten von Q1 genommen. Das selbe passiert mit den 3 Dateien aus dem Forum hier die ich vorher hinein kopiert hatte (terrain, sat & gcm). Als ich diesen Fehler bemerkte habe ich meine originalen Dateien von Q1 hinein kopiert aber leider ist auch dort der selbe Fehler.Habe zusätzlich noch die Truck...nfs hineinkopiert (auch aus dem Forum), vielleicht liegt es ja an dieser Datei?

    Software 7.5.9 mit POIWarner 4.

    Auch die Darstellung vom Horizont sieht manchmal nicht hüpsch aus. Er wird regelrecht abgeschnitten und dieser Teil ist hellgrau...erst später wird der Horizont richtig angezeigt.

    Einzellfall?

    Hauptsache aktuelles Kartenmaterial und hoffentlich werden diese Fehler behoben in der Q3 2010 EU Map.

    Tschüssi
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. Goliath
    Offline

    Goliath Ist gelegentlich hier

    Registriert:
    5. März 2010
    Beiträge:
    37
    Zustimmungen:
    2
    Punkte für Erfolge:
    0
    AW: Darstellungsfehler wärend Navigation

    *schieb

    habe extra Screenshots gemacht im Anhang.
    [​IMG]

    [​IMG]

    [​IMG]
     
    #2

Diese Seite empfehlen