1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

D09 mit Freetz und Diablo (bleibt nicht hell)

Dieses Thema im Forum "OScam Archiv" wurde erstellt von sunblade, 8. Dezember 2010.

  1. sunblade
    Offline

    sunblade Newbie

    Registriert:
    25. August 2008
    Beiträge:
    5
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo,

    ich habe meine D09-Karte, in einer Easymouse, in meiner Fritzbox 7170 stecken. Es läuft alles soweit gut, wenn ich den Sender nicht wechsle. Beim mehrmaligen Umschalten verschluckt sich dann irgendwie das System und die Sender bleiben dunkel. Erst nach einem Reset der 7170, läuft alles wieder, bis es bei einem der nächsten Senderwechsel wieder duster wird. Hat jemand eine Idee was da noch nicht paßt? Prinzipiell sollte die Konfig ja richtig sein, nur verkraftet es die Umschaltvorgänge nicht richtig.

    --------------------
    System:
    fritzbox 7170
    "freetz-devel-5524M" anschließend "freetz-devel-6027M"
    KD D09
    Easymouse
    Fernseher mit internem Receiver + "Diablo Wifi [Underworld 2.5])

    --------------------

    cccam.cfg:

    ### CLIENTS

    F: user1 pass1 yes

    ### SERVER

    N: 127.0.0.1 45678 user1 pass1 01 02 03 04 05 06 07 08 09 10 11 12 13 14 256


    SERVER LISTEN PORT : 66666
    ALLOW WEBINFO: yes
    SHOW EXTENEDED CLIENT INFO : yes
    WEBINFO LISTEN PORT : 66667
    WEBINFO USERNAME : login
    WEBINFO PASSWORD : password
    #ALLOW TELNETINFO: yes
    #TELNETINFO LISTEN PORT : 16000
    #TELNETINFO USERNAME : cccam
    #TELNETINFO PASSWORD : cccam
    #SERIAL READER : /dev/ttyUSB0 smartreader+
    #SMARTCARD CLOCK FREQUENCY: /dev/ttyUSB0 6000000
    #EMM Blocker : no
    #DISABLE EMM : yes
    #EXTRA EMM LEVEL : yes
    SHOW TIMING : yes
    DEBUG : yes


    #MINIMUM CLIENT VERSION : 2.0.11
    #MINIMUM DOWNHOPS: 1

    #SOFTKEY FILE : /var/media/ftp/uStor01/cs/cccam/SoftCam.Key
    #AUTOROLL FILE : /var/media/ftp/uStor01/cs/cccam/AutoRoll.Key
    #STATIC CW FILE : /var/media/ftp/uStor01/cs/cccam/constant.cw
    CAID PRIO FILE : /var/media/ftp/uStor01/cs/cccam/CCcam.prio
    PROVIDERINFO FILE : /var/media/ftp/uStor01/cs/cccam/CCcam.providers
    CHANNELINFO FILE : /var/media/ftp/uStor01/cs/cccam/CCcam.channelinfo
    LOG WARNINGS : /var/media/ftp/uStor01/cs/cccam/warnings.txt
    cccam Log : /var/media/ftp/uStor01/cs/cccam/cccamlog.txt

    --------------------

    oscam.cfg:

    [global]
    nice = -1
    WaitForCards = 1

    # logging

    pidfile = /var/run/oscam.pid
    logfile = /var/log/oscam/oscam.log
    usrfile = /var/log/oscam/oscamuser.log
    cwlogdir = /var/log/oscam/cw

    # monitor

    [monitor]
    port = 988
    aulow = 120
    monlevel = 1

    # web interface

    [webif]
    httpport = 66668
    httpuser = login
    httppwd = password
    httpallowed = 192.168.0.0-192.168.255.255

    # anti-cascading

    [anticasc]
    enabled = 1
    numusers = 1
    sampletime = 2
    samples = 5
    penalty = 1
    aclogfile = /var/log/oscam/aclog.log
    denysamples = 9

    # protocols

    [newcamd]
    key = 0102030405060708091011121314
    port = 45678@1834:000000

    #[radegast]
    #port = 20000
    #user = user1
    #allowed = 192.168.0.0-192.168.255.255

    #[cs378x]
    #port = 30000@0100:FFFFFF;30001@0200:FFF000,FFFF00;30002@0300:FFFFFF

    #[cccam]
    #port = 40000
    #version = 1.2.3
    #build = 1234
    #reshare = 2

    #[gbox]
    #password = password1
    #maxdist = 4
    #cardinfos = card.infos
    #ignorelist = ignore.list
    #onlineinfos = online.infos
    #locals = 01000000,02000000,0300FFFF

    #[serial]
    #device = user2@/dev/ttyS0?delay=1&timeout=300

    #[dvbapi]
    #enabled = 1
    #user = user1
    #socket = /tmp/camd.socket

    --------------------

    oscam.servers:

    #Locale Reader

    [reader]
    label = KD
    Protocol = mouse
    Detect = CD
    Device = /dev/ttyUSB0
    Group = 1
    emmcache = 1,3,2
    mhz = 600
    cardmhz = 600
    n3_boxkey = 6***B
    n3_rsakey = 8***1
    caid = 1834

    --------------------

    oscam.users:

    #KD User

    [account]
    User = user1
    Pwd = pass1
    Group = 1
    MonLevel = 0
    AU = KD
    CAID = 1834
    ident = 1834:000000

    --------------------

    beim Ausfall erscheinen dann folgende Meldungen:

    cccam WebIF:

    Username ECM EMM Sender Zustand
    user1 61 (10) 0 (0) Sky DE : Sky Comedy [N-D02 kab] (nok)


    oscam WebIF:

    Reader: Sky DE : Sky Comedy [N-D02 kab] 00:00:25 CARDOK
    Client: Sky DE : Sky Comedy [N-D02 kab] not found 00:00:20 OK

    oscam.log:

    2010/11/04 19:13:12 1688 c03 Connection closed to client
    2010/11/04 19:13:12 1688 c03 user1 disconnected from 127.0.0.1
    2010/11/04 19:13:12 1688 c03 thread 3 ended!
    2010/11/04 19:13:12 1689 c03 client connected to 45678 port
    2010/11/04 19:13:12 1689 c03 encrypted newcamd:45678-client 127.0.0.1 granted (user1, au=kd)
    2010/11/04 19:13:12 1689 c03 user user1 authenticated successfully (CCcam)
    2010/11/04 19:13:12 1689 c03 AU enabled for user user1 on reader kd
    2010/11/04 19:13:21 1689 c03 Connection closed to client
    2010/11/04 19:13:21 1689 c03 user1 disconnected from 127.0.0.1
    2010/11/04 19:13:21 1689 c03 thread 3 ended!
    2010/11/04 19:13:21 1690 c03 client connected to 45678 port
    2010/11/04 19:13:21 1690 c03 encrypted newcamd:45678-client 127.0.0.1 granted (user1, au=kd)
    2010/11/04 19:13:21 1690 c03 user user1 authenticated successfully (CCcam)
    2010/11/04 19:13:21 1690 c03 AU enabled for user user1 on reader kd
    2010/11/04 19:13:23 1690 c03 Connection closed to client
    2010/11/04 19:13:23 1690 c03 exit with signal 11
    2010/11/04 19:13:23 1690 c03 thread 3 ended!
    2010/11/04 19:13:35 1691 c03 client connected to 45678 port
    2010/11/04 19:13:35 1691 c03 encrypted newcamd:45678-client 127.0.0.1 granted (user1, au=kd)
    2010/11/04 19:13:35 1691 c03 user user1 authenticated successfully (CCcam)
    2010/11/04 19:13:35 1691 c03 AU enabled for user user1 on reader kd
    2010/11/04 19:13:39 1691 c03 user1 (1834&000000/CF70/89:22E0): not found (3367 ms)
    2010/11/04 19:13:49 1691 c03 user1 (1834&000000/CF70/89:4CE[​IMG] : not found (3840 ms)


    im debuging mode 2 sieht es dann später so aus:

    2010/11/10 20:22:39 1757 r03 ecm:
    2010/11/10 20:22:39 80 30 86 07 84 00 1F C8 D1 FC D2 4F 7D 10 3A BE
    2010/11/10 20:22:39 17 8E 1B 6C 31 53 D5 8E 01 E7 78 3F 64 D5 B1 9C
    2010/11/10 20:22:39 D4 EE 84 B6 8B 99 42 4E C0 5A 3F 84 98 F7 15 5B
    2010/11/10 20:22:39 FB 3D 6C 4B 6B 69 19 58 7C 2C 29 1F 11 1D 1E A4
    2010/11/10 20:22:39 09 8D 6A 51 82 A5 BD A8 3D DF FF D5 5F 94 A1 45
    2010/11/10 20:22:39 F6 D8 44 D5 66 CE 46 19 59 C6 BF F6 32 72 91 7A
    2010/11/10 20:22:39 FC 7F A7 0B 73 D8 11 90 D2 F6 BC 2B C9 00 20 DD
    2010/11/10 20:22:39 EC 31 51 2D 08 92 32 86 C7 09 66 53 2C EA 6A 03
    2010/11/10 20:22:39 CC 1A 98 A6 4F 8E B7 F5 1C
    2010/11/10 20:22:43 1438 c01 user1 (1834&000000/007F/89:052[​IMG] : not found (3385 ms)
    2010/11/10 20:22:43 1438 c01 cw:
    2010/11/10 20:22:43 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
    2010/11/10 20:28:41 1757 r03 ecm:
    2010/11/10 20:28:41 81 30 86 07 84 00 DE 77 A7 A9 FE 38 BB 54 FA 1B
    2010/11/10 20:28:41 F5 A2 C2 CC 73 6A 35 8F BB C6 E2 B8 76 4D 37 51
    2010/11/10 20:28:41 4F E1 CC 70 E5 5A 70 E6 0A 5A 87 64 A0 D9 2D 48
    2010/11/10 20:28:41 38 4D BB 53 F2 EB CA 98 8E 43 57 AC B5 DE 25 6F
    2010/11/10 20:28:41 85 08 44 58 4A C1 96 62 F0 04 88 74 01 0E A4 33
    2010/11/10 20:28:41 ED 7D 10 0D 70 4B C1 FB BD DD 9F A5 6C 91 1D BB
    2010/11/10 20:28:41 E5 01 E2 BC 0E ED F1 7D E6 38 27 62 1C 94 23 A0
    2010/11/10 20:28:41 BF FC FD F7 20 A7 AD 72 8F EE FB 88 DF B6 75 84
    2010/11/10 20:28:41 0C D7 A7 E8 3F 18 4F CF F1
    2010/11/10 20:28:44 1438 c01 user1 (1834&000000/0008/89:5743): not found (3367 ms)
    2010/11/10 20:28:44 1438 c01 cw:
    2010/11/10 20:28:44 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00

    es kommen keine "Control words" von der Karte zurück

    Hat jemand eine Idee was hier nicht paßt? Kann es an der Diablo liegen?

    Grüße
    sunblade

     
    #1
  2. phantom

    Nervigen User Advertisement

  3. sunblade
    Offline

    sunblade Newbie

    Registriert:
    25. August 2008
    Beiträge:
    5
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: D09 mit Freetz und Diablo (bleibt nicht hell)

    Keiner eine Idee? :boredom:
     
    #2

Diese Seite empfehlen