1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

D09 + Dreambox 800SE + OSCAM -> Error activating card.

Dieses Thema im Forum "Oscam Talk Archiv" wurde erstellt von Fluxo, 28. September 2012.

  1. Fluxo
    Offline

    Fluxo Newbie

    Registriert:
    27. September 2012
    Beiträge:
    7
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Guten Abend alle zusammen,

    zunächst meine configs:

    oscam.conf
    [global]


    nice = -1


    WaitForCards = 1


    preferlocalcards = 1


    logfile = /tmp/oscam.log


    maxlogsize = 2048


    Saveinithistory = 1


    [webif]


    HttpPort = 3001


    HttpUser = admin


    HttpPWD = password


    HttpRefresh = 30


    HttpAllowed = 192.168.2.1-192.168.2.255


    Httpdyndns =


    HttpReadOnly = 0


    [dvbapi]


    Enabled = 1


    Boxtype = dreambox


    User = DVBApi


    AU = 1


    oscam.dvbapi

    P: 1722
    P: 1834
    I: 1861
    I: 1801

    oscam.server

    [reader]


    Label = D09


    Protocol = internal


    Device = /dev/sci1


    Mhz = 368


    cardmhz = 368


    Detect = CD


    Group = 1


    CAID = 1722,1834


    EMMCache = 1,3,2


    rsakey = 8A544...F4E267711


    boxkey = 666...47B


    #Developed by blackman & matzman2000


    #Visit:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?


    oscam.user

    [account]


    User = DVBApi


    #Betatunnel = 1833.FFFF:1702,1834.FFFF:1722,1801.FFFF:1722,1835.FFFF:1722


    Group = 1
    CAID = 1722,1834
    AU = D09


    Zum Problem: Ich habe eine KDG D09-Karte in meiner 800SE stecken. Die Karte wird von mir regulär bezahlt und war bis heute morgen voll freigeschaltet. Gestern hatte ich mir HD auf die Karte buchen lassen.
    Heute Abend kam ich nach Hause und die SD-Kanäle funzten noch. Habe dann, weil HD freigeschaltet worden sein soll, die Box rebootet. Leider gibt es jetzt nur noch ein komplett schwarzes Bild.

    Wenn ich die Karte rausziehe und wieder hineinstecke, bekomme ich folgendes Log:

    2012/09/28 22:04:51 0 card ejected
    2012/09/28 22:05:02 0 d09 card detected
    2012/09/28 22:05:03 2CF00468 r ERROR in IO_Serial_Read (errno=22 Invalid argument)
    2012/09/28 22:05:03 2CF00468 r ERROR: 0 characters found in ATR
    2012/09/28 22:05:03 2CF00468 r Error activating card.
    2012/09/28 22:05:04 2CF00468 r Error activating card.
    2012/09/28 22:05:04 2CF00468 r Error activating card.
    2012/09/28 22:05:08 0 d09 card detected
    2012/09/28 22:05:11 2CF00468 r ATR: ####
    2012/09/28 22:05:12 2CF00468 r Maximum frequency for this card is formally 6 Mhz, clocking it to 3.68 Mhz
    2012/09/28 22:05:13 2CF00468 r detect irdeto tunneled nagra card
    2012/09/28 22:05:13 2CF00468 r rsa key configured -> using nagra mode
    2012/09/28 22:05:13 2CF00468 r [nagra-reader] type: NAGRA, caid: 1834, IRD ID: FF FF FF FF
    2012/09/28 22:05:13 2CF00468 r [nagra-reader] ProviderID: 00 00 04 01
    2012/09/28 22:05:13 2CF00468 r [nagra-reader] active to: 2012/11/19 03:00
    2012/09/28 22:05:16 2CF00468 r found cardsystem nagra
    2012/09/28 22:05:16 2CF00468 r ROM: D N A S P 1 8 1
    2012/09/28 22:05:16 2CF00468 r REV: D V R L 0 0
    2012/09/28 22:05:16 2CF00468 r SER: #
    2012/09/28 22:05:16 2CF00468 r CAID: 1834
    2012/09/28 22:05:16 2CF00468 r Prv.ID: 00 00 04 01 (sysid)
    2012/09/28 22:05:16 2CF00468 r Prv.ID: 00 00 00 00
    2012/09/28 22:05:16 2CF00468 r [nagra-reader] ready for requests
    2012/09/28 22:59:21 2CF01CA8 c dvbapi: [ADD PID 0] CAID: 1861 ECM_PID: 0645 PROVID: 000000
    2012/09/28 22:59:21 2CF01CA8 c dvbapi: [ADD PID 1] CAID: 1722 ECM_PID: 174D PROVID: 000000
    2012/09/28 22:59:21 2CF01CA8 c dvbapi: [ADD PID 2] CAID: 1801 ECM_PID: 174C PROVID: 000000
    2012/09/28 22:59:21 2CF01CA8 c dvbapi: [ADD PID 3] CAID: 1834 ECM_PID: 0648 PROVID: 000000
    2012/09/28 22:59:21 2CF01CA8 c dvbapi: [ADD PID 4] CAID: 09C7 ECM_PID: 0649 PROVID: 000000
    2012/09/28 22:59:21 2CF01CA8 c dvbapi: new program number: D163 (1861:D163 unknown)
    2012/09/28 22:59:21 2CF01CA8 c DVBApi (1722&000000/D163/54:A3B3): rejected group (0 ms) (of 0 avail 0) (no matching reader)
    2012/09/28 22:59:21 2CF00468 r Error processing ecm for caid 1834, srvid D163 (servicename: 1834:D163 unknown) on reader d09.
    2012/09/28 22:59:21 2CF01CA8 c dvbapi: try pids again #1
    2012/09/28 22:59:21 2CF01CA8 c DVBApi (1834&000000/D163/89:7FE5): not found (477 ms) by d09 (of 1 avail 1)
    2012/09/28 22:59:21 2CF01CA8 c DVBApi (1722&000000/D163/54:A3B3): rejected group (0 ms) (of 0 avail 0) (no matching reader)
    2012/09/28 22:59:21 2CF01CA8 c dvbapi: try pids again #2
    2012/09/28 22:59:21 2CF01CA8 c DVBApi (1834&000000/D163/89:7FE5): not found (0 ms) by d09 (of 1 avail 1)
    2012/09/28 22:59:21 2CF01CA8 c DVBApi (1722&000000/D163/54:A3B3): rejected group (0 ms) (of 0 avail 0) (no matching reader)
    2012/09/28 22:59:21 2CF01CA8 c dvbapi: try pids again #3
    2012/09/28 22:59:21 2CF01CA8 c dvbapi: can't decode channel
    2012/09/28 22:59:21 2CF01CA8 c DVBApi (1834&000000/D163/89:7FE5): not found (0 ms) by d09 (of 1 avail 1)

    Da ich leider kein oscam-Experte bin hoffe ich auf euer geschultes Auge!

    Danke für eure Tipps. Falls ihr mehr braucht, liefere ich so schnell wie möglich...

    Fluxo
     
    Zuletzt bearbeitet: 28. September 2012
    #1
  2. phantom

    Nervigen User Advertisement

  3. ersin328
    Offline

    ersin328 Board Guru

    Registriert:
    19. Februar 2010
    Beiträge:
    1.324
    Zustimmungen:
    231
    Punkte für Erfolge:
    63
    AW: D09 + Dreambox 800SE + OSCAM -> Error activating card.

    hi lösche mal caid 1722 starte dan mal oscam neu .
    Gruß
    ersin328
     
    #2
    bombadil gefällt das.
  4. bombadil
    Offline

    bombadil MFC Digital Eliteboard Team

    Registriert:
    2. Oktober 2008
    Beiträge:
    11.816
    Zustimmungen:
    9.118
    Punkte für Erfolge:
    113
    Beruf:
    Kaufmann
    Ort:
    Mittelerde
    AW: D09 + Dreambox 800SE + OSCAM -> Error activating card.

    Wie ersin schon sagte, auf der D09 gibt es nur die Caid 1834. Aber lass dir mal ein neues Freischaltsignal schicken. Und nimm die Serial deiner Karte aus dem Post, sonst Ärger mit KDG

    Gruß

    Bombadil
     
    #3
  5. Fluxo
    Offline

    Fluxo Newbie

    Registriert:
    27. September 2012
    Beiträge:
    7
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: D09 + Dreambox 800SE + OSCAM -> Error activating card.

    Danke schon mal. Habe gerade etwas zensiert. War das die Serial? ^^
     
    #4
  6. bombadil
    Offline

    bombadil MFC Digital Eliteboard Team

    Registriert:
    2. Oktober 2008
    Beiträge:
    11.816
    Zustimmungen:
    9.118
    Punkte für Erfolge:
    113
    Beruf:
    Kaufmann
    Ort:
    Mittelerde
    AW: D09 + Dreambox 800SE + OSCAM -> Error activating card.

    Jupp, das war die Serial. ATR kannst du stehen lassen, die ist bei jeder D09 gleich.
     
    #5
  7. modino2711
    Online

    modino2711 Elite User

    Registriert:
    2. Oktober 2009
    Beiträge:
    1.880
    Zustimmungen:
    860
    Punkte für Erfolge:
    113
    AW: D09 + Dreambox 800SE + OSCAM -> Error activating card.

    lass mal die karte mit scam laufen, zu configuieren brauchst du da nix.
    wenn nicht vorhanden, online installieren und über blue panel einschalten.
    zumindest die alten pakete, die schon aufgeschaltet waren, sollten laufen.

    kontrolliere mal im kundencenter unter meine verträge-> Fernsehen-> vertragsdetails,
    ob deine zugebuchten pakete da zu sehen sind.
    wenn ja kannst du dir da auch selbst ein freischaltsignal senden.
    ansonsten noch mal hotline anrufen und überprüfen lassen. dabei ruhig mit scam weiterlaufen lassen.
     
    #6
  8. Niaxa
    Offline

    Niaxa Ist oft hier

    Registriert:
    22. August 2012
    Beiträge:
    149
    Zustimmungen:
    7
    Punkte für Erfolge:
    18
    AW: D09 + Dreambox 800SE + OSCAM -> Error activating card.

    Hi ich habe auch eine D09 Karte von kabel Deutschland. Momentan läuft eine G09 zur Leihe in meinem Reader, welche jetzt gegen die D09 ausgetauscht werden soll. Kann mir jemand sagen wie ich den reader einstellen muss, damit er die D09 frisst? Muss ich an den Services und den Usern etwas ändern, da ja anscheinend mit der Karte nicht der CAID 09C7 verwendet wird. Reicht es also die CAID 1834 einzutragen?


    Oscam Server für die G09:


    [reader]
    label = g09
    protocol = internal
    device = /dev/sci1
    services = kdh-sd,kdh,digitaltv
    showcls = 0
    caid = 09C7
    boxid = 12345678
    boxkey = 1122334455667788
    detect = cd
    mhz = 500
    cardmhz = 357
    group = 2
    emmcache = 1,3,2
     
    #7
  9. bombadil
    Offline

    bombadil MFC Digital Eliteboard Team

    Registriert:
    2. Oktober 2008
    Beiträge:
    11.816
    Zustimmungen:
    9.118
    Punkte für Erfolge:
    113
    Beruf:
    Kaufmann
    Ort:
    Mittelerde
    AW: D09 + Dreambox 800SE + OSCAM -> Error activating card.

    Hi Niaxa,

    du brauchst für die D09 rsa und boxkey. Frag mal Tante Google nach Osacm Config Creator. Wenn du damit einen Reader für die D09 erstellst, sind die Keys mit drin. Mach den Reader erst mal so einfach wie möglich. Services und anderes kannst später einfügen

    Gruß
    Bombadil
     
    #8
    Niaxa gefällt das.
  10. Pilot
    Offline

    Pilot MFC Digital Eliteboard Team

    Registriert:
    29. Mai 2008
    Beiträge:
    28.382
    Zustimmungen:
    23.798
    Punkte für Erfolge:
    113
    Beruf:
    Technologe
    AW: D09 + Dreambox 800SE + OSCAM -> Error activating card.

    Warum in die Ferne schweifen, wenn das Gute liegt so nah:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?




    Mlh piloten
     
    #9
    bombadil und Niaxa gefällt das.
  11. Niaxa
    Offline

    Niaxa Ist oft hier

    Registriert:
    22. August 2012
    Beiträge:
    149
    Zustimmungen:
    7
    Punkte für Erfolge:
    18
    AW: D09 + Dreambox 800SE + OSCAM -> Error activating card.

    Findet er mir keine entitlement mit den Configs und sagt immer :

    2012/10/09 22:49:20 r card system not supported
    2012/10/09 22:49:20 r Normal mode failed, reverting to Deprecated Mode
    2012/10/09 22:49:22 r ATR: XX XX XX.....
    2012/10/09 22:49:23 r Maximum frequency for this card is formally 5 Mhz, clocking it to 6.00 Mhz
    2012/10/09 22:49:24 r detect irdeto tunneled nagra card
    2012/10/09 22:49:24 r no rsa key configured -> using irdeto mode
    2012/10/09 22:49:24 r detect irdeto card
    2012/10/09 22:49:27 r card system not supported

    Einstellungen hab ich übernommen vom Configgenerator und die Services erst mal Rausgeschmissen.

    Edit: Hat sich erledigt läuft jetzt. Das Problem war das er einfach aus dem File den Boxkey nicht ausgelesen hat sowie den RSA-Key. Über Oscam Interface eingetragen und es läuft.

    EDIT2: Vielen Dank für die Hilfe ;-)
     
    Zuletzt bearbeitet: 9. Oktober 2012
    #10
    bombadil gefällt das.
  12. Niaxa
    Offline

    Niaxa Ist oft hier

    Registriert:
    22. August 2012
    Beiträge:
    149
    Zustimmungen:
    7
    Punkte für Erfolge:
    18
    AW: D09 + Dreambox 800SE + OSCAM -> Error activating card.

    Hi sry für den Doppelpost aber ich wollte doch noch mal darauf aufmerksam machen das es Doch nicht geht. Nur der Lokale Client wird Hell Rest nicht. Hab jetzt beim 2ten user versucht mit und ohne Betatunnel... klappt nicht dann wird gar nichts mehr Hell. Is das normal das ich keine Entitlements bekomme und der Lokale Client trotzdem hell wird?
     
    #11
  13. modino2711
    Online

    modino2711 Elite User

    Registriert:
    2. Oktober 2009
    Beiträge:
    1.880
    Zustimmungen:
    860
    Punkte für Erfolge:
    113
    AW: D09 + Dreambox 800SE + OSCAM -> Error activating card.

    vergiss den betatunnel, der funktioniert mit D09 = reine nagrakarte nicht.

    poste bitte noch mal deine aktuellen configs

    dyndns aktiv und port offen ?

    welche oscam version ist installiert ?
     
    #12
  14. Niaxa
    Offline

    Niaxa Ist oft hier

    Registriert:
    22. August 2012
    Beiträge:
    149
    Zustimmungen:
    7
    Punkte für Erfolge:
    18
    AW: D09 + Dreambox 800SE + OSCAM -> Error activating card.

    Dyndns läuft alles. Client meldet sich auch an und meine G09+G02 Configs funktionieren ja auch tadellos. Nur wenn ich den D09 Reader mit rein nehme ohne Services mit Caid 1834, dann geht nix mehr.

    Server:

    [reader]
    Label = D09
    Protocol = internal
    device = /unten (weis es grad nicht auswendig das passt aber)
    cardmhz = 368
    detect = CD
    services = dtv,kdh,etc. (Habs mit und ohne versucht, Momentan ohne)
    rsakey = 8A54468867159C11XXXXXXXXXXXXXXXXX
    boxkey = 6660XXXXXXXX
    group = 2
    caid = 1834
    emmcache = 1,3,2

    User:

    [account]
    User = User1
    Pwd = USERPW1
    AU = 1
    cccmaxhops = 1
    Group = 1,2
    [account]
    User = User2
    Pwd = USERPW2
    AU = 1
    cccmaxhops = 1
    Group = 1,2

    Der Rest sollte ja stimmen sonst würde auch meine momentane G09+G02 Config nicht stimmen. Wenn ich die Services mit rein nehme hab ich halt anstatt dem 09C7 noch den 1834 Caid drin.

    In der Api stehen 09C7,1722 und 1834 auf P und Rest auf I.

    Gruß Niaxa
     
    #13
  15. bombadil
    Offline

    bombadil MFC Digital Eliteboard Team

    Registriert:
    2. Oktober 2008
    Beiträge:
    11.816
    Zustimmungen:
    9.118
    Punkte für Erfolge:
    113
    Beruf:
    Kaufmann
    Ort:
    Mittelerde
    AW: D09 + Dreambox 800SE + OSCAM -> Error activating card.

    Hi,
    gib den usern mal die Caids, die sie bekommen sollen,

    Gruß
    Bombadil
     
    #14
  16. Niaxa
    Offline

    Niaxa Ist oft hier

    Registriert:
    22. August 2012
    Beiträge:
    149
    Zustimmungen:
    7
    Punkte für Erfolge:
    18
    AW: D09 + Dreambox 800SE + OSCAM -> Error activating card.

    Auch schon versucht..... hmpf
     
    #15

Diese Seite empfehlen