1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

D02 übertakten mit Smargo

Dieses Thema im Forum "OScam Archiv" wurde erstellt von derfuchs, 16. Januar 2011.

  1. derfuchs
    Offline

    derfuchs Spezialist

    Registriert:
    7. Oktober 2009
    Beiträge:
    668
    Zustimmungen:
    194
    Punkte für Erfolge:
    43
    Hi

    Habe das Problem das Oscam meine Kabel Deutschland D02 immer mit 6MHZ taktet egal was ich im Linux Smargo tool einstelle!?
    keinen Plan wie ich das lösen kann, habe bereits 8Mhz und 9,6 Mhz getestet jedoch immer obige Meldung von OScam

    verwende:
    -Futro S500
    -Debian Squeeze RC
    -IPC 10.9
    -OScam 4066
    -CCCam 2.1.3
    -Smargo(original denke ich) mit FW1.4

    grz
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. IDDQD
    Offline

    IDDQD Board Guru

    Registriert:
    6. Februar 2008
    Beiträge:
    1.416
    Zustimmungen:
    635
    Punkte für Erfolge:
    113
    Beruf:
    IT'ler
    Ort:
    Zone
    AW: D02 übertakten mit Smargo

    Moin,

    hast du schonmal ins oscam wiki geschaut?

    Beispiel-Konfigurationen Overclocking

    Dreambox und andere interne Reader

    Für die Dreambox und andere interne Reader wird die höchstmögliche clockrate automatisch ermittelt. Der MHz-Parameter in [reader] ermöglicht es, den von OSCam automatisch ermittelten Wert zu überschreiten, wenn er von 357 und 358 abweicht. Üblicherweise sollte dort aber kein Wert für mhz eingetragen werden.
    Bei bestimmten Dreamboxes (insbesondere PPC-Clones) führt der Default-Wert im Parameter mhz zu langsamen ECM-Zeiten und/oder zu "not found". Durch das stufenweise Setzen der Werte z.B. wie 200, 300, 400, ... 1600 kann man einen Wert herausfinden, der mit dem Receiver und der Karte gut arbeitet. Je höher der mhz-Wert, desto niedriger wird die ECM-Zeit (seltsam genug ;-) )
    Wenn ein zu niedriger Wert gewählt wird, wird die Karte nicht erkannt (no ATR oder card not supportet). Wird ein zu hoher Wert gewählt, werden die ECM-Zeiten niedrig. Die Erfahrungen zeigen, dass entweder des Fehlen der mhz-Zeile oder ein Eintrag von mhz = 1000 am besten funktioniert.
    easymouse2 Reader

    Beispielkonfiguration S02

    Dipschalter:
    Code:
    1. Dip    = unten (5 Volt)
    2. Dip    = unten (Phoenix)
    3. Dip    = oben ---> Einstellungen in Dip 4!
    4. Dip    = 10 MHz
    Configuration Reader:
    Code:
    [reader]
    label                         = mymouse
    enable                        = 1
    protocol                      = mouse
    device                        = /dev/ttyUSB0
    services                      = skywelt,skyweltextra,skyfilm
    caid                          = 1702
    force_irdeto                  = 1
    boxkey                        = 1122334455667788
    detect                        = cd
    mhz                           = 1000
    cardmhz                       = 600
    ident                         =
    group                         = 1,2,3
    emmcache                      = 1,3,2
    blockemm-unknown              = 1
    lb_weight                     = 100
    




    Phoenix/Smartmouse Reader

    Overclocking funktioniert nicht unter Windows und Mac OS X. Einstellungen sind unmittelbar am reader erforderlich (meistens Dip-Schalter). OSCam selbst kann in diesem Fall keine Frequenzen setzen!
    Smargo Smartreader+

    Einstellungen mit dem native Smargo Smartreader+ Tool (srp_tools) vornehmen. Keine Werte in mhz und cardmhz eintragen.
    Baudraten

    OSCam versucht, die Baudraten automatisch zu setzen. Bei einem Standard Serial Port sind die Einstellungsmöglichkeiten für eine Baudrate begrenzt, sodass Overclocking möglicherweise nicht funktioniert. Daher ist bei der Benutzung von Serial Readern der beste Weg zum Overclocking die Verbindung des Readers über einen FTDI basierten USB to serial port adapter.
    Wenn Overclocking nicht funktioniert, sollte die effektive Baudrate über das logfile festgestellt werden. Wenn diese zu stark von der geforderten Baudrate abweicht, wird die Karte nicht erkannt (no ATR). Dann sollte der Wert von mhz erneut angepasst werden. Je höher die Baudrate, desto genauer arbeitet die effektive Baudrate.
     
    #2
    theolingen und derfuchs gefällt das.
  4. derfuchs
    Offline

    derfuchs Spezialist

    Registriert:
    7. Oktober 2009
    Beiträge:
    668
    Zustimmungen:
    194
    Punkte für Erfolge:
    43
    AW: D02 übertakten mit Smargo

    Problem gelöst danke :)

    trotz Smartreader!!!
    mhz = 1000
    cardmhz = 600

    und schon:
    Maximum frequency for this card is formally 6 Mhz, clocking it to 9.61 Mhz

    Die ECM times bestätigen das erfolgreiche overclocken:)

    grz
     
    #3

Diese Seite empfehlen