1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

D02 Karte wird nicht Aktiviert/Erkannt

Dieses Thema im Forum "Oscam Talk Archiv" wurde erstellt von MarcxXx, 13. Dezember 2012.

  1. MarcxXx
    Offline

    MarcxXx Ist gelegentlich hier

    Registriert:
    20. Dezember 2007
    Beiträge:
    66
    Zustimmungen:
    2
    Punkte für Erfolge:
    8
    Hallo
    Ich betreibe auf meiner Fritzbox 7170 (freetz-devel-8879) ein Server (Oscam & Cccam) mit einer D02 Karte (ist meine zweite Karte).
    Nun habe ich eine meine erste D02 Karte von meinem Vater wiederbekommen und wollte diese mit in den Server einbauen, allerdings spuckt mir oscam immer folgendes aus:
    Den Anhang 66098 betrachten

    Auf dem Bild versuche ich nur diese Karte zum laufen zu bekommen. Das komische ist in meinem Receiver (ArgusPiccollo) und in dem Receiver von meinem Vater (DM500) läuft die Karte, nur in der Dreambox will die irgendwie nicht.
    Habe 2 Smartmouse und beides sind D02 Karten.

    Bin langsam echt am verzweifeln, woran es liegen könnte.

    Meine Configs sind wie folgt:

    OScam.cfg
    [global]
    logfile = /var/media/ftp/uStor01/cs/oscam/OScam.log
    cachedelay = 20
    nice = -1
    saveinithistory = 1




    [monitor]
    port = 988
    nocrypt = 192.168.2.1-192.168.2.255
    hideclient_to = 15
    monlevel = 4
    appendchaninfo = 0


    [newcamd]
    port = 34000@1834:000000;32000@1722:000000
    key = 0102030405060708091011121314


    [webif]
    httpport = 13085
    httpuser = marc
    httppwd = marc
    httpallowed = 31.17.96.23-192.168.255.255
    httpdyndns = meine.dyndns.org

    Oscam.Server
    [reader]
    label = sky2
    protocol = mouse
    device = /dev/ttyUSB1
    caid = 1722,1834
    boxkey = 1122334455667788
    detect = cd
    mhz = 800
    cardmhz = 600
    group = 1

    emmcache = 1,3,2

    Oscam.user
    [account]
    user = fritz
    pwd = box
    group = 1
    uniq = 0
    monlevel = 0
    au = 0
    caid = 1722&FFFF,1834&FFFF
    betatunnel = 1834.FFFF:1722




    [account]
    user = fritz2
    pwd = box2
    group = 1
    uniq = 0
    monlevel = 0
    au = sky,sky2
    caid = 1722

    Hoffe mir kann hier irgendjemand helfen.

    Danke

    MFG
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. Kermit
    Offline

    Kermit Guest

    AW: D02 Karte wird nicht Aktiviert/Erkannt

    Hi,

    nimm bei dem Reader mal die Caid 1834 raus und setze zusätzlich den Parameter force_irdeto = 1
    Mit was für einem Reader versuchst du denn die D02 anzusprechen und wie ist dieser eingestellt?

    Grüße

    Kermit
     
    #2
  4. Crispy666
    Offline

    Crispy666 Freak

    Registriert:
    12. Oktober 2011
    Beiträge:
    270
    Zustimmungen:
    23
    Punkte für Erfolge:
    18
    AW: D02 Karte wird nicht Aktiviert/Erkannt

    Hallo,versuche es doch mal deinen Reader ein festen Port zuzuweisen

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?



    gruss
     
    #3
  5. MarcxXx
    Offline

    MarcxXx Ist gelegentlich hier

    Registriert:
    20. Dezember 2007
    Beiträge:
    66
    Zustimmungen:
    2
    Punkte für Erfolge:
    8
    AW: D02 Karte wird nicht Aktiviert/Erkannt

    Ich benutze nur die Smartmouse mit der roten Platine. Die Einstellung sind glaube ich unten unten oben oben. Meine Andere D02 wird ja ohne Probleme erkannt, ohne dass ich etwas ändere. werde es mal mit den config testen. Die Caid muss ich ja bei oscam.Server rausnehmen und das andere bei Oscam.config reinmachen oder?

    Gesendet von meinem GT-I9300 mit Tapatalk 2
     
    #4
  6. bombadil
    Offline

    bombadil MFC Digital Eliteboard Team

    Registriert:
    2. Oktober 2008
    Beiträge:
    11.816
    Zustimmungen:
    9.118
    Punkte für Erfolge:
    113
    Beruf:
    Kaufmann
    Ort:
    Mittelerde
    AW: D02 Karte wird nicht Aktiviert/Erkannt

    Hi,

    wenn du im Reader die 800 mhz eingetragen hast, dann sollte die Einstellung bei der Easymouse

    unten unten oben [2. von oben]

    sein

    Liebe Grüße
    Bombadil
     
    #5
    breitflansch gefällt das.
  7. MarcxXx
    Offline

    MarcxXx Ist gelegentlich hier

    Registriert:
    20. Dezember 2007
    Beiträge:
    66
    Zustimmungen:
    2
    Punkte für Erfolge:
    8
    AW: D02 Karte wird nicht Aktiviert/Erkannt

    Habe die Caid jetzt mal rausgenommen und force_irdeto =1 eingefügt aber kein Erfolg.
    Anschließend habe ich die Reader mal so eingestellt : unten unten oben 2.von oben
    Dabei spuckt mir oscam immer die Fehlermeldung aus:
    2012/12/15 00:44:38 0 s Starting listener 0
    2012/12/15 00:44:38 0 s monitor: initialized (fd=6, port=988)
    2012/12/15 00:44:38 0 s Starting listener 0
    2012/12/15 00:44:38 0 s camd35: disabled
    2012/12/15 00:44:38 0 s Starting listener 0
    2012/12/15 00:44:38 0 s cs378x: disabled
    2012/12/15 00:44:38 0 s Starting listener 0
    2012/12/15 00:44:38 0 s newcamd: initialized (fd=7, port=34000, crypted)
    2012/12/15 00:44:38 0 s -> CAID: 1834 PROVID: 000000
    2012/12/15 00:44:38 0 s Starting listener 1
    2012/12/15 00:44:38 0 s newcamd: initialized (fd=8, port=32000, crypted)
    2012/12/15 00:44:38 0 s -> CAID: 1722 PROVID: 000000
    2012/12/15 00:44:38 0 s Starting listener 0
    2012/12/15 00:44:38 0 s pandora: disabled
    2012/12/15 00:44:38 0 s Starting listener 0
    2012/12/15 00:44:38 0 s csp: disabled
    2012/12/15 00:44:38 0 s Starting listener 0
    2012/12/15 00:44:38 0 s radegast: disabled
    2012/12/15 00:44:38 0 s starting thread http
    2012/12/15 00:44:38 0 s http thread started
    2012/12/15 00:44:38 0 s starting thread reader check
    2012/12/15 00:44:38 0 s reader check thread started
    2012/12/15 00:44:38 0 s starting thread check
    2012/12/15 00:44:38 0 s check thread started
    2012/12/15 00:44:38 0 s starting thread LCD
    2012/12/15 00:44:38 0 s LCD thread started
    2012/12/15 00:44:38 0 s creating thread for device /dev/ttyUSB0
    2012/12/15 00:44:38 0 s creating thread for device /dev/ttyUSB1
    2012/12/15 00:44:38 0 s waiting for local card init
    2012/12/15 00:44:38 660B18 h HTTP Server listening on port 13085
    2012/12/15 00:44:38 0 >> OSCam << cardserver log switched, version 1.20-unstable_svn, build #6256 (mips-unknown-unknown)
    2012/12/15 00:44:38 0 version=1.20-unstable_svn, build #6256, system=mips-unknown-unknown, nice=-1
    2012/12/15 00:44:38 0 client max. idle=120 sec, debug level=0
    2012/12/15 00:44:38 0 max. logsize=10 Kb, loghistorysize=4096 bytes
    2012/12/15 00:44:38 0 client timeout=5000 ms, fallback timeout=2500 ms, cache delay=20 ms
    2012/12/15 00:44:40 56EEF8 r reader sky initialized (device=/dev/ttyUSB0, detect=cd, mhz=800, cardmhz=800)
    2012/12/15 00:44:41 5706E8 r reader sky2 initialized (device=/dev/ttyUSB1, detect=cd, mhz=800, cardmhz=800)
    2012/12/15 00:44:41 56EEF8 r sky card detected
    2012/12/15 00:44:41 5706E8 r sky2 card detected
    2012/12/15 00:44:45 5706E8 r ATR is malformed, it reports 15 historical bytes but there are only 5
    2012/12/15 00:44:46 5706E8 r ATR: CD EF C1 C6 D5 D8 D2 D3 ED 1C 16 1F D9 30 7C EF E0 FD
    2012/12/15 00:44:46 5706E8 r ERROR: Could not read reader->convention
    2012/12/15 00:44:46 5706E8 r Error activating card.
    2012/12/15 00:44:50 5706E8 r ATR is malformed, it reports 15 historical bytes but there are only 5
    2012/12/15 00:44:51 5706E8 r ATR: CD EF C1 C6 D5 D8 D2 D3 ED 1C 16 1F D9 38 7C EF E0 FD
    2012/12/15 00:44:51 5706E8 r ERROR: Could not read reader->convention
    2012/12/15 00:44:51 5706E8 r Error activating card.
    2012/12/15 00:44:51 56EEF8 r Error activating card.
    2012/12/15 00:44:55 5706E8 r ATR is malformed, it reports 15 historical bytes but there are only 5
    2012/12/15 00:44:56 5706E8 r ATR: CD EF C1 C6 D5 D8 D2 D3 ED 1C 16 1F D9 30 7C EF E0 FD
    2012/12/15 00:44:56 5706E8 r ERROR: Could not read reader->convention
    2012/12/15 00:44:56 5706E8 r Error activating card.
    2012/12/15 00:45:02 56EEF8 r Error activating card.
    2012/12/15 00:45:13 56EEF8 r Error activating card.

     
    #6
  8. bombadil
    Offline

    bombadil MFC Digital Eliteboard Team

    Registriert:
    2. Oktober 2008
    Beiträge:
    11.816
    Zustimmungen:
    9.118
    Punkte für Erfolge:
    113
    Beruf:
    Kaufmann
    Ort:
    Mittelerde
    AW: D02 Karte wird nicht Aktiviert/Erkannt

    Hi,

    reboote bitte das ganze System.

    Liebe Grüße
    Bombadil
     
    #7
  9. MarcxXx
    Offline

    MarcxXx Ist gelegentlich hier

    Registriert:
    20. Dezember 2007
    Beiträge:
    66
    Zustimmungen:
    2
    Punkte für Erfolge:
    8
    AW: D02 Karte wird nicht Aktiviert/Erkannt

    was heißt das ganze System?
    Die komplette Box?
     
    #8
  10. bombadil
    Offline

    bombadil MFC Digital Eliteboard Team

    Registriert:
    2. Oktober 2008
    Beiträge:
    11.816
    Zustimmungen:
    9.118
    Punkte für Erfolge:
    113
    Beruf:
    Kaufmann
    Ort:
    Mittelerde
    AW: D02 Karte wird nicht Aktiviert/Erkannt

    Hi,

    ja.

    Gruß
    Bombadil
     
    #9
  11. MarcxXx
    Offline

    MarcxXx Ist gelegentlich hier

    Registriert:
    20. Dezember 2007
    Beiträge:
    66
    Zustimmungen:
    2
    Punkte für Erfolge:
    8
    AW: D02 Karte wird nicht Aktiviert/Erkannt

    Leider habe ich damit auch kein Erfolg gehabt.
     
    #10
  12. bombadil
    Offline

    bombadil MFC Digital Eliteboard Team

    Registriert:
    2. Oktober 2008
    Beiträge:
    11.816
    Zustimmungen:
    9.118
    Punkte für Erfolge:
    113
    Beruf:
    Kaufmann
    Ort:
    Mittelerde
    AW: D02 Karte wird nicht Aktiviert/Erkannt

    Hi,

    wir wissen leider zu wenig von der Peripherie deines Systems. Falls du einen aktiven Hub betreibst, dann mach ihn bitte passiv und starte wieder das komplette System.

    Lieben Gruß
    Bombadil
     
    #11
  13. MarcxXx
    Offline

    MarcxXx Ist gelegentlich hier

    Registriert:
    20. Dezember 2007
    Beiträge:
    66
    Zustimmungen:
    2
    Punkte für Erfolge:
    8
    AW: D02 Karte wird nicht Aktiviert/Erkannt

    Habe den USB Hub im passivem Betrieb.
    Meine Hardware ist folgende:
    Fritzbox7170
    2 D02 Karten
    2 smartmouse mit der roten Platine
    ein Fujitsu Siemens USB Stick
    und diesen USB Hub Den Anhang 66155 betrachten

    Gesendet von meinem GT-I9300 mit Tapatalk 2
     
    #12
  14. bombadil
    Offline

    bombadil MFC Digital Eliteboard Team

    Registriert:
    2. Oktober 2008
    Beiträge:
    11.816
    Zustimmungen:
    9.118
    Punkte für Erfolge:
    113
    Beruf:
    Kaufmann
    Ort:
    Mittelerde
    Hi,
    Vielleicht mal aktiv versuchen.
    Gruß Bombadil


    Bin unterwegs. Tapatalk macht's möglich
    Bombadil
     
    #13
  15. MarcxXx
    Offline

    MarcxXx Ist gelegentlich hier

    Registriert:
    20. Dezember 2007
    Beiträge:
    66
    Zustimmungen:
    2
    Punkte für Erfolge:
    8
    AW: D02 Karte wird nicht Aktiviert/Erkannt

    Moin

    Habe jetzt den USB-Hub mal aktiv betrieben, doch leider immer noch das selbe Problem.
    Kann ich vielleicht die Karte tauschen lassen?
    Meint ihr mit einer neuen Karte würde es dann klappen?
    Glaube nicht, dass der Fehler irgendwo bei den Configs liegt, da er ja die andere Karte, ohne die Einstellung verändert zu haben, annimmt.
    Danke

    MFG

    Edit: Habe den Fehler glaube ich gefunden.
    So wie es aussieht liegt es an einem Reader. Aktiv betrieben erkennt meine Smartmouse Easymouse 2 beide Karten. Der andere Reader ist zwar auch eine Smartmouse Easymouse 2 allerdings im schwarzen Gehäuse und da wird keine Karte mehr erkannt.
     
    Zuletzt bearbeitet: 14. Januar 2013
    #14
  16. MarcxXx
    Offline

    MarcxXx Ist gelegentlich hier

    Registriert:
    20. Dezember 2007
    Beiträge:
    66
    Zustimmungen:
    2
    Punkte für Erfolge:
    8
    AW: D02 Karte wird nicht Aktiviert/Erkannt

    Hallo

    Bin langsam echt am verzweifeln.

    Habe mir extra ein neuen Reader (easymouse) und ein neuen USB Hub (LogiLink® - Aktiver USB 2.0 Aluminium 4 Port Hub) gekauft, weil ich dachte es liegt an der Hardware.
    Habe die Teile gestern angeschlossen, doch leider will es immer noch nicht so wirklich.
    Erst hat OSCAM mir bei dem neuen Reader ERROR im WEBInfo unter Status angezeigt, doch jetzt setzt OSCAM den Reader sofort auf OFF.

    Hier noch mal meine Hardware

    - Fritzbox 7170 (Firmware: 29.04.87-freetz-devel-8879)
    - 2x D02 Karte
    - LogiLink® - Aktiver USB 2.0 Aluminium 4 Port Hub
    - USB Stick 1GB
    - 2x Easymouse

    Hier mal Bilder zur Hardware

    Bin langsam echt am verzweifeln. Er will die 2. Karte bzw den 2. Reader irgendwie nicht annehmen.

    Hoffe mir kann jemand helfen.

    Mfg
     
    #15

Diese Seite empfehlen