1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

D-Box2 bleibt bei Neutrino Linux inside stehen

Dieses Thema im Forum "Debug Modus" wurde erstellt von smyli111, 25. Juni 2009.

  1. smyli111
    Offline

    smyli111 Spezialist

    Registriert:
    16. September 2008
    Beiträge:
    612
    Zustimmungen:
    179
    Punkte für Erfolge:
    0
    Hallo
    D-Box2 2 Intel bleibt bei Neutrino Linux inside stehen, ist im Debug und habe schon das dritte Image draufgepackt:
    1. md5_40_kabel_sorglos_2 x_intel_gbox_mbox_newcs_mpcs_by_nash
    2. keywelt_05_09_kabel_sorglos_2 x_intel_camd3_cccam_newcs_by_nash.img
    3. zebradem3.0_2xI_sorglos_cs_ready.img
    Bei jeden Image bleibt die Box stehen und nix geht weiter, weiß jemand einen Rat?
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. Nasher
    Offline

    Nasher Administrator Digital Eliteboard Team

    Registriert:
    12. März 2008
    Beiträge:
    14.427
    Zustimmungen:
    17.051
    Punkte für Erfolge:
    113
    Ort:
    Rhein Energie S
    AW: D-Box2 bleibt bei Neutrino Linux inside stehen

    wie flashst du denn das image auf die box??
     
    #2
  4. speedlink
    Offline

    speedlink Hacker

    Registriert:
    29. August 2008
    Beiträge:
    374
    Zustimmungen:
    107
    Punkte für Erfolge:
    43
    Ort:
    Im Digital Elit
    AW: D-Box2 bleibt bei Neutrino Linux inside stehen

    Was für eine Box hast du ??
    Vll brauchst x1 Image.
     
    #3
  5. smyli111
    Offline

    smyli111 Spezialist

    Registriert:
    16. September 2008
    Beiträge:
    612
    Zustimmungen:
    179
    Punkte für Erfolge:
    0
    AW: D-Box2 bleibt bei Neutrino Linux inside stehen

    Flashe mit Hallenberg und habe die Version mit Router und ohne Router (Crossover) probiert, immer das gleiche Ergebnis, bleibt hängen.

    @speedlink
    Was für eine Box hast du ??
    Vll brauchst x1 Image.

    Ich weiss nur das in der Box 2 Intel sind und Bmon 1.0 drauf ist
     
    #4
  6. Nasher
    Offline

    Nasher Administrator Digital Eliteboard Team

    Registriert:
    12. März 2008
    Beiträge:
    14.427
    Zustimmungen:
    17.051
    Punkte für Erfolge:
    113
    Ort:
    Rhein Energie S
    AW: D-Box2 bleibt bei Neutrino Linux inside stehen

    steht vielleicht unten im lcd beim booten "loading kernel" ??
     
    #5
  7. smyli111
    Offline

    smyli111 Spezialist

    Registriert:
    16. September 2008
    Beiträge:
    612
    Zustimmungen:
    179
    Punkte für Erfolge:
    0
    AW: D-Box2 bleibt bei Neutrino Linux inside stehen

    am Anfang steht "Keywelt Power DBox System", dann "loading Kernel" und dann kommt "Neutrino Linux Inside" mit dem Pinguin und da bleibt die Box stehen.
    Hatte probiert ein Flash zu machen mit ein Intel
    keywelt_05_09_sat_sorglos_1 x_intel_camd3_cccam_newcs_by_nash..img, aber wie erwartet steht dann da "kein System"
     
    #6
  8. Nasher
    Offline

    Nasher Administrator Digital Eliteboard Team

    Registriert:
    12. März 2008
    Beiträge:
    14.427
    Zustimmungen:
    17.051
    Punkte für Erfolge:
    113
    Ort:
    Rhein Energie S
    AW: D-Box2 bleibt bei Neutrino Linux inside stehen

    genau das meine ich :yes:
    wenn der pinguin kommt, steht dann vielleicht unter ihm "loading kernel" ??
     
    #7
  9. smyli111
    Offline

    smyli111 Spezialist

    Registriert:
    16. September 2008
    Beiträge:
    612
    Zustimmungen:
    179
    Punkte für Erfolge:
    0
    AW: D-Box2 bleibt bei Neutrino Linux inside stehen

    nein steht da nicht
     
    #8
  10. smyli111
    Offline

    smyli111 Spezialist

    Registriert:
    16. September 2008
    Beiträge:
    612
    Zustimmungen:
    179
    Punkte für Erfolge:
    0
    AW: D-Box2 bleibt bei Neutrino Linux inside stehen

    Hallo,

    wollte noch mal fragen ob man die Box noch retten kann?
    Oder hat vieleicht jemand ein Tip was ich machen soll.

    Gruß Smyli111
     
    #9
  11. Nasher
    Offline

    Nasher Administrator Digital Eliteboard Team

    Registriert:
    12. März 2008
    Beiträge:
    14.427
    Zustimmungen:
    17.051
    Punkte für Erfolge:
    113
    Ort:
    Rhein Energie S
    AW: D-Box2 bleibt bei Neutrino Linux inside stehen

    nimm dir mal ein originalimage aus der datenbase, wie das zebra und versuche es mal damit.
     
    #10
  12. smyli111
    Offline

    smyli111 Spezialist

    Registriert:
    16. September 2008
    Beiträge:
    612
    Zustimmungen:
    179
    Punkte für Erfolge:
    0
    AW: D-Box2 bleibt bei Neutrino Linux inside stehen

    Hallo Nasher,
    habe mit Hallenberg das Image: 2X_Zebradem_3.51_HDD_SD_CF.img
    geflasht, keine Besserung.
    Habe mal im COM-Terminal den Log in die Zwischablage gemacht der Log würde immer weiter gehen, da kommt immer bei Loader "Reset failed ..."
    Weiß nicht mehr weiter, was kann man noch machen?
    Hier der Log:
    [ 15:47:36 ] [ Phoenix ] Could not get device /dev/ttyUSB0
    [ 15:47:36 ] [ Loader ] Reset failed ...
    [ 15:47:36 ] [ Loader ] Reader type 2 on node /dev/ttyUSB0
    [ 15:47:36 ] [ Phoenix ] Opening device /dev/ttyUSB0
    [ 15:47:36 ] [ Phoenix ] Could not get device /dev/ttyUSB0
    [ 15:47:36 ] [ Loader ] Reset failed ...
    [ 15:47:36 ] [ Loader ] Reader type 2 on node /dev/ttyUSB0
    [ 15:47:36 ] [ Phoenix ] Opening device /dev/ttyUSB0
    [ 15:47:36 ] [ Phoenix ] Could not get device /dev/ttyUSB0
    [ 15:47:36 ] [ Loader ] Reset failed ...
    [ 15:47:36 ] [ Loader ] Reader type 2 on node /dev/ttyUSB0
    [ 15:47:37 ] [ Phoenix ] Opening device /dev/ttyUSB0
    [ 15:47:37 ] [ Phoenix ] Could not get device /dev/ttyUSB0
    [ 15:47:37 ] [ Loader ] Reset failed ...
    [ 15:47:37 ] [ Loader ] Reader type 2 on node /dev/ttyUSB0
    [ 15:47:37 ] [ Phoenix ] Opening device /dev/ttyUSB0
    [ 15:47:37 ] [ Phoenix ] Could not get device /dev/ttyUSB0
    [ 15:47:37 ] [ Loader ] Reset failed ...
    [ 15:47:37 ] [ Loader ] Reader type 2 on node /dev/ttyUSB0
    [ 15:47:37 ] [ Phoenix ] Opening device /dev/ttyUSB0
    [ 15:47:37 ] [ Phoenix ] Could not get device /dev/ttyUSB0
    [ 15:47:37 ] [ Loader ] Reset failed ...
    /var/plugins/operations camd_start
    [ 15:47:37 ] [ Loader ] Reader type 2 on node /dev/ttyUSB0
    [ 15:47:37 ] [ Phoenix ] Opening device /dev/ttyUSB0
    [ 15:47:37 ] [ Phoenix ] Could not get device /dev/ttyUSB0
    [ 15:47:37 ] [ Loader ] Reset failed ...
    [ 15:47:38 ] [ Loader ] Reader type 2 on node /dev/ttyUSB0
    [ 15:47:38 ] [ Phoenix ] Opening device /dev/ttyUSB0
    [ 15:47:38 ] [ Phoenix ] Could not get device /dev/ttyUSB0
    [ 15:47:38 ] [ Loader ] Reset failed ...
    [ 15:47:38 ] [ Loader ] Reader type 2 on node /dev/ttyUSB0
    [ 15:47:38 ] [ Phoenix ] Opening device /dev/ttyUSB0
    [ 15:47:38 ] [ Phoenix ] Could not get device /dev/ttyUSB0
    [ 15:47:38 ] [ Loader ] Reset failed ...
    [ 15:47:38 ] [ Loader ] Reader type 2 on node /dev/ttyUSB0
    [YHUM 5)mum1uI5)[ 15:49:59 ] [ Loader ] Reader type 2 on node /dev/ttyUSB0
    [ 15:49:59 ] [ Phoenix ] Opening device /dev/ttyUSB0
    [ 15:50:00 ] [ Phoenix ] Could not get device /dev/ttyUSB0
    [ 15:50:00 ] [ Loader ] Reset failed ...
    [ 15:50:00 ] [ Loader ] Reader type 2 on node /dev/ttyUSB0
    [ 15:50:00 ] [ Phoenix ] Opening device /dev/ttyUSB0
    [ 15:50:00 ] [ Phoenix ] Could not get device /dev/ttyUSB0
    [ 15:50:00 ] [ Loader ] Reset failed ...
    [ 15:50:00 ] [ Loader ] Reader type 2 on node /dev/ttyUSB0
    [ 15:50:00 ] [ Phoenix ] Opening device /dev/ttyUSB0
    [ 15:50:00 ] [ Phoenix ] Could not get device /dev/ttyUSB0
    [ 15:50:00 ] [ Loader ] Reset failed ...
    [ 15:50:00 ] [ Loader ] Reader type 2 on node /dev/ttyUSB0
    [ 15:50:00 ] [ Phoenix ] Opening device /dev/ttyUSB0
    [ 15:50:00 ] [ Phoenix ] Could not get device /dev/ttyUSB0
    [ 15:50:00 ] [ Loader ] Reset failed ...
    [ 15:50:01 ] [ Loader ] Reader type 2 on node /dev/ttyUSB0
    [ 15:50:01 ] [ Phoenix ] Opening device /dev/ttyUSB0
    [ 15:50:01 ] [ Phoenix ] Could not get device /dev/ttyUSB0
    [ 15:50:01 ] [ Loader ] Reset failed ...
    [ 15:50:01 ] [ Loader ] Reader type 2 on node /dev/ttyUSB0
    [ 15:50:01 ] [ Phoenix ] Opening device /dev/ttyUSB0
    [ 15:50:01 ] [ Phoenix ] Could not get device /dev/ttyUSB0
    [ 15:50:01 ] [ Loader ] Reset failed ...
    [ 15:50:01 ] [ Loader ] Reader type 2 on node /dev/ttyUSB0
    [ 15:50:01 ] [ Phoenix ] Opening device /dev/ttyUSB0
    [ 15:50:01 ] [ Phoenix ] Could not get device /dev/ttyUSB0
    [ 15:50:01 ] [ Loader ] Reset failed ...
    [ 15:50:01 ] [ Loader ] Reader type 2 on node /dev/ttyUSB0
    [ 15:50:01 ] [ Phoenix ] Opening device /dev/ttyUSB0
    [ 15:50:01 ] [ Phoenix ] Could not get device /dev/ttyUSB0
    [ 15:50:01 ] [ Loader ] Reset failed ...
    [ 15:50:02 ] [ Loader ] Reader type 2 on node /dev/ttyUSB0
    [ 15:50:02 ] [ Phoenix ] Opening device /dev/ttyUSB0
    [ 15:50:02 ] [ Phoenix ] Could not get device /dev/ttyUSB0
    [ 15:50:02 ] [ Loader ] Reset failed ...
    [ 15:50:02 ] [ Loader ] Reader type 2 on node /dev/ttyUSB0
    [ 15:50:02 ] [ Phoenix ] Opening device /dev/ttyUSB0
    [ 15:50:02 ] [ Phoenix ] Could not get device /dev/ttyUSB0
    [ 15:50:02 ] [ Loader ] Reset failed ...
    [ 15:50:02 ] [ Loader ] Reader type 2 on node /dev/ttyUSB0
    [ 15:50:02 ] [ Phoenix ] Opening device /dev/ttyUSB0
    [ 15:50:02 ] [ Phoenix ] Could not get device /dev/ttyUSB0
    [ 15:50:02 ] [ Chameleon2 ] selectserver: new connection from 127.0.0.1 on socke
    t 13
    [ 15:50:02 ] [ Chameleon2 ] Connected to localhost on port 1234 on Handle 12
    [ 15:50:02 ] [ Chameleon2 ] Adding user myname to UserBase on handle 12 (Mode 0)

    [ 15:50:03 ] [ Loader ] Reset failed ...
    [ 15:50:03 ] [ Chameleon2 ] Checking login returned 0
    [ 15:50:03 ] [ Chameleon2 ] Adding user myname to UserBase on handle 13 (Mode 0)

    [ 15:50:03 ] [ Chameleon2 ] .....Login for user myname on realm myShares [handle
    13]
    [ 15:50:03 ] [ Loader ] Reader type 2 on node /dev/ttyUSB0
    [ 15:50:03 ] [ Phoenix ] Opening device /dev/ttyUSB0
    [ 15:50:03 ] [ Phoenix ] Could not get device /dev/ttyUSB0
    [ 15:50:03 ] [ Loader ] Reset failed ...
    [ 15:50:03 ] [ Loader ] Reader type 2 on node /dev/ttyUSB0
    [ 15:50:03 ] [ Phoenix ] Opening device /dev/ttyUSB0
    [ 15:50:03 ] [ Phoenix ] Could not get device /dev/ttyUSB0
    [ 15:50:03 ] [ Loader ] Reset failed ...
    [ 15:50:03 ] [ Loader ] Reader type 2 on node /dev/ttyUSB0
    [ 15:50:04 ] [ Phoenix ] Opening device /dev/ttyUSB0
    [ 15:50:04 ] [ Phoenix ] Could not get device /dev/ttyUSB0
    [ 15:50:04 ] [ Loader ] Reset failed ...
    [ 15:50:04 ] [ Loader ] Reader type 2 on node /dev/ttyUSB0
    [ 15:50:04 ] [ Phoenix ] Opening device /dev/ttyUSB0
    [ 15:50:04 ] [ Phoenix ] Could not get device /dev/ttyUSB0
    [ 15:50:04 ] [ Loader ] Reset failed ...
    [ 15:50:04 ] [ Loader ] Reader type 2 on node /dev/ttyUSB0
    [ 15:50:04 ] [ Phoenix ] Opening device /dev/ttyUSB0
    [ 15:50:04 ] [ Phoenix ] Could not get device /dev/ttyUSB0
    [ 15:50:04 ] [ Loader ] Reset failed ...
    [ 15:50:04 ] [ Loader ] Reader type 2 on node /dev/ttyUSB0
    [ 15:50:04 ] [ Phoenix ] Opening device /dev/ttyUSB0
    [ 15:50:04 ] [ Phoenix ] Could not get device /dev/ttyUSB0
    [ 15:50:04 ] [ Loader ] Reset failed ...
    [ 15:50:05 ] [ Loader ] Reader type 2 on node /dev/ttyUSB0
    [ 15:50:05 ] [ Phoenix ] Opening device /dev/ttyUSB0
    [ 15:50:05 ] [ Phoenix ] Could not get device /dev/ttyUSB0
    [ 15:50:05 ] [ Loader ] Reset failed ...
    [ 15:50:05 ] [ Loader ] Reader type 2 on node /dev/ttyUSB0
    [ 15:50:05 ] [ Phoenix ] Opening device /dev/ttyUSB0
    [ 15:50:05 ] [ Phoenix ] Could not get device /dev/ttyUSB0
    [ 15:50:05 ] [ Loader ] Reset failed ...
    [ 15:50:05 ] [ Loader ] Reader type 2 on node /dev/ttyUSB0
    [ 15:50:05 ] [ Phoenix ] Opening device /dev/ttyUSB0
    [ 15:50:05 ] [ Phoenix ] Could not get device /dev/ttyUSB0
    [ 15:50:05 ] [ Loader ] Reset failed ...
    [ 15:50:05 ] [ Loader ] Reader type 2 on node /dev/ttyUSB0
    [ 15:50:05 ] [ Phoenix ] Opening device /dev/ttyUSB0
    [ 15:50:05 ] [ Phoenix ] Could not get device /dev/ttyUSB0
    [ 15:50:05 ] [ Loader ] Reset failed ...
    [ 15:50:06 ] [ Loader ] Reader type 2 on node /dev/ttyUSB0
    [ 15:50:06 ] [ Phoenix ] Opening device /dev/ttyUSB0
    [ 15:50:06 ] [ Phoenix ] Could not get device /dev/ttyUSB0
    [ 15:50:06 ] [ Loader ] Reset failed ...
    [ 15:50:06 ] [ Loader ] Reader type 2 on node /dev/ttyUSB0
    [ 15:50:06 ] [ Phoenix ] Opening device /dev/ttyUSB0
    [ 15:50:06 ] [ Phoenix ] Could not get device /dev/ttyUSB0
    [ 15:50:06 ] [ Loader ] Reset failed ...
    [ 15:50:06 ] [ Loader ] Reader type 2 on node /dev/ttyUSB0
    [ 15:50:06 ] [ Phoenix ] Opening device /dev/ttyUSB0
    [ 15:50:06 ] [ Phoenix ] Could not get device /dev/ttyUSB0
    [ 15:50:06 ] [ Loader ] Reset failed ...
    [ 15:50:06 ] [ Loader ] Reader type 2 on node /dev/ttyUSB0
    [ 15:50:07 ] [ Phoenix ] Opening device /dev/ttyUSB0
    [ 15:50:07 ] [ Phoenix ] Could not get device /dev/ttyUSB0
    [ 15:50:07 ] [ Loader ] Reset failed ...
    [ 15:50:07 ] [ Loader ] Reader type 2 on node /dev/ttyUSB0
    [ 15:50:07 ] [ Phoenix ] Opening device /dev/ttyUSB0
    [ 15:50:07 ] [ Phoenix ] Could not get device /dev/ttyUSB0
    [ 15:50:07 ] [ Loader ] Reset failed ...
    [ 15:50:07 ] [ Loader ] Reader type 2 on node /dev/ttyUSB0
    [ 15:50:07 ] [ Phoenix ] Opening device /dev/ttyUSB0
    [ 15:50:07 ] [ Phoenix ] Could not get device /dev/ttyUSB0
    [ 15:50:07 ] [ Loader ] Reset failed ...
    [ 15:50:07 ] [ Loader ] Reader type 2 on node /dev/ttyUSB0
    [ 15:50:07 ] [ Phoenix ] Opening device /dev/ttyUSB0
    [ 15:50:07 ] [ Phoenix ] Could not get device /dev/ttyUSB0
    [ 15:50:07 ] [ Loader ] Reset failed ...
    [ 15:50:08 ] [ Loader ] Reader type 2 on node /dev/ttyUSB0
    [ 15:50:08 ] [ Phoenix ] Opening device /dev/ttyUSB0
    [ 15:50:08 ] [ Phoenix ] Could not get device /dev/ttyUSB0
    [ 15:50:08 ] [ Loader ] Reset failed ...
    [ 15:50:08 ] [ Loader ] Reader type 2 on node /dev/ttyUSB0
    [ 15:50:08 ] [ Phoenix ] Opening device /dev/ttyUSB0
    [ 15:50:08 ] [ Phoenix ] Could not get device /dev/ttyUSB0
    Parity byte Mismatch!... message dumped - possible decrypt failure
    [ 15:50:08 ] [ Loader ] Reset failed ...
    [ 15:50:08 ] [ Loader ] Reader type 2 on node /dev/ttyUSB0
    [ 15:50:08 ] [ Phoenix ] Opening device /dev/ttyUSB0
    [ 15:50:08 ] [ Phoenix ] Could not get device /dev/ttyUSB0
    [ 15:50:08 ] [ Loader ] Reset failed ...
    [ 15:50:08 ] [ Loader ] Reader type 2 on node /dev/ttyUSB0
    [ 15:50:08 ] [ Phoenix ] Opening device /dev/ttyUSB0
    [ 15:50:09 ] [ Phoenix ] Could not get device /dev/ttyUSB0
    [ 15:50:09 ] [ Loader ] Reset failed ...
    [ 15:50:09 ] [ Loader ] Reader type 2 on node /dev/ttyUSB0
    [ 15:50:09 ] [ Phoenix ] Opening device /dev/ttyUSB0
    [ 15:50:09 ] [ Phoenix ] Could not get device /dev/ttyUSB0
    [ 15:50:09 ] [ Loader ] Reset failed ...
    usw.
    Gruß smyli111
     
    #11
  13. Nasher
    Offline

    Nasher Administrator Digital Eliteboard Team

    Registriert:
    12. März 2008
    Beiträge:
    14.427
    Zustimmungen:
    17.051
    Punkte für Erfolge:
    113
    Ort:
    Rhein Energie S
    AW: D-Box2 bleibt bei Neutrino Linux inside stehen

    hast du einen reader an der box??
    falls ja, klemm den mal ab und versuche es nochmal.
    firewall deaktivieren!!!!
     
    #12
  14. smyli111
    Offline

    smyli111 Spezialist

    Registriert:
    16. September 2008
    Beiträge:
    612
    Zustimmungen:
    179
    Punkte für Erfolge:
    0
    AW: D-Box2 bleibt bei Neutrino Linux inside stehen

    Hallo Nasher,
    sehe das du gerade on bist, nein ich habe kein Reader an der Box.
    Habe Virenscanner und die Firewall deaktiviert, dann neu geflasht auch wieder andere Image genommen, aber immer noch keine Besserung die Box bleibt dann hängen.
    Kann man die Box neu Debuggen, oder in Orginalzustand bringen?
    Gruß smyli111
     
    Zuletzt bearbeitet: 12. Juli 2009
    #13
  15. smyli111
    Offline

    smyli111 Spezialist

    Registriert:
    16. September 2008
    Beiträge:
    612
    Zustimmungen:
    179
    Punkte für Erfolge:
    0
    AW: D-Box2 bleibt bei Neutrino Linux inside stehen

    Hallo Nasher,
    siehe bitte Beitrag 13
     
    #14
  16. bellof
    Offline

    bellof Elite Lord

    Registriert:
    4. August 2011
    Beiträge:
    12.444
    Zustimmungen:
    218
    Punkte für Erfolge:
    0
    AW: D-Box2 bleibt bei Neutrino Linux inside stehen

    wie flashst du mit dem hallenberg??
    mit lan und nullmodemkabel???
     
    #15

Diese Seite empfehlen