1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

CW failed, ständig hänger beim schauen

Dieses Thema im Forum "Fritzbox Archiv" wurde erstellt von apollo_13, 4. Februar 2011.

  1. apollo_13
    Offline

    apollo_13 Hacker

    Registriert:
    26. Januar 2011
    Beiträge:
    367
    Zustimmungen:
    27
    Punkte für Erfolge:
    28
    Ort:
    Lower Saxony
    Hallo zusammen,

    habe eine Fritz 7141 mit cccam am laufen. Bis gestern Abend funktionierte es auch bei mir ohne Probleme. Jetzt habe ich zwei weitere User erlaubt und es hängt ständig. Das Programm läuft ein paar Sekunden und hängt dann mindestens genau so lange.
    Es befindet sich eine S02-Karte im Smargo an der Fritzbox, 2 Clients habe einen Argus mini ip und ein Client eine KDG-DBox2.

    In den Argus kommt ständig die Meldung "Send ECM [caid 1833 (oder caid 1702) pid xxxx table 81 (oder table 80)] cw failed"

    Im Syslog vom Freetz steht:
    fritz daemon.debug CCcam: local ecm -> card /dev/ttyUSB0 0x1702(0x000) sid 0x02a
    fritz daemon.debug CCcam: local ecm <- card /dev/ttyUSB0 error
    fritz daemon.debug CCcam: client XXX ecm request for handler 0x64 0x1702(0x0) sid 0x2a failed (took 0.4545 seconds)
    Kann mir jemand sagen, woran das liegen kann?

    meine F-Lines sind wie folgt aufgebaut:
    F: user kennwort 0 0 1
    Das 0 0 1 hab ich gestern hinzugefügt, vorher gab es aber auch schon dasselbe Problem.

    in der cccam.cfg habe ich folgendes stehen:


    SERVER LISTEN PORT : 35555
    ALLOW WEBINFO: yes
    SHOW EXTENEDED CLIENT INFO : yes
    WEBINFO LISTEN PORT : 16001
    WEBINFO USERNAME : xxx
    WEBINFO PASSWORD : xxx
    #ALLOW TELNETINFO: yes
    #TELNETINFO LISTEN PORT : 16000
    #TELNETINFO USERNAME : cccam
    #TELNETINFO PASSWORD : cccam
    SERIAL READER : /dev/ttyUSB0
    SMARTCARD CLOCK FREQUENCY: /dev/ttyUSB
    #EMM Blocker : no
    DISABLE EMM : yes
    #EXTRA EMM LEVEL : yes
    SHOW TIMING : yes
    DEBUG : yes


    #MINIMUM CLIENT VERSION : 2.0.11
    #MINIMUM DOWNHOPS: 1

    #SOFTKEY FILE : /var/media/ftp/uStor01/cs/cccam/SoftCam.Key
    #AUTOROLL FILE : /var/media/ftp/uStor01/cs/cccam/AutoRoll.Key
    #STATIC CW FILE : /var/media/ftp/uStor01/cs/cccam/constant.cw
    CAID PRIO FILE : /var/media/ftp/uStor01/cs/cccam/CCcam.prio
    PROVIDERINFO FILE : /var/media/ftp/uStor01/cs/cccam/CCcam.providers
    CHANNELINFO FILE : /var/media/ftp/uStor01/cs/cccam/CCcam.channelinfo
    LOG WARNINGS : /var/media/ftp/uStor01/cs/cccam/warnings.txt
    cccam Log : /var/media/ftp/uStor01/cs/cccam/cccamlog.txt


    Hat jemand eine Idee???
    Muss evtl für den Kabel-User was anderes eingestellt werden?? Darf er auch EMM senden?
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. apollo_13
    Offline

    apollo_13 Hacker

    Registriert:
    26. Januar 2011
    Beiträge:
    367
    Zustimmungen:
    27
    Punkte für Erfolge:
    28
    Ort:
    Lower Saxony
    AW: CW failed, ständig hänger beim schauen

    seltsam...
    ich glaube ich hab es schon selber gefunden.
    In der Zeile mit der Frequenz war schon wieder die 0 hinter dem USB und die 600000 verschwunden.

    Das ist nun schon mehrmals so gewesen, dass das raus war - warum auch immer?!
     
    #2

Diese Seite empfehlen