1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Problem Connection from IP: xxx.xxx.xxx.xxx Login Failed! trotz aktivem Client

Dieses Thema im Forum "CS CCcam" wurde erstellt von xanya, 3. Dezember 2011.

  1. xanya
    Offline

    xanya Newbie

    Registriert:
    15. September 2010
    Beiträge:
    9
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hey Leute,
    erstmal super Forum ;)!

    mein Problem:
    ich habe 1 CS Server mit 9 Clients! Aber heute musst ich bei einem Client feststellen dass unter /tmp/warning ständig "Login Failed" steht, obwohl dieser Client als bei mir eingetragen ist und die richten User/Pass zum einloggen nutzt? Mal läuft alles ohne probleme, mal gibt es alle 5 Minuten "login Failed". Anhand der Ip erkenne ich dass es der eine Client ist, welcher ständig Probleme hat(ist mein Vater).

    Was könnte die Ursache für dieses Problem sein?

    Liebe Grüße
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. Mogelhieb
    Offline

    Mogelhieb Chef Mod Digital Eliteboard Team

    Registriert:
    29. November 2008
    Beiträge:
    12.055
    Zustimmungen:
    16.482
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Beruf:
    Counselor
    Ort:
    Bayern
    AW: Connection from IP: xxx.xxx.xxx.xxx Login Failed! trotz aktivem Client

    Hast Du die Line zwei mal vergeben? Oder versucht Dein Vater mit zwei Geräten über die eine Line zum Server zu connecten?
    Sowas hat man häufiger, wenn sich zwei, oder manchmal sogar mehrere Geräte gegenseitig den Zugriff streitig machen.

    Frag mal vorsichtig bei Papa an, wen er da noch alles mit gucken lassen will. :)
     
    #2
    Pilot gefällt das.
  4. xanya
    Offline

    xanya Newbie

    Registriert:
    15. September 2010
    Beiträge:
    9
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    hey,

    danke für die schnelle antwort!
    also ich habe es komplett bei meinem dad eingerichtet! er hat keine ahnung von der ganzen sache und er besitzt nur ein gerät, welches cccam-fähig ist(dm 800)... bei mir sind alle User/Pass kombination einzigartig, weshalb ein verwechslung nicht geben kann! und die ip ist eindeutig von meinem dad! und bei 9 clients kann ich definitiv sagen, dass kein anderer als die dm800 von meinem dad versucht sich bei mir einzuloggen und immer wieder ein "login failed" hervorruft!

    das problem ist komisch, denn mal läuft es stundenlang ohne probleme, mal stehen alle 5 mintuen login failed warnungen... selbst jetzt! siehe hier:

    Code:
    19:40:15.637 Connection from IP: xx Login Failed!20:35:15.557 Connection from IP: xx Login Failed!
    20:40:15.962 Connection from IP: xx Login Failed!
    21:05:15.371 Connection from IP: xx Login Failed!
    22:55:16.340 Connection from IP: xxLogin Failed!
    22:55:36.722 Connection from IP: xx Login Failed!
    22:56:04.887 Connection from IP:xx Login Failed!
    22:56:04.887 Connection from IP: xxLogin Failed!
    23:06:56.808 Connection from IP: xx Login Failed!
    00:10:15.665 Connection from IP: xx Login Failed!
    00:15:15.943 Connection from IP: xxLogin Failed!
    00:20:15.299 Connection from IP: xx Login Failed!
    00:25:15.482 Connection from IP: xx Login Failed!
    00:30:25.005 Connection from IP: xx Login Failed!
    00:30:35.276 Connection from IP: xx Login Failed!
    00:30:45.543 Connection from IP: xx Login Failed!
    00:35:16.055 Connection from IP: xx Login Failed!
    00:40:15.371 Connection from IP: xx Login Failed!
    00:45:15.640 Connection from IP: xx Login Failed!

    wie man es sehen kann, ist das problem unregelmässig...

    hat keiner eine ahnung? :-(
     
    Zuletzt von einem Moderator bearbeitet: 7. Dezember 2011
    #3
  5. Simpsonn
    Offline

    Simpsonn Freak

    Registriert:
    27. August 2010
    Beiträge:
    250
    Zustimmungen:
    51
    Punkte für Erfolge:
    28
    das kenne ich nur,wenn ich jemandem eine Test cline gegeben habe und meine cline nicht gelöscht wurde. schaue mal bei deinem Vater,ob da vielleicht noch eine andere cline von dir ist.
     
    #4
  6. xanya
    Offline

    xanya Newbie

    Registriert:
    15. September 2010
    Beiträge:
    9
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    hey,

    klingt vernünftig... grad aus dem grund habe ich ihm einen reinen CCcam.cfg datei mit der reinen C-line gestern eingefügt! Selbst mindestens 10 mal die USER/Pass kombination überprüft. Gestern nacht habe ich sicherheitshalber mach auch seinen receiver komplett neugestartet. Bis heute morgen gabs unregelmässige "login Faile"s von meinem Vaters receiver. Seit 13 Stunden ist er jetzt stabil mit meinem Server verbunden und zieht auch fleißig ecm's...
    aber wie gesagt, hatte ich selbst heute mittag um 12 uhr rum 6 mal Login Failes in Abständen von jeweil 5-10 Minuten und seit halb 1 ist er stabil verbunden!

    Ich versteh die ganze Logik nicht, weil alle anderen funktionieren tadelos, und gerade bei meinem Vater, wo ich die komplette Kontrolle habe, spinnt es...

    Hey Jungs?
    Hat keiner einen Rat?Sry wenn ich nerve... aber muss sein ;)...
     
    Zuletzt von einem Moderator bearbeitet: 8. Dezember 2011
    #5
  7. xetic
    Offline

    xetic Board Guru

    Registriert:
    24. November 2010
    Beiträge:
    1.372
    Zustimmungen:
    255
    Punkte für Erfolge:
    83
    AW: Connection from IP: xxx.xxx.xxx.xxx Login Failed! trotz aktivem Client

    Benutzt du die gleiche CCcam Version? Auf Receiver und Server?
     
    #6
  8. xanya
    Offline

    xanya Newbie

    Registriert:
    15. September 2010
    Beiträge:
    9
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Connection from IP: xxx.xxx.xxx.xxx Login Failed! trotz aktivem Client

    Also am Anfang war die Kombination so:
    Server 2.0.11 - Client 2.0.11, dann Server 2.0.11 - Client 2.1.4, danach Server 2.1.4 - Client 2.1.4

    und jetzt Server 2.1.0 - Client 2.1.4.

    Nun ich habe diverse kombinationen ausprobiert um Versioninkompabilität auszugrenzen. Doch nun ist es so, dass die "Login Fails" zwar über den Tag verteilt bei meinem Dad weniger geworden ist, aber bei 2 weiteren Clients neuerdings auch "Login Fails" auftreten.
     
    #7
  9. xanya
    Offline

    xanya Newbie

    Registriert:
    15. September 2010
    Beiträge:
    9
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Connection from IP: xxx.xxx.xxx.xxx Login Failed! trotz aktivem Client

    hat keiner nen rat? oder is es ein zu oft behandeltes thema? :(

    LG
     
    #8
  10. pidi
    Offline

    pidi Spezialist

    Registriert:
    3. Juli 2009
    Beiträge:
    677
    Zustimmungen:
    643
    Punkte für Erfolge:
    93
    AW: Connection from IP: xxx.xxx.xxx.xxx Login Failed! trotz aktivem Client

    ich habe das auch bei einem der seine box über WLAN in seinem LAN eingebunden hat. sein WLAN ist dort so schlecht, das innerhalb seines LAN die box ständig disconnected/connected.
    da gibts dann jedesmal diesen eintrag bei mir.
    schau also mal bei ihm zu hause nach, z.b. mal dauerping auf seine box von einem rechner und beobachte das.
     
    #9

Diese Seite empfehlen