1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Talk Clienten haben keinen Zugriff , sind immer offline!!!

Dieses Thema im Forum "Fritzbox Talk" wurde erstellt von wauwau, 20. Januar 2013.

  1. wauwau
    Offline

    wauwau Ist oft hier

    Registriert:
    31. August 2009
    Beiträge:
    103
    Zustimmungen:
    8
    Punkte für Erfolge:
    18
    Problem:
    Fritzbox 7390 Port 62100 alle Freigaben sind für die Portweiterleitung eingerichtet.
    AVM-Firewall tcp 0.0.0.0:62100 0.0.0.0:62100 0 # Freetz eingtragen bisher tadellos funktioniert.
    mit canyouseeme ist der Port frei und nicht blockiert, trotzdem haben Clienten keinen Zugriff.
    Verwendetes Image ZD-tbflex2.4_7390_05.50-freetz-devel-9769M.de_20121225-203915.image

    Wer kann mir helfen.

    MfG wauwau
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. luckybyte
    Offline

    luckybyte Power Elite User

    Registriert:
    16. August 2010
    Beiträge:
    2.071
    Zustimmungen:
    1.066
    Punkte für Erfolge:
    113
    Ort:
    zu Hause
    AW: Clienten haben keinen Zugriff , sind immer offline!!!

    Fragen Deine Clients die richtige DNS-Adresse an? Ping diese doch mal selber an, ist die aufgelöste IP Adresse wirklich mit Deiner aktuellen identisch?
    Welche Emu benutzt Du? Vlt. kommen die Anfragen schon bis zur Cam aber etwas anderes passt in Deiner Config nicht?

    Lucky
     
    #2
  4. wauwau
    Offline

    wauwau Ist oft hier

    Registriert:
    31. August 2009
    Beiträge:
    103
    Zustimmungen:
    8
    Punkte für Erfolge:
    18
    Erstmal Danke für die Antwort. Die DNS Adresse ist richtig aufgelöst und als Emu wird die Oscam 8080 verwendet. Ich verwende ja auch noch eine Dream mit Oscam und da wird alles weitergeleitet.

    meine Konfiguration auf der fritz

    oscm.conf
    [global]
    logfile = /var/InternerSpeicher/logs/oscam.log
    disablelog = 0
    disableuserfile = 0
    usrfileflag = 0
    clienttimeout = 5000
    fallbacktimeout = 2000
    clientmaxidle = 120
    cachedelay = 120
    bindwait = 120
    netprio = 0
    clientdyndns = 0
    resolvedelay = 30
    unlockparental = 0
    nice = -1
    serialreadertimeout = 1500
    maxlogsize = 1000
    waitforcards = 1
    preferlocalcards = 1
    saveinithistory = 1
    readerrestartseconds = 5
    lb_mode = 1
    lb_save = 100
    lb_savepath = /usr/local/etc/.oscam/stat
    fallbacktimeout = 2600
    dropdups = 1

    [monitor]
    port = 988
    nocrypt = 192.168.0.0-192.168.255.255
    aulow = 120
    hideclient_to = 30
    monlevel = 1
    appendchaninfo = 0

    #[newcamd]
    #port = 34001@1830:003411
    #key = 0102030405060708091011121314
    #allowed = 0.0.0.0-255.255.255.255
    #keepalive = 0
    #mgclient = 0

    [cccam]
    port = 62100
    reshare = 2
    version = 2.2.1
    forward_origin_card = 0
    ignorereshare = 0
    minimizecards = 1
    keepconnected = 1
    stealth = 1
    reshare_mode = 0
    updateinterval = 0

    #[camd35]
    #port = 22200

    [webif]
    httpport = 83
    #httpcss = /var/media/ftp/uStor1/service/oscam/style.css
    httprefresh = 10
    httpallowed = 127.0.0.1,192.168.0.0-192.168.255.255
    httphideidleclients = 1
    httpreadonly = 0

    oscam.server
    # oscam.server generated automatically by Streamboard OSCAM 1.20-unstable_svn SVN r8080
    # Read more:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?


    #Readereinstellungen fuer ein weisse HD+Karte
    [reader]
    label = hdplus
    enable = 1
    protocol = mouse
    device = /dev/ttyUSB0
    device_out_endpoint = 0x82
    services = hdplus
    smargopatch = 1
    caid = 1830
    rsakey = BF.... D5
    boxkey = A7......7C
    ecmwhitelist = 92
    detect = cd
    mhz = 368
    cardmhz = 368
    ident = 1830:000000,003411,008011
    group = 1
    emmcache = 1,2,2
    blockemm-unknown = 1
    auprovid = 000001

    Readereinstellungen fuer ein S01/S02/P01/P02
    [reader]
    label = sky
    enable = 1
    protocol = mouse
    device = /dev/ttyUSB2
    device_out_endpoint = 0x82
    services = skywelt,skyweltextra,skyfilm,skyhd,skyppv,skysport
    smargopatch = 1
    caid = 1702
    ecmwhitelist = 93
    detect = cd
    mhz = 600
    cardmhz = 600
    ident = 1702:000000
    group = 1
    emmcache = 1,2,2
    blockemm-unknown = 1
    auprovid = 000001

    [reader]
    label = server_az
    protocol = cccam
    device = 192.168.178.22,62000
    user = freetz
    password = oscam
    group = 1
    cccversion = 2.3.0
    cccmaxhops = 2
    cccmindown = 1
    ccckeepalive = 1

    oscam.user
    [account]

    user = arbeitszimmer
    pwd = xxxx
    group = 1
    cccmaxhops = 2
    cccreshare = 2

    [account]
    user = ulli
    pwd = xxxxx
    group = 1
    Uniq = 3
    cccmaxhops = 2
    cccreshare = 1

    [account]
    user = SZ
    pwd = xxxx
    group = 1
    cccmaxhops = 2
    cccreshare = 1

    [account]
    user = wohnzimmer
    pwd = xxxx
    group = 1
    cccmaxhops = 2
    cccreshare = 1

    Vieleicht liegt hier der Fehler, ich bin schon betriebsblind!

    MfG
    wauwau

    keiner nen Tipp

    MfG
    wauwau
     
    Zuletzt von einem Moderator bearbeitet: 20. Januar 2013
    #3
  5. Skywalker
    Offline

    Skywalker Chef Mod

    Registriert:
    18. April 2009
    Beiträge:
    6.137
    Zustimmungen:
    8.294
    Punkte für Erfolge:
    113
    Ort:
    Bayern
    AW: Clienten haben keinen Zugriff , sind immer offline!!!

    Wenn "von außen" keiner Zugriff bekommt, kann es nur am Port oder der DNS liegen.
    Die Configs sind da eher nebensächlich...
     
    #4
    Pilot gefällt das.
  6. wauwau
    Offline

    wauwau Ist oft hier

    Registriert:
    31. August 2009
    Beiträge:
    103
    Zustimmungen:
    8
    Punkte für Erfolge:
    18
    AW: Clienten haben keinen Zugriff , sind immer offline!!!

    @Skywalker,
    das ist mir schon klar, aber die Ports 62000 und 62003, werden an entsprechende IP durchgeleitet. Nur die IP die über die AVM Firewall freigegeben ist zickt.

    wauwau
     
    #5
  7. szonic
    Offline

    szonic MFC Digital Eliteboard Team

    Registriert:
    4. März 2009
    Beiträge:
    10.219
    Zustimmungen:
    8.445
    Punkte für Erfolge:
    113
    AW: Clienten haben keinen Zugriff , sind immer offline!!!

    Wechsel mal den Port auf einen tieferen, testweise.
    Hast du auch TCP freigegeben?
     
    #6

Diese Seite empfehlen